Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Error de compilación en fuentes.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
manara39
n00b
n00b


Joined: 21 Dec 2013
Posts: 60

PostPosted: Sat Dec 28, 2013 10:54 pm    Post subject: Error de compilación en fuentes. Reply with quote

Aún no instalé el sistema base y tengo errores de compilación cuando ejecute:

Code:
emerge gentoo-sources


Salió esto:

https://3j8qug.bn1.livefilestore.com/y2p88tRjh1ZsYZDovAFKmuQ-cyi3CYuQOvF6A_aMRFW60QYsxTexaXGD0W4fHrEsnzIK0Jd2Uco4cdvEsyPOq0UejB_6KPOQjZYOQ3KuuwSZ_I/errorcompilar.png?psid=1

Para más información les paso mi archivo /etc/portage/make.conf:

https://3j8qug.bn1301.livefilestore.com/y2pJ3KeWgdLDUa455DJqV09A6C4zpH2v7bvmCT2BLvwEno0E1JoTdDmwf5yR-rTirz6vxjx93l2LelItOL02eTy3v_9llgRLTyxGeRbDaevV8c/portagemakeconf.png?psid=1


Desde ya agradezco cualquier ayuda.
Back to top
View user's profile Send private message
pcmaster
Advocate
Advocate


Joined: 04 Dec 2003
Posts: 2027
Location: Barcelona

PostPosted: Sat Dec 28, 2013 11:16 pm    Post subject: Reply with quote

Yo estoy actualizando mi sistema y también me salen errores en muchos paquetes.
_________________
pcmaster
Back to top
View user's profile Send private message
manara39
n00b
n00b


Joined: 21 Dec 2013
Posts: 60

PostPosted: Sun Dec 29, 2013 12:42 am    Post subject: Problema resuelto: cambié a USE estándar. Reply with quote

Me di cuenta que tenía muy cargadas las USE para crear el sistema base y lo solucioné.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum