Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
conflitto nell'emergere xfce4-meta
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
mafferri
n00b
n00b


Joined: 19 Nov 2013
Posts: 5

PostPosted: Tue Nov 19, 2013 12:17 pm    Post subject: conflitto nell'emergere xfce4-meta Reply with quote

Salve a tutti ho un piccolo problema nell'emergere xfce4-meta, però prima di passare all'esposizione del problema ,vi dico cosa ho fatto dopo l'installazione della base , ho installato qemu e libvirt per il supporto all usb redirector coi git-source 3.12r7 perchè mi permettono di passare la seconda scheda video al guest , in modo che se ho voglia di giocare a un gioco con qindows lo possa fare senza il dual boot ;) e funziona alla perfezione, ho installato anche qemu dai git perchè la scheda video non veniva resettata se riavviavo o spegnevo la vm , con un crollo delle prestazioni per quest'ultima.

Ora arriviamo al problema , lancio il merge per xfce4 e mi dà alcuni conflitti


Code:

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-libs/glib:2

  (dev-libs/glib-2.32.4-r1::gentoo, installed) pulled in by
    <dev-libs/glib-2.33:2 required by (dev-libs/gobject-introspection-1.32.1::gentoo, installed)

  (dev-libs/glib-2.36.4-r1::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/glib-2.35:2 required by (gnome-base/gvfs-1.16.4::gentoo, ebuild scheduled for merge)

virtual/udev:0

  (virtual/udev-200::gentoo, ebuild scheduled for merge) pulled in by
    >=virtual/udev-197[gudev,hwdb(+)] required by (sys-fs/udisks-2.1.0::gentoo, ebuild scheduled for merge)

  (virtual/udev-200::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)



quello di udev riesco a risolverlo inserendo in /etc/portage/package.accept*

Code:
sys-fs/udisks  ~amd64


però la prima non son riuscito a sistemarla :|


edit:
come profilo utilizzo il 9 no-multilib
Back to top
View user's profile Send private message
bi-andrea
Apprentice
Apprentice


Joined: 09 Mar 2010
Posts: 167
Location: cesenatico

PostPosted: Sun Dec 08, 2013 4:01 pm    Post subject: Reply with quote

vedo che anche te hai una macchina gentoo64

dunque tutti i pacchetti con
Quote:
~

devi riportarli in
Quote:
/etc/portage/package.keywods


è sufficiente che digiti per esempio un pacchetto fantastico, ma per dare l'idea

Quote:
echo =net-dns/avahi-0.6.30-r3 >> /etc/portage/package.keywords


Per me se copi-incolla tutta la schermata di outpout del terminale ti suggerisce anche la soluzione, che te la indico
_________________
Quando arrivi a Linux è un trauma, abituati a Windows, quando arrivi a Gentoo è uno spavento col brivido , però quando lo capisci sei uscito dall'università "GNU/Linux" ;)
Back to top
View user's profile Send private message
mafferri
n00b
n00b


Joined: 19 Nov 2013
Posts: 5

PostPosted: Fri Dec 27, 2013 3:17 pm    Post subject: Reply with quote

grazie andrea per la risposta , poi ho risolto e come dicevi tu la soluzione era nell'output
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum