Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
czy ten linux obsługuje router - wifi?
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Instalacja i sprzęt
View previous topic :: View next topic  
Author Message
wrona
n00b
n00b


Joined: 27 Oct 2013
Posts: 12

PostPosted: Sun Oct 27, 2013 8:38 pm    Post subject: czy ten linux obsługuje router - wifi? Reply with quote

siemka

czy ten linux obsługuje router - wifi?
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7209
Location: Pelotas, BR

PostPosted: Sun Oct 27, 2013 10:57 pm    Post subject: Reply with quote

Moved from Installing Gentoo to Instalacja i sprzęt.
_________________
"I'm just very selective about the reality I choose to accept." -- Calvin
Back to top
View user's profile Send private message
Bialy
Guru
Guru


Joined: 20 Mar 2006
Posts: 479

PostPosted: Mon Oct 28, 2013 8:36 am    Post subject: Reply with quote

Ale o co chodzi :?: :wink:

Pytasz się od strony klienckiej, czy serwerowej?
W gruncie rzeczy wszystko opiera się o sterowniki...

Jeżeli masz dostępne sterowniki to z podłączeniem się do wifi nie powinno być problemu.
Natomiast jeśli chcesz stworzyć AP, to też musisz mieć sterownik który to umożliwia (nie jestem pewny czy są jeszcze takie przypadki - kiedyś tak było, że nie wszystkie sterowniki pozwalały na tworzenie AP).

Przydało by się wiedzieć także jaką kartę 802.11 masz.
Back to top
View user's profile Send private message
wrona
n00b
n00b


Joined: 27 Oct 2013
Posts: 12

PostPosted: Mon Oct 28, 2013 9:25 am    Post subject: Reply with quote

mam router tp-link i karte usb wn422g.
Back to top
View user's profile Send private message
Bialy
Guru
Guru


Joined: 20 Mar 2006
Posts: 479

PostPosted: Mon Oct 28, 2013 12:54 pm    Post subject: Reply with quote

Jaką wersję masz tej karty?
V1 działa na chipie ZyDas
V2 na chipie Atherosa

Po podłączeniu karty do komputera, co mówi lspci?
Back to top
View user's profile Send private message
wrona
n00b
n00b


Joined: 27 Oct 2013
Posts: 12

PostPosted: Mon Oct 28, 2013 1:28 pm    Post subject: Reply with quote

mam wersje druga, skąd pobrać te sterowniki i jak zainstalować?
i czy te sterowniki wystarczą same?

nie mam jeszcze tego linuxa zainstalowanego, tylko pytam wstepnie czy zadziała.
Back to top
View user's profile Send private message
Bialy
Guru
Guru


Joined: 20 Mar 2006
Posts: 479

PostPosted: Tue Oct 29, 2013 10:07 am    Post subject: Reply with quote

Według tego jest to Atheros AR9271, który używa sterownika ath9k_htc.
Sterownik jest dostępny w jądrze:
Code:
CONFIG_ATH9K_HTC:

Support for Atheros HTC based cards.
Chipsets supported: AR9271

For more information: http://wireless.kernel.org/en/users/Drivers/ath9k_htc

The built module will be ath9k_htc.
 
Symbol: ATH9K_HTC [=n]
Type  : tristate
Prompt: Atheros HTC based wireless cards support
  Location:
    -> Device Drivers
      -> Network device support (NETDEVICES [=y])
        -> Wireless LAN (WLAN [=y])
          -> Atheros Wireless Cards (ATH_CARDS [=y])

Łap też more info.

Reasumując, powinno Tobie działać.
Back to top
View user's profile Send private message
wrona
n00b
n00b


Joined: 27 Oct 2013
Posts: 12

PostPosted: Tue Oct 29, 2013 10:27 am    Post subject: Reply with quote

ok dzięki za podpowiedz, temat mozna zamknać
Back to top
View user's profile Send private message
Bialy
Guru
Guru


Joined: 20 Mar 2006
Posts: 479

PostPosted: Tue Oct 29, 2013 7:37 pm    Post subject: Reply with quote

wrona wrote:
ok dzięki za podpowiedz, temat mozna zamknać
Przeczytaj regulamin i się dostosuj...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Instalacja i sprzęt All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum