Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
hibernation but no thawing with kernel 3.10.7?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
jody
Guru
Guru


Joined: 16 Oct 2007
Posts: 460
Location: Switzerland

PostPosted: Wed Sep 11, 2013 9:57 am    Post subject: hibernation but no thawing with kernel 3.10.7? Reply with quote

Hi
I recently updated my kernel from genkernel-3.7.10 to genkernel-3.10.7.
Whereas hibernation (pm-hibernate) and thawing worked (and still work) with 3.7.10,
it doesn't work properly with 3.10.7: hibernation seems to work ok, and the logfile (pm-suspend.log) says
Code:
(* many lines *)

/usr/lib64/pm-utils/sleep.d/98video-quirk-db-handler hibernate hibernate: success.
Running hook /usr/lib64/pm-utils/sleep.d/99video hibernate hibernate:

/usr/lib64/pm-utils/sleep.d/99video hibernate hibernate: success.
Wed Sep 11 11:38:43 CEST 2013: performing hibernate


When i restart the computer, i get the familiar blinking cursor after the selecting the kernel from the grub menu.
But either it continues blinking forever, or then the screen turns black.

All my kernel configurations regarding "PM" for 3.10.7 are the same as the ones for 3.7.10

Any suggestions how to get hibernation/thawing to work again?

Thank You
Jody
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum