Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Insane blockage - emul-linux-x86-* & libpng [workaround]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
Iesos
n00b
n00b


Joined: 12 Jan 2007
Posts: 44

PostPosted: Wed Aug 14, 2013 5:01 pm    Post subject: Insane blockage - emul-linux-x86-* & libpng [workaround] Reply with quote

Hi,

I've got some insane block going on now. I have updated as much as I can that does not cause blocks, but I still have a huge amount of blocks left. I seem to have located the problem to the emul-linux-x86-* or libpng packages. It looks something like this:


Code:

# emerge -avuDNt world
These are the packages that would be merged, in reverse order:

Calculating dependencies  ... ......... .... .... done!
[nomerge       ] app-admin/eclean-kernel-0.3.2  PYTHON_TARGETS="python2_7 (-pypy1_9) -python2_6"
[ebuild   R   ~]  dev-python/pymountboot-0.2.2  PYTHON_TARGETS="python2_7 python3_2 (-pypy1_9) -pypy2_0% -python2_6 (-python3_1) -python3_3" 5 kB
[nomerge       ] app-emulation/winetricks-20130707  USE="gtk -kde -rar"
[ebuild     U  ]  app-arch/p7zip-9.20.1-r4 [9.20.1-r3] USE="pch wxwidgets -doc -kde -rar (-static)" 0 kB
[ebuild     U ~] www-client/chromium-29.0.1547.41 [29.0.1547.32] USE="custom-cflags system-ffmpeg -bindist -cups -gnome -gnome-keyring -gps -kerberos -pulseaudio (-selinux) (-system-sqlite) (-tcmalloc) {-test}" LINGUAS="am ar bg bn ca cs da de el en_GB es es_LA et fa fi fil fr gu he hi hr hu id it ja kn ko lt lv ml mr ms nb nl pl pt_BR pt_PT ro ru sk sl sr sv sw ta te th tr uk vi zh_CN zh_TW" 121,550 kB
[ebuild     U ~] x11-drivers/nvidia-drivers-325.15 [325.08] USE="X (multilib) tools -acpi -pax_kernel" 46,909 kB
[nomerge       ] media-video/mplayer-1.2_pre20130729  USE="X a52 alsa cdio dts dvb dvd dvdnav enca encode gif iconv ipv6 jpeg libass mad mmx mmxext mng mp3 network opengl osdmenu png sdl shm sse sse2 ssse3 truetype unicode v4l vorbis x264 xscreensaver xv xvid -3dnow -3dnowext -aalib (-altivec) (-aqua) -bidi -bindist -bl -bluray -bs2b -cddb -cdparanoia -cpudetection -debug -dga -directfb -doc -dv -dxr3 -faac -faad -fbcon -ftp -ggi -gsm -jack -joystick -jpeg2k -ladspa -libcaca -libmpeg2 -lirc -live -lzo -md5sum -nas -nut -openal -oss -pnm -pulseaudio -pvr -radio -rar -rtc -rtmp -samba -speex -tga -theora -toolame -tremor -twolame -vdpau (-vidix) -xanim -xinerama -xvmc -zoran" VIDEO_CARDS="-mga -s3virge -tdfx"
[nomerge       ]  media-libs/libdvdnav-4.2.0-r1 [4.2.0] ABI_X86="32%* (64%*) (-x32)"
[nomerge       ]   media-libs/libdvdread-4.2.0-r1 [4.2.0] USE="css" ABI_X86="32%* (64%*) (-x32)"
[blocks b      ]    <=app-emulation/emul-linux-x86-medialibs-20130224-r4 ("<=app-emulation/emul-linux-x86-medialibs-20130224-r4" is blocking media-libs/libdvdread-4.2.0-r1, media-libs/libdvdnav-4.2.0-r1)
[ebuild     U ~]     app-emulation/emul-linux-x86-medialibs-20130224-r8 [20130224-r4] USE="development" ABI_X86="32" 0 kB
[nomerge       ] app-emulation/emul-linux-x86-sdl-20130224  USE="development"
[nomerge       ]  app-emulation/emul-linux-x86-xlibs-20130224-r2 [20130224] USE="(development) opengl" ABI_X86="32%*"
[nomerge       ]   x11-libs/libXScrnSaver-1.2.2-r1 [1.2.2] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)"
[blocks b      ]    app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)] ("app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)]" is blocking x11-proto/scrnsaverproto-1.2.2-r1, x11-libs/libXScrnSaver-1.2.2-r1, x11-proto/xf86dgaproto-2.1-r2, x11-libs/libvdpau-0.6, x11-libs/libXvMC-1.0.8, x11-libs/libXxf86dga-1.1.4)
[ebuild     U ~]     app-emulation/emul-linux-x86-xlibs-20130224-r2 [20130224] USE="(development) opengl" ABI_X86="32%*" 0 kB
[ebuild     U ~]      x11-libs/libXxf86dga-1.1.4 [1.1.3] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 274 kB
[ebuild     U ~]       x11-proto/xf86dgaproto-2.1-r2 [2.1-r1] ABI_X86="32%* (64%*) (-x32)" 84 kB
[ebuild     U ~]      x11-libs/libXScrnSaver-1.2.2-r1 [1.2.2] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 284 kB
[ebuild     U ~]       x11-proto/scrnsaverproto-1.2.2-r1 [1.2.2] USE="-doc" ABI_X86="32%* (64%*) (-x32)" 117 kB
[ebuild     U ~]      x11-libs/libXvMC-1.0.8 [1.0.7] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 299 kB
[ebuild     U ~]      x11-libs/libvdpau-0.6 [0.5] USE="dri -doc" ABI_X86="32%* (64%*) (-x32)" 475 kB
[ebuild  N    ~] media-libs/libiec61883-1.2.0-r1  USE="-examples -static-libs" ABI_X86="32 (64) (-x32)" 229 kB
[blocks b      ] <=app-emulation/emul-linux-x86-medialibs-20130224-r6 ("<=app-emulation/emul-linux-x86-medialibs-20130224-r6" is blocking media-libs/libsidplay-1.36.59-r1)
[nomerge       ]  app-emulation/emul-linux-x86-medialibs-20130224-r8 [20130224-r4] USE="development" ABI_X86="32"
[ebuild     U ~]   media-libs/libdvdnav-4.2.0-r1 [4.2.0] ABI_X86="32%* (64%*) (-x32)" 109 kB
[ebuild  N    ~]   media-libs/libshout-2.3.1-r1  USE="-speex -static-libs -theora" ABI_X86="32 (64) (-x32)" 454 kB
[ebuild  NS   ~]   media-libs/libsidplay-1.36.59-r1:1 [2.1.1-r2:2] USE="-static-libs" ABI_X86="32 (64) (-x32)" 381 kB
[ebuild     U ~]   media-libs/libdvdread-4.2.0-r1 [4.2.0] USE="css" ABI_X86="32%* (64%*) (-x32)" 96 kB
[ebuild     U ~]   media-libs/x264-0.0.20130731:0/135 [0.0.20111220:0/0] USE="interlaced sse%* threads -10bit -pic -static-libs (-custom-cflags%*) (-debug%)" ABI_X86="32%* (64%*) (-x32)" 611 kB
[blocks b      ] <=app-emulation/emul-linux-x86-medialibs-20130224-r6 ("<=app-emulation/emul-linux-x86-medialibs-20130224-r6" is blocking media-libs/libshout-2.3.1-r1)
[nomerge       ]  app-emulation/emul-linux-x86-medialibs-20130224-r8 [20130224-r4] USE="development" ABI_X86="32"
[nomerge       ]   app-emulation/emul-linux-x86-xlibs-20130224-r2 [20130224] USE="(development) opengl" ABI_X86="32%*"
[ebuild     U ~]    x11-libs/libXaw-1.0.11-r2 [1.0.11-r1] USE="-deprecated -doc -static-libs" ABI_X86="32%* (64%*) (-x32)" 635 kB
[ebuild     U ~]     x11-libs/libXpm-3.5.10-r1 [3.5.10] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 422 kB
[ebuild     U ~]     x11-libs/libXmu-1.1.1-r1 [1.1.1] USE="ipv6 -doc -static-libs" ABI_X86="32%* (64%*) (-x32)" 375 kB
[ebuild     U ~]      x11-libs/libXt-1.1.4 [1.1.3] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 745 kB
[ebuild     U ~]       x11-libs/libSM-1.2.1-r1 [1.2.1] USE="ipv6 uuid -doc -static-libs" ABI_X86="32%* (64%*) (-x32)" 327 kB
[blocks b      ] <=app-emulation/emul-linux-x86-baselibs-20130224-r5 ("<=app-emulation/emul-linux-x86-baselibs-20130224-r5" is blocking media-libs/libjpeg-turbo-1.3.0-r2)
[nomerge       ]  app-emulation/emul-linux-x86-baselibs-20130224-r9 [20130224-r1] USE="development" ABI_X86="32"
[nomerge       ]   sys-devel/llvm-3.3-r1 [3.1-r2] USE="libffi static-analyzer%* -clang% -debug -doc% -gold -multitarget -ocaml -python% {-test} -udis86 (-vim-syntax%)" ABI_X86="32%* (64%*) (-x32)" PYTHON_TARGETS="python2_7%* (-pypy1_9) -pypy2_0% (-python2_5) -python2_6%" VIDEO_CARDS="-radeon%"
[blocks b      ]    <=app-emulation/emul-linux-x86-baselibs-20130224-r2 ("<=app-emulation/emul-linux-x86-baselibs-20130224-r2" is blocking sys-devel/llvm-3.3-r1)
[ebuild     U ~]     app-emulation/emul-linux-x86-baselibs-20130224-r9 [20130224-r1] USE="development" ABI_X86="32" 0 kB
[ebuild     U ~]      virtual/libusb-0-r1 [0] ABI_X86="32%* (64%*) (-x32)" 0 kB
[ebuild     U ~]       dev-libs/libusb-compat-0.1.5-r2 [0.1.5] USE="-debug -examples% -static-libs" ABI_X86="32%* (64%*) (-x32)" 0 kB
[ebuild     U ~]        virtual/libusb-1-r1:1 [1:1] ABI_X86="32%* (64%*) (-x32)" 0 kB
[ebuild  N    ~]         dev-libs/libusbx-1.0.16-r3:1  USE="udev -debug -doc -examples -static-libs {-test}" ABI_X86="32 (64) (-x32)" 477 kB
[ebuild     U ~] media-libs/libv4l-1.0.0 [0.8.9] ABI_X86="32%* (64%*) (-x32)" 941 kB
[ebuild     U ~]  virtual/jpeg-0-r2 [0] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 0 kB
[nomerge       ] sys-libs/libavc1394-0.5.4-r1  USE="-static-libs" ABI_X86="32 (64) (-x32)"
[blocks b      ]  <=app-emulation/emul-linux-x86-baselibs-20130224-r4 ("<=app-emulation/emul-linux-x86-baselibs-20130224-r4" is blocking sys-libs/libavc1394-0.5.4-r1, sys-libs/libraw1394-2.1.0-r1)
[nomerge       ]   app-emulation/emul-linux-x86-baselibs-20130224-r9 [20130224-r1] USE="development" ABI_X86="32"
[ebuild  N    ~]    dev-libs/udis86-1.7-r2  USE="{-test}" ABI_X86="32 (64) (-x32)" 681 kB
[ebuild  N    ~]    sys-libs/libavc1394-0.5.4-r1  USE="-static-libs" ABI_X86="32 (64) (-x32)" 334 kB
[ebuild     U ~]    sys-devel/llvm-3.3-r1 [3.1-r2] USE="libffi static-analyzer%* -clang% -debug -doc% -gold -multitarget -ocaml -python% {-test} -udis86 (-vim-syntax%)" ABI_X86="32%* (64%*) (-x32)" PYTHON_TARGETS="python2_7%* (-pypy1_9) -pypy2_0% (-python2_5) -python2_6%" VIDEO_CARDS="-radeon%" 13,311 kB
[ebuild  NS   ~]    media-libs/libpng-1.2.50-r1:1.2 [1.5.15:0, 1.5.17:1.5] ABI_X86="32 (64) (-x32)" 527 kB
[ebuild  N    ~]    sys-libs/libraw1394-2.1.0-r1  USE="-static-libs" ABI_X86="32 (64) (-x32)" 285 kB
[ebuild     U ~]    media-libs/libjpeg-turbo-1.3.0-r2 [1.3.0] USE="-java -static-libs" ABI_X86="32%* (64%*) (-x32)" 0 kB
[ebuild     U ~]    media-libs/libpng-1.6.3-r1:0/16 [1.5.15:0/0] USE="apng (-neon) -static-libs" ABI_X86="32%* (64%*) (-x32)" 859 kB
[nomerge       ] dev-libs/libusbx-1.0.16-r3:1  USE="udev -debug -doc -examples -static-libs {-test}" ABI_X86="32 (64) (-x32)"
[nomerge       ]  virtual/udev-206-r1 [200] USE="gudev hwdb kmod -introspection (-selinux) -static-libs (-keymap%*)" ABI_X86="32%* (64%*) (-x32)"
[nomerge       ]   sys-fs/udev-206-r2 [204] USE="acl firmware-loader gudev hwdb kmod openrc -doc -introspection (-selinux) -static-libs (-keymap%*)" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]    sys-apps/hwids-20130717-r1 [20130329] USE="udev" 1,515 kB
[ebuild     U ~]     virtual/udev-206-r1 [200] USE="gudev hwdb kmod -introspection (-selinux) -static-libs (-keymap%*)" ABI_X86="32%* (64%*) (-x32)" 0 kB
[ebuild     U ~]      sys-fs/udev-206-r2 [204] USE="acl firmware-loader gudev hwdb kmod openrc -doc -introspection (-selinux) -static-libs (-keymap%*)" ABI_X86="32%* (64%*) (-x32)" 2,288 kB
[ebuild     U ~]       sys-apps/kmod-14-r1 [13-r1] USE="openrc%* tools zlib -debug -doc -lzma -static-libs" 1,404 kB
[nomerge       ] x11-misc/primus-9999::bumblebee  USE="(multilib)"
[nomerge       ]  app-emulation/emul-linux-x86-xlibs-20130224-r2 [20130224] USE="(development) opengl" ABI_X86="32%*"
[ebuild     U ~]   x11-libs/libXdamage-1.1.4-r1 [1.1.3] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 273 kB
[ebuild     U ~]    x11-proto/damageproto-1.2.1-r1 [1.2.1] ABI_X86="32%* (64%*) (-x32)" 97 kB
[ebuild     U ~]   x11-libs/libXrandr-1.4.1 [1.4.0] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 306 kB
[ebuild     U ~]   x11-libs/libXcomposite-0.4.4-r1 [0.4.3-r1] USE="-doc -static-libs" ABI_X86="32%* (64%*) (-x32)" 278 kB
[ebuild     U ~]   x11-libs/libXp-1.0.2 [1.0.1] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 292 kB
[ebuild     U ~]   x11-libs/libXinerama-1.1.3 [1.1.2] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 272 kB
[ebuild     U ~]   x11-libs/libXft-2.3.1-r1 [2.3.1] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 305 kB
[ebuild     U ~]   x11-libs/libXxf86vm-1.1.3 [1.1.2] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 278 kB
[ebuild     U ~]   x11-libs/libXtst-1.2.2 [1.2.1] USE="-doc -static-libs" ABI_X86="32%* (64%*) (-x32)" 315 kB
[ebuild     U ~]   x11-libs/libXcursor-1.1.14 [1.1.13] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 305 kB
[ebuild     U ~]   x11-libs/libXi-1.7.2 [1.6.1] USE="-doc -static-libs" ABI_X86="32%* (64%*) (-x32)" 431 kB
[ebuild     U ~]   x11-libs/libXv-1.0.9 [1.0.7] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 303 kB
[ebuild     U ~]   media-libs/fontconfig-2.10.92:1.0 [2.8.0-r1:1.0] USE="-doc -static-libs%" ABI_X86="32%* (64%*) (-x32)" 1,490 kB
[ebuild     U ~]    media-libs/freetype-2.4.12:2 [2.4.11:2] USE="X bzip2 -adobe-cff% -auto-hinter -bindist -debug -doc -fontforge -infinality -static-libs -utils" ABI_X86="32%* (64%*) (-x32)" 1,560 kB
[ebuild     U ~]   x11-libs/libXrender-0.9.8 [0.9.7] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 299 kB
[ebuild     U ~]   x11-libs/libXfixes-5.0.1 [5.0] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 286 kB
[ebuild     U ~]   x11-libs/libXext-1.3.2 [1.3.1] USE="-doc -static-libs" ABI_X86="32%* (64%*) (-x32)" 371 kB
[ebuild     U ~]    x11-libs/libX11-1.6.1 [1.5.0] USE="ipv6 -doc -static-libs {-test}" ABI_X86="32%* (64%*) (-x32)" 2,301 kB
[ebuild     U ~]     x11-libs/libxcb-1.9.1 [1.9] USE="-doc (-selinux) -static-libs -xkb%" ABI_X86="32%* (64%*) (-x32)" PYTHON_SINGLE_TARGET="python2_7%* -python2_6% (-python3_1) -python3_2% -python3_3%" PYTHON_TARGETS="python2_7%* python3_2%* -python2_6% (-python3_1) -python3_3%" 365 kB
[ebuild     U ~]      dev-libs/libpthread-stubs-0.3-r1 [0.3] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 199 kB
[ebuild     U ~]      x11-proto/xcb-proto-1.8-r3 [1.8-r1] ABI_X86="32%* (64%*) (-x32)" PYTHON_SINGLE_TARGET="(-python2_5%) (-python2_6%) (-python2_7%*) (-python3_1%) (-python3_2%) (-python3_3%)" PYTHON_TARGETS="python2_7 python3_2 (-python2_5) -python2_6 (-python3_1) -python3_3" 123 kB
[nomerge       ] x11-libs/libXtst-1.2.2 [1.2.1] USE="-doc -static-libs" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]  x11-proto/recordproto-1.14.2-r1 [1.14.2] USE="-doc" ABI_X86="32%* (64%*) (-x32)" 121 kB
[nomerge       ] x11-libs/libXxf86vm-1.1.3 [1.1.2] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]  x11-proto/xf86vidmodeproto-2.3.1-r1 [2.3.1] ABI_X86="32%* (64%*) (-x32)" 95 kB
[nomerge       ] www-client/chromium-29.0.1547.41 [29.0.1547.32] USE="custom-cflags system-ffmpeg -bindist -cups -gnome -gnome-keyring -gps -kerberos -pulseaudio (-selinux) (-system-sqlite) (-tcmalloc) {-test}" LINGUAS="am ar bg bn ca cs da de el en_GB es es_LA et fa fi fil fr gu he hi hr hu id it ja kn ko lt lv ml mr ms nb nl pl pt_BR pt_PT ro ru sk sl sr sv sw ta te th tr uk vi zh_CN zh_TW"
[nomerge       ]  x11-libs/libXScrnSaver-1.2.2-r1 [1.2.2] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)"
[nomerge       ]   x11-libs/libX11-1.6.1 [1.5.0] USE="ipv6 -doc -static-libs {-test}" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]    x11-proto/xf86bigfontproto-1.2.0-r1 [1.2.0] ABI_X86="32%* (64%*) (-x32)" 49 kB
[nomerge       ] x11-libs/libXinerama-1.1.3 [1.1.2] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]  x11-proto/xineramaproto-1.2.1-r1 [1.2.1] ABI_X86="32%* (64%*) (-x32)" 94 kB
[nomerge       ] x11-libs/libXp-1.0.2 [1.0.1] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]  x11-proto/printproto-1.0.5-r1 [1.0.5] ABI_X86="32%* (64%*) (-x32)" 218 kB
[nomerge       ] x11-libs/libXtst-1.2.2 [1.2.1] USE="-doc -static-libs" ABI_X86="32%* (64%*) (-x32)"
[nomerge       ]  x11-libs/libXi-1.7.2 [1.6.1] USE="-doc -static-libs" ABI_X86="32%* (64%*) (-x32)"
[nomerge       ]   x11-libs/libXfixes-5.0.1 [5.0] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]    x11-proto/fixesproto-5.0-r1 [5.0] ABI_X86="32%* (64%*) (-x32)" 99 kB
[nomerge       ] x11-libs/libXcomposite-0.4.4-r1 [0.4.3-r1] USE="-doc -static-libs" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]  x11-proto/compositeproto-0.4.2-r1 [0.4.2] ABI_X86="32%* (64%*) (-x32)" 99 kB
[nomerge       ] x11-libs/libXrandr-1.4.1 [1.4.0] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]  x11-proto/randrproto-1.4.0-r1 [1.4.0] ABI_X86="32%* (64%*) (-x32)" 131 kB
[nomerge       ] x11-drivers/nvidia-drivers-325.15 [325.08] USE="X (multilib) tools -acpi -pax_kernel"
[nomerge       ]  app-emulation/emul-linux-x86-xlibs-20130224-r2 [20130224] USE="(development) opengl" ABI_X86="32%*"
[ebuild     U ~]   x11-libs/libpciaccess-0.13.2 [0.13.1] USE="zlib -minimal -static-libs" ABI_X86="32%* (64%*) (-x32)" 351 kB
[nomerge       ] sys-devel/llvm-3.3-r1 [3.1-r2] USE="libffi static-analyzer%* -clang% -debug -doc% -gold -multitarget -ocaml -python% {-test} -udis86 (-vim-syntax%)" ABI_X86="32%* (64%*) (-x32)" PYTHON_TARGETS="python2_7%* (-pypy1_9) -pypy2_0% (-python2_5) -python2_6%" VIDEO_CARDS="-radeon%"
[ebuild  N     ]  app-admin/chrpath-0.13-r2  USE="-static-libs" 123 kB
[nomerge       ] x11-drivers/nvidia-drivers-325.15 [325.08] USE="X (multilib) tools -acpi -pax_kernel"
[nomerge       ]  x11-libs/libvdpau-0.6 [0.5] USE="dri -doc" ABI_X86="32%* (64%*) (-x32)"
[nomerge       ]   x11-libs/libX11-1.6.1 [1.5.0] USE="ipv6 -doc -static-libs {-test}" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]    x11-proto/kbproto-1.0.6-r1 [1.0.6] ABI_X86="32%* (64%*) (-x32)" 251 kB
[nomerge       ] x11-libs/libXvMC-1.0.8 [1.0.7] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)"
[nomerge       ]  x11-libs/libXv-1.0.9 [1.0.7] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]   x11-proto/videoproto-2.3.2 [2.3.1] ABI_X86="32%* (64%*) (-x32)" 117 kB
[nomerge       ] x11-libs/libXcursor-1.1.14 [1.1.13] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)"
[nomerge       ]  x11-libs/libXrender-0.9.8 [0.9.7] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]   x11-proto/renderproto-0.11.1-r1 [0.11.1] ABI_X86="32%* (64%*) (-x32)" 104 kB
[nomerge       ] x11-libs/libXtst-1.2.2 [1.2.1] USE="-doc -static-libs" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]  x11-proto/inputproto-2.3 [2.2] ABI_X86="32%* (64%*) (-x32)" 192 kB
[nomerge       ] x11-misc/virtualgl-2.3.2-r3  USE="ssl" ABI_X86="32 (64) (-x32)"
[nomerge       ]  app-emulation/emul-linux-x86-xlibs-20130224-r2 [20130224] USE="(development) opengl" ABI_X86="32%*"
[ebuild     U ~]   x11-libs/libICE-1.0.8-r1 [1.0.8] USE="ipv6 -doc -static-libs" ABI_X86="32%* (64%*) (-x32)" 358 kB
[ebuild     U ~]   x11-libs/libXdmcp-1.1.1-r1 [1.1.1] USE="-doc -static-libs" ABI_X86="32%* (64%*) (-x32)" 304 kB
[ebuild     U ~]   x11-libs/libXau-1.0.8 [1.0.7] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 289 kB
[nomerge       ] x11-libs/libXtst-1.2.2 [1.2.1] USE="-doc -static-libs" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]  x11-proto/xextproto-7.2.1-r1 [7.2.1] USE="-doc" ABI_X86="32%* (64%*) (-x32)" 224 kB
[nomerge       ] x11-libs/libXi-1.7.2 [1.6.1] USE="-doc -static-libs" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]  x11-proto/xproto-7.0.24 [7.0.23-r1] USE="-doc" ABI_X86="32%* (64%*) (-x32)" 286 kB
[nomerge       ] www-client/chromium-29.0.1547.41 [29.0.1547.32] USE="custom-cflags system-ffmpeg -bindist -cups -gnome -gnome-keyring -gps -kerberos -pulseaudio (-selinux) (-system-sqlite) (-tcmalloc) {-test}" LINGUAS="am ar bg bn ca cs da de el en_GB es es_LA et fa fi fil fr gu he hi hr hu id it ja kn ko lt lv ml mr ms nb nl pl pt_BR pt_PT ro ru sk sl sr sv sw ta te th tr uk vi zh_CN zh_TW"
[ebuild     U  ]  dev-python/jinja-2.7 [2.6-r1] USE="-doc -examples" PYTHON_TARGETS="python2_7 (-pypy1_9) (-pypy2_0) -python2_6 (-python3_3) (-python2_5%) (-python3_1%) (-python3_2%*)" 369 kB
[nomerge       ] x11-libs/libXvMC-1.0.8 [1.0.7] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U  ]  app-admin/eselect-xvmc-0.4 [0.3] 0 kB
[nomerge       ] www-client/chromium-29.0.1547.41 [29.0.1547.32] USE="custom-cflags system-ffmpeg -bindist -cups -gnome -gnome-keyring -gps -kerberos -pulseaudio (-selinux) (-system-sqlite) (-tcmalloc) {-test}" LINGUAS="am ar bg bn ca cs da de el en_GB es es_LA et fa fi fil fr gu he hi hr hu id it ja kn ko lt lv ml mr ms nb nl pl pt_BR pt_PT ro ru sk sl sr sv sw ta te th tr uk vi zh_CN zh_TW"
[ebuild     U ~]  dev-lang/v8-3.19.18.18:0/3.19.18.18 [3.19.18.9:0/3.19.18.9] USE="readline (-neon)" 10,368 kB
[nomerge       ] sys-devel/llvm-3.3-r1 [3.1-r2] USE="libffi static-analyzer%* -clang% -debug -doc% -gold -multitarget -ocaml -python% {-test} -udis86 (-vim-syntax%)" ABI_X86="32%* (64%*) (-x32)" PYTHON_TARGETS="python2_7%* (-pypy1_9) -pypy2_0% (-python2_5) -python2_6%" VIDEO_CARDS="-radeon%"
[ebuild     U ~]  virtual/libffi-3.0.13-r1 [3.0.11] ABI_X86="32%* (64%*) (-x32)" 0 kB
[ebuild     U ~]   dev-libs/libffi-3.0.13-r1 [3.0.11] USE="-debug -pax_kernel% -static-libs {-test}" ABI_X86="32%* (64%*) (-x32)" 826 kB
[nomerge       ] media-plugins/gst-plugins-meta-0.10-r8:0.10  USE="X a52 aac alsa cdda dts dvd flac mp3 mpeg ogg vorbis x264 xv xvid -dv -dvb -ffmpeg -http -jack -lame -libass -libvisual -mms -musepack -opus -oss -pulseaudio -taglib -theora -v4l -vcd -vpx -wavpack"
[nomerge       ]  media-plugins/gst-plugins-dvdread-0.10.19:0.10
[nomerge       ]   media-libs/libdvdread-4.2.0-r1 [4.2.0] USE="css" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]    media-libs/libdvdcss-1.2.13-r1:1.2 [1.2.13:1.2] USE="-doc -static-libs" ABI_X86="32%* (64%*) (-x32)" 331 kB
[nomerge       ] app-emulation/emul-linux-x86-medialibs-20130224-r8 [20130224-r4] USE="development" ABI_X86="32"
[ebuild     U ~]  media-libs/libid3tag-0.15.1b-r4 [0.15.1b-r2] USE="-debug -static-libs" ABI_X86="32%* (64%*) (-x32)" 331 kB
[ebuild     U ~]  media-libs/libsidplay-2.1.1-r4:2 [2.1.1-r2:2] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 1,856 kB
[nomerge       ] x11-libs/libXft-2.3.1-r1 [2.3.1] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)"
[nomerge       ]  media-libs/fontconfig-2.10.92:1.0 [2.8.0-r1:1.0] USE="-doc -static-libs%" ABI_X86="32%* (64%*) (-x32)"
[ebuild     U ~]   dev-libs/expat-2.1.0-r3 [2.1.0-r2] USE="unicode -examples -static-libs" ABI_X86="32%* (64%*) (-x32)" 550 kB
[blocks B      ] dev-libs/libusb:1 ("dev-libs/libusb:1" is blocking dev-libs/libusbx-1.0.16-r3)
[blocks B      ] dev-libs/libusbx:1 ("dev-libs/libusbx:1" is blocking dev-libs/libusb-1.0.9)

Total: 90 packages (80 upgrades, 7 new, 2 in new slots, 1 reinstall), Size of downloads: 225,548 kB
Conflict: 13 blocks (2 unsatisfied)


I am ok with unmasking a lot (having some ~arch that is what I have to live with), but it seems as udev is popping up there in the list, and I'm not very comfortable upgrading something like that to ~amd64.

If anyone can see a way, or suggest some way, around this I would be very happy. I do not know what other output could help, ask for anything. Anyone seen anything like this?

Kind regards.


Last edited by Iesos on Thu Aug 22, 2013 11:55 am; edited 1 time in total
Back to top
View user's profile Send private message
Iesos
n00b
n00b


Joined: 12 Jan 2007
Posts: 44

PostPosted: Thu Aug 22, 2013 11:54 am    Post subject: Reply with quote

ok, sort of found a work-around. Moved keywords, mask and unmask files to backup spot and did an emerge. There were still blocks, but I could make the emerge any way. Now I'm reentering things into these files to identify where it fails. I will try and keep a minimal keywords file from now on.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum