Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
A slot conflict occurs when updating the system.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
shanehou
n00b
n00b


Joined: 13 Jul 2013
Posts: 29

PostPosted: Tue Aug 13, 2013 6:11 am    Post subject: A slot conflict occurs when updating the system. Reply with quote

I just ran emerge -vuND world, and it told me "Multiple package instances within a single package slot have been pulled into the dependency graph, resulting in a slot conflict". Searched for related information but got nothing useful.
And it's also wired that I have to downgrade 345 packages...
Code:

# emerge -vuND world

...

Total: 477 packages (345 downgrades, 97 new, 34 in new slots, 1 reinstall, 23 uninstalls), Size of downloads: 1,072,653 kB
Conflict: 15 blocks (4 unsatisfied)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

sys-libs/zlib:0

  (sys-libs/zlib-1.2.8-r1::gentoo, installed) pulled in by
    sys-libs/zlib:=[minizip] required by (www-client/chromium-28.0.1500.95::gentoo, ebuild scheduled for merge)
    >=sys-libs/zlib-1.2.8-r1:0/0=[abi_x86_64(-),abi_x86_64(-)] required by (media-libs/libpng-1.6.3-r1::gentoo, installed)
    (and 1 more with the same problems)

  (sys-libs/zlib-1.2.7::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

media-libs/libpng:0

  (media-libs/libpng-1.5.15::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-libs/libpng-1.6.3-r1::gentoo, installed) pulled in by
    media-libs/libpng:0/16= required by (x11-libs/cairo-1.12.14-r4::gentoo, installed)
    media-libs/libpng:0/16= required by (app-text/poppler-0.22.5::gentoo, installed)
    >=media-libs/libpng-1.4:0/16= required by (x11-libs/gdk-pixbuf-2.28.2::gentoo, installed)
    media-libs/libpng:0/16= required by (media-libs/jbig2dec-0.11-r1::gentoo, installed)
    media-libs/libpng:0/16= required by (www-client/links-2.7::gentoo, installed)

gnome-base/gnome-settings-daemon:0

  (gnome-base/gnome-settings-daemon-2.32.1-r2::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (gnome-base/gnome-settings-daemon-3.8.4::gentoo, installed) pulled in by
    >=gnome-base/gnome-settings-daemon-3.8.3 required by (gnome-base/gnome-shell-3.8.4::gentoo, installed)
    (and 3 more with the same problem)

gnome-base/nautilus:0

  (gnome-base/nautilus-3.8.2::gentoo, installed) pulled in by
    >=gnome-base/nautilus-3.1.90 required by (gnome-extra/sushi-3.8.1::gentoo, installed)
    (and 2 more with the same problem)

  (gnome-base/nautilus-2.32.2.1-r2::gentoo, ebuild scheduled for merge) pulled in by
    <gnome-base/nautilus-3 required by (app-cdr/brasero-2.32.1-r1::gentoo, ebuild scheduled for merge)

gnome-base/gsettings-desktop-schemas:0

  (gnome-base/gsettings-desktop-schemas-3.6.1::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (gnome-base/gsettings-desktop-schemas-3.8.2::gentoo, installed) pulled in by
    >=gnome-base/gsettings-desktop-schemas-3.8.0 required by (gnome-base/nautilus-3.8.2::gentoo, installed)
    (and 4 more with the same problem)

dev-libs/glib:2

  (dev-libs/glib-2.32.4-r1::gentoo, ebuild scheduled for merge) pulled in by
    <dev-libs/glib-2.33:2 required by (dev-libs/gobject-introspection-1.32.1::gentoo, ebuild scheduled for merge)

  (dev-libs/glib-2.36.3-r2::gentoo, installed) pulled in by
    >=dev-libs/glib-2.36.0:2 required by (dev-libs/gjs-1.36.1::gentoo, installed)
    (and 20 more with the same problem)

x11-libs/gtk+:3

  (x11-libs/gtk+-3.4.4::gentoo, ebuild scheduled for merge) pulled in by
    <x11-libs/gtk+-3.5:3 required by (x11-themes/gnome-themes-standard-3.4.2::gentoo, ebuild scheduled for merge)

  (x11-libs/gtk+-3.8.2::gentoo, installed) pulled in by
    >=x11-libs/gtk+-3.7.10:3 required by (gnome-base/gnome-control-center-3.8.4.1-r1::gentoo, installed)
    (and 5 more with the same problem)

gnome-base/gvfs:0

  (gnome-base/gvfs-1.12.3-r1::gentoo, ebuild scheduled for merge) pulled in by
    >=gnome-base/gvfs-1.6.6[gdu] required by (gnome-base/gnome-2.32.1-r2::gentoo, ebuild scheduled for merge)

  (gnome-base/gvfs-1.16.3::gentoo, installed) pulled in by
    >=gnome-base/gvfs-1.14[gtk] required by (gnome-base/nautilus-3.8.2::gentoo, installed)

app-text/evince:0

  (app-text/evince-3.8.3::gentoo, installed) pulled in by
    >=app-text/evince-3.0[introspection] required by (gnome-extra/sushi-3.8.1::gentoo, installed)

  (app-text/evince-2.32.0-r4::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

dev-libs/gobject-introspection:0

  (dev-libs/gobject-introspection-1.36.0::gentoo, installed) pulled in by
    >=dev-libs/gobject-introspection-1.36.0 required by (dev-libs/gjs-1.36.1::gentoo, installed)
    (and 2 more with the same problem)

  (dev-libs/gobject-introspection-1.32.1::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

dev-libs/gobject-introspection-common:0

  (dev-libs/gobject-introspection-common-1.36.0::gentoo, installed) pulled in by
    >=dev-libs/gobject-introspection-common-1.36.0 required by (dev-libs/gobject-introspection-1.36.0::gentoo, installed)

  (dev-libs/gobject-introspection-common-1.32.1::gentoo, ebuild scheduled for merge) pulled in by
    <dev-libs/gobject-introspection-common-1.35.9 required by (dev-libs/gobject-introspection-1.32.1::gentoo, ebuild scheduled for merge)

app-text/poppler:0

  (app-text/poppler-0.22.2-r2::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (app-text/poppler-0.22.5::gentoo, installed) pulled in by
    >=app-text/poppler-0.20:0/37=[cairo] required by (app-text/evince-3.8.3::gentoo, installed)

gnome-base/gnome-keyring:0

  (gnome-base/gnome-keyring-3.8.2::gentoo, installed) pulled in by
    >=gnome-base/gnome-keyring-3.3.90 required by (gnome-base/gnome-shell-3.8.4::gentoo, installed)
    (and 2 more with the same problem)

  (gnome-base/gnome-keyring-2.32.1-r1::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

gnome-base/libgnome-keyring:0

  (gnome-base/libgnome-keyring-3.8.0::gentoo, installed) pulled in by
    >=gnome-base/libgnome-keyring-3.1.92 required by (gnome-base/gnome-keyring-3.8.2::gentoo, installed)

  (gnome-base/libgnome-keyring-2.32.0::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

net-libs/libsoup:2.4

  (net-libs/libsoup-2.42.2::gentoo, installed) pulled in by
    >=net-libs/libsoup-2.42.0:2.4[introspection?] required by (dev-libs/libgdata-0.13.4::gentoo, installed)
    (and 3 more with the same problem)

  (net-libs/libsoup-2.38.1::gentoo, ebuild scheduled for merge) pulled in by
    ~net-libs/libsoup-2.38.1[introspection?] required by (net-libs/libsoup-gnome-2.38.1::gentoo, ebuild scheduled for merge)

gnome-base/gnome-control-center:2

  (gnome-base/gnome-control-center-2.32.1-r1::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (gnome-base/gnome-control-center-3.8.4.1-r1::gentoo, installed) pulled in by
    >=gnome-base/gnome-control-center-3.8.3[bluetooth(+)?] required by (gnome-base/gnome-shell-3.8.4::gentoo, installed)
    (and 1 more with the same problem)

gnome-base/libgnomekbd:0

  (gnome-base/libgnomekbd-3.6.0::gentoo, installed) pulled in by
    >=gnome-base/libgnomekbd-2.91.91 required by (gnome-base/gnome-control-center-3.8.4.1-r1::gentoo, installed)
    (and 1 more with the same problem)

  (gnome-base/libgnomekbd-2.32.0-r1::gentoo, ebuild scheduled for merge) pulled in by
    <gnome-base/libgnomekbd-2.91.0 required by (gnome-base/gnome-control-center-2.32.1-r1::gentoo, ebuild scheduled for merge)
    (and 1 more with the same problem)

x11-misc/colord:0

  (x11-misc/colord-0.1.28::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (x11-misc/colord-0.1.34::gentoo, installed) pulled in by
    >=x11-misc/colord-0.1.29 required by (gnome-base/gnome-control-center-3.8.4.1-r1::gentoo, installed)

gnome-base/gnome-session:0

  (gnome-base/gnome-session-2.32.1-r3::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (gnome-base/gnome-session-3.8.4::gentoo, installed) pulled in by
    >=gnome-base/gnome-session-3.6 required by (gnome-base/gdm-3.8.4::gentoo, installed)
    (and 2 more with the same problem)

gnome-base/dconf:0

  (gnome-base/dconf-0.16.1::gentoo, installed) pulled in by
    >=gnome-base/dconf-0.13.4 required by (app-i18n/ibus-1.5.3::gentoo, installed)

  (gnome-base/dconf-0.12.1::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

sys-libs/talloc:0

  (sys-libs/talloc-2.0.8-r1::gentoo, installed) pulled in by
    >=sys-libs/talloc-2.0.8[python] required by (sys-libs/tevent-0.9.19::gentoo, installed)

  (sys-libs/talloc-2.0.8::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

dev-libs/atk:0

  (dev-libs/atk-2.8.0::gentoo, installed) pulled in by
    >=dev-libs/atk-2.7.90 required by (app-accessibility/at-spi2-atk-2.8.1::gentoo, installed)
    (and 1 more with the same problem)

  (dev-libs/atk-2.6.0::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

x11-libs/gdk-pixbuf:2

  (x11-libs/gdk-pixbuf-2.26.4::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (x11-libs/gdk-pixbuf-2.28.2::gentoo, installed) pulled in by
    >=x11-libs/gdk-pixbuf-2.27.1:2[introspection?,X?] required by (x11-libs/gtk+-3.8.2::gentoo, installed)

x11-libs/pango:0

  (x11-libs/pango-1.30.1::gentoo, ebuild scheduled for merge) pulled in by
    <x11-libs/pango-1.31[X] required by (x11-libs/gtkglext-1.2.0-r1::gentoo, ebuild scheduled for merge)

  (x11-libs/pango-1.34.1::gentoo, installed) pulled in by
    >=x11-libs/pango-1.32.4[introspection?] required by (x11-libs/gtk+-3.8.2::gentoo, installed)

x11-libs/cairo:0

  (x11-libs/cairo-1.10.2-r3::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (x11-libs/cairo-1.12.14-r4::gentoo, installed) pulled in by
    >=x11-libs/cairo-1.12.10:0/0=[X] required by (x11-libs/pango-1.34.1::gentoo, installed)
    (and 1 more with the same problem)

media-libs/harfbuzz:0

  (media-libs/harfbuzz-0.9.12::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-libs/harfbuzz-0.9.18-r1::gentoo, installed) pulled in by
    >=media-libs/harfbuzz-0.9.9:0/0.9.18=[glib(+),truetype(+)] required by (x11-libs/pango-1.34.1::gentoo, installed)

media-libs/fontconfig:1.0

  (media-libs/fontconfig-2.10.92::gentoo, installed) pulled in by
    >=media-libs/fontconfig-2.10.91:1.0/1.0= required by (x11-libs/pango-1.34.1::gentoo, installed)
    (and 1 more with the same problem)

  (media-libs/fontconfig-2.8.0-r1::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

gnome-extra/evolution-data-server:0

  (gnome-extra/evolution-data-server-3.8.4-r1::gentoo, installed) pulled in by
    >=gnome-extra/evolution-data-server-3.5.3:= required by (gnome-base/gnome-shell-3.8.4::gentoo, installed)
    (and 1 more with the same problem)

  (gnome-extra/evolution-data-server-2.32.3-r3::gentoo, ebuild scheduled for merge) pulled in by
    <gnome-extra/evolution-data-server-3.6 required by (gnome-extra/evolution-webcal-2.32.0::gentoo, ebuild scheduled for merge)
    =gnome-extra/evolution-data-server-2.32* required by (mail-client/evolution-2.32.3-r1::gentoo, ebuild scheduled for merge)
    (and 2 more with the same problems)

media-libs/clutter:1.0

  (media-libs/clutter-1.14.4-r1::gentoo, installed) pulled in by
    >=media-libs/clutter-1.14.3:1.0[introspection?] required by (x11-wm/mutter-3.8.4::gentoo, installed)
    (and 1 more with the same problem)

  (media-libs/clutter-1.12.2::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

gnome-base/gdm:0

  (gnome-base/gdm-2.20.11-r1::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (gnome-base/gdm-3.8.4::gentoo, installed) pulled in by
    >=gnome-base/gdm-3.5[introspection] required by (gnome-base/gnome-shell-3.8.4::gentoo, installed)

media-libs/cogl:1.0

  (media-libs/cogl-1.10.4::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-libs/cogl-1.14.0::gentoo, installed) pulled in by
    >=media-libs/cogl-1.14.0:1.0/12=[introspection,pango] required by (media-libs/clutter-1.14.4-r1::gentoo, installed)
    (and 3 more with the same problem)

x11-libs/libXi:0

  (x11-libs/libXi-1.7.2::gentoo, installed) pulled in by
    >=x11-libs/libXi-1.7 required by (x11-wm/mutter-3.8.4::gentoo, installed)

  (x11-libs/libXi-1.6.1::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

x11-proto/inputproto:0

  (x11-proto/inputproto-2.3::gentoo, installed) pulled in by
    >=x11-proto/inputproto-2.2.99.1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (x11-libs/libXi-1.7.2::gentoo, installed)

  (x11-proto/inputproto-2.2::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

dev-libs/libgdata:0

  (dev-libs/libgdata-0.8.1-r2::gentoo, ebuild scheduled for merge) pulled in by
    <dev-libs/libgdata-0.9 required by (media-video/totem-2.32.0-r2::gentoo, ebuild scheduled for merge)

  (dev-libs/libgdata-0.13.4::gentoo, installed) pulled in by
    >=dev-libs/libgdata-0.10:0/13= required by (gnome-extra/evolution-data-server-3.8.4-r1::gentoo, installed)
    (and 1 more with the same problem)

dev-libs/libgweather:2

  (dev-libs/libgweather-2.30.3::gentoo, ebuild scheduled for merge) pulled in by
    <dev-libs/libgweather-2.90.1:2 required by (gnome-base/gnome-panel-2.32.1-r3::gentoo, ebuild scheduled for merge)
    (and 4 more with the same problem)

  (dev-libs/libgweather-3.8.2::gentoo, installed) pulled in by
    >=dev-libs/libgweather-3.5:2= required by (gnome-extra/evolution-data-server-3.8.4-r1::gentoo, installed)
    (and 1 more with the same problem)

media-video/ffmpeg:0

  (media-video/ffmpeg-1.0.7::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-video/ffmpeg-1.2.2::gentoo, installed) pulled in by
    >=media-video/ffmpeg-1.0:=[opus] required by (www-client/chromium-28.0.1500.95::gentoo, ebuild scheduled for merge)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (gnome-base/gnome-menus-2.30.5-r1::gentoo, ebuild scheduled for merge) pulled in by
    >=gnome-base/gnome-menus-2.12:0 required by (gnome-extra/gnome-screensaver-2.30.2-r1::gentoo, ebuild scheduled for merge)
    >=gnome-base/gnome-menus-2.27.92:0[python] required by (x11-misc/alacarte-0.13.2::gentoo, ebuild scheduled for merge)
    >=gnome-base/gnome-menus-2.30.5 required by (gnome-base/gnome-2.32.1-r2::gentoo, ebuild scheduled for merge)
    >=gnome-base/gnome-menus-2.27.92:0 required by (gnome-base/gnome-panel-2.32.1-r3::gentoo, ebuild scheduled for merge)
    >=gnome-base/gnome-menus-2.11.1:0 required by (gnome-base/gnome-control-center-2.32.1-r1::gentoo, ebuild scheduled for merge)

  (gnome-base/gnome-menus-3.8.0-r1::gentoo, installed) pulled in by
    >=gnome-base/gnome-menus-3.5.3:3[introspection] required by (gnome-base/gnome-shell-3.8.4::gentoo, installed)
    gnome-base/gnome-menus:3 required by (gnome-base/gnome-control-center-3.8.4.1-r1::gentoo, installed)

  (net-libs/libsoup-gnome-2.38.1::gentoo, ebuild scheduled for merge) pulled in by
    >=net-libs/libsoup-gnome-2.30:2.4 required by (dev-libs/totem-pl-parser-2.32.6-r3::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-gnome-2.25.1:2.4 required by (dev-libs/libgweather-2.30.3::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-gnome-2.37.91:2.4[introspection?] (>=net-libs/libsoup-gnome-2.37.91:2.4[introspection]) required by (dev-libs/libgdata-0.13.4::gentoo, installed)
    >=net-libs/libsoup-gnome-2.34.0 required by (gnome-base/gvfs-1.16.3::gentoo, installed)
    >=net-libs/libsoup-gnome-2.29.91:2.4 required by (www-client/epiphany-2.30.6-r1::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-gnome-2.26.0:= required by (gnome-base/gvfs-1.12.3-r1::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-gnome-2.26.1:2.4[introspection?] (>=net-libs/libsoup-gnome-2.26.1:2.4[introspection]) required by (dev-libs/libgdata-0.8.1-r2::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-gnome-2.25.1:2.4 required by (net-libs/libsocialweb-0.25.21::gentoo, installed)
    >=net-libs/libsoup-gnome-2.25.1:2.4 required by (net-libs/rest-0.7.12::gentoo, ebuild scheduled for merge)

  (app-crypt/gcr-3.8.2::gentoo, installed) pulled in by
    >=app-crypt/gcr-3.7.5[introspection] required by (gnome-base/gnome-shell-3.8.4::gentoo, installed)
    app-crypt/gcr:= required by (dev-libs/libgdata-0.13.4::gentoo, installed)
    >=app-crypt/gcr-3.4 required by (gnome-extra/evolution-data-server-3.8.4-r1::gentoo, installed)
    app-crypt/gcr:0/1= required by (dev-libs/libgdata-0.13.4::gentoo, installed)
    >=app-crypt/gcr-3.5.3:=[gtk] required by (gnome-base/gnome-keyring-3.8.2::gentoo, installed)
    >=app-crypt/gcr-3.5.3:0/1=[gtk] required by (gnome-base/gnome-keyring-3.8.2::gentoo, installed)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked



So now what should I do?
_________________
A man with two right arms.
Back to top
View user's profile Send private message
DaggyStyle
Advocate
Advocate


Joined: 22 Mar 2006
Posts: 4883

PostPosted: Tue Aug 13, 2013 6:30 am    Post subject: Reply with quote

please pastebin the output of
Code:
emerge -ptvuND world


your current output isn't not helpful.
_________________
Only two things are infinite, the universe and human stupidity and I'm not sure about the former - Albert Einstein
ProjectFootball
Back to top
View user's profile Send private message
shanehou
n00b
n00b


Joined: 13 Jul 2013
Posts: 29

PostPosted: Tue Aug 13, 2013 6:31 am    Post subject: change ACCEPT_KEYWORDS in make.conf Reply with quote

I remembered changing the ACCEPT_KEYWORDS yesterday, now I change it back to "~amd64" and everything is okay.

Somebody would like to explain it?
_________________
A man with two right arms.
Back to top
View user's profile Send private message
TomWij
Developer
Developer


Joined: 04 Jul 2012
Posts: 1345

PostPosted: Tue Aug 13, 2013 10:07 am    Post subject: Reply with quote

We can not explain it without blocker output.
Back to top
View user's profile Send private message
shanehou
n00b
n00b


Joined: 13 Jul 2013
Posts: 29

PostPosted: Wed Aug 14, 2013 6:39 am    Post subject: Reply with quote

DaggyStyle wrote:
please pastebin the output of
Code:
emerge -ptvuND world


your current output isn't not helpful.


Thx, I've fixed it by changing the ACCEPT_KEYWORDS, so the previous output is gone.
_________________
A man with two right arms.
Back to top
View user's profile Send private message
shanehou
n00b
n00b


Joined: 13 Jul 2013
Posts: 29

PostPosted: Wed Aug 14, 2013 6:43 am    Post subject: Reply with quote

TomWij wrote:
We can not explain it without blocker output.


Thx, I've fixed it by changing the ACCEPT_KEYWORDS, so the previous output is gone.
_________________
A man with two right arms.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum