Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
i915 graphics hdmi3 disappeared
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
jezaustin
Tux's lil' helper
Tux's lil' helper


Joined: 22 Sep 2006
Posts: 83
Location: england

PostPosted: Fri Jul 19, 2013 8:56 pm    Post subject: i915 graphics hdmi3 disappeared Reply with quote

Hi,
For months now I've been running dual heads off my ivy bridge chipset, configured with xrandr commands which refer to outputs HDMI3 and VGA1. Now, for no reason I can discern, only VGA1 is available.

Code:
$ xrandr
Screen 0: minimum 320 x 200, current 1280 x 1024, maximum 32767 x 32767
VGA1 connected 1280x1024+0+0 (normal left inverted right x axis y axis) 376mm x 301mm
   1280x1024      60.0 +   75.0*
   1280x960       60.0 
   1152x864       75.0 
   1280x720       60.0 
   1024x768       75.1     70.1     66.0     60.0 
   832x624        74.6 
   800x600        72.2     75.0     60.3     56.2 
   640x480        72.8     75.0     66.7     60.0 
   720x400        70.1 
HDMI1 disconnected (normal left inverted right x axis y axis)
DP1 disconnected (normal left inverted right x axis y axis)
HDMI2 disconnected (normal left inverted right x axis y axis)
DP2 disconnected (normal left inverted right x axis y axis)

Cable still seems to be connected. What might have changed?

thanks, Jez.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum