Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] How to forbid xterm to change title from esc seq
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
nickk
n00b
n00b


Joined: 04 Jun 2009
Posts: 30

PostPosted: Tue Apr 23, 2013 8:36 pm    Post subject: [SOLVED] How to forbid xterm to change title from esc seq Reply with quote

Hello.
How can i fix the xterm title (set by -T) and switch off changing it from esc sequences?


Last edited by nickk on Tue May 14, 2013 11:04 am; edited 1 time in total
Back to top
View user's profile Send private message
Chris W
l33t
l33t


Joined: 25 Jun 2002
Posts: 972
Location: Brisbane, Australia

PostPosted: Wed Apr 24, 2013 6:33 am    Post subject: Reply with quote

At a guess you want to set the allowTitleOps option in the xterm resources. Something like:
Code:

XTerm*allowTitleOps: false
in your .Xresources or equivalent file. You can test it:
Code:

echo "XTerm*allowTitleOps: false" | xrdb -merge

_________________
Cheers,
Chris W
"Common sense: The collection of prejudices acquired by age 18." -- Einstein
Back to top
View user's profile Send private message
nickk
n00b
n00b


Joined: 04 Jun 2009
Posts: 30

PostPosted: Tue May 14, 2013 11:03 am    Post subject: Reply with quote

Thanks. It works!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum