Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
SYMLINK_LIB=no on amd64?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
pactoo
Guru
Guru


Joined: 18 Jul 2004
Posts: 549

PostPosted: Sun Mar 17, 2013 5:32 pm    Post subject: SYMLINK_LIB=no on amd64? Reply with quote

Hello,

according to a two year old discussion, which is pretty much all I've found on this topic, SYMLINK_LIB="no" is the (preferred) way to go. However, I wonder, how to accomplish this, since setting SYMLINK_LIB=no in make.conf just breaks any multilib as well as a no-multilib install.

As I am trying to do a new gentoo installation, I was under the impression, that a recent stage3-amd64 install would already set it up correctly, but I haven't managed to reinstall baselayout with SYMLINK_LIB=no without breaking the system. As said, either multilib or no-multilib profile.

Since google is rather quite on this, could somebody please shed some light on this? Or any howto hidden from the almighty eyes of google?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum