Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[will_be_corrected] avidemux fperms failed
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
emc
Guru
Guru


Joined: 02 Jul 2004
Posts: 386
Location: Cracow, Poland

PostPosted: Wed Mar 13, 2013 10:52 pm    Post subject: [will_be_corrected] avidemux fperms failed Reply with quote

I have problem with avidemux-2.6.1:
Code:
make[1]: Leaving directory `/var/tmp/portage/media-video/avidemux-2.6.1/work/avidemux_2.6.1/buildPluginsGtk'
/usr/bin/cmake -E cmake_progress_start /var/tmp/portage/media-video/avidemux-2.6.1/work/avidemux_2.6.1/buildPluginsGtk/CMakeFiles 0
make -f CMakeFiles/Makefile2 preinstall
make[1]: Entering directory `/var/tmp/portage/media-video/avidemux-2.6.1/work/avidemux_2.6.1/buildPluginsGtk'
make[1]: Nothing to be done for `preinstall'.
make[1]: Leaving directory `/var/tmp/portage/media-video/avidemux-2.6.1/work/avidemux_2.6.1/buildPluginsGtk'
Install the project...
/usr/bin/cmake -P cmake_install.cmake
-- Install configuration: "Release"
-- Installing: /var/tmp/portage/media-video/avidemux-2.6.1/image/usr/lib64/ADM_plugins6/videoEncoders/libADM_ve_x264_other.so
-- Up-to-date: /var/tmp/portage/media-video/avidemux-2.6.1/image/usr/lib64/ADM_plugins6/pluginSettings/x264/1/iPhone.json
-- Up-to-date: /var/tmp/portage/media-video/avidemux-2.6.1/image/usr/lib64/ADM_plugins6/pluginSettings/x264/1/PSP.json
-- Installing: /var/tmp/portage/media-video/avidemux-2.6.1/image/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_asharpGtk.so
-- Installing: /var/tmp/portage/media-video/avidemux-2.6.1/image/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_contrastGtk.so
-- Installing: /var/tmp/portage/media-video/avidemux-2.6.1/image/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_chromaShiftGtk.so
-- Installing: /var/tmp/portage/media-video/avidemux-2.6.1/image/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_cropGtk.so
-- Installing: /var/tmp/portage/media-video/avidemux-2.6.1/image/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_eq2Gtk.so
-- Installing: /var/tmp/portage/media-video/avidemux-2.6.1/image/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_HueGtk.so
-- Installing: /var/tmp/portage/media-video/avidemux-2.6.1/image/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_swscaleResize_gtk.so
chmod: cannot access ‘/var/tmp/portage/media-video/avidemux-2.6.1/image//usr/bin/avidemux3_jobs’: No such file or directory
 * ERROR: media-video/avidemux-2.6.1 failed (install phase):
 *   fperms failed
 *
 * If you need support, post the output of `emerge --info '=media-video/avidemux-2.6.1'`,
 * the complete build log and the output of `emerge -pqv '=media-video/avidemux-2.6.1'`.
 * The complete build log is located at '/var/tmp/portage/media-video/avidemux-2.6.1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/media-video/avidemux-2.6.1/temp/environment'.
 * Working directory: '/var/tmp/portage/media-video/avidemux-2.6.1/work/avidemux_2.6.1'
 * S: '/var/tmp/portage/media-video/avidemux-2.6.1/work/avidemux_2.6.1'


emerge --info
* EDIT
I was compiling with USE libsamplerate


Last edited by emc on Thu Mar 14, 2013 10:06 am; edited 1 time in total
Back to top
View user's profile Send private message
emc
Guru
Guru


Joined: 02 Jul 2004
Posts: 386
Location: Cracow, Poland

PostPosted: Wed Mar 13, 2013 11:21 pm    Post subject: Reply with quote

I file Bug 461678 to track the issue.
Back to top
View user's profile Send private message
emc
Guru
Guru


Joined: 02 Jul 2004
Posts: 386
Location: Cracow, Poland

PostPosted: Thu Mar 14, 2013 10:06 am    Post subject: Reply with quote

emc wrote:
I file Bug 461678 to track the issue.

Tom Wijsman (TomWij) wrote:
!!! All ebuilds that could satisfy "avidemux" have been masked.
!!! One of the following masked packages is required to complete your request:
- media-video/avidemux-2.6.1::x-portage (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Tom Wijsman <TomWij@gentoo.org> (12 Mar 2013)
# 2.5.* has known security and other issues due to bundled ffmpeg,
# see bugs #446468 and #444262.
# 2.6.* is broken, need to be revised into multiple packages in
# order for it to be maintainable, see bug #461496 comment #5.

Will revise this package later this week.

*** This bug has been marked as a duplicate of bug 461496 ***
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum