Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Slot Conflicts and Blocks
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
necron
n00b
n00b


Joined: 09 Sep 2010
Posts: 43

PostPosted: Tue Mar 12, 2013 2:09 am    Post subject: Slot Conflicts and Blocks Reply with quote

I haven't update my system in a while, and now trying the command 'emerge avDuN world --with-bdeps=y' gives me an error message (after listing 500+ packages to process). Running the command without --with-bdeps=y does not really seem to change much besides merging a few less packages (also gives 5 blocks instead of 6)

This is the part which I am interested in

Code:
Total: 560 packages (167 upgrades, 1 downgrade, 163 new, 13 in new slots, 216 reinstalls, 1 uninstall), Size of downloads: 606,215 kB
Fetch Restriction: 2 packages
Conflict: 6 blocks (2 unsatisfied)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-libs/boost:0

  (dev-libs/boost-1.49.0-r2::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (dev-libs/boost-1.52.0-r6::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/boost-1.50[threads(+)] required by (dev-db/mongodb-2.2.3-r1::gentoo, ebuild scheduled for merge)

dev-util/boost-build:0

  (dev-util/boost-build-1.52.0-r1::gentoo, ebuild scheduled for merge) pulled in by
    =dev-util/boost-build-1.52.0-r1 required by (dev-libs/boost-1.52.0-r6::gentoo, ebuild scheduled for merge)

  (dev-util/boost-build-1.49.0::gentoo, ebuild scheduled for merge) pulled in by
    =dev-util/boost-build-1.49* required by (dev-libs/boost-1.49.0-r2::gentoo, ebuild scheduled for merge)

(dev-lang/swig-2.0.9::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-lang/swig-2.0.4-r1 required by (sys-libs/libsemanage-2.1.9::gentoo, ebuild scheduled for merge)

  (dev-lang/swig-1.3.40-r1::gentoo, ebuild scheduled for merge) pulled in by
    <dev-lang/swig-2.0 required by (app-admin/setools-3.3.7-r6::gentoo, ebuild scheduled for merge)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


The following keyword changes are necessary to proceed:
#required by dev-db/mongodb-2.2.3-r1, required by @selected, required by @world (argument)
=dev-libs/boost-1.52.0-r6 ~amd64

Use --autounmask-write to write changes to config files (honoring CONFIG_PROTECT).

!!! The following updates are masked by LICENSE changes:
- www-plugins/adobe-flash-11.2.202.273::gentoo (masked by: AdobeFlash-11.x license(s))
A copy of the 'AdobeFlash-11.x' license is located at '/usr/portage/licenses/AdobeFlash-11.x'.

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


!!! The following installed packages are masked:
- sys-apps/module-init-tools-3.16-r2::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Samuli Suominen <ssuominen@gentoo.org> (07 Mar 2013)
# Masked in favour of sys-apps/kmod. Now is the time to file
# bugs against sys-apps/kmod if you have issues with it you
# didn't with module-init-tools.
# Later removal at 01-01-2014 by request from eudev maintainers

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.dev-lang/swig:0!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-libs/boost:0

  (dev-libs/boost-1.49.0-r2::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (dev-libs/boost-1.52.0-r6::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/boost-1.50[threads(+)] required by (dev-db/mongodb-2.2.3-r1::gentoo, ebuild scheduled for merge)

dev-util/boost-build:0

  (dev-util/boost-build-1.52.0-r1::gentoo, ebuild scheduled for merge) pulled in by
    =dev-util/boost-build-1.52.0-r1 required by (dev-libs/boost-1.52.0-r6::gentoo, ebuild scheduled for merge)

  (dev-util/boost-build-1.49.0::gentoo, ebuild scheduled for merge) pulled in by
    =dev-util/boost-build-1.49* required by (dev-libs/boost-1.49.0-r2::gentoo, ebuild scheduled for merge)

(dev-lang/swig-2.0.9::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-lang/swig-2.0.4-r1 required by (sys-libs/libsemanage-2.1.9::gentoo, ebuild scheduled for merge)

  (dev-lang/swig-1.3.40-r1::gentoo, ebuild scheduled for merge) pulled in by
    <dev-lang/swig-2.0 required by (app-admin/setools-3.3.7-r6::gentoo, ebuild scheduled for merge)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


The following keyword changes are necessary to proceed:
#required by dev-db/mongodb-2.2.3-r1, required by @selected, required by @world (argument)
=dev-libs/boost-1.52.0-r6 ~amd64

Use --autounmask-write to write changes to config files (honoring CONFIG_PROTECT).

!!! The following updates are masked by LICENSE changes:
- www-plugins/adobe-flash-11.2.202.273::gentoo (masked by: AdobeFlash-11.x license(s))
A copy of the 'AdobeFlash-11.x' license is located at '/usr/portage/licenses/AdobeFlash-11.x'.

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


!!! The following installed packages are masked:
- sys-apps/module-init-tools-3.16-r2::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Samuli Suominen <ssuominen@gentoo.org> (07 Mar 2013)
# Masked in favour of sys-apps/kmod. Now is the time to file
# bugs against sys-apps/kmod if you have issues with it you
# didn't with module-init-tools.
# Later removal at 01-01-2014 by request from eudev maintainers

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.dev-lang/swig:0


full output is here
[code:1:e2a8b180a1]
These are the packages that would be merged, in order:

Calculating dependencies .......... done!
[ebuild U ] dev-python/python-exec-0.2 [0.1.1] PYTHON_TARGETS="(jython2_5) (jython2_7%*) (python2_5) (python2_6) (python2_7) (python3_1) (python3_2) (-pypy
1_9*) (-pypy2_0*) (-python3_3) (-pypy1_8%)" 64 kB
[ebuild U ] sys-devel/gnuconfig-20121010 [20120818] 51 kB
[ebuild N ] sys-libs/libsepol-2.1.8-r1 200 kB
[ebuild U ] sys-libs/timezone-data-2012j [2012f] USE="nls" 341 kB
[ebuild N ] dev-libs/ustr-1.0.4-r1 229 kB
[ebuild R ] media-libs/libmpeg2-0.5.1 USE="-X* -sdl*" 0 kB
[ebuild N ] dev-lang/swig-1.3.40-r1 USE="-ccache -doc" 4,777 kB
[ebuild R ] app-cdr/cdrtools-3.00 USE="unicode -acl*" 0 kB
[ebuild R ] app-arch/p7zip-9.13 USE="-doc -kde -rar (-static) -wxwidgets*" 0 kB
[ebuild R ] sci-biology/aaindex-9.1 USE="-emboss* -minimal" 0 kB
[ebuild R ] sci-biology/prosite-20.72 USE="-emboss* -minimal" 0 kB
[ebuild R ] sci-biology/prints-39.0 USE="-emboss* -minimal" 0 kB
[ebuild R ] sci-biology/cutg-160 USE="-emboss* -minimal" 0 kB
[ebuild R ] sci-biology/transfac-3.2:3 USE="-emboss* -minimal" 0 kB
[ebuild R ] sci-biology/rebase-1111 USE="-emboss* -minimal" 0 kB
[ebuild N ] dev-util/boost-build-1.49.0 USE="-examples -python" 0 kB
[ebuild N ~] dev-util/boost-build-1.52.0-r1 USE="-examples -python {-test}" 0 kB
[ebuild R ] app-text/aiksaurus-1.2.1 USE="-gtk*" 0 kB
[ebuild U ] sys-power/hibernate-script-2.0-r6 [2.0-r1] USE="vim-syntax" 4 kB
[ebuild U ] app-laptop/thinkfan-0.8.1-r1 [0.8.0] 38 kB
[ebuild R ] sys-apps/makedev-3.23.1 USE="(selinux*) -build" 0 kB
[ebuild R ] media-libs/jasper-1.900.1-r5 USE="-jpeg* -opengl* -static-libs" 0 kB
[ebuild U ] dev-libs/mpc-1.0.1 [0.8.2] USE="-static-libs%" 610 kB
[ebuild U ] media-libs/freetype-2.4.11:2 [2.4.9-r1:2] USE="bzip2 static-libs -X* -auto-hinter -bindist -debug -doc -fontforge -infinality% -utils" 1,510 kB
[ebuild R ] media-libs/tiff-4.0.2-r1 USE="cxx zlib -jbig -jpeg* -lzma -static-libs" 0 kB
[ebuild R ] media-libs/lcms-2.3:2 USE="zlib -doc -jpeg* -static-libs {-test} -tiff*" 0 kB
[ebuild U ] dev-libs/cryptlib-3.4.0-r1 [3.4.0] USE="-doc -ldap* -odbc -python" PYTHON_TARGETS="python2_7%* (-pypy1_9) (-pypy2_0) -python2_5% -python2_6%" 0
kB
[ebuild U ] dev-libs/libksba-1.3.0 [1.2.0] USE="-static-libs" 611 kB
[ebuild R ] net-misc/rsync-3.0.9-r2 USE="iconv ipv6 -acl* -static -xattr" 0 kB
[ebuild R ] media-libs/netpbm-10.51.00-r2 USE="zlib -X* -jbig -jpeg* -jpeg2k -png* -rle (-svga) -tiff* -xml*" 0 kB
[ebuild R ] app-laptop/laptop-mode-tools-1.60-r1 USE="scsi -acpi* -apm -bluetooth*" 0 kB
[ebuild R ] sci-biology/emboss-6.0.1 USE="-X* -minimal -png*" 0 kB
[ebuild R ] sci-biology/embassy-topo-1.0.0-r5 USE="-X* -png*" 0 kB
[ebuild R ] media-fonts/corefonts-1-r4 USE="-X*" 0 kB
[ebuild R ] media-fonts/urw-fonts-2.4.9 USE="-X*" 0 kB
[ebuild N ] perl-core/Compress-Raw-Bzip2-2.60.0 133 kB
[ebuild N ] perl-core/Compress-Raw-Zlib-2.60.0 231 kB
[ebuild U ] perl-core/Scalar-List-Utils-1.270.0 [1.230.0] 68 kB
[ebuild N ] perl-core/MIME-Base64-3.130.0 18 kB
[ebuild N ] perl-core/Digest-SHA-5.820.0 43 kB
[ebuild U ] perl-core/Time-Local-1.230.0 [1.200.0] 20 kB
[ebuild U ] perl-core/Encode-2.470.0 [2.430.0] 1,957 kB
[ebuild N ] virtual/perl-Locale-Maketext-Simple-0.210.0-r2 0 kB
[ebuild U ] dev-lang/nasm-2.10.07 [2.10.05] USE="-doc" 665 kB
[ebuild U ] perl-core/version-0.990.100 [0.940.0] 105 kB
[ebuild U ] perl-core/Test-Harness-3.260.0 [3.230.0] 288 kB
[ebuild U ] perl-core/version-0.990.100 [0.940.0] 105 kB
[ebuild U ] perl-core/Test-Harness-3.260.0 [3.230.0] 288 kB
[ebuild N ] virtual/perl-Package-Constants-0.20.0-r2 0 kB
[ebuild N ] perl-core/Module-CoreList-2.800.0 57 kB
[ebuild N ] perl-core/Module-Load-0.240.0 6 kB
[ebuild U ] perl-core/File-Spec-3.400.0 [3.31] 137 kB
[ebuild U ] perl-core/CPAN-Meta-YAML-0.8.0 [0.4.0] 31 kB
[ebuild U ] perl-core/ExtUtils-Manifest-1.610.0 [1.580.0] 29 kB
[ebuild U ] perl-core/ExtUtils-Install-1.540.0 [1.54] 0 kB
[ebuild N ] perl-core/parent-0.225.0 6 kB
[ebuild U ] perl-core/Storable-2.390.0 [2.20] 178 kB
[ebuild N ] perl-core/DB_File-1.827.0 88 kB
[ebuild U ] perl-core/Time-HiRes-1.972.500 [1.972.200] 87 kB
[ebuild U ] perl-core/PodParser-1.510.0 [1.380.0] 104 kB
[ebuild U ] perl-core/Sys-Syslog-0.320.0 [0.290.0] 81 kB
[ebuild N ] perl-core/XSLoader-0.160.0 12 kB
[ebuild U ] virtual/perl-Scalar-List-Utils-1.270.0 [1.230.0-r2] 0 kB
[ebuild U ] virtual/perl-MIME-Base64-3.130.0-r2 [3.08] 0 kB
[ebuild U ] virtual/perl-Compress-Raw-Zlib-2.60.0 [2.024] 0 kB
[ebuild U ] virtual/perl-Digest-SHA-5.820.0 [5.47] 0 kB
[ebuild U ] virtual/perl-Time-Local-1.230.0 [1.200.0-r2] 0 kB
[ebuild N ] virtual/perl-Compress-Raw-Bzip2-2.60.0 0 kB
[ebuild U ] virtual/perl-Encode-2.470.0 [2.430.0] 0 kB
[ebuild U ] virtual/perl-version-0.990.100 [0.940.0] 0 kB
[ebuild U ] virtual/perl-File-Spec-3.400.0 [3.31] 0 kB
[ebuild U ] virtual/perl-Storable-2.390.0 [2.20] 0 kB
[ebuild U ] virtual/perl-CPAN-Meta-YAML-0.8.0 [0.4.0] 0 kB
[ebuild U ] virtual/perl-Time-HiRes-1.972.500-r1 [1.972.200] 0 kB
[ebuild U ] virtual/perl-Test-Harness-3.260.0 [3.230.0-r3] 0 kB
[ebuild N ] perl-core/Params-Check-0.360.0 12 kB
[ebuild N ] virtual/perl-Module-CoreList-2.800.0 0 kB
[ebuild N ] virtual/perl-Module-Load-0.240.0 0 kB
[ebuild U ] virtual/perl-ExtUtils-Manifest-1.610.0 [1.580.0-r1] 0 kB
[ebuild U ] virtual/perl-ExtUtils-Install-1.540.0 [1.54] 0 kB
[ebuild N ] virtual/perl-parent-0.225.0-r3 0 kB
[ebuild U ] virtual/perl-DB_File-1.827.0 [1.820] 0 kB
[ebuild U ] virtual/perl-PodParser-1.510.0-r1 [1.380.0-r2] 0 kB
[ebuild U ] virtual/perl-Sys-Syslog-0.320.0 [0.290.0-r1] 0 kB
[ebuild N ] virtual/perl-XSLoader-0.160.0 0 kB
[ebuild N ] perl-core/IO-Compress-2.60.0 238 kB
[ebuild N ] perl-core/digest-base-1.170.0 9 kB
[ebuild U ] dev-perl/SVG-2.530.0 [2.510.0] USE="{-test}" 53 kB
[ebuild N ] virtual/perl-Params-Check-0.360.0 0 kB
[ebuild U ] perl-core/Module-Metadata-1.0.11 [1.0.6] 27 kB
[ebuild U ] perl-core/Parse-CPAN-Meta-1.440.400 [1.440.100] 8 kB
[ebuild U ] virtual/perl-IO-Compress-2.60.0 [2.024] 0 kB
[ebuild U ] virtual/perl-digest-base-1.170.0-r1 [1.160.0-r1] 0 kB
[ebuild U ] virtual/perl-Parse-CPAN-Meta-1.440.400 [1.440.100-r2] 0 kB
[ebuild U ] dev-perl/DBI-1.623.0 [1.618.0] USE="{-test}" 583 kB
[ebuild U ] virtual/perl-Module-Metadata-1.0.11 [1.0.6] 0 kB
[ebuild U ] perl-core/Digest-MD5-2.520.0 [2.510.0] 46 kB
[ebuild N ] perl-core/Archive-Tar-1.900.0 57 kB
[ebuild U ] perl-core/Digest-MD5-2.520.0 [2.510.0] 46 kB
[ebuild N ] perl-core/Archive-Tar-1.900.0 57 kB
[ebuild N ] perl-core/Module-Load-Conditional-0.540.0 13 kB
[ebuild U ] virtual/perl-Digest-MD5-2.520.0 [2.510.0-r2] 0 kB
[ebuild U ] virtual/perl-Archive-Tar-1.900.0 [1.54] 0 kB
[ebuild N ] virtual/perl-Module-Load-Conditional-0.540.0 0 kB
[ebuild N ] perl-core/IPC-Cmd-0.780.0 27 kB
[ebuild N ] virtual/perl-IPC-Cmd-0.780.0 0 kB
[ebuild U ] perl-core/ExtUtils-CBuilder-0.280.205 [0.27.03] 34 kB
[ebuild U ] virtual/perl-ExtUtils-CBuilder-0.280.205 [0.27.03] 0 kB
[ebuild U ] dev-libs/openssl-1.0.1c [1.0.0j] USE="(sse2) zlib -bindist -gmp -kerberos -rfc3779 -static-libs {-test} -vanilla%" 4,353 kB
[ebuild U ] net-misc/iputils-20121221 [20101006-r2] USE="ipv6 ssl -SECURITY_HAZARD -caps% -doc -gnutls% -idn -static" 175 kB
[ebuild U ] app-crypt/johntheripper-1.7.9-r6 [1.7.6-r1] USE="openmp sse2 -cuda% -custom-cflags -minimal (-mmx) -mpi% -opencl%" 1,750 kB
[ebuild U ] perl-core/Math-BigInt-1.997.0 [1.89] 209 kB
[ebuild U ] perl-core/Math-BigRat-0.260.200 [0.22] 56 kB
[ebuild U ] virtual/perl-Math-BigInt-1.997.0 [1.89] 0 kB
[ebuild N ] perl-core/Math-BigInt-FastCalc-0.300.0 64 kB
[ebuild N ] virtual/perl-Math-BigInt-FastCalc-0.300.0-r1 0 kB
[ebuild U ] perl-core/bignum-0.300.0 [0.290.0] USE="(-test%)" 38 kB
[ebuild U ] perl-core/ExtUtils-MakeMaker-6.640.0 [6.620.0] 412 kB
[ebuild U ] virtual/perl-ExtUtils-MakeMaker-6.640.0 [6.620.0] 0 kB
[ebuild N ] perl-core/CPAN-Meta-Requirements-2.122.0 21 kB
[ebuild N ] virtual/perl-CPAN-Meta-Requirements-2.122.0 0 kB
[ebuild U ] perl-core/CPAN-Meta-2.120.921 [2.112.621] 75 kB
[blocks b ] <perl-core/CPAN-Meta-2.120.920 ("<perl-core/CPAN-Meta-2.120.920" is blocking perl-core/CPAN-Meta-Requirements-2.122.0)
[ebuild U ] virtual/perl-CPAN-Meta-2.120.921 [2.112.621] 0 kB
[ebuild U ] perl-core/Module-Build-0.400.300 [0.380.0] USE="{-test%}" 301 kB
[ebuild U ] virtual/perl-Module-Build-0.400.300 [0.380.0-r2] 0 kB
[ebuild N ] dev-python/ipy-0.75 28 kB
[ebuild U ] dev-lang/lua-5.1.5 [5.1.4-r8] USE="deprecated readline -emacs -static" 217 kB
[ebuild R ] sci-mathematics/pari-2.3.4-r1 USE="-X* -data -doc -fltk -gmp -static-libs" 0 kB
[ebuild N ] virtual/awk-0 0 kB
[ebuild N ~] dev-libs/boost-1.52.0-r6:0/1.52 USE="nls python threads -debug -doc -icu -mpi -static-libs -tools" PYTHON_TARGETS="python2_7 python3_2 -python
2_5 -python2_6 -python3_1 (-python3_3)" 0 kB
[ebuild U ] dev-python/imaging-1.1.7-r2 [1.1.7-r1] USE="-X* -doc -examples -lcms* -scanner -tk" PYTHON_TARGETS="python2_7%* -python2_5% -python2_6%" 0 kB
[ebuild R ] dev-python/twisted-11.0.0 USE="crypt -gtk* -serial" 0 kB
[ebuild U ] virtual/python-argparse-1 [0] PYTHON_TARGETS="python2_7 python3_2 (-pypy1_9) (-pypy2_0) -python2_5 -python2_6 -python3_1 (-python3_3) (-jython2
_5%) (-pypy1_8%)" 0 kB
[ebuild U ] dev-python/numpy-1.6.2-r2 [1.6.2] USE="-doc -lapack {-test}" PYTHON_TARGETS="python2_7%* python3_2%* -python2_5% -python2_6% -python3_1%" 0 kB
[ebuild U ] net-mail/mailbase-1.1 [1] USE="pam" 0 kB
[ebuild R ] net-dialup/ppp-2.4.5-r3 USE="ipv6 pam -activefilter -atm -dhcp -eap-tls -gtk* -radius" 0 kB
[ebuild U ] virtual/mta-1 [0] 0 kB
[ebuild R ] media-libs/libsdl-1.2.15-r2 USE="X alsa audio joystick video -aalib -custom-cflags -dga -directfb -fbcon -ggi -libcaca -nas -opengl* -oss (-ps
3) -pulseaudio -static-libs (-svga) -tslib -xinerama -xv*" 0 kB
[ebuild R ] media-gfx/xv-3.10a-r16 USE="-jpeg* -png* -tiff*" 4 kB
[ebuild U ] media-libs/sdl-mixer-1.2.12-r3 [1.2.12-r1] USE="wav -flac* -fluidsynth -mad* -midi -mikmod -mod -modplug -mp3* -playtools -smpeg -static-libs -
timidity -vorbis*" 0 kB
[ebuild R ] media-libs/sdl-image-1.2.12 USE="png -gif* -jpeg* -static-libs -tiff* -webp" 0 kB
[ebuild U ] dev-libs/libxml2-2.9.0-r2:2 [2.8.0-r3:2] USE="ipv6 python readline -debug -examples -icu -lzma -static-libs {-test} (-doc%)" PYTHON_TARGETS="py
thon2_7%* -python2_5% -python2_6%" 5,041 kB
[ebuild U ] dev-db/sqlite-3.7.15.2:3 [3.7.14.1:3] USE="extensions fts3 readline threadsafe -debug -doc -icu -secure-delete -soundex -static-libs% -tcl {-te
st} -unlock-notify" 1,804 kB
[ebuild U ] dev-libs/libxml2-2.9.0-r2:2 [2.8.0-r3:2] USE="ipv6 python readline -debug -examples -icu -lzma -static-libs {-test} (-doc%)" PYTHON_TARGETS="py
thon2_7%* -python2_5% -python2_6%" 5,041 kB
[ebuild U ] dev-db/sqlite-3.7.15.2:3 [3.7.14.1:3] USE="extensions fts3 readline threadsafe -debug -doc -icu -secure-delete -soundex -static-libs% -tcl {-te
st} -unlock-notify" 1,804 kB
[ebuild U ] dev-libs/cyrus-sasl-2.1.25-r4:2 [2.1.25-r3:2] USE="berkdb gdbm pam ssl -authdaemond -java -kerberos -ldapdb -mysql -openldap -postgres -sample
-sqlite -srp -static-libs -urandom" 0 kB
[ebuild U ] dev-libs/nspr-4.9.5 [4.9.2] USE="-debug" 1,130 kB
[ebuild R ] sys-apps/groff-1.21 USE="-X* -examples" LINGUAS="-ja" 0 kB
[ebuild U ] dev-lang/tcl-8.5.13-r1 [8.5.10-r1] USE="-debug -threads" 4,408 kB
[ebuild N ] sys-libs/libcap-ng-0.6.6 USE="-python -static-libs" 359 kB
[ebuild U ] net-libs/libpcap-1.3.0-r1 [1.3.0] USE="ipv6 -bluetooth* -canusb -netlink -static-libs" 0 kB
[ebuild R ] media-libs/jbig2dec-0.11-r1 USE="-png* -static-libs {-test}" 0 kB
[ebuild R ] sys-fs/mtools-4.0.15 USE="-X*" 0 kB
[ebuild R ] media-libs/lcms-1.19 USE="static-libs zlib -jpeg* -python -tiff*" 0 kB
[ebuild R ] media-libs/libmng-1.0.10-r1 USE="static-libs -lcms*" 0 kB
[ebuild R ] media-libs/sdl-ttf-2.0.11 USE="-X* -static-libs" 0 kB
[ebuild U ] app-i18n/enca-1.13-r3 [1.13-r2] USE="recode -doc" 0 kB
[ebuild U ] dev-libs/nettle-2.6:0/4 [2.5:0/0] USE="gmp -doc% -static-libs% {-test%}" 1,354 kB
[ebuild U ] dev-libs/geoip-1.4.8-r3 [1.4.8-r1] USE="ipv6 -city% -perl-geoipupdate -static-libs" 634 kB
[ebuild R ] net-dns/bind-tools-9.9.2 USE="ipv6 readline ssl urandom -doc -gssapi -idn -xml*" 0 kB
[ebuild R ] x11-wm/afterstep-2.2.9 USE="alsa mmx nls -dbus* -debug -gif* -gtk* -jpeg* -png* -svg* -tiff* -xinerama" 0 kB
[ebuild U ] dev-lang/tk-8.5.13-r1 [8.5.10-r1] USE="threads (-aqua) -debug {-test%} -truetype* -xscreensaver" 3,991 kB
[ebuild R ] games-emulation/sdlmame-0.144 USE="-debug -opengl*" 0 kB
[ebuild R ] dev-tcltk/blt-2.4z-r10 USE="-X* -jpeg* -static-libs" 0 kB
[ebuild R ] dev-libs/apr-util-1.3.12:1 USE="berkdb gdbm -doc -freetds -ldap* -mysql -odbc -postgres -sqlite -static-libs" 0 kB
[ebuild U ] sys-apps/man-pages-3.45 [3.44] USE="nls" LINGUAS="-da -de -fr -it -ja -nl -pl -ro -ru -zh_CN" 1,730 kB
[ebuild R ] app-arch/libarchive-3.0.4-r1 USE="bzip2 e2fsprogs iconv lzma zlib -acl* -expat -nettle -static-libs -xattr" 0 kB
[ebuild U ] net-misc/curl-7.29.0-r1 [7.26.0] USE="ipv6 ssl -adns% -idn -kerberos -ldap* -metalink% -rtmp% -ssh -static-libs {-test} -threads (-ares%)" CURL
_SSL="openssl -axtls -cyassl -gnutls -nss -polarssl" 2,497 kB
[ebuild R ] x11-libs/libxcb-1.9 USE="(selinux*) -doc -static-libs" 0 kB
[ebuild R ] x11-libs/pixman-0.28.0 USE="sse2 (-altivec) (-iwmmxt) -mmxext% (-neon) -static-libs (-mmx%*)" 0 kB
[ebuild N ] sys-apps/kmod-12-r1 USE="tools zlib -debug -doc -lzma -static-libs" 1,246 kB
[ebuild U ] dev-libs/nss-3.14.3 [3.14] USE="-utils" 6,070 kB
[ebuild R ] x11-libs/libXfont-1.4.5-r1 USE="bzip2 ipv6 -doc -static-libs -truetype*" 0 kB
[ebuild R ] dev-libs/libisofs-1.2.4 USE="zlib -acl* -debug -static-libs -verbose-debug -xattr" 0 kB
[ebuild U ] sys-fs/fuse-2.9.2 [2.9.1-r1] USE="-static-libs" 547 kB
[ebuild R ] media-libs/sdl-sound-1.0.3 USE="-flac* -mikmod -modplug -mp3* -mpeg* -physfs -speex -static-libs -vorbis*" 0 kB
[ebuild R ] media-libs/gd-2.0.35-r3:2 USE="fontconfig png zlib -jpeg* -static-libs -truetype* -xpm" 0 kB
[ebuild R ] x11-misc/xlockmore-5.41 USE="crypt pam -debug -gtk* -imagemagick -motif -nas -opengl* -truetype* -xinerama -xlockrc" 0 kB
[ebuild R ] dev-libs/openobex-1.5 USE="-bluetooth* -debug -irda -syslog -usb*" 0 kB
[ebuild R ] media-gfx/imagemagick-6.7.8.7:0/6.7.8.7 [6.7.8.7:0/0] USE="bzip2 cxx fontconfig openmp zlib -X* -autotrace -corefonts -djvu -fftw -fpx -graphvi
z -hdri -jbig -jpeg* -jpeg2k -lcms* -lqr -lzma -opencl -openexr -pango* -perl -png* -postscript -q32 -q64 -q8 -raw -static-libs -svg* {-test} -tiff* -truetype*
-webp -wmf -xml*" 0 kB
[ebuild R ] media-libs/libdc1394-2.1.3-r1:2 USE="-X* -doc -static-libs" 0 kB
[ebuild R ] media-video/mediainfo-0.7.61 USE="-curl -mms -wxwidgets*" 0 kB
[ebuild R ] app-text/mupdf-1.1 USE="-X* -vanilla" 0 kB
[ebuild R ] media-fonts/font-xfree86-type1-1.0.4 USE="-X*" 0 kB
[ebuild R ] media-fonts/font-ibm-type1-1.0.3 USE="-X*" 0 kB
[ebuild R ] media-fonts/font-bh-type1-1.0.3 USE="-X*" 0 kB
[ebuild R ] media-fonts/font-bh-ttf-1.0.3 USE="-X*" 0 kB
[ebuild R ] media-fonts/font-bitstream-speedo-1.0.2 USE="-X*" 0 kB
[ebuild R ] media-fonts/font-adobe-utopia-type1-1.0.4 USE="-X*" 0 kB
[ebuild R ] media-fonts/font-bitstream-speedo-1.0.2 USE="-X*" 0 kB
[ebuild R ] media-fonts/font-adobe-utopia-type1-1.0.4 USE="-X*" 0 kB
[ebuild R ] media-fonts/font-bitstream-type1-1.0.3 USE="-X*" 0 kB
[ebuild R ~] net-analyzer/nessus-core-2.2.9-r1 USE="tcpd -debug -gtk* (-prelude)" 0 kB
[ebuild R ] app-cdr/cdrdao-1.2.3-r1 USE="-encode* -gcdmaster -mad* -vorbis*" 0 kB
[ebuild U ] sci-visualization/gnuplot-4.6.1 [4.4.4-r1] USE="gd readline -X* -bitmap% -cairo* -doc -emacs -examples -ggi -latex -lua -plotutils -qt4% (-svga
) -thin-splines -wxwidgets* -xemacs" 4,844 kB
[ebuild R ] games-emulation/dosbox-0.74 USE="alsa -debug -hardened -opengl*" 0 kB
[ebuild R ] dev-libs/libisoburn-1.2.4 USE="readline zlib -acl* -cdio -debug -external-filters -external-filters-setuid -static-libs -xattr" 0 kB
[ebuild R ] media-fonts/font-misc-misc-1.1.2 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-adobe-utopia-100dpi-1.0.4 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-adobe-75dpi-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-micro-misc-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-isas-misc-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-adobe-utopia-75dpi-1.0.4 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-misc-ethiopic-1.0.3 USE="-X*" 0 kB
[ebuild R ] media-fonts/font-sony-misc-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-bitstream-100dpi-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-screen-cyrillic-1.0.4 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-jis-misc-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-cursor-misc-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-misc-cyrillic-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-arabic-misc-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-mutt-misc-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-misc-meltho-1.0.3 USE="-X*" 0 kB
[ebuild R ] media-fonts/font-adobe-100dpi-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-bh-75dpi-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-cronyx-cyrillic-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-sun-misc-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-bitstream-75dpi-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-bh-lucidatypewriter-100dpi-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-winitzki-cyrillic-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-dec-misc-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-bh-100dpi-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-schumacher-misc-1.1.2 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-daewoo-misc-1.0.3 USE="nls -X*" 0 kB
[ebuild R ] media-fonts/font-bh-lucidatypewriter-75dpi-1.0.3 USE="nls -X*" 0 kB
[ebuild U ] app-laptop/tpb-0.6.4-r1 [0.6.4] USE="nls xosd" 0 kB
[ebuild R ] media-sound/normalize-0.7.7-r1 USE="nls -audiofile -mad*" 0 kB
[ebuild R ] media-sound/mpg123-1.14.4 USE="alsa ipv6 jack sse (-3dnow) (-3dnowext) (-altivec) (-coreaudio) -int-quality (-mmx) -nas -oss -portaudio -pulse
audio -sdl*" 0 kB
[ebuild U ] media-libs/glew-1.9.0 [1.6.0-r1] USE="-doc -static-libs" 532 kB
[ebuild R ] games-arcade/crack-attack-1.1.14-r1 USE="-gtk* -sdl*" 0 kB
[ebuild R ] virtual/ffmpeg-0.10.3 USE="encode vaapi -X* -gsm -jpeg2k -mp3* -sdl* -speex -theora -threads -truetype* -vdpau -x264*" 0 kB
[ebuild U ] app-text/docbook-xsl-stylesheets-1.78.0 [1.77.1-r1] USE="-ruby" 4,894 kB
[ebuild R ] x11-libs/libva-1.0.15 USE="-opengl*" VIDEO_CARDS="intel -dummy -fglrx -nvidia" 0 kB
[ebuild R ] media-video/ffmpeg-0.10.3 USE="aac alsa bzip2 encode hardcoded-tables jack mmx vaapi zlib -3dnow -3dnowext -X* -aacplus (-altivec) -amr -avx -
bindist -cdio (-celt) -cpudetection -debug -dirac -doc -faac -frei0r -gnutls -gsm -ieee1394 -jpeg2k -libass -libv4l -mmxext -modplug -mp3* (-neon) -network -ope
nal -openssl -oss -pic -pulseaudio -rtmp -schroedinger -sdl* -speex -ssse3 -static-libs {-test} -theora -threads -truetype* -v4l -vdpau (-vis) -vorbis* -vpx -x2
64* -xvid*" FFTOOLS="aviocat cws2fws ffeval graph2dot ismindex pktdumper qt-faststart trasher" 0 kB
[ebuild R ] media-libs/imlib2-1.4.5 USE="X bzip2 nls zlib -doc -gif* -jpeg* (-mmx) -mp3* -png* -static-libs -tiff*" 0 kB
[ebuild U ] media-gfx/feh-2.8 [2.5] USE="-curl -debug -exif* {-test} -xinerama" 2,031 kB
[ebuild R ] media-libs/imlib2-1.4.5 USE="X bzip2 nls zlib -doc -gif* -jpeg* (-mmx) -mp3* -png* -static-libs -tiff*" 0 kB
[ebuild U ] media-gfx/feh-2.8 [2.5] USE="-curl -debug -exif* {-test} -xinerama" 2,031 kB
[ebuild U ] media-gfx/splash-themes-gentoo-20101212-r1 [20101212] 0 kB
[ebuild U ] sci-biology/ncbi-tools-2.2.26-r2 [0.20090809] USE="-X* -doc -static-libs%" 67,082 kB
[ebuild N ] dev-java/jikes-1.22-r13 0 kB
[ebuild R ] sys-apps/sed-4.2.1-r1 USE="nls (selinux*) -acl* -static" 0 kB
[ebuild U ] dev-java/java-config-2.1.12-r1:2 [2.1.11-r3:2] PYTHON_TARGETS="python2_7%* python3_2%* (-pypy1_9) -python2_6% -python3_1% (-python3_3)" 48 kB
[ebuild R ] net-analyzer/dsniff-2.4_beta1-r4 USE="-X*" 0 kB
[ebuild R ] sys-power/cpufreqd-2.4.2 USE="lm_sensors -acpi* -apm -nforce2 -nvidia -pmu" 0 kB
[ebuild R ~] x11-libs/fox-1.7.37:1.7 USE="bzip2 jpeg opengl png truetype zlib -debug -doc -profile -tiff*" 0 kB
[ebuild N ] dev-java/xml-commons-external-1.3.04:1.3 USE="-doc -source" 0 kB
[ebuild N ] dev-java/junit-3.8.2-r1 USE="-doc -source" 0 kB
[ebuild N ] dev-java/antlr-2.7.7-r2 USE="cxx java -debug -doc -examples -mono -python -script -source -static-libs" 0 kB
[ebuild N ] dev-java/jakarta-oro-2.0.8-r3:2.0 USE="-doc -examples -source" 0 kB
[ebuild N ] dev-java/xml-commons-resolver-1.2 USE="-doc -source" 0 kB
[ebuild N ] dev-java/bcel-5.2-r2 USE="-doc -findbugs -source" 0 kB
[ebuild N ] java-virtuals/jaf-1.1-r1 0 kB
[ebuild N ] java-virtuals/stax-api-1-r4 0 kB
[ebuild N ] dev-java/xpp3-1.1.4c-r1 USE="-doc -source {-test}" 0 kB
[ebuild N ] dev-java/saxpath-1.0-r2 USE="-doc -source {-test}" 0 kB
[ebuild N ] dev-java/relaxng-datatype-1.0-r1 USE="-doc -source" 0 kB
[ebuild N ] dev-java/ant-apache-log4j-1.8.4 0 kB
[ebuild N ] dev-java/ant-trax-1.8.4 0 kB
[ebuild N ] dev-java/jdepend-2.9-r4 USE="-doc -source" 0 kB
[ebuild N ] dev-java/jzlib-1.0.7-r1 USE="-doc -source" 0 kB
[ebuild N ] dev-java/xml-commons-external-1.4.01:1.4 USE="-doc -source" 0 kB
[ebuild N ] dev-java/xjavac-20110814:1 0 kB
[ebuild N ] dev-java/jakarta-regexp-1.4-r1:1.4 USE="-doc -source" 0 kB
[ebuild N ] dev-java/joda-time-1.6 USE="-doc -examples -source {-test}" 0 kB
[ebuild N ] dev-java/tomcat-servlet-api-4.1.36:2.3 USE="-doc -source" 0 kB
[ebuild N ] dev-java/gnu-regexp-1.1.4-r2:1 USE="-doc -source" 0 kB
[ebuild N ] dev-java/java-getopt-1.0.13:1 USE="-doc -source" 0 kB
[ebuild N ] java-virtuals/jaxp-virtual-1.4-r1 0 kB
[ebuild N ] dev-java/xerces-2.11.0:2 USE="-doc -examples -source" 0 kB
[ebuild N ] dev-java/ant-antlr-1.8.4 0 kB
[ebuild N ] dev-java/ant-apache-regexp-1.8.4 0 kB
[ebuild N ] dev-java/ant-junit-1.8.4 0 kB
[ebuild N ] dev-java/ant-apache-bcel-1.8.4 0 kB
[ebuild N ] dev-java/ant-apache-resolver-1.8.4 0 kB
[ebuild N ] dev-java/ant-jdepend-1.8.4 0 kB
[ebuild N ] dev-java/ant-apache-oro-1.8.4 0 kB
[ebuild N ] dev-java/jsch-0.1.44 USE="zlib -doc -examples -source" 0 kB
[ebuild N ] dev-java/commons-net-1.4.1-r1 USE="-doc -examples -source" 0 kB
[ebuild N ] dev-java/xalan-serializer-2.7.1 USE="-doc -source" 0 kB
[ebuild N ] dev-java/jettison-1.0 USE="-doc -source" 0 kB
[ebuild N ] java-virtuals/servlet-api-2.3:2.3 0 kB
[ebuild N ] dev-java/sun-javamail-1.4.3 USE="-doc -source" 0 kB
[ebuild N ] dev-java/ant-commons-net-1.8.4 0 kB
[ebuild N ] dev-java/ant-jsch-1.8.4 0 kB
[ebuild N ] java-virtuals/javamail-1.0-r1 0 kB
[ebuild N ] dev-java/stringtemplate-3.2 USE="-doc -source" 0 kB
[ebuild N ] dev-java/xsdlib-20090415 USE="-doc -source" 0 kB
[ebuild N ] dev-java/stringtemplate-3.2 USE="-doc -source" 0 kB
[ebuild N ] dev-java/xsdlib-20090415 USE="-doc -source" 0 kB
[ebuild N ] dev-java/antlr-3.1.3-r2:3 USE="-gunit -source" 0 kB
[ebuild N ] dev-java/ant-javamail-1.8.4 0 kB
[ebuild N ] dev-java/jdom-1.0-r4:1.0 USE="-doc -examples -source" 0 kB
[ebuild R ] sys-devel/gettext-0.18.1.1-r3 USE="cxx git nls openmp -acl* -cvs -doc -emacs -java -static-libs" 0 kB
[ebuild R ] dev-libs/glib-2.32.4-r1:2 USE="(selinux*) -debug (-fam) -static-libs -systemtap {-test} -utils -xattr" 0 kB
[ebuild R ] x11-libs/cairo-1.10.2-r3 USE="X glib svg (-aqua) -debug -directfb -doc (-drm) (-gallium) -opengl* (-openvg) (-qt4) -static-libs -xcb*" 0 kB
[ebuild U ] media-libs/gstreamer-0.10.36:0.10 [0.10.35:0.10] USE="introspection nls orc%* {-test}" 2,955 kB
[ebuild U ] media-libs/gst-plugins-base-0.10.36:0.10 [0.10.35:0.10] USE="introspection nls orc" 2,309 kB
[ebuild NS ] media-libs/gstreamer-1.0.5-r1:1.0 [0.10.35:0.10] USE="introspection nls orc {-test}" 3,058 kB
[ebuild U ] dev-qt/qtcore-4.8.4-r2:4 [4.8.4:4] USE="exceptions glib iconv ssl (-aqua) -c++0x -debug -icu -pch -qt3support*" 0 kB
[ebuild R ] x11-libs/gdk-pixbuf-2.26.4:2 USE="X introspection -debug -jpeg* -jpeg2k {-test} -tiff*" 0 kB
[ebuild R ] x11-libs/gtk+-2.24.12:2 USE="introspection vim-syntax (-aqua) -cups* -debug -examples {-test} -xinerama" 0 kB
[ebuild R ] xfce-base/libxfce4ui-4.10.0 USE="-debug -glade -startup-notification*" 0 kB
[ebuild U ] media-libs/gst-plugins-ugly-0.10.19:0.10 [0.10.18:0.10] USE="nls orc%*" 862 kB
[ebuild R ] media-libs/flac-1.2.1-r3 USE="cxx sse -3dnow (-altivec) -debug -ogg* -static-libs" 0 kB
[ebuild NS ] media-libs/gst-plugins-base-1.0.5-r2:1.0 [0.10.35:0.10] USE="alsa introspection nls ogg orc pango vorbis -X -ivorbis -theora" 2,297 kB
[ebuild NS ] media-libs/gst-plugins-ugly-1.0.5:1.0 [0.10.18:0.10] USE="nls orc" 808 kB
[ebuild U ] net-libs/gnutls-2.12.23 [2.12.20] USE="cxx nettle nls zlib -bindist -doc -examples -guile -lzo -pkcs11 -static-libs {-test}" 7,109 kB
[ebuild R ] x11-libs/libwnck-2.31.0:1 USE="introspection -doc -startup-notification*" 0 kB
[ebuild R ] dev-libs/libunique-1.1.6-r1:1 USE="introspection -dbus* -debug -doc {-test}" 0 kB
[ebuild U ] media-libs/gst-plugins-bad-0.10.23-r1:0.10 [0.10.22:0.10] USE="nls orc" 3,087 kB
[ebuild NS ] media-libs/gst-plugins-bad-1.0.5:1.0 [0.10.22:0.10] USE="nls orc" 3,072 kB
[ebuild R ] dev-libs/libIDL-0.8.14 USE="(-debug%)" 0 kB
[ebuild U ] media-libs/gst-plugins-good-0.10.31:0.10 [0.10.30:0.10] USE="nls orc" 2,674 kB
[ebuild R ] gnome-extra/libgsf-1.14.23 USE="bzip2 introspection -doc -gtk* -python" 0 kB
[ebuild U ] media-plugins/gst-plugins-alsa-0.10.36:0.10 [0.10.35:0.10] 0 kB
[ebuild NS ] media-libs/gst-plugins-good-1.0.5:1.0 [0.10.30:0.10] USE="nls orc" 2,647 kB
[ebuild R ] x11-libs/wxGTK-2.8.12.1:2.8 USE="X (-aqua) -debug -doc -gnome -gstreamer -odbc -opengl* -pch -sdl* -tiff*" 0 kB
[ebuild R ] dev-qt/qtscript-4.8.4:4 USE="exceptions iconv jit* (-aqua) -c++0x -debug -pch" 0 kB
[ebuild U ] dev-qt/qtgui-4.8.4-r1:4 [4.8.4:4] USE="accessibility exceptions glib xv (-aqua) -c++0x -cups* -dbus* -debug -egl -gif* -gtkstyle -mng* -nas -ni
s -pch -qt3support* -tiff* -trace -xinerama" 0 kB
[ebuild R ] media-libs/gegl-0.1.6 USE="ffmpeg mmx sse -cairo* -debug -exif* -graphviz -jpeg* -jpeg2k -lua -openexr -png* -raw -sdl* -svg* -umfpack -v4l" 0
kB
[ebuild R ] xfce-base/libxfcegui4-4.10.0 USE="-glade -startup-notification*" 0 kB
[ebuild U ] lxde-base/menu-cache-0.4.1:0/2 [0.3.3:0/0] 404 kB
[ebuild U ] media-plugins/gst-plugins-faad-0.10.23:0.10 [0.10.22:0.10] 0 kB
[ebuild U ] media-plugins/gst-plugins-a52dec-0.10.19:0.10 [0.10.18:0.10] USE="orc%*" 0 kB
[ebuild U ] media-plugins/gst-plugins-mpeg2dec-0.10.19:0.10 [0.10.18:0.10] 0 kB
[ebuild U ] media-plugins/gst-plugins-dvdread-0.10.19:0.10 [0.10.18:0.10] 0 kB
[ebuild U ] media-plugins/gst-plugins-resindvd-0.10.23:0.10 [0.10.22:0.10] 0 kB
[ebuild N ] media-plugins/gst-plugins-jack-0.10.31:0.10 0 kB
[ebuild U ] media-plugins/gst-plugins-meta-0.10-r8:0.10 [0.10-r7:0.10] USE="aac alsa dvd ffmpeg jack%* -X* -a52* -cdda% -dts* -dv -dvb -flac* -http -lame -
libass% -libvisual -mms -mp3* -mpeg* -musepack -ogg* -opus% -oss -pulseaudio -taglib -theora -v4l -vcd -vorbis* -vpx -wavpack -x264% -xv* -xvid%" 0 kB
[ebuild N ] app-text/enscript-1.6.6 USE="nls -ruby" 1,300 kB
[ebuild R ] gnome-base/orbit-2.14.19-r1:2 USE="-debug {-test} (-doc%)" 0 kB
[ebuild U ] dev-util/pkgconfig-0.28 [0.27.1] USE="-hardened -internal-glib" 1,886 kB
[ebuild R ] x11-themes/gnome-icon-theme-3.4.0 USE="-branding*" 0 kB
[ebuild U ] media-plugins/gst-plugins-x-0.10.36:0.10 [0.10.35:0.10] 0 kB
[ebuild R ] app-office/magicpoint-1.13a USE="nls -cjk -doc -emacs -examples -gif* -imlib -m17n-lib -mng* -truetype*" 0 kB
[ebuild U ] media-plugins/gst-plugins-x-0.10.36:0.10 [0.10.35:0.10] 0 kB
[ebuild R ] app-office/magicpoint-1.13a USE="nls -cjk -doc -emacs -examples -gif* -imlib -m17n-lib -mng* -truetype*" 0 kB
[ebuild R ] app-office/abiword-2.8.6-r2:2 USE="plugins readline -collab -cups* -debug -gnome -grammar -latex* -math -openxml -ots -spell* -thesaurus -wmf
-wordperfect" 0 kB
[ebuild U ] net-p2p/transmission-2.77 [2.73] USE="(-ayatana) -gtk* -lightweight -qt4* -xfs" 2,885 kB
[ebuild R ] media-sound/qjackctl-0.3.8 USE="alsa -dbus* -debug -portaudio" 0 kB
[ebuild U ] sys-boot/unetbootin-583 [581] LINGUAS="-am -ar -ast -be -bg -bn -ca -cs -da -de -el -eo -es -et -eu -fi -fo -fr -gl -he -hr -hu -id -it -ja -lt
-lv -ml -ms -nan -nb -nl -nn -pl -pt -pt_BR -ro -ru -sk -sl -sr -sv -sw -tr -uk -ur -vi -zh_CN -zh_TW" 722 kB
[ebuild R ] media-sound/ario-1.5.1 USE="idle nls -audioscrobbler -dbus* -debug -libnotify* -python -taglib -zeroconf" 0 kB
[ebuild R ] app-office/orage-4.8.3 USE="berkdb -dbus* -debug -libnotify*" XFCE_PLUGINS="clock" 0 kB
[ebuild NS ] media-plugins/gst-plugins-faad-1.0.5:1.0 [0.10.22:0.10] 0 kB
[ebuild R ] xfce-extra/xfce4-sensors-plugin-1.2.5 USE="acpi lm_sensors -debug -hddtemp -libnotify*" VIDEO_CARDS="-nvidia" 0 kB
[ebuild R ] media-gfx/geeqie-1.0-r4 USE="-doc -exif* -lcms* -lirc -xmp" 0 kB
[ebuild U ] media-plugins/gst-plugins-xvideo-0.10.36:0.10 [0.10.35:0.10] 0 kB
[ebuild U ] media-plugins/gst-plugins-ogg-0.10.36:0.10 [0.10.35:0.10] 0 kB
[ebuild R ] xfce-extra/xfce4-systemload-plugin-1.1.1 USE="-debug -udev*" 0 kB
[ebuild R ] media-sound/audacity-2.0.0 USE="alsa jack (-ffmpeg*) -flac* -id3tag -ladspa -libsamplerate -midi -mp3* -soundtouch -twolame -vamp -vorbis*" 0
kB
[ebuild NS ] media-plugins/gst-plugins-dvdread-1.0.5:1.0 [0.10.18:0.10] 0 kB
[ebuild NS ] media-plugins/gst-plugins-resindvd-1.0.5:1.0 [0.10.22:0.10] 0 kB
[ebuild R ] sys-fs/ntfs3g-2012.1.15-r2 USE="crypt external-fuse ntfsprogs -acl* -debug -static-libs -suid -xattr" 0 kB
[ebuild U ] media-plugins/gst-plugins-vorbis-0.10.36:0.10 [0.10.35:0.10] 0 kB
[ebuild R ] media-gfx/gimp-2.6.12-r5:2 USE="alsa mmx sse -aalib (-altivec) -curl -dbus* -debug -doc -exif* -gnome -jpeg* -lcms* -mng* -pdf* -png* -python
-smp -svg* -tiff* -webkit -wmf" LINGUAS="-am -ar -ast -az -be -bg -ca -ca@valencia -cs -da -de -dz -el -en_CA -en_GB -eo -es -et -eu -fa -fi -fr -ga -gl -gu -he
-hi -hr -hu -id -is -it -ja -ka -kk -km -kn -ko -lt -lv -mk -ml -mr -ms -my -nb -nds -ne -nl -nn -oc -or -pa -pl -pt -pt_BR -ro -ru -rw -si -sk -sl -sr -sr@lat
in -sv -ta -th -tr -tt -uk -vi -xh -yi -zh_CN -zh_HK -zh_TW" 0 kB
[ebuild NS ] media-plugins/gst-plugins-a52dec-1.0.5:1.0 [0.10.18:0.10] USE="orc" 0 kB
[ebuild NS ] media-plugins/gst-plugins-mad-1.0.5:1.0 [0.10.18:0.10] 0 kB
[ebuild R ] media-sound/aqualung-0.9_beta11-r1 USE="alsa ffmpeg jack -cdda* -cddb -debug -flac* -ifp -ladspa -lame -libsamplerate -lua -mac -modplug -mp3*
-musepack -oss -podcast -pulseaudio -sndfile -speex -systray -vorbis* -wavpack" 0 kB
[ebuild R ] x11-terms/xfce4-terminal-0.4.8 USE="-dbus* -debug" 0 kB
[ebuild R ] sci-electronics/pcb-20110918 USE="-dbus* -debug -doc -gcode -gif* -gtk* -jpeg* -m4lib-png -motif -nelma -opengl* -png* {-test} -tk -toporouter
-xrender" 0 kB
[ebuild NS ] media-plugins/gst-plugins-flac-1.0.5:1.0 [0.10.30:0.10] 0 kB
[ebuild R ] xfce-base/xfwm4-4.10.0 USE="xcomposite -debug -startup-notification*" 0 kB
[ebuild R ] media-sound/vorbis-tools-1.4.0 USE="nls ogg123 -flac* -kate -speex" 0 kB
[ebuild R ] x11-libs/libfm-0.1.17-r1 USE="-debug -examples -udev*" 0 kB
[ebuild R ] x11-wm/windowmaker-0.92.0-r11 USE="nls vdesktop -gif* -jpeg* -modelock -png* -tiff* -xinerama" 0 kB
[ebuild R ] sys-libs/ncurses-5.9-r2:5 USE="cxx gpm unicode -ada -debug -doc -minimal -profile -static-libs -tinfo% -trace" 0 kB
[ebuild R ] app-editors/vim-core-7.3.409 USE="nls -acl* -livecd" 0 kB
[ebuild U ] sys-process/procps-3.3.4 [3.2.8_p11] USE="ncurses%* unicode -static-libs%" 512 kB
[ebuild R ] app-crypt/pinentry-0.8.2 USE="ncurses -caps -gtk* -qt4* -static" 0 kB
[ebuild U ] dev-lang/ruby-1.8.7_p371:1.8 [1.8.7_p370:1.8] USE="berkdb gdbm ipv6 ncurses readline ssl -debug -doc -examples -libedit -rubytests -socks5 -thr
eads -tk -xemacs" 4,151 kB
[ebuild U ] dev-util/dialog-1.2.20121230 [1.1.20120706] USE="nls unicode -examples -minimal -static-libs" 422 kB
[ebuild U ] dev-lang/ruby-1.9.3_p392:1.9 [1.9.3_p194-r1:1.9] USE="berkdb gdbm ipv6 ncurses rdoc readline ssl yaml -debug -doc -examples -rubytests -socks5
-tk -xemacs" 9,792 kB
[ebuild U ] dev-ruby/json-1.6.8 [1.6.7] USE="-doc {-test}" RUBY_TARGETS="ruby18 ruby19 -jruby (-ree18)" 141 kB
[ebuild U ] dev-ruby/rdoc-3.12.1 [3.12] USE="-doc {-test}" RUBY_TARGETS="ruby18 ruby19 -jruby (-ree18)" 318 kB
[ebuild R ] app-accessibility/speech-tools-2.1-r1 USE="-X* -nas" 0 kB
[ebuild R ] media-libs/libcaca-0.99_beta17 USE="cxx ncurses -X* -doc -imlib -java -mono -opengl* -ruby -slang -static-libs -truetype*" 0 kB
[ebuild R ] net-wireless/spectools-2011.08.1-r2 USE="ncurses -gtk*" 0 kB
[ebuild R ] media-libs/libcaca-0.99_beta17 USE="cxx ncurses -X* -doc -imlib -java -mono -opengl* -ruby -slang -static-libs -truetype*" 0 kB
[ebuild R ] net-wireless/spectools-2011.08.1-r2 USE="ncurses -gtk*" 0 kB
[ebuild NS ] sys-kernel/gentoo-sources-3.7.10:3.7.10 [3.6.11:3.6.11] USE="symlink -build -deblob" 68,335 kB
[ebuild R ] media-sound/timidity++-2.14.0 USE="alsa jack ncurses -X* -ao -emacs -flac* -gtk* -motif -nas -oss -slang -speex -tk -vorbis*" 0 kB
[ebuild R *] games-fps/duke3d-20040817-r2 USE="-demo -opengl* -perl -pic" 0 kB
[ebuild R ] dev-libs/libpcre-8.30-r2:3 USE="bzip2 cxx jit readline recursion-limit static-libs* (unicode) zlib -pcre16" 0 kB
[ebuild N ] sys-libs/libselinux-2.1.12-r2 USE="(python) static-libs -ruby" RUBY_TARGETS="ruby18 ruby19" 160 kB
[ebuild R ] sys-apps/findutils-4.4.2-r1 USE="nls (selinux*) -static" 0 kB
[ebuild R ] sys-apps/coreutils-8.20 USE="nls (selinux*) -acl* -caps -gmp -static -vanilla -xattr" 0 kB
[ebuild U ] sys-apps/portage-2.1.11.52 [2.1.11.31] USE="(ipc) (python2*) (selinux*) -build -doc -epydoc (-pypy2_0) (-python3) -xattr" LINGUAS="-pl -ru%" 88
3 kB
[ebuild U ] sys-process/psmisc-22.20 [22.16] USE="ipv6 nls (selinux*) -X*" 423 kB
[ebuild U ] app-admin/apache-tools-2.2.24 [2.2.23] USE="ssl" 5,362 kB
[ebuild N ] app-admin/setools-3.3.7-r6 USE="python -X -debug -java" 954 kB
[ebuild N ] dev-python/sepolgen-1.1.8 382 kB
[ebuild N ] dev-java/commons-logging-1.1.1 USE="-avalon-framework -avalon-logkit -doc -log4j -servletapi -source {-test}" 0 kB
[ebuild R ] app-admin/syslog-ng-3.2.5 USE="ipv6 pcre (selinux*) ssl tcpd -caps -hardened -spoof-source -sql" 0 kB
[ebuild R ] sys-block/parted-3.1 USE="debug nls readline (selinux*) -device-mapper -static-libs {-test}" 0 kB
[ebuild N ] dev-java/ant-commons-logging-1.8.4 0 kB
[ebuild N ] dev-java/javacup-0.11a_beta20060608 USE="-doc -source" 0 kB
[ebuild N ] dev-java/xalan-2.7.1 USE="-doc -source" 0 kB
[ebuild N ] dev-java/ant-owanttask-1.1-r12 0 kB
[ebuild N ] dev-java/ant-apache-xalan2-1.8.4 0 kB
[ebuild N ] dev-java/bsf-2.4.0-r1:2.3 USE="-doc -examples -javascript -python -source -tcl" 0 kB
[ebuild N ] dev-java/ant-apache-bsf-1.8.4 USE="-javascript -python -tcl" 0 kB
[ebuild N ] dev-java/ant-1.8.4 USE="antlr bcel bsf commonslogging commonsnet javamail jdepend jsch log4j oro regexp resolver -X -jai -jmf -testutil" 0 kB
[ebuild N ] dev-java/xpp2-2.1.10-r1 USE="-doc -source" 0 kB
[ebuild N ] dev-java/xmldb-20011111-r1 USE="-doc -source" 0 kB
[ebuild N ] dev-db/hsqldb-1.8.1.2-r1 USE="-doc -source {-test}" 0 kB
[ebuild N ] dev-java/jaxme-0.5.2 USE="-doc -source" 0 kB
[ebuild N ] dev-java/dom4j-1.6.1-r4:1 USE="-doc -source {-test}" 0 kB
[ebuild N ] dev-java/asm-2.0-r1:2 USE="-doc -source" 0 kB
[ebuild N ] dev-java/jarjar-0.9:1 USE="-doc -source {-test}" 0 kB
[ebuild N ] dev-java/xom-1.2.6-r1 USE="-doc -examples -source" 0 kB
[ebuild N ] dev-java/jaxen-1.1.1:1.1 USE="-doc -examples -source {-test}" 0 kB
[ebuild N ] dev-java/jdom-jaxen-1.0-r1:1.0 0 kB
[ebuild U ] sys-apps/less-457 [451] USE="pcre unicode" 500 kB
[ebuild R ] sys-process/lsof-4.85-r2 USE="ipv6 (selinux*) -examples -rpc -static" 0 kB
[ebuild N ] dev-java/asm-3.2:3 USE="-doc -source" 0 kB
[ebuild N ] dev-lang/swig-2.0.9 USE="pcre -ccache -doc" 5,183 kB
[ebuild R ] mail-filter/amavisd-new-2.7.2 USE="-courier -dkim -ldap* -mysql -postgres -qmail -razor -snmp -spamassassin" 0 kB
[ebuild U ~] dev-db/mongodb-2.2.3-r1 [2.2.2] USE="-mms-agent -static-libs -v8" 9,940 kB
[ebuild R ] xfce-extra/xfce4-verve-plugin-1.0.0 USE="-dbus*" 0 kB
[ebuild R ] sys-process/vixie-cron-4.1-r12 USE="pam (selinux*) -debug" 0 kB
[ebuild U ] net-analyzer/nmap-6.25 [6.01] USE="ipv6 lua* nls%* ssl -gtk* -ncat -ndiff -nmap-update -nping" LINGUAS="-de% -es% -fr% -hr% -hu% -id% -it% -ja%
-pl% -pt_BR% -pt_PT% -ro% -ru% -sk% -zh%" 7,489 kB
[ebuild N ] sys-libs/libsemanage-2.1.9 USE="(python) -ruby" 134 kB
[ebuild N ] dev-java/cglib-2.2:2.2 USE="-doc -examples -source {-test}" 0 kB
[ebuild N ] sys-apps/checkpolicy-2.1.11 USE="-debug" 63 kB
[ebuild N ] dev-java/xstream-1.3.1-r1 USE="-doc -source {-test}" 0 kB
[ebuild U ] sys-apps/sysvinit-2.88-r4 [2.88-r3] USE="(selinux*) (-ibm) -static" 0 kB
[ebuild N ] dev-java/xstream-1.3.1-r1 USE="-doc -source {-test}" 0 kB
[ebuild U ] sys-apps/sysvinit-2.88-r4 [2.88-r3] USE="(selinux*) (-ibm) -static" 0 kB
[ebuild U ] sys-apps/util-linux-2.22.2 [2.21.2] USE="cramfs crypt ncurses nls (selinux*) unicode -ddate -old-linux -perl -slang -static-libs -udev* (-uclib
c%)" 3,029 kB
[blocks b ] <sys-apps/util-linux-2.22 ("<sys-apps/util-linux-2.22" is blocking sys-apps/sysvinit-2.88-r4)
[uninstall ] sys-block/eject-2.1.5-r2 USE="nls"
[blocks b ] sys-block/eject ("sys-block/eject" is blocking sys-apps/util-linux-2.22.2)
[ebuild U ] sys-fs/udev-197-r8 [171-r9] USE="gudev hwdb kmod%* openrc%* (selinux*) -acl% -doc% -introspection* -keymap* -static-libs% (-action_modeswitch%)
(-build%) (-debug%) (-edd%) (-extras%) (-floppy%) (-rule_generator%*) (-test%)" 2,011 kB
[ebuild U ] virtual/udev-197-r1 [171] USE="gudev hwdb kmod%* (selinux*) -introspection* -keymap* -static-libs" 0 kB
[ebuild U ] sys-apps/hwids-20130302 [20121119] USE="udev%*" 1,452 kB
[ebuild N ] sys-fs/udev-init-scripts-23 5 kB
[ebuild R ] app-mobilephone/gnokii-0.6.29 USE="nls -X* -bluetooth* -debug -ical -irda -mysql -postgres -sms -usb*" LINGUAS="-cs -de -et -fi -fr -it -nl -p
l -pt -sk -sl -sv -zh_CN" 0 kB
[ebuild U ] dev-vcs/git-1.8.1.5 [1.7.8.6] USE="blksha1 curl gpg%* iconv nls%* pcre%* perl python subversion threads webdav -cgi -cvs -doc -emacs -gnome-key
ring% -gtk* -highlight% (-ppcsha1) {-test%} -tk -xinetd" 4,722 kB
[ebuild U ~] dev-embedded/arduino-0021::ardunio [1.0.3::gentoo] USE="java%* (-doc%) (-examples%)" 0 kB
[ebuild U ~] dev-ruby/bundler-1.2.5 [1.2.3] USE="{-test}" RUBY_TARGETS="ruby18 ruby19 (-ree18)" 221 kB
[ebuild U ] app-portage/layman-2.0.0 [1.4.2-r3] USE="git subversion -bazaar -cvs -darcs -mercurial {-test}" 80 kB
[ebuild R ] dev-util/cmake-2.8.9 USE="ncurses vim-syntax -emacs -qt4* {-test}" 0 kB
[ebuild U ] media-libs/taglib-1.8-r1 [1.7.2] USE="asf mp4 -debug -examples {-test}" 582 kB
[ebuild U ~] app-text/poppler-0.22.1 [0.20.5] USE="cxx introspection lcms qt4 utils -cairo* -cjk -curl -debug -doc -jpeg* -jpeg2k -png* -tiff*" 2,162 kB
[ebuild R ] app-mobilephone/gammu-1.28.0 USE="nls -bluetooth* -curl -dbi -debug -irda -mysql -postgres -python -usb*" LINGUAS="-af -bg -ca -cs -da -de -el
-es -et -fi -fr -gl -he -hu -id -it -ko -nl -pl -pt_BR -ru -sk -sv -sw -zh_CN -zh_TW" 0 kB
[ebuild U ] x11-misc/slim-1.3.5-r1 [1.3.2-r7] USE="pam -branding* -consolekit*" 222 kB
[ebuild R ] app-emulation/emul-linux-x86-baselibs-20121202 USE="development*" 0 kB
[ebuild R ] app-emulation/emul-linux-x86-xlibs-20121202 USE="development* -opengl*" 0 kB
[ebuild R ] app-emulation/emul-linux-x86-db-20121202 USE="development*" 0 kB
[ebuild R ] app-emulation/emul-linux-x86-medialibs-20121202 USE="development*" 0 kB
[ebuild R ] app-emulation/emul-linux-x86-soundlibs-20121202 USE="alsa development*" 0 kB
[ebuild R ] app-emulation/emul-linux-x86-opengl-20121202-r1 USE="development*" 0 kB
[ebuild R ] app-emulation/emul-linux-x86-gtklibs-20121202 USE="development*" 0 kB
[ebuild U ] app-text/acroread-9.5.4 [9.5.1-r1] USE="-cups* -html% -ldap* -nsplugin (-minimal%)" LINGUAS="-ja -ko -zh_CN -zh_TW (-en%*)" 55,835 kB
[ebuild N ] sys-apps/policycoreutils-2.1.13-r5 USE="pam -audit -dbus" 1,181 kB
[ebuild N ] sec-policy/selinux-base-2.20120725-r11 USE="open_perms peer_perms ubac -doc -unconfined" 998 kB
[ebuild N ] sec-policy/selinux-base-policy-2.20120725-r11 USE="-unconfined" 0 kB
[ebuild N ] sec-policy/selinux-dbus-2.20120725-r11 417 kB
[ebuild N ] sec-policy/selinux-gpg-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-kerberos-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-policykit-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-consolekit-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-openrc-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-makewhatis-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-gpm-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-xserver-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-ldap-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-alsa-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-wine-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-dmidecode-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-dante-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-networkmanager-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-screen-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-networkmanager-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-screen-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-clamav-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-arpwatch-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-dhcp-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-slocate-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-snmp-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-rpm-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-ntp-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-tor-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-sudo-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-privoxy-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-logrotate-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-openvpn-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-bluetooth-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-mysql-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-bind-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-apm-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-lpd-2.20120725-r11 0 kB
[ebuild R ] sys-apps/dbus-1.6.8 USE="(selinux*) -X* -debug -doc -static-libs {-test}" 0 kB
[ebuild R ] sys-libs/gpm-1.20.6 USE="(selinux*)" 0 kB
[ebuild R ] app-crypt/gnupg-2.0.19 USE="bzip2 nls readline (selinux*) -adns -doc -ldap* -smartcard -static -usb*" 0 kB
[ebuild N ] sec-policy/selinux-apache-2.20120725-r11 0 kB
[ebuild R ] sys-apps/man-1.6g USE="lzma nls (selinux%*)" 0 kB
[ebuild R ] media-sound/alsa-utils-1.0.25-r1:0.9 USE="nls (selinux%*) -doc -minimal" 0 kB
[ebuild N ] sec-policy/selinux-devicekit-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-xscreensaver-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-mozilla-2.20120725-r11 0 kB
[ebuild N ] sec-policy/selinux-cups-2.20120725-r11 0 kB
[ebuild U ] sys-power/acpid-2.0.17-r1 [2.0.17] USE="(selinux*)" 0 kB
[ebuild R ] net-dns/bind-9.9.2_p1 USE="berkdb dlz (selinux*) ssl -caps -doc -filter-aaaa -geoip -gost -gssapi -idn -ipv6 -ldap* -mysql -odbc -postgres -py
thon -rpz -rrl -sdb-ldap -static-libs -threads -urandom -xml*" 0 kB
[ebuild R ] net-misc/openvpn-2.2.2 USE="pam (selinux*) ssl -examples -iproute2 -minimal -passwordsave -pkcs11 -static" 0 kB
[ebuild R ] app-admin/logrotate-3.8.3 USE="(selinux*) -acl*" 0 kB
[ebuild R ] net-proxy/privoxy-3.0.19 USE="(selinux*) zlib -threads" 0 kB
[ebuild R ] net-misc/tor-0.2.3.25 USE="(selinux*) threads -bufferevents -nat-pmp -tor-hardening -transparent-proxy -upnp -web" 0 kB
[ebuild R ] net-misc/ntp-4.2.6_p5-r1 USE="ipv6 (selinux*) ssl vim-syntax -caps -debug -openntpd -parse-clocks -samba
Back to top
View user's profile Send private message
ce110ut
Apprentice
Apprentice


Joined: 27 Sep 2002
Posts: 199

PostPosted: Tue Mar 12, 2013 3:11 pm    Post subject: Reply with quote

Hello necron,

try this:

Code:
emerge -uDN --autounmask-write --with-bdeps=y world


That will update /etc/portage/package.use to possibly get around some of the blocks. You'll need to etc-update to merge the change(s) in.

Then repeat your original emerge and see if any of the dependency blocks still exist.
Back to top
View user's profile Send private message
BillWho
Veteran
Veteran


Joined: 03 Mar 2012
Posts: 1600
Location: US

PostPosted: Tue Mar 12, 2013 6:48 pm    Post subject: Reply with quote

necron,

It looks like you have a mix of stable and testing branches. dev-libs/boost-1.49.0-r2 is the latest stable version and your pulling dev-libs/boost-1.52.0-r6.

Have you ever done a --depclean :?:

Paste back emerge --info
_________________
Good luck :wink:

Since installing gentoo, my life has become one long emerge :)
Back to top
View user's profile Send private message
necron
n00b
n00b


Joined: 09 Sep 2010
Posts: 43

PostPosted: Wed Mar 13, 2013 3:57 am    Post subject: Reply with quote

using that command with --autounmask-write pretty much got me to where I am...

the mixing of stable and testing branches is almost certain though. i have done emerge --depclean before, but now i'm having issues with busybox trying to run that command. i need to merge busybox, and that's failing for some reason. portage complains about the fact that there's an undefined reference to something, but there is no error message besides "emake failed" and such

Code:
(.text+0x17ca): undefined reference to `pthread_mutex_unlock'
collect2: ld returned 1 exit status
make: *** [busybox_unstripped] Error 1
 * ERROR: sys-apps/busybox-1.20.2 failed (compile phase):
 *   emake failed
 *
 * If you need support, post the output of `emerge --info '=sys-apps/busybox-1.20.2'`,
 * the complete build log and the output of `emerge -pqv '=sys-apps/busybox-1.20.2'`.
 * The complete build log is located at '/var/tmp/portage/sys-apps/busybox-1.20.2/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/sys-apps/busybox-1.20.2/temp/environment'.
 * Working directory: '/var/tmp/portage/sys-apps/busybox-1.20.2/work/busybox-1.20.2'
 * S: '/var/tmp/portage/sys-apps/busybox-1.20.2/work/busybox-1.20.2'


here is emerge info, btw
Code:
Portage 2.1.11.31 (default/linux/amd64/13.0/selinux, gcc-4.5.4, glibc-2.15-r3, 3.6.11-gentoo x86_64)
=================================================================
System uname: Linux-3.6.11-gentoo-x86_64-Intel-R-_Core-TM-_i5-2520M_CPU_@_2.50GHz-with-gentoo-2.1
Timestamp of tree: Tue, 12 Mar 2013 00:15:01 +0000
ld GNU ld (GNU Binutils) 2.22
app-shells/bash:          4.2_p37
dev-java/java-config:     2.1.11-r3
dev-lang/python:          2.7.3-r2, 3.2.3
dev-util/cmake:           2.8.9
dev-util/pkgconfig:       0.27.1
sys-apps/baselayout:      2.1-r1
sys-apps/openrc:          0.11.8
sys-apps/sandbox:         2.5
sys-devel/autoconf:       2.13, 2.69
sys-devel/automake:       1.9.6-r3, 1.11.6
sys-devel/binutils:       2.22-r1
sys-devel/gcc:            4.5.4
sys-devel/gcc-config:     1.7.3
sys-devel/libtool:        2.4-r1
sys-devel/make:           3.82-r4
sys-kernel/linux-headers: 3.1 (virtual/os-headers)
sys-libs/glibc:           2.15-r3
Repositories: gentoo zugaina gentoo-zh drizzt-overlay proaudio SynCE ardunio pentoo pure-funtoo nektoo x11
ACCEPT_KEYWORDS="amd64"
ACCEPT_LICENSE="* -@EULA"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=core2 -mtune=generic -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/gnupg/qualified.txt /usr/share/openvpn/easy-rsa /var/bind"
CONFIG_PROTECT_MASK="${EPREFIX}/etc/gconf /etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/php/apache2-php5.4/ext-active/ /etc/php/cgi-php5.4/ext-active/ /etc/php
/cli-php5.4/ext-active/ /etc/revdep-rebuild /etc/sandbox.d /etc/splash /etc/terminfo"
CXXFLAGS="-march=core2 -mtune=generic -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs config-protect-if-modified distlocks ebuild-locks fixlafiles merge-sync news parallel-fetch protect-owned sandbox selinux sesandbox sfperms strict unknown-features-warn unmerge-logs unmerg
e-orphans userfetch"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS="http://distfiles.gentoo.org"
LANG="en_US.utf8"
LC_ALL="en_US.utf8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
MAKEOPTS="-j8"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/var/lib/layman/zugaina /var/lib/layman/gentoo-zh /var/lib/layman/drizzt-overlay /var/lib/layman/pro-audio /var/lib/layman/synce /var/lib/layman/arduino /var/lib/layman/pentoo /var/lib/layman/pure-funtoo /var
/lib/layman/nektoo /var/lib/layman/x11"
SYNC="rsync://rsync.us.gentoo.org/gentoo-portage"
USE="aac alsa amd64 apache2 aterm bash-completion berkdb bzip2 cdr cli cracklib crypt cxx daps dri dvd ffmpeg fluxvox fontconfig fortran gdbm git gpm hdaps iconv ipv6 jack lm_sensors mmx modules mp210 mudflap multilib ncurses
 nls nptl open_perms openmp pam pcre readline sasl selinux session sse sse2 ssl subversion symlink tcpd thinkpad unicode vaapi vim-syntax wifi wireless xorg zlib" ABI_X86="64" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem b
t87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug fil
e hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="authn_core authz_core socache_shmcb unixd actions alias auth_basic authn_alias authn_anon authn_d
bm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers includ
e info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita karbon braindump" CAMERA
S="ptp2" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle o
ncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ubx" INPUT_DEVICES="evdev synaptics keyboard mouse" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOF
FICE_EXTENSIONS="presenter-console presenter-minimizer" LINGUAS="en" PHP_TARGETS="php5-3" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7 python3_2" RUBY_TARGETS="ruby18 ruby19" USERLAND="GNU" VIDEO_CARDS="intel" X
TABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
USE_PYTHON="2.7 3.2"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS

Back to top
View user's profile Send private message
BillWho
Veteran
Veteran


Joined: 03 Mar 2012
Posts: 1600
Location: US

PostPosted: Wed Mar 13, 2013 5:05 am    Post subject: Reply with quote

necron,

This doesn't look like it's going to be easy to resolve. gcc is 4 versions behind the current stable version.

It looks like the overlays really did you in here.

Try running eix-test-obsolete and see it there are any files in /etc/portage that can be trimmed, e.g package.accept_keywords.

Then try enalyze rebuild use to clean up package.use. The resulting file will be /root/package.use.test. Move it to /etc/portage/package.use if it looks OK - which it should.

Then check if there are any orphaned packages with emerge --depclean -a

Change make.conf to ACCEPT_LICENSE="*". That should eliminate the adobe-flash license conflict.

Try to get gcc to the latest versions if possible.

Lets see if these changes help any :?
_________________
Good luck :wink:

Since installing gentoo, my life has become one long emerge :)
Back to top
View user's profile Send private message
necron
n00b
n00b


Joined: 09 Sep 2010
Posts: 43

PostPosted: Wed Mar 13, 2013 11:44 pm    Post subject: Reply with quote

I tried running 'emerge --depclean -av' after getting the new package.use file (i backed up the old one) and now I get this complaint

Code:
* Dependencies could not be completely resolved due to
 * the following required packages not being installed:
 *
 *   >=dev-libs/boost-1.32 pulled in by:
 *     media-sound/xmms2-0.8-r1
 *
 *   >=dev-libs/boost-1.50[threads(+)] pulled in by:
 *     dev-db/mongodb-2.2.2
 *
 *   sys-apps/busybox[mdev] pulled in by:
 *     virtual/dev-manager-0


so i'm not sure that i can use that command to check for orphaned packages if the program isn't actually resolving dependencies

by the way, i ran revdep-rebuild to see what it would do (after updating the package.use) and it wanted to merge boost-1.53beta....apparently it got that package out of the gentoozh branch...

would getting rid the overlays help at all? or would that just make portage flail around trying to do something that it won't be able to?
Back to top
View user's profile Send private message
BillWho
Veteran
Veteran


Joined: 03 Mar 2012
Posts: 1600
Location: US

PostPosted: Thu Mar 14, 2013 12:22 am    Post subject: Reply with quote

necron wrote:
by the way, i ran revdep-rebuild to see what it would do (after updating the package.use) and it wanted to merge boost-1.53beta....apparently it got that package out of the gentoozh branch...

Yea, this is the primary cause of your dilemma.

You would probably have less trouble if you enabled the testing branch as those packages would be later versions than the ones you have now.

You might want to consider that after getting these problems resolved.

For now comment PORTDIR_OVERLAY and see if that will allow your system to update. You'll most likely have to adjust your /etc/portage config files accordingly.
_________________
Good luck :wink:

Since installing gentoo, my life has become one long emerge :)
Back to top
View user's profile Send private message
jpc22
Apprentice
Apprentice


Joined: 29 Jan 2012
Posts: 186

PostPosted: Thu Mar 14, 2013 1:10 am    Post subject: Reply with quote

I get similar blocks often with hardened-source kernels mchines.

Emerge the latest ~ versions of mongodb libsemanage and setool

Then try emerging the latest ~ versions of boost and boost-build.

Playing with the order in wich you emerge the boost packages can help.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum