Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Weird problem with gnome panel disappearing
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
baldios
n00b
n00b


Joined: 28 Feb 2013
Posts: 7

PostPosted: Thu Feb 28, 2013 4:59 pm    Post subject: Weird problem with gnome panel disappearing Reply with quote

Hi everybody :)
I just started with Gentoo, so i beg your pardon if i ask stupid questions.
I googled searching for a solution to this problem, but i couldn't find anything...

Here's the problem:

I managed to install gentoo and then i emerged gnome, and everything works fine, apparently, but i have to start dbus and consolekit manually, in order to have pulseaudio working.

If i try to add dbus (or consolekit) to default (rc-update add dbus default), when i restart the system gnome panel is missing :O

Can anybody help me with this strange issue, please? Thank you very much :)
Back to top
View user's profile Send private message
baldios
n00b
n00b


Joined: 28 Feb 2013
Posts: 7

PostPosted: Fri Mar 01, 2013 8:01 am    Post subject: Reply with quote

It seems that the problem got fixed doing: emerge -auDNv world. =)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum