Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Xen-Tools 4.2.1-r1 and 4.2.0 Build error on Gentoo Hardened
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
matze79
n00b
n00b


Joined: 08 Feb 2013
Posts: 3

PostPosted: Fri Feb 08, 2013 3:08 pm    Post subject: Xen-Tools 4.2.1-r1 and 4.2.0 Build error on Gentoo Hardened Reply with quote

I'm trying to get Xen-tools compiled but it won't work at all.
Even with gcc vanilla it doesnt work. (4.5.3 or 4.6.3)

The System is a P IV, 1,3Ghz, 1536Mb RD-Ram running Gentoo Hardenend

Here is the errorlog:
http://pastebin.com/W5UdF5L7

Thanks for help.

Matze
Back to top
View user's profile Send private message
matze79
n00b
n00b


Joined: 08 Feb 2013
Posts: 3

PostPosted: Fri Feb 08, 2013 3:16 pm    Post subject: Reply with quote

i got it working. with gcc-4.5.3 does it build, i made a mistake during switch between the compilers..

Thx
Back to top
View user's profile Send private message
frnk
n00b
n00b


Joined: 02 Feb 2012
Posts: 4

PostPosted: Tue Feb 26, 2013 3:48 pm    Post subject: Reply with quote

Compiling xen-tools-4.2.1-r1 with gcc-4.6.3, I encountered the same issue.
So I switched back to gcc-4.5.4 (Gentoo Hardened 4.5.4 p1.1, pie-0.4.7), but build fails somehow at the same point with a different error:
http://pastebin.com/ydgGzkBP

(Sorry: german error messages...)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum