Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Gelöst]Seltsames Verzeichnis /.config in /
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Hanisch
Apprentice
Apprentice


Joined: 21 Mar 2011
Posts: 185

PostPosted: Wed Jan 30, 2013 5:37 pm    Post subject: Reply with quote

boris64 wrote:
Hm, mir ist jetzt noch nichts aufgefallen,
Code:
kdesu systemsettings

läuft auch (noch?)

Kann ich bestätigen unter KDE-4.9.5 mit dem oben angegbenen Patch.
Ohne Probleme kann ich die Systemsettings als root aufrufen.

Gruß
Ch. Hanisch
Back to top
View user's profile Send private message
Hanisch
Apprentice
Apprentice


Joined: 21 Mar 2011
Posts: 185

PostPosted: Wed Jan 30, 2013 5:43 pm    Post subject: Reply with quote

cryptosteve wrote:
Da sein Gentoo derzeit noch in einer virtuellen Maschine sitzt, wird es dort wohl auch nochmal ein kleines bißchen länger dauern.


Das muß aber heißen:
Code:
emerge --sync
eix-update
cp -a /etc/portage/patches/kde-base/kdelibs-4.9.3 /etc/portage/patches/kde-base/kdelibs-4.9.5
emerge -uaDN @world

oder
Code:

eix-sync
cp -a /etc/portage/patches/kde-base/kdelibs-4.9.3 /etc/portage/patches/kde-base/kdelibs-4.9.5
emerge -uaDN @world

Bei mir in der VirtualBox mit 768 MByte RAM und laufendem KDE hat das alles 2:25 Stunden gedauert..

Nun fehlen mir nur noch die 3D-Effekte. Immer noch "6 Arbeitsflächeneffekte lassen sich nicht aktivieren." beim Einstellen von OpenGL.

Gruß
Ch. Hanisch
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum