Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
3 Problems: No shutdown, No volume keys and Update Errors
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message
GSnake
Tux's lil' helper
Tux's lil' helper


Joined: 10 Sep 2012
Posts: 97
Location: Italy

PostPosted: Wed Jan 16, 2013 10:21 pm    Post subject: 3 Problems: No shutdown, No volume keys and Update Errors Reply with quote

Hello guys I'm going to be brief since I've got 3 problems that I cannot (obviously) solve by myself.
1) When I halt my machine the screen stays on (just the backlight with a black screen) without really shutting down.
2) I've got 2 function keys that can dim the brightness of my screen but they aren't working. How can I set 'em up?
3) If I give emerge -DuNav world... this is what I get. How can I solve those blocked packages?
Code:

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U  ] app-arch/xz-utils-5.0.4-r1 [5.0.4] USE="nls threads -static-libs" 0 kB
[ebuild     U  ] sys-devel/gnuconfig-20121010 [20120818] 51 kB
[ebuild     U  ] app-misc/mime-types-9 [8] 16 kB
[ebuild     U  ] net-misc/dhcpcd-5.6.4 [5.6.2] USE="zeroconf" 84 kB
[ebuild  N     ] dev-python/python-exec-0.1.1  PYTHON_TARGETS="(jython2_5) (pypy1_9) (pypy2_0) (python2_5) (python2_6) (python2_7) (python3_1) (python3_2) (-pypy1_8) (-python3_3)" 63 kB
[ebuild   R    ] app-arch/p7zip-9.13  USE="-doc -kde -rar (-static) -wxwidgets*" 0 kB
[ebuild   R    ] sys-libs/cracklib-2.8.19  USE="nls zlib -build% -python -static-libs" 0 kB
[ebuild     U  ] dev-libs/mpfr-3.1.1 [3.0.1_p4] USE="-static-libs%" 1,047 kB
[ebuild     U  ] app-emulation/emul-linux-x86-baselibs-20121202 [20121028] USE="-development" 40,236 kB
[ebuild   R    ] media-libs/lcms-2.3:2  USE="jpeg zlib -doc -static-libs {-test} -tiff*" 0 kB
[ebuild  N     ] sys-apps/gptfdisk-0.8.4  179 kB
[ebuild  N     ] dev-libs/libksba-1.2.0  USE="-static-libs" 575 kB
[ebuild  N     ] dev-libs/libassuan-2.0.3  USE="-static-libs" 517 kB
[ebuild     U  ] app-emulation/emul-linux-x86-db-20121202 [20121028] USE="-development" 1,789 kB
[ebuild     U  ] app-emulation/emul-linux-x86-xlibs-20121202 [20121028] USE="-development -opengl" 2,416 kB
[ebuild     U  ] net-wireless/wireless-tools-30_pre9 [29] USE="-multicall (-nls%*)" LINGUAS="-cs% -fr%" 341 kB
[ebuild  N     ] dev-libs/pth-2.0.7-r3  USE="-debug -static-libs" 638 kB
[ebuild     U  ] dev-libs/libevent-2.0.21 [2.0.20] USE="ssl -static-libs {-test}" 831 kB
[ebuild     U  ] sys-apps/debianutils-4.3.4 [4.3.2] USE="-static" 219 kB
[ebuild     U  ] app-emulation/emul-linux-x86-medialibs-20121202 [20121028] USE="-development" 10,124 kB
[ebuild     U  ] app-emulation/emul-linux-x86-soundlibs-20121202 [20121028] USE="alsa* -development" 6,932 kB
[ebuild     U ~] sys-kernel/linux-headers-3.7 [3.6] 5,201 kB
[ebuild     U  ] sys-devel/autoconf-2.69:2.5 [2.68:2.5] USE="-emacs" 1,187 kB
[ebuild     U  ] dev-perl/Net-SSLeay-1.490.0 [1.480.0-r1] 377 kB
[ebuild   R    ] sys-apps/busybox-1.20.2  USE="ipv6 pam static* -livecd -make-symlinks -math -mdev -savedconfig (-selinux) -sep-usr -systemd" 0 kB
[ebuild     U  ] dev-db/sqlite-3.7.14.1:3 [3.7.13:3] USE="extensions fts3 readline threadsafe -debug -doc -icu -secure-delete -soundex -tcl {-test} -unlock-notify" 1,790 kB
[ebuild   R    ] media-libs/jbig2dec-0.11-r1  USE="-png* -static-libs {-test}" 0 kB
[ebuild  N     ] media-libs/vo-aacenc-0.1.2  USE="-examples (-neon) -static-libs" 0 kB
[ebuild   R    ] mail-mta/ssmtp-2.64-r2  USE="gnutls* ipv6 mta ssl" 0 kB
[ebuild     U  ] net-wireless/aircrack-ng-1.1-r2 [1.1] USE="sqlite" 0 kB
[ebuild     U  ] dev-perl/Authen-SASL-2.160.0 [2.150.0] USE="-kerberos" 45 kB
[ebuild     U  ] sys-apps/coreutils-8.20 [8.16] USE="acl nls -caps -gmp (-selinux) -static -vanilla -xattr (-unicode%*)" 5,170 kB
[ebuild     U  ] sys-devel/make-3.82-r4 [3.82-r3] USE="nls -static" 0 kB
[ebuild     U  ] sys-devel/flex-2.5.37 [2.5.35_p10] USE="nls -static {-test}" 1,273 kB
[ebuild   R    ] x11-misc/xdg-user-dirs-0.14  USE="nls -gtk*" 0 kB
[ebuild   R    ] media-libs/imlib2-1.4.5  USE="X bzip2 jpeg mp3* nls zlib -doc -gif (-mmx) -png -static-libs -tiff" 0 kB
[ebuild  NS    ] sys-devel/gcc-4.6.3:4.6 [4.5.4:4.5] USE="cxx fortran mudflap (multilib) nls nptl openmp (-altivec) -bootstrap -build -doc (-fixed-point) -gcj -go -graphite -gtk (-hardened) (-libssp) -multislot -nopie -nossp -objc -objc++ -objc-gc {-test} -vanilla" 70,350 kB
[ebuild   R    ] media-libs/netpbm-10.51.00-r2  USE="X jpeg zlib -jbig -jpeg2k -png* -rle (-svga) -tiff* -xml*" 0 kB
[ebuild  N     ] app-admin/eselect-pinentry-0.3  0 kB
[ebuild  N     ] app-crypt/pinentry-0.8.2  USE="ncurses -caps -gtk -qt4 -static" 419 kB
[ebuild  N     ] app-crypt/gnupg-2.0.19  USE="bzip2 nls readline -adns -doc -ldap (-selinux) -smartcard -static -usb" 4,090 kB
[ebuild   R    ] dev-libs/glib-2.32.4-r1:2  USE="-debug (-fam) (-selinux) -static-libs -systemtap {-test} -utils -xattr (-doc%)" 0 kB
[ebuild   R    ] app-editors/nano-2.3.1-r2  USE="magic ncurses nls unicode -debug -justify -minimal -slang -spell*" 0 kB
[ebuild   R    ] media-video/ffmpeg-0.10.3  USE="X aac* alsa* bzip2 cdio* encode gnutls* hardcoded-tables mmx mp3* theora* truetype* zlib -3dnow -3dnowext -aacplus (-altivec) -amr -avx -bindist (-celt) -cpudetection -debug -dirac -doc -faac -frei0r -gsm -ieee1394 -jack -jpeg2k -libass -libv4l -mmxext -modplug (-neon) -network -openal -openssl -oss -pic -pulseaudio -rtmp -schroedinger -sdl -speex -ssse3 -static-libs {-test} -threads -v4l -vaapi -vdpau (-vis) -vorbis -vpx -x264 -xvid" FFTOOLS="aviocat cws2fws ffeval graph2dot ismindex pktdumper qt-faststart trasher" 0 kB
[ebuild     U  ] media-sound/mpg123-1.14.4 [1.14.2] USE="alsa* ipv6 sse (-3dnow) (-3dnowext) (-altivec) (-coreaudio) -int-quality% -jack (-mmx) -nas -oss -portaudio -pulseaudio -sdl" 779 kB
[ebuild     U  ] dev-libs/fribidi-0.19.5-r1 [0.19.2-r2] USE="-static-libs" 611 kB
[ebuild  N     ] media-video/mjpegtools-2.0.0-r3:1  USE="mmx -dga -dv -gtk -png -quicktime -sdl -sdlgfx -static-libs -v4l" 1,709 kB
[ebuild   R    ] media-libs/libdv-1.0.0-r2  USE="xv* -debug -sdl -static-libs" 0 kB
[ebuild     U ~] sys-apps/hwids-20130108 [20121119] USE="udev%*" 1,435 kB
[ebuild     U  ] sys-fs/ntfs3g-2012.1.15-r2 [2012.1.15-r1] USE="acl crypt external-fuse ntfsprogs -debug -static-libs -suid -xattr (-extras%) (-udev%*)" 0 kB
[ebuild   R    ] www-client/links-2.7:2  USE="X bzip2 deprecated gpm jpeg ssl unicode zlib -directfb -fbcon -livecd -lzma (-suid) (-svga) -tiff*" 13 kB
[ebuild     U  ] sys-apps/irqbalance-1.0.4 [1.0.3] USE="-caps -numa" 281 kB
[ebuild     U  ] virtual/ffmpeg-0.10.3 [0.10.2-r1] USE="X encode mp3* theora* truetype* -gsm% -jpeg2k -sdl -speex% -threads -vaapi -vdpau -x264" 0 kB
[ebuild  N     ] media-video/ffmpegthumbnailer-2.0.8  USE="jpeg -gnome -gtk -png" 359 kB
[ebuild     U ~] dev-lang/spidermonkey-1.8.5-r2:0/mozjs185 [1.8.5-r1:0/0] USE="-debug -minimal% -static-libs {-test}" 0 kB
[ebuild   R    ] dev-python/pygobject-2.28.6-r52:2  USE="-examples -libffi {-test} (-doc%) (-introspection%*)" 0 kB
[ebuild     U  ] dev-vcs/git-1.7.12.4 [1.7.8.6] USE="blksha1 curl gpg%* iconv nls%* pcre%* perl python threads webdav -cgi -cvs -doc -emacs -gtk* -highlight% (-ppcsha1) -subversion {-test%} -tk -xinetd" 4,523 kB
[ebuild   R    ] x11-libs/pango-1.30.1  USE="X introspection -debug (-doc%) (-test%)" 0 kB
[ebuild     U  ] dev-libs/libxslt-1.1.28 [1.1.27] USE="crypt -debug -python -static-libs" 3,356 kB
[ebuild   R    ] x11-libs/gdk-pixbuf-2.26.4:2  USE="X introspection jpeg -debug -jpeg2k {-test} -tiff* (-doc%)" 0 kB
[ebuild   R    ] dev-libs/atk-2.4.0  USE="introspection nls (-doc%)" 0 kB
[ebuild     U  ] media-libs/mesa-9.0.1 [9.0] USE="classic egl gallium llvm nptl shared-glapi -bindist -debug -g3dvl -gbm -gles1 -gles2 -openvg -osmesa -pax_kernel -pic -r600-llvm-compiler (-selinux) -vdpau (-wayland) -xa -xorg -xvmc" VIDEO_CARDS="intel -i915 -i965 -nouveau -r100 -r200 -r300 -r600 -radeon -radeonsi -vmware" 5,973 kB
[ebuild   R    ] net-libs/libsoup-2.38.1:2.4  USE="introspection ssl -debug -samba {-test} (-doc%)" 0 kB
[ebuild   R    ] net-p2p/bittorrent-4.4.0-r2  USE="(-aqua) -gtk*" 0 kB
[ebuild     U  ] net-libs/neon-0.29.6-r2 [0.29.6-r1] USE="gnutls* nls ssl zlib -doc -expat -kerberos -libproxy -pkcs11 -static-libs" LINGUAS="-cs -de -fr -ja -nn -pl -ru -tr -zh_CN" 0 kB
[ebuild  N    ~] sys-apps/kmod-12-r1  USE="tools zlib -debug -doc -lzma -static-libs" 1,246 kB
[ebuild     U  ] app-emulation/emul-linux-x86-opengl-20121202-r1 [20121028] USE="-development" 60,640 kB
[ebuild   R    ] media-libs/gst-plugins-ugly-0.10.18:0.10  USE="nls%* (-debug%)" 0 kB
[ebuild   R    ] media-libs/gst-plugins-bad-0.10.22:0.10  USE="nls%* orc" 0 kB
[ebuild   R    ] media-libs/gst-plugins-good-0.10.30:0.10  USE="nls%* orc (-debug%)" 0 kB
[ebuild  N     ] media-plugins/gst-plugins-theora-0.10.35:0.10  0 kB
[ebuild  N     ] media-plugins/gst-plugins-ogg-0.10.35:0.10  0 kB
[ebuild  N     ] media-plugins/gst-plugins-ffmpeg-0.10.13-r2:0.10  USE="orc" 4,672 kB
[ebuild     U  ] app-emulation/emul-linux-x86-qtlibs-20121202 [20121028] USE="-development -gtkstyle" 17,743 kB
[ebuild  N     ] media-plugins/gst-plugins-mplex-0.10.22:0.10  0 kB
[ebuild  N     ] media-plugins/gst-plugins-a52dec-0.10.18:0.10  0 kB
[ebuild  N     ] media-plugins/gst-plugins-dts-0.10.22:0.10  USE="orc" 0 kB
[ebuild  N     ] media-plugins/gst-plugins-dvdread-0.10.18:0.10  0 kB
[ebuild  N     ] media-plugins/gst-plugins-mad-0.10.18:0.10  0 kB
[ebuild  N     ] media-plugins/gst-plugins-flac-0.10.30:0.10  0 kB
[ebuild  N     ] media-plugins/gst-plugins-resindvd-0.10.22:0.10  0 kB
[ebuild   R    ] x11-themes/gnome-icon-theme-3.4.0  USE="-branding*" 0 kB
[ebuild   R    ] sys-apps/portage-2.1.11.31  USE="(ipc) -build -doc -epydoc (-pypy2_0) -python2 -python3 (-selinux) -xattr (-pypy1_9%)" LINGUAS="-pl" 0 kB
[ebuild     U  ] dev-python/setuptools-0.6.30-r1 [0.6.21] PYTHON_TARGETS="python2_7%* python3_2%* -python2_5% -python2_6% -python3_1%" 624 kB
[ebuild     U  ] dev-util/gdbus-codegen-2.32.4 [2.30.3] PYTHON_TARGETS="python2_7%* python3_2%* -python2_5% -python2_6% -python3_1%" 0 kB
[ebuild     U  ] app-portage/layman-2.0.0 [1.4.2-r3] USE="git* -bazaar -cvs -darcs -mercurial -subversion {-test}" 80 kB
[ebuild     U  ] dev-python/numpy-1.6.2 [1.6.1-r1] USE="-doc -lapack {-test}" 2,525 kB
[ebuild     U  ] app-portage/gentoolkit-0.3.0.7 [0.3.0.6-r3] 3,117 kB
[ebuild  NS   ~] sys-kernel/pf-sources-3.7.2:3.7.2 [3.6.1:3.6.1] USE="-build -symlink" 82,141 kB
[ebuild     U  ] x11-libs/qt-core-4.8.4:4 [4.8.2:4] USE="exceptions glib iconv ssl (-aqua) -c++0x -debug -icu -pch -qt3support (-optimized-qmake%) (-qpa%)" 231,048 kB
[ebuild     U  ] x11-libs/qt-script-4.8.4:4 [4.8.2:4] USE="exceptions iconv (-aqua) -c++0x -debug (-jit) -pch (-qpa%)" 0 kB
[blocks b      ] <x11-libs/qt-script-4.8.4:4 ("<x11-libs/qt-script-4.8.4:4" is blocking x11-libs/qt-dbus-4.8.4, x11-libs/qt-core-4.8.4, x11-libs/qt-gui-4.8.4)
[ebuild     U  ] x11-libs/qt-dbus-4.8.4:4 [4.8.2:4] USE="exceptions (-aqua) -c++0x -debug -pch (-qpa%)" 0 kB
[blocks b      ] <x11-libs/qt-dbus-4.8.4:4 ("<x11-libs/qt-dbus-4.8.4:4" is blocking x11-libs/qt-script-4.8.4, x11-libs/qt-gui-4.8.4, x11-libs/qt-core-4.8.4)
[ebuild   R    ] media-libs/libsdl-1.2.15-r2  USE="X alsa audio joystick video xv -aalib -custom-cflags -dga -directfb -fbcon -ggi -libcaca -nas -opengl* -oss (-ps3) -pulseaudio* -static-libs (-svga) -tslib -xinerama" 0 kB
[ebuild     U  ] app-emulation/virtualbox-4.1.22-r1 [4.1.22] USE="additions alsa* opengl pam sdk -doc -extensions -headless -java -pulseaudio -python -qt4 -vboxwebsrv -vnc" 0 kB
[ebuild   R    ] x11-libs/gtk+-2.24.12:2  USE="cups introspection (-aqua) -debug -examples {-test} -vim-syntax -xinerama (-doc%)" 0 kB
[ebuild   R    ] app-text/ghostscript-gpl-9.05-r1  USE="X cups dbus -bindist -djvu -gtk* -idn -jpeg2k -static-libs" LINGUAS="-ja -ko -zh_CN -zh_TW" 0 kB
[ebuild   R    ] app-emulation/wine-1.4.1  USE="X alsa* cups gecko gnutls jpeg mp3* ncurses nls opengl oss perl prelink%* ssl threads truetype win32 win64 -capi -custom-cflags -fontconfig -gphoto2 -gsm (-gstreamer) -lcms -ldap -odbc -openal -opencl -png -samba -scanner (-selinux) {-test} -udisks -v4l -xcomposite -xinerama -xml (-hardened%)" 0 kB
[ebuild   R    ] x11-libs/gtk+-3.4.4:3  USE="X cups introspection (-aqua) -colord* -debug -examples (-packagekit) {-test} -vim-syntax (-wayland) -xinerama (-doc%)" 0 kB
[ebuild   R    ] dev-libs/keybinder-0.3.0-r200  USE="introspection lua* -python" 0 kB
[ebuild   R    ] x11-libs/gtksourceview-2.10.5-r2:2.0  USE="-glade {-test} (-doc%)" 0 kB
[ebuild   R    ] x11-themes/gtk-engines-2.20.2:2  USE="lua* -accessibility" 0 kB
[ebuild     U  ] www-plugins/adobe-flash-11.2.202.258 [11.2.202.251] USE="64bit (multilib) sse2check -32bit -kde (-selinux) -vdpau" 7,060 kB
[ebuild   R    ] app-admin/gkrellm-2.3.5:2  USE="X gnutls* lm_sensors nls ssl -hddtemp -ntlm" 0 kB
[ebuild   R    ] xfce-extra/xfce4-volumed-0.1.13  USE="alsa -debug -libnotify* -oss" 0 kB
[ebuild   R    ] media-gfx/gimp-2.6.12-r5:2  USE="alsa* dbus jpeg mmx sse -aalib (-altivec) -curl -debug -doc -exif -gnome -lcms -mng -pdf -png -python -smp -svg -tiff -webkit -wmf" LINGUAS="it -am -ar -ast -az -be -bg -ca -ca@valencia -cs -da -de -dz -el -en_CA -en_GB -eo -es -et -eu -fa -fi -fr -ga -gl -gu -he -hi -hr -hu -id -is -ja -ka -kk -km -kn -ko -lt -lv -mk -ml -mr -ms -my -nb -nds -ne -nl -nn -oc -or -pa -pl -pt -pt_BR -ro -ru -rw -si -sk -sl -sr -sr@latin -sv -ta -th -tr -tt -uk -vi -xh -yi -zh_CN -zh_HK -zh_TW" 0 kB
[ebuild   R    ] media-libs/gmtk-1.0.6  USE="alsa* dconf -pulseaudio" 0 kB
[ebuild   R    ] media-video/gnome-mplayer-1.0.6  USE="alsa* dbus dconf -gnome -ipod -libnotify -musicbrainz -pulseaudio" 0 kB
[ebuild  N     ] media-plugins/gst-plugins-xvideo-0.10.35:0.10  0 kB
[ebuild     U  ] x11-libs/qt-gui-4.8.4:4 [4.8.2:4] USE="accessibility cups dbus exceptions glib xv (-aqua) -c++0x -debug -egl -gif -gtkstyle -mng -nas -nis -pch -qt3support -tiff -trace -xinerama (-qpa%)" 0 kB
[blocks b      ] <x11-libs/qt-gui-4.8.4:4 ("<x11-libs/qt-gui-4.8.4:4" is blocking x11-libs/qt-script-4.8.4, x11-libs/qt-dbus-4.8.4, x11-libs/qt-core-4.8.4)
[uninstall     ] x11-libs/qt-qt3support-4.8.2:4  USE="accessibility exceptions (-aqua) -c++0x -debug -pch -qpa"
[blocks b      ] <x11-libs/qt-qt3support-4.8.4:4 ("<x11-libs/qt-qt3support-4.8.4:4" is blocking x11-libs/qt-script-4.8.4, x11-libs/qt-dbus-4.8.4, x11-libs/qt-core-4.8.4, x11-libs/qt-gui-4.8.4)
[uninstall     ] x11-libs/qt-sql-4.8.2:4  USE="exceptions qt3support sqlite (-aqua) -c++0x -debug -firebird -freetds -mysql -oci8 -odbc -pch -postgres -qpa"
[blocks b      ] <x11-libs/qt-sql-4.8.4:4 ("<x11-libs/qt-sql-4.8.4:4" is blocking x11-libs/qt-script-4.8.4, x11-libs/qt-dbus-4.8.4, x11-libs/qt-core-4.8.4, x11-libs/qt-gui-4.8.4)
[uninstall     ] x11-libs/qt-opengl-4.8.2:4  USE="exceptions (-aqua) -c++0x -debug -egl -pch -qpa -qt3support"
[blocks b      ] >x11-libs/qt-core-4.8.2-r9999:4 (">x11-libs/qt-core-4.8.2-r9999:4" is blocking x11-libs/qt-qt3support-4.8.2, x11-libs/qt-sql-4.8.2, x11-libs/qt-script-4.8.2, x11-libs/qt-gui-4.8.2, x11-libs/qt-opengl-4.8.2, x11-libs/qt-dbus-4.8.2)
[blocks b      ] >x11-libs/qt-gui-4.8.2-r9999:4 (">x11-libs/qt-gui-4.8.2-r9999:4" is blocking x11-libs/qt-qt3support-4.8.2, x11-libs/qt-core-4.8.2, x11-libs/qt-sql-4.8.2, x11-libs/qt-script-4.8.2, x11-libs/qt-opengl-4.8.2, x11-libs/qt-dbus-4.8.2)
[blocks b      ] >x11-libs/qt-dbus-4.8.2-r9999:4 (">x11-libs/qt-dbus-4.8.2-r9999:4" is blocking x11-libs/qt-qt3support-4.8.2, x11-libs/qt-core-4.8.2, x11-libs/qt-sql-4.8.2, x11-libs/qt-script-4.8.2, x11-libs/qt-gui-4.8.2, x11-libs/qt-opengl-4.8.2)
[blocks b      ] <x11-libs/qt-opengl-4.8.4:4 ("<x11-libs/qt-opengl-4.8.4:4" is blocking x11-libs/qt-script-4.8.4, x11-libs/qt-dbus-4.8.4, x11-libs/qt-core-4.8.4, x11-libs/qt-gui-4.8.4)
[blocks b      ] >x11-libs/qt-script-4.8.2-r9999:4 (">x11-libs/qt-script-4.8.2-r9999:4" is blocking x11-libs/qt-qt3support-4.8.2, x11-libs/qt-core-4.8.2, x11-libs/qt-sql-4.8.2, x11-libs/qt-gui-4.8.2, x11-libs/qt-opengl-4.8.2, x11-libs/qt-dbus-4.8.2)
[ebuild  N     ] media-plugins/gst-plugins-mpeg2dec-0.10.18:0.10  0 kB
[ebuild   R    ] media-plugins/gst-plugins-meta-0.10-r7:0.10  USE="X a52* aac* alsa* dts* dvd* ffmpeg* flac* mp3* mpeg* ogg* theora* vcd* xv* -dv -dvb -http -lame -libvisual -mms -musepack -oss -pulseaudio -taglib -v4l -vorbis -vpx -wavpack" 0 kB
[ebuild   R    ] xfce-base/xfce4-settings-4.10.0  USE="xklavier -debug -libcanberra -libnotify*" 0 kB
[ebuild     U  ] sys-apps/man-pages-3.44 [3.43] USE="nls" LINGUAS="it -da -de -fr -ja -nl -pl -ro -ru -zh_CN" 1,721 kB
[ebuild   R    ] sys-auth/pambase-20101024-r2  USE="consolekit cracklib sha512 -debug -gnome-keyring* -minimal -mktemp -pam_krb5 -pam_ssh -passwdqc (-selinux)" 0 kB
[ebuild     U  ] sys-apps/openrc-0.11.8 [0.11.6] USE="ncurses pam unicode -debug -newnet (-prefix) (-selinux) -static-libs" 171 kB
[ebuild   R    ] app-admin/sudo-1.8.5_p2  USE="nls pam -ldap* -offensive (-selinux) -skey" 0 kB
[ebuild   R    ] net-misc/openssh-5.9_p1-r4  USE="X hpn pam tcpd -X509 -bindist% -kerberos -ldap* -libedit (-selinux) -skey -static" 0 kB
[ebuild     U  ] app-arch/libarchive-3.0.4-r1 [3.0.3] USE="acl bzip2 e2fsprogs iconv lzma zlib -expat -nettle -static-libs -xattr" 3,548 kB
[ebuild     U  ] sys-kernel/genkernel-3.4.45 [3.4.24_p2] USE="crypt%* -cryptsetup% (-ibm) (-selinux)" 487 kB
[ebuild   R    ] app-text/evince-2.32.0-r4  USE="dbus introspection postscript -debug -djvu -dvi -gnome -gnome-keyring* -nautilus* -t1lib -tiff*" 0 kB
[ebuild   R    ] sys-auth/polkit-0.107-r1  USE="introspection nls pam -examples -gtk* -kde (-selinux) (-systemd)" 0 kB
[ebuild   R    ] gnome-base/gconf-2.32.4:2  USE="introspection policykit -debug -gtk% -ldap* (-doc%)" 0 kB
[ebuild   R    ] app-editors/gedit-2.30.4  USE="-doc -python -spell*" 0 kB
[ebuild   R    ] gnome-base/gnome-vfs-2.24.4-r1:2  USE="acl gnutls* ipv6 ssl -avahi -doc -fam -kerberos -samba {-test}" 0 kB
[ebuild   R    ] gnome-base/gnome-keyring-2.32.1-r1  USE="pam -debug {-test} (-doc%)" 0 kB
[ebuild   R    ] gnome-base/libgnome-keyring-2.32.0  USE="-debug {-test} (-doc%)" 0 kB
[ebuild   R    ] net-libs/libsoup-gnome-2.38.1:2.4  USE="introspection -debug (-doc%)" 0 kB
[ebuild     U ~] sys-auth/polkit-0.110 [0.107-r1] USE="introspection nls pam -examples -gtk* -kde (-selinux) (-systemd)" 1,358 kB
[ebuild   R    ] gnome-base/nautilus-2.32.2.1-r2  USE="introspection -gnome {-test} -xmp (-doc%)" 0 kB
[ebuild   R   ~] x11-misc/lightdm-gtk-greeter-1.1.6  USE="-branding*" 0 kB
[ebuild  N     ] net-wireless/bluez-4.99  USE="alsa consolekit cups readline -caps -debug -gstreamer -pcmcia (-selinux) -test-programs -usb" 0 kB
[ebuild   R    ] dev-libs/openobex-1.5  USE="bluetooth -debug -irda -syslog -usb*" 0 kB
[ebuild   R    ] app-mobilephone/obex-data-server-0.4.5  USE="-debug -gtk* -imagemagick -usb*" 0 kB
[ebuild     U  ] net-analyzer/wireshark-1.8.4 [1.8.3] USE="caps crypt%* ipv6 lua pcap ssl zlib -adns* -doc -doc-pdf -geoip -gtk* -kerberos* -libadns -portaudio -profile -python* (-selinux) -smi (-gcrypt%)" 23,598 kB
[ebuild   R    ] net-analyzer/ettercap-0.7.5  USE="ipv6 ncurses plugins ssl -gtk*" 0 kB
[ebuild     U ~] net-wireless/wpa_supplicant-1.1 [1.0-r2] USE="dbus gnutls readline ssl -ap -eap-sim -fasteap -p2p (-ps3) -qt4 (-selinux) -wimax -wps (-madwifi%)" 1,906 kB
[ebuild     U  ] net-misc/wicd-1.7.2.4-r2 [1.7.2.4-r1] USE="X gtk ncurses nls pm-utils -ambiance (-ioctl) -libnotify -mac4lin" 0 kB
[ebuild  N     ] dev-libs/apr-1.4.5:1  USE="urandom uuid -doc -older-kernels-compatibility -static-libs" 0 kB
[ebuild     U  ] net-analyzer/nmap-6.01 [5.51] USE="ipv6%* lua ssl -gtk -ncat% -ndiff% -nmap-update% -nping%" 21,137 kB
[ebuild  N     ] sys-fs/cryptsetup-1.4.3  USE="nls (-selinux) -static -static-libs" 780 kB
[ebuild  N     ] sys-fs/eudev-0  USE="gudev hwdb rule_generator -action_modeswitch -build -debug -edd -extras -floppy -introspection -keymap (-selinux) {-test}" 0 kB
[ebuild   R    ] virtual/udev-171  USE="gudev hwdb -introspection -keymap (-selinux) -static-libs (-acl%*)" 0 kB
[ebuild     U ~] virtual/udev-196 [171] USE="gudev hwdb -introspection -keymap (-selinux) -static-libs (-acl%*)" 0 kB
[ebuild  N    ~] sys-fs/udev-init-scripts-19  5 kB
[ebuild     U ~] sys-fs/udev-197-r2 [171-r9] USE="acl%* gudev hwdb kmod%* openrc%* -doc% -introspection -keymap (-selinux) -static-libs% (-action_modeswitch%) (-build%) (-debug%) (-edd%) (-extras%) (-floppy%) (-rule_generator%*) (-test%)" 2,008 kB
[blocks b      ] <sys-fs/udev-186 ("<sys-fs/udev-186" is blocking sys-fs/udev-init-scripts-19)
[ebuild     U  ] x11-base/xorg-server-1.13.1 [1.13.0-r1] USE="ipv6 nptl suid%* udev xorg -dmx -doc -kdrive -minimal (-selinux) -static-libs -tslib -xnest -xvfb" 5,352 kB
[ebuild   R    ] media-libs/libcanberra-0.29  USE="alsa gtk gtk3 sound udev -gnome -gstreamer* -oss -pulseaudio* -tdb" 0 kB
[ebuild     U  ] media-video/vlc-2.0.5 [2.0.3] USE="X a52 aac alsa* avcodec avformat bidi cdda dbus dts dvbpsi dvd encode ffmpeg flac gcrypt gnutls httpd live lua matroska mmx mp3* mpeg ncurses ogg postproc sse swscale theora truetype udev vlm xcb xv -aalib (-altivec) -atmo (-audioqueue) -avahi -bluray -cddb -dc1394 -debug -dirac (-direct2d) -directfb (-directx) (-dshow) -dvb (-dxva2) -egl -fbosd -fluidsynth -fontconfig -gme -gnome -growl -ieee1394 (-ios-vout) -jack -kate -kde -libass -libcaca -libnotify -libproxy -libsamplerate -libtar -libtiger -linsys -lirc (-macosx) (-macosx-audio) (-macosx-dialog-provider) (-macosx-eyetv) (-macosx-qtkit) (-macosx-quartztext) (-macosx-vout) (-media-library) -modplug -mtp -musepack (-neon) -omxil -opengl -optimisememory -opus% -oss -png -portaudio -projectm -pulseaudio -pvr -qt4 -rtsp -run-as-root -samba -schroedinger -sdl -sdl-image -shine -shout -sid -skins -speex -sqlite -svg -switcher -taglib -twolame -upnp -v4l -vaapi -vcdx -vorbis (-waveout) (-win32codecs) (-wingdi) -wma-fixed -x264 -xml -xosd -zvbi" 17,939 kB
[ebuild  NS   ~] sys-fs/udisks-2.0.91:2 [1.0.4-r2:0] USE="crypt gptfdisk introspection -debug (-selinux) -systemd" 795 kB
[ebuild     U  ] x11-drivers/ati-drivers-12.11_beta11:1 [12.11_beta:1] USE="modules (multilib) -debug -disable-watermark -qt4 -static-libs" 112,065 kB
[ebuild   R    ] x11-misc/slim-1.3.2-r7  USE="consolekit pam -branding*" 0 kB
[ebuild   R    ] gnome-base/gdm-2.20.11-r1  USE="consolekit ipv6 pam tcpd -accessibility -afs -branding* -dmx -gnome-keyring* -remote (-selinux) -xinerama" 0 kB
[ebuild   R    ] xfce-base/xfce4-session-4.10.0  USE="consolekit policykit udev xscreensaver -debug -gnome-keyring*" 0 kB
[ebuild     U ~] gnome-base/gvfs-1.12.3-r1 [1.12.3] USE="bluetooth cdda http udev udisks* -afp -archive -avahi -bluray -doc -fuse -gdu* -gnome-keyring* -gphoto2 -ios -samba" 0 kB
[ebuild   R    ] xfce-base/thunar-1.4.0  USE="dbus pcre startup-notification udev -debug -exif* -libnotify* {-test}" XFCE_PLUGINS="trash" 0 kB
[ebuild   R    ] xfce-extra/tumbler-0.1.25  USE="ffmpeg* jpeg -debug -gstreamer* -odf -pdf* -raw" 0 kB
[ebuild   R    ] xfce-extra/thunar-volman-0.8.0  USE="-debug -libnotify*" 0 kB
[ebuild   R    ] xfce-base/xfdesktop-4.10.0  USE="thunar -debug -libnotify*" 0 kB
[blocks B      ] sys-fs/udev ("sys-fs/udev" is blocking sys-fs/eudev-0)
[blocks B      ] sys-apps/kmod ("sys-apps/kmod" is blocking sys-apps/module-init-tools-3.16-r2)
[blocks B      ] sys-apps/module-init-tools ("sys-apps/module-init-tools" is blocking sys-apps/kmod-12-r1)

Total: 158 packages (61 upgrades, 29 new, 3 in new slots, 65 reinstalls, 3 uninstalls), Size of downloads: 778,734 kB
Conflict: 14 blocks (3 unsatisfied)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

sys-auth/polkit:0

  (sys-auth/polkit-0.107-r1::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (sys-auth/polkit-0.110::gentoo, ebuild scheduled for merge) pulled in by
    >=sys-auth/polkit-0.108 required by (sys-fs/udisks-2.0.91::gentoo, ebuild scheduled for merge)

sys-apps/hwids:0

  (sys-apps/hwids-20121119::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (sys-apps/hwids-20130108::gentoo, ebuild scheduled for merge) pulled in by
    >=sys-apps/hwids-20121202.2[udev] required by (sys-fs/udev-197-r2::gentoo, ebuild scheduled for merge)

virtual/udev:0

  (virtual/udev-171::gentoo, ebuild scheduled for merge) pulled in by
    ~virtual/udev-171 required by (net-wireless/bluez-4.99::gentoo, ebuild scheduled for merge)
    <virtual/udev-196 required by (sys-fs/lvm2-2.02.88::gentoo, installed)
    (and 1 more with the same problems)

  (virtual/udev-196::gentoo, ebuild scheduled for merge) pulled in by
    =virtual/udev-196[gudev] required by (xfce-base/thunar-1.4.0::gentoo, ebuild scheduled for merge)
    >=virtual/udev-196[gudev,hwdb] required by (sys-fs/udisks-2.0.91::gentoo, ebuild scheduled for merge)
    (and 22 more with the same problems)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


The following keyword changes are necessary to proceed:
#required by gnome-base/gvfs-1.12.3-r1[udisks], required by xfce-base/thunar-1.4.0[dbus,xfce_plugins_trash], required by xfce-extra/tumbler-0.1.25, required by @selected, required by @world (argument)
=sys-fs/udisks-2.0.91 ~amd64
#required by sys-fs/udisks-2.0.91, required by gnome-base/gvfs-1.12.3-r1[udisks], required by xfce-base/thunar-1.4.0[dbus,xfce_plugins_trash], required by xfce-extra/tumbler-0.1.25, required by @selected, required by @world (argument)
=sys-auth/polkit-0.110 ~amd64
#required by sys-fs/udev-197-r2[hwdb], required by virtual/udev-196, required by x11-base/xorg-server-1.13.1, required by x11-drivers/ati-drivers-12.11_beta11, required by @selected, required by @world (argument)
=sys-apps/hwids-20130108 ~amd64
#required by sys-fs/udev-197-r2[openrc], required by virtual/udev-196, required by x11-base/xorg-server-1.13.1, required by x11-drivers/ati-drivers-12.11_beta11, required by @selected, required by @world (argument)
=sys-fs/udev-init-scripts-19 ~amd64

The following USE changes are necessary to proceed:
#required by virtual/udev-196, required by x11-base/xorg-server-1.13.1, required by x11-drivers/ati-drivers-12.11_beta11, required by @selected, required by @world (argument)
=sys-fs/udev-197-r2 gudev hwdb
#required by virtual/udev-171, required by net-wireless/bluez-4.99, required by dev-libs/openobex-1.5[bluetooth], required by app-mobilephone/obex-data-server-0.4.5, required by gnome-base/gvfs-1.12.3-r1[bluetooth], required by xfce-base/thunar-1.4.0[dbus,xfce_plugins_trash], required by xfce-extra/tumbler-0.1.25, required by @selected, required by @world (argument)
=sys-fs/eudev-0 gudev hwdb

Use --autounmask-write to write changes to config files (honoring CONFIG_PROTECT).


Thank you all![/code]
Back to top
View user's profile Send private message
GSnake
Tux's lil' helper
Tux's lil' helper


Joined: 10 Sep 2012
Posts: 97
Location: Italy

PostPosted: Fri Jan 18, 2013 12:05 am    Post subject: Reply with quote

No one? :(
Back to top
View user's profile Send private message
GSnake
Tux's lil' helper
Tux's lil' helper


Joined: 10 Sep 2012
Posts: 97
Location: Italy

PostPosted: Fri Jan 18, 2013 10:50 am    Post subject: Reply with quote

UPDATE PROBLEM 1)
The computer actually shuts down when I use the "halt" command from the terminal but won't do that if I use the "shutdown button" from XFCE.
Back to top
View user's profile Send private message
szczerb
Veteran
Veteran


Joined: 24 Feb 2007
Posts: 1634
Location: Poland => Lodz

PostPosted: Fri Jan 18, 2013 11:53 am    Post subject: Reply with quote

Works for me on 3 very different machines. One thing that might make a difference is that I have xfce-base/xfce4-session build with consolekit, policykit and udev flags.
Back to top
View user's profile Send private message
GSnake
Tux's lil' helper
Tux's lil' helper


Joined: 10 Sep 2012
Posts: 97
Location: Italy

PostPosted: Sat Jan 19, 2013 12:10 am    Post subject: Reply with quote

I've got all of them already :-(
Back to top
View user's profile Send private message
derk
Apprentice
Apprentice


Joined: 10 Mar 2003
Posts: 273
Location: St Thomas Ontario

PostPosted: Sat Jan 19, 2013 1:54 am    Post subject: Reply with quote

I would try the following

Accept all the use changes .i.e . y and then etc-update

.. check to be sure the USE flags for virtual/udev and sys-fs/eudev match in your /etc/portage/package.use (file or directory)

as per

>=virtual/udev-180 gudev hwdb keymap kmod
sys-fs/udev gudev hwdb keymap kmod
sys-fs/eudev gudev hwdb keymap kmod -modutils

note uses kmod version instead of modutils as it is newer and maintained

then remove udev and convert to eudev .. it will pull in hwids as well

emerge -C udev && emerge -1av ~sys-auth/polkit-0.108 ~virtual/udev-196 eudev

and then rerun your update
Back to top
View user's profile Send private message
GSnake
Tux's lil' helper
Tux's lil' helper


Joined: 10 Sep 2012
Posts: 97
Location: Italy

PostPosted: Sat Jan 19, 2013 11:48 am    Post subject: Reply with quote

I removed udev and installed eudev instead and after retrying the update this is what I get:
Code:
emerge -DuNav world

These are the packages that would be merged, in order:

Calculating dependencies \ * ERROR: xfce-extra/xfce4-radio-plugin-0.5.1 failed (depend phase):
 *   Unknown EAPI.
 *
 * Call stack:
 *                         ebuild.sh, line 552:  Called source '/var/lib/layman/sabayon/xfce-extra/xfce4-radio-plugin/xfce4-radio-plugin-0.5.1.ebuild'
 *   xfce4-radio-plugin-0.5.1.ebuild, line   8:  Called inherit 'multilib' 'xfconf'
 *                         ebuild.sh, line 287:  Called __qa_source '/usr/portage/eclass/xfconf.eclass'
 *                         ebuild.sh, line  80:  Called source '/usr/portage/eclass/xfconf.eclass'
 *                     xfconf.eclass, line  44:  Called die
 * The specific snippet of code:
 *      *) die "Unknown EAPI." ;;
 *
 * If you need support, post the output of `emerge --info '=xfce-extra/xfce4-radio-plugin-0.5.1'`,
 * the complete build log and the output of `emerge -pqv '=xfce-extra/xfce4-radio-plugin-0.5.1'`.
 * This ebuild is from an overlay named 'sabayon': '/var/lib/layman/sabayon/'
 * Working directory: '/var/log'
 * S: '/var/tmp/portage/xfce-extra/xfce4-radio-plugin-0.5.1/work/xfce4-radio-plugin-0.5.1'
... done!
[ebuild     U  ] app-arch/xz-utils-5.0.4-r1 [5.0.4] USE="nls threads -static-libs" 0 kB
[ebuild     U  ] sys-devel/gnuconfig-20121010 [20120818] 51 kB
[ebuild     U  ] app-misc/mime-types-9 [8] 16 kB
[ebuild     U  ] net-misc/dhcpcd-5.6.4 [5.6.2] USE="zeroconf" 84 kB
[ebuild  N     ] dev-python/python-exec-0.1.1  PYTHON_TARGETS="(jython2_5) (pypy1_9) (pypy2_0) (python2_5) (python2_6) (python2_7) (python3_1) (python3_2) (-pypy1_8) (-python3_3)" 63 kB
[ebuild   R    ] app-arch/p7zip-9.13  USE="-doc -kde -rar (-static) -wxwidgets*" 0 kB
[ebuild   R    ] sys-libs/cracklib-2.8.19  USE="nls zlib -build% -python -static-libs" 0 kB
[ebuild     U  ] dev-libs/mpfr-3.1.1 [3.0.1_p4] USE="-static-libs%" 1,047 kB
[ebuild     U  ] app-emulation/emul-linux-x86-baselibs-20121202 [20121028] USE="-development" 40,236 kB
[ebuild   R    ] media-libs/lcms-2.3:2  USE="jpeg zlib -doc -static-libs {-test} -tiff*" 0 kB
[ebuild  N     ] sys-apps/gptfdisk-0.8.4  179 kB
[ebuild  N     ] dev-libs/libksba-1.2.0  USE="-static-libs" 575 kB
[ebuild  N     ] dev-libs/libassuan-2.0.3  USE="-static-libs" 517 kB
[ebuild     U  ] app-emulation/emul-linux-x86-db-20121202 [20121028] USE="-development" 1,789 kB
[ebuild     U  ] app-emulation/emul-linux-x86-xlibs-20121202 [20121028] USE="-development -opengl" 2,416 kB
[ebuild     U  ] net-wireless/wireless-tools-30_pre9 [29] USE="-multicall (-nls%*)" LINGUAS="-cs% -fr%" 341 kB
[ebuild  N     ] dev-libs/pth-2.0.7-r3  USE="-debug -static-libs" 638 kB
[ebuild     U  ] dev-libs/libevent-2.0.21 [2.0.20] USE="ssl -static-libs {-test}" 831 kB
[ebuild     U  ] sys-apps/debianutils-4.3.4 [4.3.2] USE="-static" 219 kB
[ebuild     U  ] app-emulation/emul-linux-x86-medialibs-20121202 [20121028] USE="-development" 10,124 kB
[ebuild     U  ] app-emulation/emul-linux-x86-soundlibs-20121202 [20121028] USE="alsa* -development" 6,932 kB
[ebuild     U ~] sys-kernel/linux-headers-3.7 [3.6] 5,201 kB
[ebuild     U  ] sys-devel/autoconf-2.69:2.5 [2.68:2.5] USE="-emacs" 1,187 kB
[ebuild     U  ] dev-perl/Net-SSLeay-1.490.0 [1.480.0-r1] 377 kB
[ebuild   R    ] sys-apps/busybox-1.20.2  USE="ipv6 pam static* -livecd -make-symlinks -math -mdev -savedconfig (-selinux) -sep-usr -systemd" 0 kB
[ebuild     U  ] dev-db/sqlite-3.7.14.1:3 [3.7.13:3] USE="extensions fts3 readline threadsafe -debug -doc -icu -secure-delete -soundex -tcl {-test} -unlock-notify" 1,790 kB
[ebuild   R    ] media-libs/jbig2dec-0.11-r1  USE="-png* -static-libs {-test}" 0 kB
[ebuild  N     ] media-libs/vo-aacenc-0.1.2  USE="-examples (-neon) -static-libs" 0 kB
[ebuild   R    ] mail-mta/ssmtp-2.64-r2  USE="gnutls* ipv6 mta ssl" 0 kB
[ebuild     U  ] net-wireless/aircrack-ng-1.1-r2 [1.1] USE="sqlite" 0 kB
[ebuild     U  ] dev-perl/Authen-SASL-2.160.0 [2.150.0] USE="-kerberos" 45 kB
[ebuild     U  ] sys-apps/coreutils-8.20 [8.16] USE="acl nls -caps -gmp (-selinux) -static -vanilla -xattr (-unicode%*)" 5,170 kB
[ebuild     U  ] sys-devel/make-3.82-r4 [3.82-r3] USE="nls -static" 0 kB
[ebuild     U  ] sys-devel/flex-2.5.37 [2.5.35_p10] USE="nls -static {-test}" 1,273 kB
[ebuild   R    ] x11-misc/xdg-user-dirs-0.14  USE="nls -gtk*" 0 kB
[ebuild   R    ] media-libs/imlib2-1.4.5  USE="X bzip2 jpeg mp3* nls zlib -doc -gif (-mmx) -png -static-libs -tiff" 0 kB
[ebuild  NS    ] sys-devel/gcc-4.6.3:4.6 [4.5.4:4.5] USE="cxx fortran mudflap (multilib) nls nptl openmp (-altivec) -bootstrap -build -doc (-fixed-point) -gcj -go -graphite -gtk (-hardened) (-libssp) -multislot -nopie -nossp -objc -objc++ -objc-gc {-test} -vanilla" 70,350 kB
[ebuild   R    ] media-libs/netpbm-10.51.00-r2  USE="X jpeg zlib -jbig -jpeg2k -png* -rle (-svga) -tiff* -xml*" 0 kB
[ebuild  N     ] app-admin/eselect-pinentry-0.3  0 kB
[ebuild  N     ] app-crypt/pinentry-0.8.2  USE="ncurses -caps -gtk -qt4 -static" 419 kB
[ebuild  N     ] app-crypt/gnupg-2.0.19  USE="bzip2 nls readline -adns -doc -ldap (-selinux) -smartcard -static -usb" 4,090 kB
[ebuild   R    ] dev-libs/glib-2.32.4-r1:2  USE="-debug (-fam) (-selinux) -static-libs -systemtap {-test} -utils -xattr (-doc%)" 0 kB
[ebuild   R    ] app-editors/nano-2.3.1-r2  USE="magic ncurses nls unicode -debug -justify -minimal -slang -spell*" 0 kB
[ebuild     U ~] sys-apps/hwids-20130108 [20121119] USE="udev%*" 1,435 kB
[ebuild   R    ] media-video/ffmpeg-0.10.3  USE="X aac* alsa* bzip2 cdio* encode gnutls* hardcoded-tables mmx mp3* theora* truetype* zlib -3dnow -3dnowext -aacplus (-altivec) -amr -avx -bindist (-celt) -cpudetection -debug -dirac -doc -faac -frei0r -gsm -ieee1394 -jack -jpeg2k -libass -libv4l -mmxext -modplug (-neon) -network -openal -openssl -oss -pic -pulseaudio -rtmp -schroedinger -sdl -speex -ssse3 -static-libs {-test} -threads -v4l -vaapi -vdpau (-vis) -vorbis -vpx -x264 -xvid" FFTOOLS="aviocat cws2fws ffeval graph2dot ismindex pktdumper qt-faststart trasher" 0 kB
[ebuild     U  ] media-sound/mpg123-1.14.4 [1.14.2] USE="alsa* ipv6 sse (-3dnow) (-3dnowext) (-altivec) (-coreaudio) -int-quality% -jack (-mmx) -nas -oss -portaudio -pulseaudio -sdl" 779 kB
[ebuild     U  ] dev-libs/fribidi-0.19.5-r1 [0.19.2-r2] USE="-static-libs" 611 kB
[ebuild  N     ] media-video/mjpegtools-2.0.0-r3:1  USE="mmx -dga -dv -gtk -png -quicktime -sdl -sdlgfx -static-libs -v4l" 1,709 kB
[ebuild   R    ] media-libs/libdv-1.0.0-r2  USE="xv* -debug -sdl -static-libs" 0 kB
[ebuild     U  ] sys-fs/ntfs3g-2012.1.15-r2 [2012.1.15-r1] USE="acl crypt external-fuse ntfsprogs -debug -static-libs -suid -xattr (-extras%) (-udev%*)" 0 kB
[ebuild   R    ] www-client/links-2.7:2  USE="X bzip2 deprecated gpm jpeg ssl unicode zlib -directfb -fbcon -livecd -lzma (-suid) (-svga) -tiff*" 13 kB
[ebuild     U  ] sys-apps/irqbalance-1.0.4 [1.0.3] USE="-caps -numa" 281 kB
[ebuild     U  ] virtual/ffmpeg-0.10.3 [0.10.2-r1] USE="X encode mp3* theora* truetype* -gsm% -jpeg2k -sdl -speex% -threads -vaapi -vdpau -x264" 0 kB
[ebuild  N     ] media-video/ffmpegthumbnailer-2.0.8  USE="jpeg -gnome -gtk -png" 359 kB
[ebuild     U ~] dev-lang/spidermonkey-1.8.5-r2:0/mozjs185 [1.8.5-r1:0/0] USE="-debug -minimal% -static-libs {-test}" 0 kB
[ebuild   R    ] dev-python/pygobject-2.28.6-r52:2  USE="-examples -libffi {-test} (-doc%) (-introspection%*)" 0 kB
[ebuild     U  ] dev-vcs/git-1.7.12.4 [1.7.8.6] USE="blksha1 curl gpg%* iconv nls%* pcre%* perl python threads webdav -cgi -cvs -doc -emacs -gtk* -highlight% (-ppcsha1) -subversion {-test%} -tk -xinetd" 4,523 kB
[ebuild   R    ] x11-libs/pango-1.30.1  USE="X introspection -debug (-doc%) (-test%)" 0 kB
[ebuild     U  ] dev-libs/libxslt-1.1.28 [1.1.27] USE="crypt -debug -python -static-libs" 3,356 kB
[ebuild   R    ] x11-libs/gdk-pixbuf-2.26.4:2  USE="X introspection jpeg -debug -jpeg2k {-test} -tiff* (-doc%)" 0 kB
[ebuild   R    ] dev-libs/atk-2.4.0  USE="introspection nls (-doc%)" 0 kB
[ebuild     U  ] media-libs/mesa-9.0.1 [9.0] USE="classic egl gallium llvm nptl shared-glapi -bindist -debug -g3dvl -gbm -gles1 -gles2 -openvg -osmesa -pax_kernel -pic -r600-llvm-compiler (-selinux) -vdpau (-wayland) -xa -xorg -xvmc" VIDEO_CARDS="intel -i915 -i965 -nouveau -r100 -r200 -r300 -r600 -radeon -radeonsi -vmware" 5,973 kB
[ebuild   R    ] net-libs/libsoup-2.38.1:2.4  USE="introspection ssl -debug -samba {-test} (-doc%)" 0 kB
[ebuild   R    ] net-p2p/bittorrent-4.4.0-r2  USE="(-aqua) -gtk*" 0 kB
[ebuild     U  ] net-libs/neon-0.29.6-r2 [0.29.6-r1] USE="gnutls* nls ssl zlib -doc -expat -kerberos -libproxy -pkcs11 -static-libs" LINGUAS="-cs -de -fr -ja -nn -pl -ru -tr -zh_CN" 0 kB
[ebuild  N    ~] sys-apps/kmod-12-r1  USE="tools zlib -debug -doc -lzma -static-libs" 1,246 kB
[ebuild     U  ] app-emulation/emul-linux-x86-opengl-20121202-r1 [20121028] USE="-development" 60,640 kB
[ebuild   R    ] media-libs/gst-plugins-ugly-0.10.18:0.10  USE="nls%* (-debug%)" 0 kB
[ebuild   R    ] media-libs/gst-plugins-bad-0.10.22:0.10  USE="nls%* orc" 0 kB
[ebuild   R    ] media-libs/gst-plugins-good-0.10.30:0.10  USE="nls%* orc (-debug%)" 0 kB
[ebuild  N     ] media-plugins/gst-plugins-theora-0.10.35:0.10  0 kB
[ebuild  N     ] media-plugins/gst-plugins-ogg-0.10.35:0.10  0 kB
[ebuild  N     ] media-plugins/gst-plugins-ffmpeg-0.10.13-r2:0.10  USE="orc" 4,672 kB
[ebuild     U  ] app-emulation/emul-linux-x86-qtlibs-20121202 [20121028] USE="-development -gtkstyle" 17,743 kB
[ebuild  N     ] media-plugins/gst-plugins-mplex-0.10.22:0.10  0 kB
[ebuild  N     ] media-plugins/gst-plugins-dvdread-0.10.18:0.10  0 kB
[ebuild  N     ] media-plugins/gst-plugins-dts-0.10.22:0.10  USE="orc" 0 kB
[ebuild  N     ] media-plugins/gst-plugins-a52dec-0.10.18:0.10  0 kB
[ebuild  N     ] media-plugins/gst-plugins-mad-0.10.18:0.10  0 kB
[ebuild  N     ] media-plugins/gst-plugins-flac-0.10.30:0.10  0 kB
[ebuild  N     ] media-plugins/gst-plugins-resindvd-0.10.22:0.10  0 kB
[ebuild   R    ] x11-themes/gnome-icon-theme-3.4.0  USE="-branding*" 0 kB
[ebuild   R    ] sys-apps/portage-2.1.11.31  USE="(ipc) -build -doc -epydoc (-pypy2_0) -python2 -python3 (-selinux) -xattr (-pypy1_9%)" LINGUAS="-pl" 0 kB
[ebuild     U  ] dev-python/setuptools-0.6.30-r1 [0.6.21] PYTHON_TARGETS="python2_7%* python3_2%* -python2_5% -python2_6% -python3_1%" 624 kB
[ebuild     U  ] dev-util/gdbus-codegen-2.32.4 [2.30.3] PYTHON_TARGETS="python2_7%* python3_2%* -python2_5% -python2_6% -python3_1%" 0 kB
[ebuild     U  ] app-portage/layman-2.0.0 [1.4.2-r3] USE="git* -bazaar -cvs -darcs -mercurial -subversion {-test}" 80 kB
[ebuild     U  ] dev-python/numpy-1.6.2 [1.6.1-r1] USE="-doc -lapack {-test}" 2,525 kB
[ebuild     U  ] app-portage/gentoolkit-0.3.0.7 [0.3.0.6-r3] 3,117 kB
[ebuild     U  ] x11-libs/qt-core-4.8.4:4 [4.8.2:4] USE="exceptions glib iconv ssl (-aqua) -c++0x -debug -icu -pch -qt3support (-optimized-qmake%) (-qpa%)" 231,048 kB
[ebuild     U  ] x11-libs/qt-script-4.8.4:4 [4.8.2:4] USE="exceptions iconv (-aqua) -c++0x -debug (-jit) -pch (-qpa%)" 0 kB
[blocks b      ] <x11-libs/qt-script-4.8.4:4 ("<x11-libs/qt-script-4.8.4:4" is blocking x11-libs/qt-dbus-4.8.4, x11-libs/qt-core-4.8.4, x11-libs/qt-gui-4.8.4)
[ebuild     U  ] x11-libs/qt-dbus-4.8.4:4 [4.8.2:4] USE="exceptions (-aqua) -c++0x -debug -pch (-qpa%)" 0 kB
[blocks b      ] <x11-libs/qt-dbus-4.8.4:4 ("<x11-libs/qt-dbus-4.8.4:4" is blocking x11-libs/qt-script-4.8.4, x11-libs/qt-gui-4.8.4, x11-libs/qt-core-4.8.4)
[ebuild   R    ] media-libs/libsdl-1.2.15-r2  USE="X alsa audio joystick video xv -aalib -custom-cflags -dga -directfb -fbcon -ggi -libcaca -nas -opengl* -oss (-ps3) -pulseaudio* -static-libs (-svga) -tslib -xinerama" 0 kB
[ebuild     U  ] app-emulation/virtualbox-4.1.22-r1 [4.1.22] USE="additions alsa* opengl pam sdk -doc -extensions -headless -java -pulseaudio -python -qt4 -vboxwebsrv -vnc" 0 kB
[ebuild   R    ] x11-libs/gtk+-2.24.12:2  USE="cups introspection (-aqua) -debug -examples {-test} -vim-syntax -xinerama (-doc%)" 0 kB
[ebuild   R    ] app-text/ghostscript-gpl-9.05-r1  USE="X cups dbus -bindist -djvu -gtk* -idn -jpeg2k -static-libs" LINGUAS="-ja -ko -zh_CN -zh_TW" 0 kB
[ebuild   R    ] app-emulation/wine-1.4.1  USE="X alsa* cups gecko gnutls jpeg mp3* ncurses nls opengl oss perl prelink%* ssl threads truetype win32 win64 -capi -custom-cflags -fontconfig -gphoto2 -gsm (-gstreamer) -lcms -ldap -odbc -openal -opencl -png -samba -scanner (-selinux) {-test} -udisks -v4l -xcomposite -xinerama -xml (-hardened%)" 0 kB
[ebuild   R    ] x11-libs/gtk+-3.4.4:3  USE="X cups introspection (-aqua) -colord* -debug -examples (-packagekit) {-test} -vim-syntax (-wayland) -xinerama (-doc%)" 0 kB
[ebuild   R    ] dev-libs/keybinder-0.3.0-r200  USE="introspection lua* -python" 0 kB
[ebuild   R    ] x11-libs/gtksourceview-2.10.5-r2:2.0  USE="-glade {-test} (-doc%)" 0 kB
[ebuild   R    ] x11-themes/gtk-engines-2.20.2:2  USE="lua* -accessibility" 0 kB
[ebuild     U  ] www-plugins/adobe-flash-11.2.202.258 [11.2.202.251] USE="64bit (multilib) sse2check -32bit -kde (-selinux) -vdpau" 7,060 kB
[ebuild   R    ] app-admin/gkrellm-2.3.5:2  USE="X gnutls* lm_sensors nls ssl -hddtemp -ntlm" 0 kB
[ebuild   R    ] xfce-extra/xfce4-volumed-0.1.13  USE="alsa -debug -libnotify* -oss" 0 kB
[ebuild   R    ] media-gfx/gimp-2.6.12-r5:2  USE="alsa* dbus jpeg mmx sse -aalib (-altivec) -curl -debug -doc -exif -gnome -lcms -mng -pdf -png -python -smp -svg -tiff -webkit -wmf" LINGUAS="it -am -ar -ast -az -be -bg -ca -ca@valencia -cs -da -de -dz -el -en_CA -en_GB -eo -es -et -eu -fa -fi -fr -ga -gl -gu -he -hi -hr -hu -id -is -ja -ka -kk -km -kn -ko -lt -lv -mk -ml -mr -ms -my -nb -nds -ne -nl -nn -oc -or -pa -pl -pt -pt_BR -ro -ru -rw -si -sk -sl -sr -sr@latin -sv -ta -th -tr -tt -uk -vi -xh -yi -zh_CN -zh_HK -zh_TW" 0 kB
[ebuild   R    ] media-libs/gmtk-1.0.6  USE="alsa* dconf -pulseaudio" 0 kB
[ebuild   R    ] media-video/gnome-mplayer-1.0.6  USE="alsa* dbus dconf -gnome -ipod -libnotify -musicbrainz -pulseaudio" 0 kB
[ebuild  N     ] media-plugins/gst-plugins-xvideo-0.10.35:0.10  0 kB
[ebuild     U  ] x11-libs/qt-gui-4.8.4:4 [4.8.2:4] USE="accessibility cups dbus exceptions glib xv (-aqua) -c++0x -debug -egl -gif -gtkstyle -mng -nas -nis -pch -qt3support -tiff -trace -xinerama (-qpa%)" 0 kB
[blocks b      ] <x11-libs/qt-gui-4.8.4:4 ("<x11-libs/qt-gui-4.8.4:4" is blocking x11-libs/qt-script-4.8.4, x11-libs/qt-dbus-4.8.4, x11-libs/qt-core-4.8.4)
[uninstall     ] x11-libs/qt-qt3support-4.8.2:4  USE="accessibility exceptions (-aqua) -c++0x -debug -pch -qpa"
[blocks b      ] <x11-libs/qt-qt3support-4.8.4:4 ("<x11-libs/qt-qt3support-4.8.4:4" is blocking x11-libs/qt-script-4.8.4, x11-libs/qt-dbus-4.8.4, x11-libs/qt-core-4.8.4, x11-libs/qt-gui-4.8.4)
[uninstall     ] x11-libs/qt-sql-4.8.2:4  USE="exceptions qt3support sqlite (-aqua) -c++0x -debug -firebird -freetds -mysql -oci8 -odbc -pch -postgres -qpa"
[blocks b      ] <x11-libs/qt-sql-4.8.4:4 ("<x11-libs/qt-sql-4.8.4:4" is blocking x11-libs/qt-script-4.8.4, x11-libs/qt-dbus-4.8.4, x11-libs/qt-core-4.8.4, x11-libs/qt-gui-4.8.4)
[uninstall     ] x11-libs/qt-opengl-4.8.2:4  USE="exceptions (-aqua) -c++0x -debug -egl -pch -qpa -qt3support"
[blocks b      ] >x11-libs/qt-core-4.8.2-r9999:4 (">x11-libs/qt-core-4.8.2-r9999:4" is blocking x11-libs/qt-qt3support-4.8.2, x11-libs/qt-sql-4.8.2, x11-libs/qt-script-4.8.2, x11-libs/qt-gui-4.8.2, x11-libs/qt-opengl-4.8.2, x11-libs/qt-dbus-4.8.2)
[blocks b      ] >x11-libs/qt-gui-4.8.2-r9999:4 (">x11-libs/qt-gui-4.8.2-r9999:4" is blocking x11-libs/qt-qt3support-4.8.2, x11-libs/qt-core-4.8.2, x11-libs/qt-sql-4.8.2, x11-libs/qt-script-4.8.2, x11-libs/qt-opengl-4.8.2, x11-libs/qt-dbus-4.8.2)
[blocks b      ] >x11-libs/qt-dbus-4.8.2-r9999:4 (">x11-libs/qt-dbus-4.8.2-r9999:4" is blocking x11-libs/qt-qt3support-4.8.2, x11-libs/qt-core-4.8.2, x11-libs/qt-sql-4.8.2, x11-libs/qt-script-4.8.2, x11-libs/qt-gui-4.8.2, x11-libs/qt-opengl-4.8.2)
[blocks b      ] <x11-libs/qt-opengl-4.8.4:4 ("<x11-libs/qt-opengl-4.8.4:4" is blocking x11-libs/qt-script-4.8.4, x11-libs/qt-dbus-4.8.4, x11-libs/qt-core-4.8.4, x11-libs/qt-gui-4.8.4)
[blocks b      ] >x11-libs/qt-script-4.8.2-r9999:4 (">x11-libs/qt-script-4.8.2-r9999:4" is blocking x11-libs/qt-qt3support-4.8.2, x11-libs/qt-core-4.8.2, x11-libs/qt-sql-4.8.2, x11-libs/qt-gui-4.8.2, x11-libs/qt-opengl-4.8.2, x11-libs/qt-dbus-4.8.2)
[ebuild  N     ] media-plugins/gst-plugins-mpeg2dec-0.10.18:0.10  0 kB
[ebuild   R    ] media-plugins/gst-plugins-meta-0.10-r7:0.10  USE="X a52* aac* alsa* dts* dvd* ffmpeg* flac* mp3* mpeg* ogg* theora* vcd* xv* -dv -dvb -http -lame -libvisual -mms -musepack -oss -pulseaudio -taglib -v4l -vorbis -vpx -wavpack" 0 kB
[ebuild   R    ] xfce-base/xfce4-settings-4.10.0  USE="xklavier -debug -libcanberra -libnotify*" 0 kB
[ebuild     U  ] sys-apps/man-pages-3.44 [3.43] USE="nls" LINGUAS="it -da -de -fr -ja -nl -pl -ro -ru -zh_CN" 1,721 kB
[ebuild   R    ] sys-auth/pambase-20101024-r2  USE="consolekit cracklib sha512 -debug -gnome-keyring* -minimal -mktemp -pam_krb5 -pam_ssh -passwdqc (-selinux)" 0 kB
[ebuild     U  ] sys-apps/openrc-0.11.8 [0.11.6] USE="ncurses pam unicode -debug -newnet (-prefix) (-selinux) -static-libs" 171 kB
[ebuild   R    ] app-admin/sudo-1.8.5_p2  USE="nls pam -ldap* -offensive (-selinux) -skey" 0 kB
[ebuild   R    ] net-misc/openssh-5.9_p1-r4  USE="X hpn pam tcpd -X509 -bindist% -kerberos -ldap* -libedit (-selinux) -skey -static" 0 kB
[ebuild     U  ] app-arch/libarchive-3.0.4-r1 [3.0.3] USE="acl bzip2 e2fsprogs iconv lzma zlib -expat -nettle -static-libs -xattr" 3,548 kB
[ebuild     U  ] sys-kernel/genkernel-3.4.45 [3.4.24_p2] USE="crypt%* -cryptsetup% (-ibm) (-selinux)" 487 kB
[ebuild   R    ] app-text/evince-2.32.0-r4  USE="dbus introspection postscript -debug -djvu -dvi -gnome -gnome-keyring* -nautilus* -t1lib -tiff*" 0 kB
[ebuild     U ~] sys-auth/polkit-0.110 [0.107-r1] USE="introspection nls pam -examples -gtk* -kde (-selinux) (-systemd)" 1,358 kB
[ebuild   R    ] gnome-base/gconf-2.32.4:2  USE="introspection policykit -debug -gtk% -ldap* (-doc%)" 0 kB
[ebuild   R    ] app-editors/gedit-2.30.4  USE="-doc -python -spell*" 0 kB
[ebuild   R    ] gnome-base/gnome-vfs-2.24.4-r1:2  USE="acl gnutls* ipv6 ssl -avahi -doc -fam -kerberos -samba {-test}" 0 kB
[ebuild   R    ] gnome-base/gnome-keyring-2.32.1-r1  USE="pam -debug {-test} (-doc%)" 0 kB
[ebuild   R    ] gnome-base/libgnome-keyring-2.32.0  USE="-debug {-test} (-doc%)" 0 kB
[ebuild   R    ] net-libs/libsoup-gnome-2.38.1:2.4  USE="introspection -debug (-doc%)" 0 kB
[ebuild   R    ] gnome-base/nautilus-2.32.2.1-r2  USE="introspection -gnome {-test} -xmp (-doc%)" 0 kB
[ebuild  N     ] net-wireless/bluez-4.99  USE="alsa consolekit cups readline -caps -debug -gstreamer -pcmcia (-selinux) -test-programs -usb" 0 kB
[ebuild   R    ] dev-libs/openobex-1.5  USE="bluetooth -debug -irda -syslog -usb*" 0 kB
[ebuild   R    ] app-mobilephone/obex-data-server-0.4.5  USE="-debug -gtk* -imagemagick -usb*" 0 kB
[ebuild     U  ] net-analyzer/wireshark-1.8.4 [1.8.3] USE="caps crypt%* ipv6 lua pcap ssl zlib -adns* -doc -doc-pdf -geoip -gtk* -kerberos* -libadns -portaudio -profile -python* (-selinux) -smi (-gcrypt%)" 23,598 kB
[ebuild   R    ] net-analyzer/ettercap-0.7.5  USE="ipv6 ncurses plugins ssl -gtk*" 0 kB
[ebuild   R   ~] x11-misc/lightdm-gtk-greeter-1.1.6  USE="-branding*" 0 kB
[ebuild     U ~] net-wireless/wpa_supplicant-1.1 [1.0-r2] USE="dbus gnutls readline ssl -ap -eap-sim -fasteap -p2p (-ps3) -qt4 (-selinux) -wimax -wps (-madwifi%)" 1,906 kB
[ebuild     U  ] net-misc/wicd-1.7.2.4-r2 [1.7.2.4-r1] USE="X gtk ncurses nls pm-utils -ambiance (-ioctl) -libnotify -mac4lin" 0 kB
[ebuild  N     ] dev-libs/apr-1.4.5:1  USE="urandom uuid -doc -older-kernels-compatibility -static-libs" 0 kB
[ebuild     U  ] net-analyzer/nmap-6.01 [5.51] USE="ipv6%* lua ssl -gtk -ncat% -ndiff% -nmap-update% -nping%" 21,137 kB
[ebuild  N     ] sys-fs/cryptsetup-1.4.3  USE="nls (-selinux) -static -static-libs" 780 kB
[ebuild     U ~] virtual/udev-196 [171] USE="gudev hwdb keymap* -introspection (-selinux) -static-libs" 0 kB
[ebuild  N    ~] sys-fs/udev-init-scripts-19  5 kB
[ebuild  N    ~] sys-fs/udev-197-r2  USE="acl gudev hwdb keymap kmod openrc -doc -introspection (-selinux) -static-libs" 2,008 kB
[ebuild     U  ] x11-base/xorg-server-1.13.1 [1.13.0-r1] USE="ipv6 nptl suid%* udev xorg -dmx -doc -kdrive -minimal (-selinux) -static-libs -tslib -xnest -xvfb" 5,352 kB
[ebuild   R    ] media-libs/libcanberra-0.29  USE="alsa gtk gtk3 sound udev -gnome -gstreamer* -oss -pulseaudio* -tdb" 0 kB
[ebuild     U  ] media-video/vlc-2.0.5 [2.0.3] USE="X a52 aac alsa* avcodec avformat bidi cdda dbus dts dvbpsi dvd encode ffmpeg flac gcrypt gnutls httpd live lua matroska mmx mp3* mpeg ncurses ogg postproc sse swscale theora truetype udev vlm xcb xv -aalib (-altivec) -atmo (-audioqueue) -avahi -bluray -cddb -dc1394 -debug -dirac (-direct2d) -directfb (-directx) (-dshow) -dvb (-dxva2) -egl -fbosd -fluidsynth -fontconfig -gme -gnome -growl -ieee1394 (-ios-vout) -jack -kate -kde -libass -libcaca -libnotify -libproxy -libsamplerate -libtar -libtiger -linsys -lirc (-macosx) (-macosx-audio) (-macosx-dialog-provider) (-macosx-eyetv) (-macosx-qtkit) (-macosx-quartztext) (-macosx-vout) (-media-library) -modplug -mtp -musepack (-neon) -omxil -opengl -optimisememory -opus% -oss -png -portaudio -projectm -pulseaudio -pvr -qt4 -rtsp -run-as-root -samba -schroedinger -sdl -sdl-image -shine -shout -sid -skins -speex -sqlite -svg -switcher -taglib -twolame -upnp -v4l -vaapi -vcdx -vorbis (-waveout) (-win32codecs) (-wingdi) -wma-fixed -x264 -xml -xosd -zvbi" 17,939 kB
[ebuild  NS   ~] sys-fs/udisks-2.0.91:2 [1.0.4-r2:0] USE="crypt gptfdisk introspection -debug (-selinux) -systemd" 795 kB
[ebuild     U  ] x11-drivers/ati-drivers-12.11_beta11:1 [12.11_beta:1] USE="modules (multilib) -debug -disable-watermark -qt4 -static-libs" 112,065 kB
[ebuild   R    ] x11-misc/slim-1.3.2-r7  USE="consolekit pam -branding*" 0 kB
[ebuild   R    ] gnome-base/gdm-2.20.11-r1  USE="consolekit ipv6 pam tcpd -accessibility -afs -branding* -dmx -gnome-keyring* -remote (-selinux) -xinerama" 0 kB
[ebuild   R    ] xfce-base/xfce4-session-4.10.0  USE="consolekit policykit udev xscreensaver -debug -gnome-keyring*" 0 kB
[ebuild     U ~] gnome-base/gvfs-1.12.3-r1 [1.12.3] USE="bluetooth cdda http udev udisks* -afp -archive -avahi -bluray -doc -fuse -gdu* -gnome-keyring* -gphoto2 -ios -samba" 0 kB
[ebuild   R    ] xfce-base/thunar-1.4.0  USE="dbus pcre startup-notification udev -debug -exif* -libnotify* {-test}" XFCE_PLUGINS="trash" 0 kB
[ebuild   R    ] xfce-extra/tumbler-0.1.25  USE="ffmpeg* jpeg -debug -gstreamer* -odf -pdf* -raw" 0 kB
[ebuild   R    ] xfce-extra/thunar-volman-0.8.0  USE="-debug -libnotify*" 0 kB
[ebuild   R    ] xfce-base/xfdesktop-4.10.0  USE="thunar -debug -libnotify*" 0 kB
[blocks B      ] sys-fs/udev ("sys-fs/udev" is blocking sys-fs/eudev-0)
[blocks B      ] sys-apps/kmod ("sys-apps/kmod" is blocking sys-apps/module-init-tools-3.16-r2)
[blocks B      ] sys-apps/module-init-tools ("sys-apps/module-init-tools" is blocking sys-apps/kmod-12-r1)

Total: 154 packages (60 upgrades, 29 new, 2 in new slots, 63 reinstalls, 3 uninstalls), Size of downloads: 696,593 kB
Conflict: 13 blocks (3 unsatisfied)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

virtual/udev:0

  (virtual/udev-171::gentoo, installed) pulled in by
    =virtual/udev-171 required by (sys-fs/eudev-0::gentoo, installed)
    <virtual/udev-196 required by (sys-fs/lvm2-2.02.88::gentoo, installed)
    (and 1 more with the same problems)

  (virtual/udev-196::gentoo, ebuild scheduled for merge) pulled in by
    =virtual/udev-196 required by (virtual/dev-manager-0::gentoo, installed)
    >=virtual/udev-196[gudev,hwdb] required by (sys-fs/udisks-2.0.91::gentoo, ebuild scheduled for merge)
    (and 22 more with the same problems)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.
Back to top
View user's profile Send private message
derk
Apprentice
Apprentice


Joined: 10 Mar 2003
Posts: 273
Location: St Thomas Ontario

PostPosted: Sat Jan 19, 2013 1:07 pm    Post subject: Reply with quote

I missed a few flags ..

ebuild U ~] virtual/udev-196 [171] USE="gudev hwdb keymap* -introspection (-selinux) -static-libs" 0 kB
[ebuild N ~] sys-fs/udev-init-scripts-19 5 kB
[ebuild N ~] sys-fs/udev-197-r2 USE="acl gudev hwdb keymap kmod openrc -doc -introspection (-selinux) -static-libs"

in package.use change to


# add -acl flag to sys-fs/udev only .. add openrc to all

virtual/udev gudev hwdb keymap kmod openrc
sys-fs/udev -acl gudev hwdb keymap kmod openrc
sys-fs/eudev gudev hwdb keymap kmod -modutils openrc

then do

emerge -C module-init-tools && emerge -1av kmod

then again

emerge -1av ~virtual/udev-196 ~sys-fs/eudev-1_beta1

also how recent is your portage?? and when was your last emerge --sync ?? the xfce4-radio-plugin error indicates an issue with a stale tree or portage
Back to top
View user's profile Send private message
GSnake
Tux's lil' helper
Tux's lil' helper


Joined: 10 Sep 2012
Posts: 97
Location: Italy

PostPosted: Sat Jan 19, 2013 2:06 pm    Post subject: Reply with quote

Did a --sync and when I try to do the second emerge I get this:
Code:
emerge -1av ~virtual/udev-196 ~sys-fs/eudev-1_beta1

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U ~] virtual/udev-196 [171] USE="gudev hwdb keymap* -introspection (-selinux) -static-libs" 0 kB
[ebuild  N    ~] sys-fs/udev-init-scripts-19  5 kB
[ebuild     U ~] sys-fs/eudev-1_beta1-r2 [0] USE="gudev hwdb keymap kmod%* openrc%* -doc% -introspection -modutils% (-selinux) -static-libs% (-action_modeswitch%) (-build%) (-debug%) (-edd%) (-extras%) (-floppy%) (-rule_generator%*) (-test%)" 1,589 kB

Total: 3 packages (2 upgrades, 1 new), Size of downloads: 1,593 kB

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

virtual/udev:0

  (virtual/udev-171::gentoo, installed) pulled in by
    <virtual/udev-196 required by (sys-fs/lvm2-2.02.88::gentoo, installed)

  (virtual/udev-196::gentoo, ebuild scheduled for merge) pulled in by
    >=virtual/udev-180 required by (sys-fs/eudev-1_beta1-r2::gentoo, ebuild scheduled for merge)
    =virtual/udev-196[gudev] required by (gnome-base/gvfs-1.12.3::gentoo, installed)
    (and 23 more with the same problems)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.
Back to top
View user's profile Send private message
derk
Apprentice
Apprentice


Joined: 10 Mar 2003
Posts: 273
Location: St Thomas Ontario

PostPosted: Sat Jan 19, 2013 3:37 pm    Post subject: Reply with quote

upgrade lvm2 first i.e.

emerge -1av lvm2



it looks to be the problem cause
Back to top
View user's profile Send private message
GSnake
Tux's lil' helper
Tux's lil' helper


Joined: 10 Sep 2012
Posts: 97
Location: Italy

PostPosted: Sat Jan 19, 2013 8:26 pm    Post subject: Reply with quote

SOLVED! THANKS!

What about the other 2 problems? Any idea?
Back to top
View user's profile Send private message
derk
Apprentice
Apprentice


Joined: 10 Mar 2003
Posts: 273
Location: St Thomas Ontario

PostPosted: Sat Jan 19, 2013 9:06 pm    Post subject: Reply with quote

you might want to look around the forums for the brightness keys .. may depend on the keyboard type .. check kernel settings too .. proper keyboard driver for X helps too my own keyboard are autodetected

.. monitor not dim-iing sounds like a monitor settings issue in the monitor itself .. does it have a menu feature? check the time-out for screen blanking/sleeping .. all newer monitors have auto-sleep features .. but sometimes they can be miss - set.

sorry I have rarely fought with these issues but the forums have dealt with these matters in the past .. used advanced search .. :^)
Back to top
View user's profile Send private message
GSnake
Tux's lil' helper
Tux's lil' helper


Joined: 10 Sep 2012
Posts: 97
Location: Italy

PostPosted: Sat Jan 19, 2013 10:57 pm    Post subject: Reply with quote

I'm using a laptop! HP Probook 4530S :)
Back to top
View user's profile Send private message
derk
Apprentice
Apprentice


Joined: 10 Mar 2003
Posts: 273
Location: St Thomas Ontario

PostPosted: Sun Jan 20, 2013 12:07 am    Post subject: Reply with quote

check your screensaver settings .. also try to look at kernel x86 hardware modules (generally for laptops) some although named for a manufacturer are semi-generic since chipsets are often similar .. if you have them compiled as modules eudev/udev may detect and auto load them ..

Check for back light control setting in kernel as well under acpi (screen) settings and graphic devices LCD backlight support
Back to top
View user's profile Send private message
GSnake
Tux's lil' helper
Tux's lil' helper


Joined: 10 Sep 2012
Posts: 97
Location: Italy

PostPosted: Sun Jan 20, 2013 11:24 pm    Post subject: Reply with quote

I already had everything configured... I think that the update that we did before fixed everything.

(Or so it seems :roll: )

Thank you!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum