Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Pulseaudio - dławiący się dźwięk przy transmisji w sieci LAN
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Polish OTW
View previous topic :: View next topic  
Author Message
sebas86
Guru
Guru


Joined: 01 May 2005
Posts: 544
Location: Szczecinek / Szczecin

PostPosted: Sun Nov 18, 2012 10:19 pm    Post subject: Pulseaudio - dławiący się dźwięk przy transmisji w sieci LAN Reply with quote

Problem jest pojawiające się raz na jakiś czas przycinanie i szarpanie dźwięku, dokładnie takie samo jak przy ustawionym zbyt niskim buforze i problemach z radiem internetowym, w tym jednak przypadku mam do dyspozycji pełną moc obliczeniową zarówno po stronie klienta jak i serwera, który udostępnia fizyczne urządzenie audio oraz praktycznie dość duży zapas przepustowości na routerze, do którego podłączonych jest ledwo kilka urządzeń.

Pytanie co może być konkretną przyczyną i jak się tego pozbyć?

Kontekst: postawiłem Pulseaudio na małym serwerze (Alix.1D) o niezbyt imponujących parametrach (AMD Geode LX 500MHz + 256MB RAM), serwer ma skonfigurowany moduł zeroconf i korzysta z niego klient na normalnym "współczesnym" laptopie. Laptop korzysta z WiFi, Alix jest podpięta pod router po kablu. Serwer korzysta z modułu native-tcp. Zużycie procesora zarówno na jednym jak i na drugim nie przekracza średnio 5%, wysycenia łącza jeszcze nie sprawdzałem ale na czuja powinno starczyć (fast ethernet + WiFi w standardzie b/g). Jeden szczegół to, że szarpanie zauważyłem na razie tylko na muzyce serwowanej z YT więc problem może być zarówno łącze (mało możliwe) jaki i jakiś kolejny problem z produktem Adobe.
_________________
Nieważne jaka dystrybucja, ważne, że Linux!
Back to top
View user's profile Send private message
Bialy
Guru
Guru


Joined: 20 Mar 2006
Posts: 479

PostPosted: Mon Nov 19, 2012 10:13 am    Post subject: Reply with quote

A ile urządzeń korzysta z tego WiFi?

Sprawdź czy lapek po Eth będzie tak samo się zachowywał.
Back to top
View user's profile Send private message
sebas86
Guru
Guru


Joined: 01 May 2005
Posts: 544
Location: Szczecinek / Szczecin

PostPosted: Mon Nov 19, 2012 11:01 am    Post subject: Reply with quote

Dwa lapki, jeden praktycznie bezczynny (typowe przeglądanie stron) drugi strumieniował filmik z YT (bez żadnego HD, najniższa jakoś obrazu byle by muzyka leciała).
_________________
Nieważne jaka dystrybucja, ważne, że Linux!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Polish OTW All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum