Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
RAOP Network Play Help
View unanswered posts
View posts from last 24 hours

Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
Tux's lil' helper
Tux's lil' helper

Joined: 10 Jul 2003
Posts: 93

PostPosted: Mon Apr 30, 2012 12:57 am    Post subject: RAOP Network Play Help Reply with quote


I just set up a new Mythtv box (0.25 yay!) and I have the supported RAOP client working really well. It made me start thinking that it would be great if my mythmusic could play through my network speakers as an output (attached using Airport Express).

My mythbox is an appliance hooked to my tv with only a lightweight WM and no desktop. Mythtv is started using the autostart method (editing inittab etc).

It currently has a very well working ALSA install outputting 5.1 to my receiver over SPDIF

I tried to install Pulseaudio with the module-raop-discover module, but it was difficult to install given that I don't really have a desktop infrastructure. In fact, I could see the raop speakers but neither the network or local sound would work. My sound got so messed up I had to reinstall the box.

So now I'm back to square one. Should I try Pulse again? Should I try it in System Mode? Other options?

Thanks for your ideas.

Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum