Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[PORTAGE] Mise à jour impossible [RÉSOLU (enfin ;p)]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Wed Aug 10, 2011 3:33 pm    Post subject: [PORTAGE] Mise à jour impossible [RÉSOLU (enfin ;p)] Reply with quote

Salut @ tous.

Voilà 1 bon moment que je n'ai pas mis ma Gentoo à jour, par manque de temps. Or en voulant procéder à celle-ci le week-end dernier j'ai eu la désagréable surprise de ne plus pour voir mettre à jour aucun paquets, même si le paquet compile , emerge indique des erreurs en fin de compile et refuse donc d'installer la dernière version pour en rester à la précédente.

Voilà l'erreur, identique pour chaque paquet.
J'ai les versions:
Code:
 dev-lang/python-2.6.6-r2
dev-lang/python-2.7.1-r1
dev-lang/python-3.1.3-r1

et ce soucis se trouve avec les différentes versions de portage-2.2.0_alpha* que j'ai essayé.
Voilà ce qu'il se passe lors de la fin d'une compile:
erreur

Par avance merci beaucoup pour votre aide et différentes idées. Car j'ai presque 180 paquets à mettre à jour
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->


Last edited by HazeC5 on Wed Oct 19, 2011 1:01 am; edited 3 times in total
Back to top
View user's profile Send private message
The NeurOne
n00b
n00b


Joined: 20 Aug 2003
Posts: 31
Location: Nancy

PostPosted: Thu Aug 11, 2011 8:26 am    Post subject: Reply with quote

Pour ma part, j'étais il y a quelques moi dans le même cas.

une mise à jour d'un paquet
qui réclamait la mise à jour de portage
qui réclamait la mise à jour de python
qui bloquais la mise à jour de portage
....

Rien à y faire :|
J'ai fini (au bout de deux semaines de galères infructueuse) par faire un bon vieux formatage et réinstaller ma Gentoo depuis 0


Sincèrement, j'espère que tu n'es pas dans ce cas là !
_________________
La Haine & la Violence ne sont pas en Option, mais de serie !
Alors pour apprendre a les contrôler, R T F M !!
;)
Back to top
View user's profile Send private message
Delvin
Guru
Guru


Joined: 07 Jul 2004
Posts: 546

PostPosted: Thu Aug 11, 2011 8:30 am    Post subject: Reply with quote

quelle est ta version courrante de python (eselect python list)?

tu as lancé python-updater aprés une mise à jour de python ?
_________________
Ne tirez pas sur les canards !!
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Thu Aug 11, 2011 4:12 pm    Post subject: Reply with quote

Salut.

Ma version courante de python est la 2.7 (en tapant eselect python list).

Par contre je ne me souviens plus si j'avais fais 1 python-updater. Y a t-il 1 moyen de le savoir :?:

Et oui il est clair que j'aimerai éviter d'avoir à tout réinstaller car je manque de temps.

[ÉDIT]Bon j'ai lancé 1 python-updater mais il refuse de compiler les paquets, tjr à cause de cette erreur avec portage. :twisted:
Et là il ne compile pas le paquet pour me donner ensuite l'erreur, il me sort l'erreur de suite ,sans compiler le paquet...
En gros c'est la grosse <CENSURED> ... !!!

[ÉDIT2]Pour couronner le tout même 1 emerge -K ne veut plus fonctionner ,alors qu'hier il y arrivait encore...
Ainsi que emerge --sync , c'est la totale quoi. Par chance j'ai des archives tbz2 du système au cas où...Mais j'aimerai vraiment éviter d'en arriver là.



Merci. :wink:
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
sebB
l33t
l33t


Joined: 02 Mar 2011
Posts: 739
Location: S.O. France

PostPosted: Thu Aug 11, 2011 8:03 pm    Post subject: Reply with quote

Salut,
Essaye

Code:
USE="-python3" emerge portage
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Fri Sep 09, 2011 11:44 am    Post subject: Reply with quote

Salut.

Désolé je n'étais pas là 1 moment.
Donc j'ai tenter plusieurs options pour essayer de résoudre ce soucis, j'ai fais 1 emerge -K d'un portage de mon stage 4 , pris celui du site des binaires officiels, emergé portage avec et sans le USE "python3" mais rien n'y fait.

Re-voilà l'erreur quand je tente d'emerger un paquet:

Suis-je le seul à avoir eu à faire à cette erreur ?

Est ce que quelqu'un aurait la gentillesse de me faire 1 quickpkg de portage et me l'envoyer svp ?


Ne sachant pas depuis quand ce soucis est arrivé, celui de mon stage 4 était peut-être déjà foireux. Je suis en:
Code:
CHOST="i686-pc-linux-gnu"
CFLAGS="-march=native -O2 -pipe -fomit-frame-pointer"
MAKEOPTS="-j5"

C'est la dernière option que je vois, si ça ne marche toujours pas, il me faudra tout réinstaller, chose que j'aimerai éviter.

Par avance merci.

[ÉDIT] Il semblerait que j'ai pu remédier au problèmes, je vous donne le résultat d'ici peu , j'attends juste de voir si la compile des quelques paquets se déroule bien. :wink: [/ÉDIT]
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Wed Sep 28, 2011 10:14 pm    Post subject: Reply with quote

Salut.

Désolé pour le retard, je manquais vraiment de temps pour m'occuper du PC.

Bon il semblerait que le soucis vienne de portage-2.2 , car avec portage-2.1.10.15 j'arrive de nouveau à compiler correctement et les versions paquets mis à jour s'inscrit bien là où il se doit.

Ce que je n'arrive à comprendre c'est que dorénavant il m'est impossible de compiler avec portage-2.2, et quand bien même 1 paquet se compile avec cette version de portage, la version compilée ne s'inscrit pas et c'est toujours l'ancienne version qui reste afficher, autrement dit le paquet reste toujours à updater :cry: :twisted:

Car depuis l'installation de Gentoo sur ce PC j'ai toujours utiliser portage-2.2.0_alphaX et je n'arrive pas à trouver de solution ni à comprendre le pourquoi du soudain refus de mettre à jour les paquets, quand il arrive à les compiler , ce qui est quasiment exceptionnel. Je n'ai pas eu le temps de chercher pour savoir si je suis le seul dans ce cas sur le bugzilla. Je ne comprends vraiment pas.
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8044
Location: ~Brussels - Belgique

PostPosted: Thu Sep 29, 2011 6:17 am    Post subject: Reply with quote

Salut,

Pourrais-tu nous donner des messages d'erreurs concrets ?
Et emerge --info ?
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
barul
Guru
Guru


Joined: 28 May 2010
Posts: 430

PostPosted: Thu Sep 29, 2011 6:56 am    Post subject: Reply with quote

Apparement tu as python-2.7 en « actif ». Peut-être que portage-2.* est en python3 ?
Back to top
View user's profile Send private message
guilc
Bodhisattva
Bodhisattva


Joined: 15 Nov 2003
Posts: 3326
Location: Paris - France

PostPosted: Thu Sep 29, 2011 7:53 am    Post subject: Reply with quote

Cr0k wrote:
Apparement tu as python-2.7 en « actif ». Peut-être que portage-2.* est en python3 ?

Portage 2.2 (que j'utilise depuis des lustres aussi) marche indifféremment en python 2.6, 2.7 ou 3.

Par contre, il serait judicieux de s'assurer que toutes les libs python sont au carré avec un petit python-updater (maintenant que portage marche...) !
_________________
Merci de respecter les règles du forum.

Mon site perso : https://www.xwing.info
Mon PORTDIR_OVERLAY : https://gentoo.xwing.info ou layman -a xwing
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Fri Sep 30, 2011 11:05 pm    Post subject: Reply with quote

Salut.

Alors voilà , tout d'abord Emerge --info

Ensuite :
Code:
 python-updater -p             00:51:52
 * Starting Python Updater...
 * Main active version of Python:  2.6
 * Active version of Python 2:     2.6
 * Active version of Python 3:     3.1
 * Adding to list: app-emulation/virtualbox-bin:0


J'ai installé 1 version de portage pour vous montrer l'erreur qui se produit systématiquement avec toutes les versions de portage-2.2.
Voilà l'erreur.
Le paquet compile bien et c'est toujours après le " >>> Installing ...." que l'erreur arrive.

Mais maintenant je viens jsute de tomber sur 1 autre soucis, jusque ici j'arrivais toujours remettre 1 version de portage stable grâce à mes binaires ou ceux de thinderbox. Or là je constate que maintenant même avec portage-2.1.x j'ai droit à erreur légèrement différente :
http://pastebin.com/r0kVF3zv

Et là ça devient hyper ennuyeux car du coup je ne peux plus rien mette à jour du tout, ni même compiler :twisted: :x :cry:

L0 je comprend encore moins pourquoi subitement c'est aussi portage-2.1 qui s'en mêle..
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
fb99
l33t
l33t


Joined: 09 Apr 2003
Posts: 998
Location: Le Locle (Suisse,Neuchâtel)

PostPosted: Sun Oct 02, 2011 12:12 am    Post subject: Reply with quote

apparemment il bug vraiment avec python, c'est que des .py qui sont listé. dans ton emerge --info tu as toutes ces versions de pyhton installé dev-lang/python: 2.6.7-r2, 2.7.2-r3, 3.1.4-r3, 3.2.2.

Je ne pense pas qu'il soit nécessaire de tout garder, regarde, recherche ce qui est important, nécessaire pour toi et fais un peu de ménage. Et puis attention tes versions binaire que tu utilise avec quel python sont-elles compilées ??

avec un portage ok, recompile python, recompile portage, python-updater, emerge --deepclean -v python ... un truc du style,

bon courage
_________________
L'ami aime en tout temps, et dans le malheur il se montre un frère ( Prov. 17,17 )
L'insensé même, quand il se tait, passe pour sage ( Prov. 17;28a )
Back to top
View user's profile Send private message
guilc
Bodhisattva
Bodhisattva


Joined: 15 Nov 2003
Posts: 3326
Location: Paris - France

PostPosted: Sun Oct 02, 2011 7:00 am    Post subject: Reply with quote

fb99 wrote:
dans ton emerge --info tu as toutes ces versions de pyhton installé dev-lang/python: 2.6.7-r2, 2.7.2-r3, 3.1.4-r3, 3.2.2.

Aujourd'hui, un python 2.7 et un 3.2 sont suffisants.

Mais oui, je suis d'accord, il y a sérieux souci avec l'install de python.
Essaye de remettre un python 2.7 actif avec eselect (qui semblait marcher avant) et refait un python-updater. S'il marche jusqu'au bout, tu pourra faire le ménage dans les versions de python inutiles et sans doute aussi repasser à portage-2.2
_________________
Merci de respecter les règles du forum.

Mon site perso : https://www.xwing.info
Mon PORTDIR_OVERLAY : https://gentoo.xwing.info ou layman -a xwing
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8044
Location: ~Brussels - Belgique

PostPosted: Mon Oct 03, 2011 9:01 am    Post subject: Reply with quote

Pour ma part, je n'ai qu'une version de python, la 2.*. J'ai masqué Python 3 pour le moment, et tout marche.
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Tue Oct 04, 2011 9:28 am    Post subject: Reply with quote

Salut.

Merci pour vos réponses et votre aide précieuse.
Donc voilà hier j'ai remis le profil python à la version 2.7 puis effectué un "python-updater", qui a tout recompilé comme il faut [en effet lorsque j'ai découverts ce soucis python-updater refusait de compiler, la cause étant que ce n'était pas la bonne version de gcc qui était utilisée, et qui était différente de celle d'il ya 8 mois !!!] ...

Cependant le problème avec portage reste entier, j'ai supprimé python-2.6.7-r2, mais il m'est impossible de supprimer les version 3 de python, je tombe toujours sur 1 erreur .Pourtant j'utilise la version de portage de thinderbox (la seule qui fonctionne). L'erreur que vous voyez apparaître se produit avec ce portage censé marché. Or après avoir eu 1 erreur comme celle-ci je dois réinstaller le portage de thinderbox à chaque fois.

Voilà la commande:
Code:
equery depends =dev-lang/python-3
http://pastebin.com/5i87eqnE .

Donc je comprends plus rien, de + depuis ces erreurs avec portage, il y a aussi les outils de portage-utils qui ne fonctionnent plus du tout, ils tournent dans le vide sans arrêts.

Par contre le point positif c'est que je peux maintenant mettre à jour Gentoo avec portage-2.1.10.20. Donc à part les outils de portage-utils et compiler portage-2.2, il y a déjà du mieux.

Je reste ouverts à toutes idées. Merci!
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Wed Oct 05, 2011 9:40 am    Post subject: Reply with quote

Salut.

Bon c'est de pire en pire.
Dorénavant, et en utilisant portage-2.1.10.20, je peux mettre à jour certains paquets alors que pour d'autre il ressort toujours la même erreur [...- Peu importe le paquet, car il le fait au petit bonheur la chance ...- :!: ]
:arrow: Je vous mets 1 exemple, les outils de portage-utils ne marchant plus, je décide donc de recompiler le paquet portage-utils et en tentant d'abord de le supprimer.

Voilà l'erreur...

- Du coup le paquet n'est pas supprimé, et lorsque je tente de le recompiler il me retourne ceci.... Alors que je venais de compiler portage, avec 1 version qui fonctionne.
- Et 1 fois que ces erreurs arrivent avec 1 paquet éh bien ce sont tous les paquets suivant qui ne compilent plus et ce jusqu'à ce que je remette 1 portage fonctionnel.

:arrow: Vous comprendrez sans peine [-... Enfin j'ose espérer :!: :D -...] que c'est particulièrement pénible d'avoir à réinstaller portage à chaque fois que je veux compiler/mettre à jour ETC...

P.S: Il me semble que les erreurs relatives à python ou tout du moins à ses fichiers "files.PY" sont légèrement différentes des erreurs de mes 1er messages de ce post... :!:

- Bref ce blèlme commence sérieusement à me les briser grave. D'autant qu'après avoir suivi vos conseils et suite à mon message d'hier, tout avait semblé rentrer dans l'ordre,mais voilà que le lendemain c'est encore pire, je ne peux même plus supprimer des paquets. Cela est quand même inquiétant, non :?:
- En tout cas moi ça m'inquiète terriblement. :twisted: :oops:
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
barul
Guru
Guru


Joined: 28 May 2010
Posts: 430

PostPosted: Wed Oct 05, 2011 11:15 am    Post subject: Reply with quote

Tu as pensé à faire des backups et réinstallé un stage3, voire tout un système?
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Wed Oct 05, 2011 3:41 pm    Post subject: Reply with quote

Oué j'ai des backups, mais étant donné que je ne sais point depuis quelle date le problème est survenu et que j'ai effacé mes plus vieux backups [- Sans faire exprès, je voulais effacer les + récents mais je devais avoir la tête ailleurs, car au final ce sont les + anciens qui ont été RM :cry: :oops: -]

Dans l'absolu l'idéal serait de tout réinstaller car d'une part j'ai trop de bordel dans packages.mask et d'autre part j'ai toujours été en ~arch et étant donné que je n'ai plus autant de temps qu'avant pour m'occuper du PC le mieux serait donc de passer en stable tout simplement.

Mais pour le moment le PC tourne bien, il n'y a que les mises à jour qui foirent à cause de ces fichues erreurs de portage [- Et je peux me passer de mettre à jour quelque temps :P -] , auxquelles je ne comprends vraiment rien, donc je réinstallerai lorsque j'aurai le temps et l'envie de m'y coller.

<H.S>Au moins hier j'ai pu mettre à jour l'overlay complet d'e17 et c'est ce qui m'importe le +, pour avoir 1 magnifique environnement graphique qui fasse oublier ce misérable portage..</H.S>

Aussi apparemment j'ai la réelle sensation d'être le seul à rencontrer cet ennuyeux problème ... :!: :?

:arrow: Toutefois, je ne désespère pas trouver 1 solution , voir résoudre complètement le problème. Ce qui me plairait bien. ^^
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Tue Oct 18, 2011 9:00 pm    Post subject: Reply with quote

Salut.

Je viens donner quelques nouvelles, car malheureusement mon problème n'est toujours pas résolu, et ce n'est pas faute de chercher constamment :twisted: :cry:

Alors je suis passé sur le salon Irc #gentoo, cet après midi, et par chance quelqu'un avait aussi 1 problème avec portage, et lui ont filé ce lien Doc Gentoo.
Je m'exécute donc ,mais je constate que le problème persiste...

:idea: :arrow: Ahhhhhhh peut-être que le soucis vient d'être résolu , je pourrai être soulagé 1x que le emerge @preserved-rebuild aura terminé, en tout cas pour le moment grâce à l'aide d'un gars sur le channel #gentoo , j'arrive à compiler portage-2.2.x .
J'attends que les compiles se terminent et j'édite le post pour vous tenir au courant, et en espérant pouvoir le marqué RÉSOLU. :!: [Il serait temps...]
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Tue Oct 18, 2011 9:54 pm    Post subject: Reply with quote

Éh bien voilà ,ça y est le soucis est enfin résolu... Grâce à 1 gars qui a bien voulu se pencher sur mon problème, après 2 tentatives infructueuses 1 peu plus tôt.

Code:
[I] sys-apps/portage (2.2.0_alpha51@18/10/2011)
:wink: 8)

Il m'a conseillé de commenter la ligne concernant "CONFIG_PROTECT" dans le make.conf, et là de suite, à mon plus grand étonnement et surprise, je compile portage-2.2.0_alpha68 et bingo il a compilé sans me retourner les erreurs précédentes. Super, n'est-ce pas ? :wink: 8)

Ayant de nouveau portage-2.2.x , il m'a fallu recompilé les paquets que @peserved-rebuild exigeait, j'avais toujours 1 grande appréhension ,mais finalement tout a très bien compilé.

En attendant je me suis penché sur le make.conf et la ligne de "CONFIG_PROTECT" était comme ceci. Le gars pensait que c'était dû au nombreux "\" en fin de ligne, mais après essais je me suis rendu compte que le fautif est en fait le
Code:
-*
, je me suis donc empressé de le retirer et depuis tout compile parfaitement.

Ce que je ne comprends pas c'est que ce "-*" je l'avais depuis longtemps dans le make.conf, sur mes autres installations et PCs aussi, et subitement il crée de gros problèmes. Mais me voilà fixé, dorénavant je ne le mettrai plus. Il y a sûrement du y avoir 1 modification qui fait que cette syntaxe provoque des problèmes à partir d'un certain moments, je ne sais lequel puisque pendant plusieurs mois je ne mettais pas occupé du PC.

Bref tout est rentré dans l'ordre et je suis très happy/satisfait et content, ce qui est normal :!: :wink: 8) :lol:
Même les outils de portage-utils-0.6 fonctionnent à nouveau, alors que depuis que j'avais ce soucis, je devais utiliser portage-utils-0.4.
Par contre je suis revenu à
Code:
sys-apps/portage-2.2.0_alpha51
car avec la alpha67 et 68 ,c'est dispacth-conf qui a des soucis, que cette version de portage n'a pas. Mais ce n'est pas bien grave.

J'ai quand même 1 question, là le USE python3 est désactivé, mais si je l'active il me faudra tout de même garder
Code:
dev-lang/python-2.7.2-r3
puisque de nombreux paquets dépendent encore de python-2 , d'après equery depends , exact ? [Je sais cette question est 1 peu conne mais je préfère en être certain :!: ]

Merci @ vous pour m'avoir accordé de votre temps afin de tenter de résoudre ce problème.

@ bientôt.
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
HazeC5
Apprentice
Apprentice


Joined: 16 May 2007
Posts: 227
Location: Devant l'écran

PostPosted: Wed Oct 19, 2011 12:46 am    Post subject: Reply with quote

Pfffff pour 1 raison mystérieuse le soucis est réapparu lorsque j'ai voulu emerger la dernière version de gcc, pourTant avant ça j'ai mis world à jour et tout s'est bien passé....

[INUTILE]
Le soucis c'est que là pour eix c'est portage-2.2.0_alpha51 qui est installé donc je n'arrive plus rien à faire...
Si quelqu'un pouvait me faire 1 tar.bz2 de son portage stable ,avec les fichiers se trouvant dans:
Code:
/var/db/pkg/sys-apps/portage-2.1.10.11
ce serait super cool,que je puisse revenir à 1 portage fonctionnel. Car en extrayant 1 tarball de portage, et faisant 1 emerge --metadata, ça ne change rien concernant les fichiers de
Code:
/var/db/pkg/sys-apps/portage-2.1.10.11
.
[/INUTILE]

J'suis dégoutté tout était rentré dans l'ordre et voilà que pour 1 raison mystérieuse tout est reparti en cacahuète :twisted: :oops: :cry:

Erf je suis fatigué là VRAIMENT....On dirait 1 noob , tssss , en fait j'avais fais les modifs dans le make.conf ,mais je les avais pas enregistrées, j'avais seulement enregistré les modifs dans le make.conf de ma partition de backup :lol: :oops: :x

Je confirme tout est bien rentré dans l'ordre comme dans le post précédent :!: :!: :evil:
_________________
<--Pentium Quad-Core Q8400 -- Ram 6Go -- AsusTek P5QL-VM-- Intel G 43/45 HD --Son 5.1 Logitech -->
<-Enlightenment 17-svn Kernel CK-sources-3.7.10->
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum