Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problems with off the wall?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback
View previous topic :: View next topic  
Author Message
disi
Veteran
Veteran


Joined: 28 Nov 2003
Posts: 1354
Location: Out There ...

PostPosted: Wed Sep 01, 2010 8:31 am    Post subject: Problems with off the wall? Reply with quote

I get this error since a couple of days every now and then, when I try to go into "off the wall":
http://omploader.org/vNWVtbQ

This doesn't happen on other topics :D

F5 usually solves it, but hey...
_________________
Gentoo on Uptime Project - Larry is a cow
Back to top
View user's profile Send private message
tomk
Administrator
Administrator


Joined: 23 Sep 2003
Posts: 7219
Location: Sat in front of my computer

PostPosted: Sat Sep 04, 2010 1:48 pm    Post subject: Reply with quote

This error occurs when the query to find 'Users browsing this forum' fails. I can't see any reason why it should fail but will keep an eye on it. Is there any pattern to it or is it random? i.e. does it happen at certain times of day or when there are lots of people browsing the forums?
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
disi
Veteran
Veteran


Joined: 28 Nov 2003
Posts: 1354
Location: Out There ...

PostPosted: Tue Sep 07, 2010 12:12 pm    Post subject: Reply with quote

I watched it for a few days now. Except some problems with disappearing posts yesterday, this error didn't come up again...
That day the problem came up every 15min and always in off the wall, if I see it again, I'll let you know
_________________
Gentoo on Uptime Project - Larry is a cow
Back to top
View user's profile Send private message
tomk
Administrator
Administrator


Joined: 23 Sep 2003
Posts: 7219
Location: Sat in front of my computer

PostPosted: Tue Sep 07, 2010 12:25 pm    Post subject: Reply with quote

disi wrote:
Except some problems with disappearing posts yesterday

That was a separate problem.

disi wrote:
this error didn't come up again...
That day the problem came up every 15min and always in off the wall, if I see it again, I'll let you know

I which case I'll put it down to MySQL gremlins and we can just hope no-one pours any more water on them :wink:
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum