Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Encryption] NTFS volume, truecrypt (abandon)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
KageBunshinNoGentoo
Tux's lil' helper
Tux's lil' helper


Joined: 15 Dec 2006
Posts: 125

PostPosted: Fri Nov 06, 2009 7:38 am    Post subject: [Encryption] NTFS volume, truecrypt (abandon) Reply with quote

Salut à tous,

J'ai encore une question relativement simple.
Je souhaite crypter un répertoire sur une partition ntfs que je puisse décrypter à partir de n'importe quelle plateforme.

Je pense que truecrypt doit faire ce que je veux mais je rencontre un ptit problème:
Sous gnome je lance truecrypt afin d'utiliser l'interface graphique et j'obtiens le message d'erreur suivant :

Code:
mamachine extdisk # truecrypt
No protocol specified
Error: Unable to initialize gtk, is DISPLAY set properly?
mamachine extdisk # echo $DISPLAY
:0.0


Il y a certainement une solution simple.
Sinon je suis ouvert si vous avez d'autres softs à me conseiller.

Bonne journée.


Last edited by KageBunshinNoGentoo on Wed Nov 18, 2009 8:58 am; edited 1 time in total
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 7934
Location: ~Brussels - Belgique

PostPosted: Fri Nov 06, 2009 8:53 am    Post subject: Reply with quote

C'est lié à X. Que vaut ta variable DISPLAY ?
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
KageBunshinNoGentoo
Tux's lil' helper
Tux's lil' helper


Joined: 15 Dec 2006
Posts: 125

PostPosted: Fri Nov 06, 2009 12:51 pm    Post subject: Reply with quote

Salut XavierMiller,

Comme indiqué dans mon message, la variable DISPLAY est la suivante :

Code:
echo $DISPLAY
:0.0
Back to top
View user's profile Send private message
Leander256
l33t
l33t


Joined: 05 Jul 2003
Posts: 909
Location: Singapour

PostPosted: Fri Nov 06, 2009 4:36 pm    Post subject: Reply with quote

Est-ce que tu as lancé ta session X en tant que root? C'est juste une piste, mais vu que tu exécutes la commande en tant que root, il se pourrait que ton serveur X refuse d'afficher l'application si tu es en utilisateur normal. Jète un oeil à man xhost.
Back to top
View user's profile Send private message
KageBunshinNoGentoo
Tux's lil' helper
Tux's lil' helper


Joined: 15 Dec 2006
Posts: 125

PostPosted: Wed Nov 18, 2009 8:58 am    Post subject: Reply with quote

Salut Leander256,

Excuse moi pour la réponse tardive mais il s'avère que je ne me suis pas penché sur la question encore.
J'ai eu beaucoup de boulot, pas beaucoup bidouiller ces temps cis.

Je passe le sujet en abandon et retesterai plus tard. Merci quand même
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum