Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Call for testing: AMD64 users and new emul- packages.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on AMD64
View previous topic :: View next topic  
Author Message
ssuominen
Developer
Developer


Joined: 30 Sep 2005
Posts: 2000
Location: Finland

PostPosted: Sat Oct 10, 2009 5:43 pm    Post subject: Call for testing: AMD64 users and new emul- packages. Reply with quote

Please use the following in your /etc/portage/package.unmask (and /etc/portage/package.keywords):

Code:

=app-emulation/emul-linux-x86-baselibs-20091004_rc1
=app-emulation/emul-linux-x86-compat-20091004_rc1
=app-emulation/emul-linux-x86-gtklibs-20091004_rc1
=app-emulation/emul-linux-x86-medialibs-20091004_rc1
=app-emulation/emul-linux-x86-qtlibs-20091004_rc1
=app-emulation/emul-linux-x86-sdl-20091004_rc1
=app-emulation/emul-linux-x86-soundlibs-20091004_rc1
=app-emulation/emul-linux-x86-xlibs-20091004_rc1


To test the new emul- packages.

Please open bugs if something that used to work, doesn't work anymore.
If you don't, there will be a good chance it never will again.

https://bugs.gentoo.org/
Back to top
View user's profile Send private message
jw5801
Apprentice
Apprentice


Joined: 12 Jun 2008
Posts: 251
Location: Melbourne, Australia

PostPosted: Wed Oct 14, 2009 1:49 pm    Post subject: Reply with quote

Seem to be working ok for me so far. Only the one bug (firefox-bin no longer starts), which I've reported here.

Is there any email in particular I should CC in for any more bugs related to this testing that I encounter?
Back to top
View user's profile Send private message
ssuominen
Developer
Developer


Joined: 30 Sep 2005
Posts: 2000
Location: Finland

PostPosted: Wed Oct 14, 2009 1:56 pm    Post subject: Reply with quote

jw5801 wrote:
Seem to be working ok for me so far. Only the one bug (firefox-bin no longer starts), which I've reported here.
Is there any email in particular I should CC in for any more bugs related to this testing that I encounter?


KingTaco will read the mail's from amd64@ so no need for CC, the bug-wranglers will assign it to them.
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7209
Location: Pelotas, BR

PostPosted: Thu Oct 15, 2009 1:16 am    Post subject: Reply with quote

Moved from Multimedia to Gentoo on AMD64.
_________________
"I'm just very selective about the reality I choose to accept." -- Calvin
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on AMD64 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum