Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO]Flash amd64
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1522
Location: Milan, Italy

PostPosted: Thu Aug 27, 2009 5:23 pm    Post subject: [RISOLTO]Flash amd64 Reply with quote

volevo raccontare un piccolo inconveniente..innanzitutto le mie caratteristiche del sistema..quindi: emerge --info |head -n 1
Code:
Portage 2.1.6.13 (default/linux/amd64/2008.0, gcc-4.3.2, glibc-2.9_p20081201-r2, 2.6.29-gentoo-r5 x86_64)

MI succede che quando apro Pet Society su facebook (applicazione che necessita di flash che quasi sicuramente qualcuno conoscerà)all'improvviso la memoria ram che occupa il browser inizia a salire..arrivando anche a 3.5gb su 4 totali...Dopodicchè il browser si blocca e devo riavviarlo..
Ho provato a usare diverse versioni di flash sia a 32 che a 64 bit ma sempre con lo stesso risultato...ho cambiato anche browser ma la situazione resta sempre la medesima..
Chiedendo un pò mi è stato detto che probabilmente il dev di quell'applicazione non ha fatto bene le cose per quanto riguarda l'uso a 64 bit...ma non mi spiego come mai dato che flash l'ho provato anche a 32...


Last edited by ago on Sat Aug 29, 2009 9:26 am; edited 1 time in total
Back to top
View user's profile Send private message
Apetrini
Veteran
Veteran


Joined: 09 Feb 2005
Posts: 1158

PostPosted: Fri Aug 28, 2009 7:08 pm    Post subject: Reply with quote

OK. Ci siamo...

Ho controllato il problema ed effetivamente c'è. In meno di 10 secondi si satura quasi 1 gb di ram.

Io ho risolto cosi:
- Riemerso www-plugins/adobe-flash (versione 10.0.32.18) con queste use: 32bit -64bit multilib
- Emerso www-plugins/nspluginwrapper.

Ora sto usando la versione di flash a 32 bit e il problema con pet society non si presenta piu.
_________________
Linux ape 2.6.31-vanilla. Paludis since 0.28.0.
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1522
Location: Milan, Italy

PostPosted: Sat Aug 29, 2009 9:26 am    Post subject: Reply with quote

bene...fatto :)
Back to top
View user's profile Send private message
Apetrini
Veteran
Veteran


Joined: 09 Feb 2005
Posts: 1158

PostPosted: Sat Aug 29, 2009 12:36 pm    Post subject: Reply with quote

Probabilmente quando pensavi di usare la versione a 32 bit, usavi ancora quella a 64. La mia soluzione usa il flash a 32 bit per quello funziona.

Speriamo che adobe si dia una mossa...
_________________
Linux ape 2.6.31-vanilla. Paludis since 0.28.0.
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1522
Location: Milan, Italy

PostPosted: Wed Sep 02, 2009 6:52 pm    Post subject: Reply with quote

piccolo problema..da quando ho fatto quell'operazione, pet society va alla grande...ma su youtube i video non si vedono...soluzioni??

AGGIORNAMENTO:Correggo la cosa...ho 2 kernel installati, se booto col .28 flash non funziona se booto col .29 funziona....cosa potrebbe mancare nel .28 da non fa funzionare flash?a parte la sezione emulazione che ricordo di aver marcato interamente c'e altro che può interferire?
Back to top
View user's profile Send private message
Apetrini
Veteran
Veteran


Joined: 09 Feb 2005
Posts: 1158

PostPosted: Thu Sep 03, 2009 7:22 pm    Post subject: Reply with quote

In che senso non funziona?

Hai i driver video sotto il kernel non funzionante? Nel senso... funziona l'accelerazione 3d?
_________________
Linux ape 2.6.31-vanilla. Paludis since 0.28.0.
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1522
Location: Milan, Italy

PostPosted: Sat Sep 05, 2009 3:02 pm    Post subject: Reply with quote

si ho dei driver nvidia...cmq bootero col .29...e presto passerò al .30..
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum