Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[installer kde] besoin d'aide
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
benas2983
n00b
n00b


Joined: 11 Aug 2009
Posts: 6

PostPosted: Tue Aug 11, 2009 11:33 pm    Post subject: [installer kde] besoin d'aide Reply with quote

j'aimerai installer kde en tapant "emerge kde"
mais il reste peut etre 19 packet a telecharger (sur 235 je crois...) et la il bloque:

Resolving ftp... failed: temporary failure in name resolution
!!!Couldn't download 'aselle-0.60.5.tar.gz'.Aborting.
Fetch failed for 'app-text/aspell-0.60.5'
!!! can't process invalid log file: merge.error

et je ne sais pas quoi faire...
Je penser qu'il fallait rajouter une commande dans le USE (/etc/make.conf) mais en a tellement...
moi dans mon fichiet make.conf:

USE="-qt3 -qt4 -arts -kde -zlib X dbus gtk hal avi gtk2 gpm nls dvd alsa cdr lcms"

aider moi s'il vous plait


Last edited by benas2983 on Wed Aug 12, 2009 7:46 pm; edited 2 times in total
Back to top
View user's profile Send private message
tomk
Bodhisattva
Bodhisattva


Joined: 23 Sep 2003
Posts: 7221
Location: Sat in front of my computer

PostPosted: Tue Aug 11, 2009 11:56 pm    Post subject: Reply with quote

Moved from Desktop Environments to French.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
Gronono
Tux's lil' helper
Tux's lil' helper


Joined: 12 Sep 2007
Posts: 99
Location: Noumea, NC

PostPosted: Wed Aug 12, 2009 3:14 am    Post subject: Reply with quote

Bonjour,

Le message dit "temporary failure in name resolution". C'est surement un problème temporaire de résolution de nom DNS. Tu dois avoir perdu ta connexion Internet durant l'emerge.
Essaye de relancer un emerge kde pour voir.
Back to top
View user's profile Send private message
Temet
Advocate
Advocate


Joined: 14 Mar 2006
Posts: 2586
Location: 92

PostPosted: Wed Aug 12, 2009 6:37 am    Post subject: Reply with quote

Hum, le doute m'habite...
Tu veux donc installer KDE avec le USE suivant :

Quote:
USE="-qt3 -qt4 -arts -kde -zlib X dbus gtk hal avi gtk2 gpm nls dvd alsa cdr lcms"


Je te conseille de parcourir le handbook sur la gestion des flags. Tu débutes, ça arrive de faire des incohérences.

Sinon, tu peux changer dans ton make.conf les mirroirs de téléchargement, rajoute des mirroirs pour le téléchargement des paquets.
_________________
Full Gentoo powered.
Back to top
View user's profile Send private message
geekounet
Bodhisattva
Bodhisattva


Joined: 11 Oct 2004
Posts: 3772
Location: Wellington, Aotearoa

PostPosted: Wed Aug 12, 2009 7:51 am    Post subject: Reply with quote

+1 pour Temet

Et peux-tu mettre ton titre du topic en conformité avec les conventions de notre forum s'il te plait ? Merci :)
Back to top
View user's profile Send private message
benas2983
n00b
n00b


Joined: 11 Aug 2009
Posts: 6

PostPosted: Wed Aug 12, 2009 3:59 pm    Post subject: Reply with quote

[quote="Temet"]Hum, le doute m'habite...
Tu veux donc installer KDE avec le USE suivant :

Quote:
USE="-qt3 -qt4 -arts -kde -zlib X dbus gtk hal avi gtk2 gpm nls dvd alsa cdr lcms"


Je te conseille de parcourir le handbook sur la gestion des flags. Tu débutes, ça arrive de faire des incohérences.

Je débute effectivement, et je dois dire qu'apres le X dans le USE se n'ai que des nom que j'ai rajouter pour voir si sa changer quelque chose...
J'avais bien perdu ma connection... le eth0 s'été barer...

et quand je le remet via cette command modprobe 8139too il continu a installer et a telecharger puis redisparet....
comprend pas tout!! suis-je obligé de retapé cete commande chaque fois que sa plante?
Back to top
View user's profile Send private message
loopx
Advocate
Advocate


Joined: 01 Apr 2005
Posts: 2787
Location: Belgium / Liège

PostPosted: Wed Aug 12, 2009 4:07 pm    Post subject: Reply with quote

Etrange cette histoire .. Met à jour ta gentoo avant l'emerge de KDE ... ca ira peut être mieux :)
_________________
Mon MediaWiki perso : http://pix-mania.dyndns.org
Back to top
View user's profile Send private message
Pixys
l33t
l33t


Joined: 23 May 2005
Posts: 669

PostPosted: Wed Aug 12, 2009 6:42 pm    Post subject: Reply with quote

benas2983 wrote:

et quand je le remet via cette command modprobe 8139too il continu a installer et a telecharger puis redisparet....
comprend pas tout!! suis-je obligé de retapé cete commande chaque fois que sa plante?


Tu as lu le manuel ?
Et notamment la partie qui concerne les modules
Back to top
View user's profile Send private message
benas2983
n00b
n00b


Joined: 11 Aug 2009
Posts: 6

PostPosted: Wed Aug 12, 2009 7:11 pm    Post subject: Reply with quote

alors pour vos deux reponse merci!
Pour la mise a jour de gentoo, je veux bien mais quel commande dois-je metre?

Pour la lecture du manuel, j'avoue n'avoir pas compris se qu'il voulait dire... kernel...

par contre la j'ai un autre probleme:

The specific snippet of code:
emake || die "died running emake; $FUNCNAME:make"
the die message:
died running emake, kde_src_compile:make

If you need support, post the topmost build error, and the call stack if relevant.
A complete build log is located at '/var/tmp/portage/kde-base/kdewebdev-3.5.8-r1/temp/build.log'
the build environement file is located at '/var/tmp/portage/kde-base/kdewebdev-3.5.8-r1/temp/environnement'

GNU info directory index is up-to-date.
Important: 1config files in '/etc' need updating
see the CONFIGURATION FILES section of the merge
Man page to learn how to update config files.


Merci de m'aider
Back to top
View user's profile Send private message
geekounet
Bodhisattva
Bodhisattva


Joined: 11 Oct 2004
Posts: 3772
Location: Wellington, Aotearoa

PostPosted: Wed Aug 12, 2009 7:18 pm    Post subject: Reply with quote

benas2983 wrote:
Merci de m'aider

Merci de relire mon post :roll:
Back to top
View user's profile Send private message
Pixys
l33t
l33t


Joined: 23 May 2005
Posts: 669

PostPosted: Wed Aug 12, 2009 7:39 pm    Post subject: Reply with quote

Afin de mettre en application la demande formulée par notre modérateur adoré, ici geekounet (oui, on a plusieurs modérateurs adorés), tu repars à ton premier message et tu cliques sur "éditer" en haut à droite. Tu pourras modifier le titre de ton post.

Concernant ton problème, avant toute chose (re)lis bien tout le manuel qui concerne l'installation.
Kernel = noyau.
En console pour trouver les chemins plus facilement, appuis sur la touche "Tab" de ton clavier, ça te proposeras différents choix (auto-complétion)
[blague on]tu veux pas installer Ubuntu ?[/blague off]

Normalement, en suivant le manuel à la lettre, ça passe tout seul.
Bon courage.
Back to top
View user's profile Send private message
benas2983
n00b
n00b


Joined: 11 Aug 2009
Posts: 6

PostPosted: Wed Aug 12, 2009 7:59 pm    Post subject: Reply with quote

c'est bon la? Geekounet

Pour le passage de kernel je l'ai fait mon eth0 est bien configurer c'est juste qu'il s'enleve pendant le emerge kde et du coup sa le fait planter....

est si compliquer d'installer gentoo que l'on veuille me changer de version?

Je suis pas si nul que sa j'ai 27ans et j'ai passer mes 5derniere années a configurer des serveur css et la j'ai voulu me faire un pc avec linux pour pouvoir y loger un serveur dédié css
Voila en gros le pourquoi

J'ai peut etre pas choisi le plus simple mais sa fait une semaine que je suis dessus alors j'aimerai finir pour enfin avoir un environnement!
taper les commandes c'est bien mais le copier coller c'est qd meme mieu ^^

voila merci pour vos aide et conseil je suis tout ouïe ^^
Back to top
View user's profile Send private message
Pixys
l33t
l33t


Joined: 23 May 2005
Posts: 669

PostPosted: Wed Aug 12, 2009 8:15 pm    Post subject: Reply with quote

Le module de ta carte réseau est en dur ou en module dans ton noyau ?
qu'est ce que renvoie la commande
Code:
# rc-update show
et puis un
Code:
# lsmod
juste après le boot de ta machine
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 7935
Location: ~Brussels - Belgique

PostPosted: Thu Aug 13, 2009 6:59 am    Post subject: Reply with quote

benas2983 wrote:
Pour la mise a jour de gentoo, je veux bien mais quel commande dois-je metre?


Salut,

As-tu déjà lu le "handbook" et ce qui concerne KDE dans la documentation ?
http://www.gentoo.org/doc/fr/list.xml
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
Temet
Advocate
Advocate


Joined: 14 Mar 2006
Posts: 2586
Location: 92

PostPosted: Thu Aug 13, 2009 8:00 am    Post subject: Reply with quote

C'est pas une question d'être nul ou pas!
Y en a qui ont débuté linux avec Gentoo, mais c'est pas une majorité quand même (je pense).

Le soucis c'est qu'apparemment tu n'as pas suivi le handbook à la lettre pour l'installation. C'est pas évident, faut savoir qu'il est là. Je ne sais pas s'il est toujours aussi bien fait qu'à l'époque car la doc Gentoo s'obsolètise de plus en plus.

Il pourrait en effet être plus encourageant de commencer avec une distribution plus grand public, genre OpenSuse (si tu es intéressé par KDE) ou Fedora (si t'aimes le rustique //troll). L'installation est rapide (aller, 1 heure grand maximum) et simple et te permettra de te familiariser avec un environnement Linux.

Ensuite, si tu souhaites approfondir le sujet, Gentoo est une merveilleuse école pour ça ;)

Si tu souhaites persévérer dans ton installation de Gentoo, il va falloir lire le handbook du début à la fin.
Perso je l'avais lu avant l'installation et pendant... et ça s'est bien déroulé. Cependant, j'avais quelques années de linux derrière moi déjà.

Bonne chance ;)
_________________
Full Gentoo powered.
Back to top
View user's profile Send private message
benas2983
n00b
n00b


Joined: 11 Aug 2009
Posts: 6

PostPosted: Thu Aug 13, 2009 2:16 pm    Post subject: Reply with quote

oui j'ai le le hanbook qui ma beaucoup aider mais quelques commande(2ou3 a tout casser) ne marche plus et comme tu la dit si bien avant la doc Gentoo s'obsolètise de plus en plus. ce pour quoi je n'y est pas trop fait attention...
Le probleme pour le eth0 est regler! Merci a Pixys pour le rc-update show qui ma montrer que l'eth0 n'été pas par defaut!

Malheureusement encore un probleme voulant s'acharner sur moi...
quand je relance emerge kde il me dit:

!!! all ebuilds that could satisfy ">=media-libs/gstreamer-0.10.22" have been masked
!!! One of the following masked packages is required to conplete your request:
-media-libs/gstgstreamer-0.10.23 (masked by: EAPI 2)
-media-libs/gstgstreamer-0.10.22 (masked by: EAPI 2)

The current version of portage supports EAPI '1' . you must upgrade to a newer version of portage before EAPI masked packages can be intalled.

(dependency required by "media-libs/gstreamer-0.10.22" [ebuilds])

J'ai bien compris qui fallait update une nouvelle version mais comment?
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 7935
Location: ~Brussels - Belgique

PostPosted: Thu Aug 13, 2009 2:24 pm    Post subject: Reply with quote

Code:
emerge -DuNav world


Tu es parti de quel "stage" pour installler ?
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
benas2983
n00b
n00b


Joined: 11 Aug 2009
Posts: 6

PostPosted: Thu Aug 13, 2009 2:49 pm    Post subject: Reply with quote

je suis partit de la http://www.gentoo.org/doc/fr/handbook/handbook-alpha.xml?part=1&chap=2

emerge -DuNav world sa me fait le meme bug avec un autre fichier "sys-libs/e2fsprogs-libs-1.41.3" .................. required by "sys-fs/e2fsprogs-libs-1.41.3-r1"

!!!probleme resolving dependencies for sys-apps/man-pages
!!!depgraph creation failed
Back to top
View user's profile Send private message
ghoti
Advocate
Advocate


Joined: 30 Dec 2002
Posts: 3580
Location: Belgium

PostPosted: Thu Aug 13, 2009 4:50 pm    Post subject: Reply with quote

benas2983 wrote:
The current version of portage supports EAPI '1' . you must upgrade to a newer version of portage before EAPI masked packages can be intalled.


Bref, avant toute chose ==> emerge -uD portage ! ;)

Cela dit, tu n'auras pas la dernière version stable de kde en faisant "emerge kde" ! Il s'agit en effet de la dernière version monolithique 3.5.9 qui n'est plus d'actualité.
La dernière version stable est la 3.5.10 qui comporte un ebuild par application.
Si tu veux tout kde, avec le blink-blink complet ==> emerge kde-meta
Si tu veux choisir tes applications : emerge kdebase-startkde et voir le manuel pour les détails ;)
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 7935
Location: ~Brussels - Belgique

PostPosted: Thu Aug 13, 2009 7:11 pm    Post subject: Reply with quote

ALPHA ? TU as un processeur Alpha ? !!!
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
Biloute
Guru
Guru


Joined: 03 Apr 2008
Posts: 364
Location: LENS

PostPosted: Fri Aug 14, 2009 7:44 am    Post subject: Reply with quote

Pour ceux qui trouvent la doc sur portage obsolete moi je dis tapez
Code:
man emerge

Y pas plus à jour.

Sinon est-ce que tu peux nous donner le contenu complet de ton /etc/make.conf et aussi le résultat de
Code:
# lspci

_________________
Gentoo rocks
Back to top
View user's profile Send private message
_Seth_
Guru
Guru


Joined: 15 Sep 2004
Posts: 539
Location: encore paumé dans un labo ;)

PostPosted: Sun Aug 16, 2009 10:18 am    Post subject: Reply with quote

La doc et le handbook ne sont absolument pas obsolète ! Ils sont régulièrement remis à jour et pour le handbook, je l'utilise régulièrement pour aiguiller des amis et il est complètement à jour (amd64 et x86).

@benas2983 : attention, comme te le fait remarquer XavierMiller, le lien vers le handbook que tu indiques est celui des pour les processeurs alpha. Tu as du te tromper de version, regarde plutôt celui pour les processeurs "classiques" 32 bits (appelés x86) ou 64 bits (appelés amd64).
benas2983 wrote:
oui j'ai le le hanbook qui ma beaucoup aider mais quelques commande(2ou3 a tout casser) ne marche plus

Quelles sont les commandes qui n'ont pas marchées ? Indique les nous pour voir s'il faut corriger le handbook, comme ça les suivant n'auront pas le problème.
_________________
no tears to cry, no feelings left
the species has amused itself to death
amused itself to death
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum