Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Error when doing emerge -p world
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
bud1979
Tux's lil' helper
Tux's lil' helper


Joined: 11 Nov 2002
Posts: 122
Location: St. Louis

PostPosted: Mon Oct 13, 2003 3:11 pm    Post subject: Error when doing emerge -p world Reply with quote

When doing this i get this for an error:


Calculating world dependencies -
emerge: there are no masked or unmasked ebuilds to satisfy ">=net-analyzer/nessus-core-2.0.8a".

!!! Problem with ebuild net-analyzer/nessus-2.0.8a
!!! Possibly a DEPEND/*DEPEND problem.

!!! Depgraph creation failed.

Any Ideas. I have emerge rsynced again and still no luck. Thanks for the help.
Back to top
View user's profile Send private message
bigbabyhead
n00b
n00b


Joined: 28 Jul 2003
Posts: 5

PostPosted: Mon Oct 13, 2003 3:59 pm    Post subject: Reply with quote

No help, but a datapoint, I have the same error after syncing this morning.
Back to top
View user's profile Send private message
zaanpenguin
Apprentice
Apprentice


Joined: 01 Jul 2003
Posts: 203

PostPosted: Mon Oct 13, 2003 6:08 pm    Post subject: Reply with quote

Same here, I think there is something wrong with the portage tree where not all of the required nessus packages are updated yet and you get mismatching versions:

Code:
*  net-analyzer/nessus
      Latest version available: 2.0.8a
      Latest version installed: 2.0.7-r1
      Size of downloaded files: 0 kB
      Homepage:    http://www.nessus.org/
      Description: A remote security scanner for Linux

*  net-analyzer/nessus-core
      Latest version available: 2.0.7-r1
      Latest version installed: 2.0.7-r1
      Size of downloaded files: 687 kB
      Homepage:    http://www.nessus.org/
      Description: A remote security scanner for Linux (nessus-core)

*  net-analyzer/nessus-libraries
      Latest version available: 2.0.8a
      Latest version installed: 2.0.7
      Size of downloaded files: 406 kB
      Homepage:    http://www.nessus.org/
      Description: A remote security scanner for Linux (nessus-libraries)

*  net-analyzer/nessus-plugins
      Latest version available: 2.0.8a
      Latest version installed: 2.0.7
      Size of downloaded files: 1,417 kB
      Homepage:    http://www.nessus.org/
      Description: A remote security scanner for Linux (nessus-plugins)
Back to top
View user's profile Send private message
nepenthe
Guru
Guru


Joined: 14 Jul 2002
Posts: 317
Location: Sanford, ME

PostPosted: Tue Oct 14, 2003 2:32 am    Post subject: Reply with quote

damm me too :(

I'm sure it'll be fixed soon =)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum