Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
help installazione gentoo
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
luca120
n00b
n00b


Joined: 10 Jun 2009
Posts: 54

PostPosted: Wed Jun 10, 2009 9:21 am    Post subject: help installazione gentoo Reply with quote

ciao sono nuovo in questo forum prima usavo debian e mi trovavo bene pero voglio passare a una distro piu difficile il punto è che da live cd quando ho finito l'instalazioone sul mio laptop non si vede piu nulla rimane buio poiche non vengono attivati i neon dello schermo come faccio?oltre a questo mi da un problema su xserver (xorg.conf) come faccio a metterlo a posto? mi date i passaggi per il live cd?(da gentoo universal installer) grazie mille a tutti :) :D :lol: ah dimentivavo non mi fa accedere in interfaccia grafica ma solo testuale :(:(:( io ho un acer aspire 5715z
Code:

Caratteristiche tecniche
Dimensioni schermo 15.4 Widescreen
Tipo processore Pentium dual-core
Velocità del processore 1.6 GHz
Memoria RAM 2 GB
Hard disk 160 GB
Peso (Kg) 2,8
Sistema operativo Windows Vista Home Premium
Connessioni Ethernet e wireless
Unità ottiche DVD±R-RW-DL
Webcam Integrata
Scheda grafica Intel GMA X3100
Batteria 6 cell Ioni di Litio:
Fino a 2 ore di autonomia
Tempi di ricarica:
• 2, 5 ore di ricarica rapida a sistema spento • 3, 5 ore di ricarica in uso
Interfacce ExpressCard / 54 slot
3 USB 2.0 porte
Porta per display esterno(VGA)
Porta S-video / TV-out (NTSC / PAL)
Headphone / speaker / line-out jack
Microphone-in jack
Porta Ethernet (RJ-45)
Porta Modem (RJ-11) DC-in jack for AC adapter
Connettività WLAN: Acer InviLink™ 802.11b / g Wi-Fi CERTIFIED network connection, supporta la tecnologia Acer SignalUp wireless
LAN: Gigabit Ethernet, Wake-on-LAN ready
MODEM: 56K ITU V.92 with PTT approval, Wake-on-Ring ready
Espandibilità RAM 2GB (2*1GB)
Il notebook è dotato di 2 slot totali
Sono entrambi occupati
Specifiche scheda grafica Intel Graphics Media Accelerator (GMA) X3100 con fino a 358 MB di Intel Dynamic Video Memory Technology 4.0 (8 MB di memoria dedicata, fino a 350 MB di memoria condivisa)
Supporta: Microsoft DirectX 9 e DirectX 10
Specifiche webcam Acer Crystal Eye webcam integrata
Supporta la tecnologia Acer PrimaLite
Audio Supporto audio Intel High Definition
Supporto per speakers digitali S / PDIF (Sony / Philips Digital Interface)
Compatibile MS Sound
Software in dotazione Acer Empowering Technology (Acer eNet, ePower, eAudio, ePresentation, eDataSecurity1, eLock, eRecovery, eSettings Management)
Acer Arcade featuring Cinema, Video, Music, Acer HomeMedia
Acer Arcade Deluxe featuring DV Wizard, VideoMagician, DVDivine, Acer HomeMedia
Acer Crystal Eye
Acer Launch Manager
Acer GridVista
Acer GameZone
Acer Video Conference Manager
Norton AntiVirus
Adobe Reader
CyberLink PowerProducer
NTI CD-Maker
Dimensioni (L x A x P) mm 366 x 274 x 33.6 / 42.6 mm
Back to top
View user's profile Send private message
MajinJoko
l33t
l33t


Joined: 20 Sep 2005
Posts: 639
Location: Bergamo / Verona

PostPosted: Wed Jun 10, 2009 9:28 am    Post subject: Reply with quote

Un consiglio amichevole: leggi le linee guida!
In particolare:
    un problema = un thread
    cerca di usare un italiano comprensibile (sì, le virgole sono gratis :wink: )

Ti conviene sistemare il tuo post, affinché ti si possa dare una mano.
_________________
[(.. watashi wa Urumi Kanzaki ga suki da ..)]
Back to top
View user's profile Send private message
luca120
n00b
n00b


Joined: 10 Jun 2009
Posts: 54

PostPosted: Wed Jun 10, 2009 9:31 am    Post subject: Reply with quote

MajinJoko wrote:
Un consiglio amichevole: leggi le linee guida!
In particolare:
    un problema = un thread
    cerca di usare un italiano comprensibile (sì, le virgole sono gratis :wink: )

Ti conviene sistemare il tuo post, affinché ti si possa dare una mano.

sopra ho riportato le specifiche del mio laptop in poche parole ho un problema nella visibilità dello schermo cioè rimane buio non si illumina e una volta arrivato al login mi da solo iil metodo testuale non grafico (gdm) e mi da un problema anche di xorg.conf volevo sapere come configurarlo
Back to top
View user's profile Send private message
Deus Ex
Guru
Guru


Joined: 16 Nov 2005
Posts: 489
Location: Patavium

PostPosted: Wed Jun 10, 2009 10:08 am    Post subject: Reply with quote

Per quando riguarda le procedure di installazione da live cd: http://www.gentoo.org/doc/it/handbook/handbook-x86.xml

Per il resto non ho capito granchè del tuo post. Forse ho intuito che ti aspettavi di effettuare un login testuale da livecd, ma io ti consiglio caldamente di lasciare perdere l'installer grafico e seguire la procedura che trovi nel link che ti ho indicato.

Se rispondi, prova a scrivere i pensieri separati tra di loro. Sei italiano (senza offesa, eh)?
_________________
Deus Ex
--
L’inflazione che caccia nelle mani dell’individuo, in un gesto solo, miliardi di marchi, lasciandolo più miserabile di prima, dimostra punto per punto che il denaro è un’allucinazione collettiva.
Back to top
View user's profile Send private message
luca120
n00b
n00b


Joined: 10 Jun 2009
Posts: 54

PostPosted: Wed Jun 10, 2009 10:18 am    Post subject: Reply with quote

Deus Ex wrote:
Per quando riguarda le procedure di installazione da live cd: http://www.gentoo.org/doc/it/handbook/handbook-x86.xml

Per il resto non ho capito granchè del tuo post. Forse ho intuito che ti aspettavi di effettuare un login testuale da livecd, ma io ti consiglio caldamente di lasciare perdere l'installer grafico e seguire la procedura che trovi nel link che ti ho indicato.

Se rispondi, prova a scrivere i pensieri separati tra di loro. Sei italiano (senza offesa, eh)?

allora non so come spiegarmi io ho fatto l'installazioen grafica i punti sono 2
1) lo schermo non si illumina rimane buio
2)ho un problema nell'xorg.conf.new, e anche con xorg.conf mi da i seguenti errori
fatal server error: addscreen/screeninit failed for driver 0
invece danto il comando startx esce questo errore
fatal IO error 104 (connection reset by peer) on X server ":0.0" after requests (0 known processed) with 0 events remainig
adesso si capisce???
Back to top
View user's profile Send private message
Ic3M4n
Advocate
Advocate


Joined: 02 Nov 2004
Posts: 3489
Location: Bergamo.

PostPosted: Wed Jun 10, 2009 12:25 pm    Post subject: Reply with quote

non del tutto.
Quanto lo schermo non si "illumina"?
il problema è all'avvio del livecd?
all'avvio del sistema installato sull'hard disk?
almeno il framebuffer lo vedi? il problema l'hai solo all'avvio del server grafico?

inoltre: come hai fatto a generare l'xorg.conf? l'hai creato a manina? hai utilizzato xorgconfig o qualcosa del genere?

Un consiglio: prova a rileggere quanto hai scritto nei tuoi precedenti post, secondo te qualcuno che non abbia fisicamente accesso alla macchina, come tutti noi, potrebbe da quanto hai scritto capire esattamente quali possano essere i problemi che stai cercando di risolvere?
Back to top
View user's profile Send private message
luca120
n00b
n00b


Joined: 10 Jun 2009
Posts: 54

PostPosted: Wed Jun 10, 2009 5:13 pm    Post subject: Reply with quote

Ic3M4n wrote:
non del tutto.
Quanto lo schermo non si "illumina"?
il problema è all'avvio del livecd?
all'avvio del sistema installato sull'hard disk?
almeno il framebuffer lo vedi? il problema l'hai solo all'avvio del server grafico?

inoltre: come hai fatto a generare l'xorg.conf? l'hai creato a manina? hai utilizzato xorgconfig o qualcosa del genere?

Un consiglio: prova a rileggere quanto hai scritto nei tuoi precedenti post, secondo te qualcuno che non abbia fisicamente accesso alla macchina, come tutti noi, potrebbe da quanto hai scritto capire esattamente quali possano essere i problemi che stai cercando di risolvere?

allora spiego da capo io ho scaricato l'immagine Gentoo 2008.0 Universal install CD finita l'installazione subito dal boot l'illuminazione è pari a zero. dopo che fa tutto il caricamento del sistema mi da il login testuale, faccio il login do il comando startx e mi appaiono gli errori riportati su prima.
Non l'ho configurato io ha fatto tutto nell'istallazione. per vedere se aveva sbagliato a configurarlo ho dato il comando X -configure, e mi da sempre il medesimo errore penso di essere stato chiaro
Back to top
View user's profile Send private message
Ic3M4n
Advocate
Advocate


Joined: 02 Nov 2004
Posts: 3489
Location: Bergamo.

PostPosted: Wed Jun 10, 2009 7:54 pm    Post subject: Reply with quote

ok, allora partiamo dall'inizio...
il menu di grub lo vedi? se non lo vedi elimina il file di splash da /boot/grub/menu.lst

non vedi l'init del sistema... prova ad eliminare quanto hai dopo l'entry del kernel nel medesimo file.
il mio per esempio è:
Code:
kernel /boot/2.6.28-gentoo-r4 root=/dev/sda6 quiet video=uvesafb:ywrap,mtrr:3,1280x800-32@60 console=tty1 resume=swap:/dev/sda9

vedi di farlo diventare un qualcosa tipo:
Code:
kernel /boot/2.6.28-gentoo-r4 root=/dev/sda6

io non ho initrd, quindi se lo usi... le cose sono un po' diverse. nel caso posta il contenuto del file.

in questo modo dovresti avere un terminale standard da 80x24 caratteri, o quelli che sono.

prova a vedere se fino a qui riusciamo a risolvere. poi vediamo il resto.
Back to top
View user's profile Send private message
luca120
n00b
n00b


Joined: 10 Jun 2009
Posts: 54

PostPosted: Wed Jun 10, 2009 8:43 pm    Post subject: Reply with quote

scusa se ti rompo le p***e tanto io su non ho nulla se rifacessi l'installazione da 0?tanto non mi costa nulla pero mi dovreste spiegare come configurare il tutto. Ho provato anche la guida rapida per l'installazione (con il minimal cd) mi da lo stesso problema :(:(:( non pensavo fosse cosi difficile :(
Back to top
View user's profile Send private message
Ic3M4n
Advocate
Advocate


Joined: 02 Nov 2004
Posts: 3489
Location: Bergamo.

PostPosted: Wed Jun 10, 2009 8:51 pm    Post subject: Reply with quote

non è difficile, il fatto è che uno nel momento in cui deve fare le cose deve porre attenzione, leggere quanto scritto sulle guide, soprattutto quella ufficiale. l'installer non è mai stato stabile e non ha mai funzionato correttamente. porre problemi riguardo a come è stato installato il sistema utilizzando procedure non ufficiali non porta a nulla. leggi. la guida ufficiale.

un'altra cosa: linux non è windows. se seguendo la retta via ti ritrovi dei problemi, l'unica cosa che puoi fare è risolverli a manina, formattare e reinstallare non ti porterà da nessuna parte.
Back to top
View user's profile Send private message
luca120
n00b
n00b


Joined: 10 Jun 2009
Posts: 54

PostPosted: Wed Jun 10, 2009 9:03 pm    Post subject: Reply with quote

Ic3M4n wrote:
non è difficile, il fatto è che uno nel momento in cui deve fare le cose deve porre attenzione, leggere quanto scritto sulle guide, soprattutto quella ufficiale. l'installer non è mai stato stabile e non ha mai funzionato correttamente. porre problemi riguardo a come è stato installato il sistema utilizzando procedure non ufficiali non porta a nulla. leggi. la guida ufficiale.

un'altra cosa: linux non è windows. se seguendo la retta via ti ritrovi dei problemi, l'unica cosa che puoi fare è risolverli a manina, formattare e reinstallare non ti porterà da nessuna parte.

si lo so xò l'ho incasinato di piu adesso provo con il cd minimale mi sa che è meglio
Back to top
View user's profile Send private message
Ic3M4n
Advocate
Advocate


Joined: 02 Nov 2004
Posts: 3489
Location: Bergamo.

PostPosted: Wed Jun 10, 2009 9:07 pm    Post subject: Reply with quote

fai quello che vuoi... il computer è il tuo, il tempo è il tuo e non sono qui a per perdere il mio. Ti è stato più volte detto di cercare di scrivere in un italiano decente e te ne sei sempre fregato. ho provato a soprassedere, dandoti comunque alcuni consigli. Se il risultato è questo non vedo che altro io possa fare...
Back to top
View user's profile Send private message
MajinJoko
l33t
l33t


Joined: 20 Sep 2005
Posts: 639
Location: Bergamo / Verona

PostPosted: Wed Jun 10, 2009 9:11 pm    Post subject: Reply with quote

Come diceva Ic3M4n poco sopra, segui l'handbook ufficiale.
C'è un sacco di documentazione alla pagina:
http://www.gentoo.org/doc/it/index.xml

Segui quella e, qualora ti ritrovassi ancora in difficoltà, chiedi aiuto fornendo informazioni chiare e precise.
Si è davvero capito poco di quando hai scritto qui.
_________________
[(.. watashi wa Urumi Kanzaki ga suki da ..)]
Back to top
View user's profile Send private message
luca120
n00b
n00b


Joined: 10 Jun 2009
Posts: 54

PostPosted: Thu Jun 11, 2009 11:44 am    Post subject: Reply with quote

[quote="Ic3M4n"]non è difficile, il fatto è che uno nel momento in cui deve fare le cose deve porre attenzione, leggere quanto scritto sulle guide, soprattutto quella ufficiale. l'installer non è mai stato stabile e non ha mai funzionato correttamente. porre problemi riguardo a come è stato installato il sistema utilizzando procedure non ufficiali non porta a nulla. leggi. la guida ufficiale.

un'altra cosa: linux non è windows. se seguendo la retta via ti ritrovi dei problemi, l'unica cosa che puoi fare è risolverli a manina, formattare e reinstallare non ti porterà da nessuna parte.
dopo questa risposta ci ho sbatuto la testa. Ho attivato il mouse e il terminale il punto è sempre uno non riesco ad accedere anche se faccio startx mi esce sempre il medesimo errore ( fatal IO error 104 (connection reset by peer) on X server ":0.0" after requests (0 known processed) with 0 events remainig ) vi posto il mio xorg.conf per chiarire meglio le idee

Code:
Section "ServerLayout"
   Identifier   "X.Org Configured"
   Screen   0   "Screen0" 0 0
   InputDevice   "Keyboard0" "CoreKeyboard"
   InputDevice   "PS/2 Mouse" "AlwaysCore"
# Serial Mouse not detected
   InputDevice   "USB Mouse" "AlwaysCore"
#No Synaptics touchpad found
EndSection

Section "ServerFlags"
   Option   "AllowMouseOpenFail" "true"
   
EndSection

Section "Files"
   FontPath   "/usr/share/fonts/util"
   FontPath   "/usr/share/fonts/encodings"
   FontPath   "/usr/share/fonts/misc"
   FontPath   "/usr/share/fonts/local"
   FontPath   "/usr/share/fonts/terminus"
   FontPath   "/usr/share/fonts/corefonts"
   FontPath   "/usr/local/share/fonts"
   FontPath   "/usr/share/fonts/default"
   FontPath   "/usr/share/fonts/TTF"
   FontPath   "/usr/share/fonts/type1"
   FontPath   "/usr/share/fonts/100dpi"
   FontPath   "/usr/share/fonts/75dpi"
   FontPath   "/usr/share/fonts/arphicfonts"
   FontPath   "/usr/share/fonts/jisx0213"
   FontPath   "/usr/share/fonts/shinonome"
   FontPath   "/usr/share/fonts/baekmuk-fonts"
   FontPath   "/usr/share/fonts/kacst-fonts"
   FontPath   "/usr/share/fonts/sgi-fonts"
   FontPath   "/usr/share/fonts/unfonts"
   FontPath   "/usr/share/fonts/default/ghostscript"
   FontPath   "/usr/share/fonts/xfonts-cronyx-100dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-75dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-misc:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-100dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-75dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-misc"
   FontPath   "/usr/share/fonts/xfonts-cronyx-cp1251-100dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-cp1251-75dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-cp1251-misc:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-cp1251-100dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-cp1251-75dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-cp1251-misc"
   FontPath   "/usr/share/fonts/xfonts-cronyx-isocyr-100dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-isocyr-75dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-isocyr-misc:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-isocyr-100dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-isocyr-75dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-isocyr-misc"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8r-100dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8r-75dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8r-misc:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8r-100dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8r-75dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8r-misc"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8u-100dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8u-75dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8u-misc:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8u-100dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8u-75dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8u-misc"
EndSection

Section "Module"
   Load   "ddc"
   Load   "vbe"
   Load   "GLcore"
   Load   "dbe"
   Load   "dri"
   Load   "extmod"
   Load   "glx"
   Load   "bitmap"
   Load   "type1"
   Load   "freetype"
   Load   "record"
EndSection

Section "InputDevice"
   Identifier   "Keyboard0"
   Driver   "kbd"
   Option   "CoreKeyboard"
   Option   "XkbRules" "xorg"
   Option   "XkbModel" "pc105"
#   Option   "XkbOptions" "grp:toggle,grp_led:scroll"
   Option   "XkbVariant" ",winkeys"
   Option   "XkbLayout" ""
EndSection

Section "InputDevice"
   Identifier   "Serial Mouse"
   Driver   "mouse"
   Option   "Protocol" "Microsoft"
   Option   "Device" "/dev/ttyS0"
   Option   "Emulate3Buttons" "true"
   Option   "Emulate3Timeout" "70"
   Option   "SendCoreEvents"  "true"
EndSection

Section "InputDevice"
   Identifier   "PS/2 Mouse"
   Driver   "mouse"
   Option   "Protocol" "IMPS/2"
   Option   "Device" "/dev/misc/psaux"
   Option   "Emulate3Buttons" "true"
   Option   "Emulate3Timeout" "70"
   Option   "SendCoreEvents"  "true"
   Option   "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
   Identifier   "USB Mouse"
   Driver   "mouse"
   Option   "Device" "/dev/input/mice"
   Option   "SendCoreEvents" "true"
   Option   "Protocol" "IMPS/2"
   Option   "ZAxisMapping" "4 5"
   Option   "Buttons" "5"
EndSection

Section "InputDevice"
   Identifier   "Synaptics"
   Driver   "synaptics"
   Option   "Protocol" "event"
   Option   "Device" ""
   Option   "LeftEdge" "1900"
   Option   "RightEdge" "5400"
   Option   "TopEdge" "1900"
   Option   "BottomEdge" "4000"
   Option   "FingerLow" "25"
   Option   "FingerHigh" "30"
   Option   "MaxTapTime" "180"
   Option   "MaxTapMove" "220"
   Option   "VertScrollDelta" "100"
   Option   "MinSpeed" "0.02"
   Option   "MaxSpeed" "0.10"
   Option   "AccelFactor" "0.0010"
   Option   "SHMConfig" "on"
EndSection

# Auto-generated by mkxf86config

Section "Monitor"
   Identifier   "Monitor0"
   HorizSync    28.0 - 96.0
   VertRefresh  50.0 - 75.0
EndSection

Section "Device"
   ### Available Driver options are:-
   # sw_cursor is needed for some ati and radeon cards
   #Option     "sw_cursor"
   #Option     "hw_cursor"
   #Option     "NoAccel"
   #Option     "ShowCache"
   #Option     "ShadowFB"
   #Option     "UseFBDev"
   #Option     "Rotate"
   #Option     "MonitorLayout" "LVDS, NONE"
   Identifier  "Card0"
   # The following line is auto-generated by x11-misc/mkxf86config
   Driver      "i810"
   VendorName  "All"
   BoardName   "All"
#   BusID       "PCI:1:0:0"
EndSection

Section "Screen"
   Identifier   "Screen0"
   Device   "Card0"
   Monitor   "Monitor0"
   SubSection "Display"
      Depth   1
      Modes "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   4
      Modes "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   8
      Modes "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   15
      Modes "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   16
      Modes "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   24
      Modes "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   32
      Modes "1024x768" "800x600" "640x480"
   EndSubSection
EndSection

Section "DRI"
   Mode 0666
EndSection


questo è il make.conf

Code:
# These settings were set by the catalyst build script that automatically
# built this stage.
# Please consult /etc/make.conf.example for a more detailed example.
CFLAGS="-O2 -march=i686 -pipe"
CXXFLAGS="-O2 -march=i686 -pipe"
# WARNING: Changing your CHOST is not something that should be done lightly.
# Please consult http://www.gentoo.org/doc/en/change-chost.xml before changing.
CHOST="i686-pc-linux-gnu"
CFLAGS="-march=prescott -O2 -pipe -fomit-frame-pointer"
CXXFLAGS="${CFLAGS}"
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4670
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Thu Jun 11, 2009 4:11 pm    Post subject: Reply with quote

magari dai un occhio anche alla guida specifica per l'aggiornamento al nuovo xorg, dove si consiglia di provare, dapprima, ad avviare senza xorg.conf.

osserva che il tuo make.conf non contiene l'indicazione della scheda video. quindi è probabile che non sia stato compilato il driver grafico giusto.
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
luca120
n00b
n00b


Joined: 10 Jun 2009
Posts: 54

PostPosted: Thu Jun 11, 2009 5:08 pm    Post subject: Reply with quote

cloc3 wrote:
magari dai un occhio anche alla guida specifica per l'aggiornamento al nuovo xorg, dove si consiglia di provare, dapprima, ad avviare senza xorg.conf.

osserva che il tuo make.conf non contiene l'indicazione della scheda video. quindi è probabile che non sia stato compilato il driver grafico giusto.

grazie per la pazienza l'ho modificato cosi...

Code:
InputDevice    "Mouse0" "CorePointer"
   InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
   RgbPath      "/usr/share/X11/rgb"
   ModulePath   "/usr/lib/xorg/modules"
   FontPath     "/usr/share/fonts/misc/"
   FontPath     "/usr/share/fonts/TTF/"
   FontPath     "/usr/share/fonts/OTF"
   FontPath     "/usr/share/fonts/Type1/"
   FontPath     "/usr/share/fonts/100dpi/"
   FontPath     "/usr/share/fonts/75dpi/"
EndSection

Section "Module"
   Load  "dri"
   Load  "glx"
   Load  "xtrap"
   Load  "dbe"
   Load  "GLcore"
   Load  "extmod"
   Load  "record"
   Load  "type1"
   Load  "freetype"
EndSection

Section "InputDevice"
   Identifier  "Keyboard0"
   Driver      "kbd"
   Option       "XkbModel" "pc101"
   Option       "XkbLayout" "it"
EndSection

Section "InputDevice"
   Identifier  "Mouse0"
   Driver      "mouse"
   Option       "Protocol" "Auto"
   Option       "Device" "/dev/input/mice"
   Option       "ZAxisMapping" "4 5 6 7"
   Option       "Emulate3Buttons"
EndSection

Section "Monitor"

   #DisplaySize     330   210   # mm
 ### Comment all HorizSync and VertRefresh values to use DDC:
 ### Comment all HorizSync and VertRefresh values to use DDC:
   Identifier   "Monitor0"
   VendorName   "AUO"
   ModelName    "8174"
 ### Comment all HorizSync and VertRefresh values to use DDC:
   HorizSync    31.5 - 31.5
   HorizSync    35.2 - 35.2
   HorizSync    35.5 - 35.5
   VertRefresh  50.0 - 70.0
EndSection

Section "Device"

        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
        ### [arg]: arg optional
        #Option     "NoAccel"               # [<bool>]
        #Option     "SWcursor"              # [<bool>]
        #Option     "ColorKey"              # <i>
        #Option     "CacheLines"            # <i>
        #Option     "Dac6Bit"               # [<bool>]
        #Option     "DRI"                   # [<bool>]
        #Option     "NoDDC"                 # [<bool>]
        #Option     "ShowCache"             # [<bool>]
        #Option     "XvMCSurfaces"          # <i>
        #Option     "PageFlip"              # [<bool>]
   Identifier  "Card0"
   Driver      "i810"
   VendorName  "Intel Corporation"
   BoardName   "Mobile Integrated Graphics Controller"
   Card        "** Intel i810 (generic)               [i810]"
   BusID       "PCI:0:2:0"
EndSection

Section "Screen"
   Identifier "Screen0"
   Device     "Card0"
   Monitor    "Monitor0"
   DefaultDepth     24
   SubSection "Display"
      Viewport   0 0
      Depth     1
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     4
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     8
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     15
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     16
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     24
      Modes    "1024x768"
   EndSubSection
EndSection



make.conf invece cosi

Code:
CFLAGS="-O2 -march=i686 -pipe"
CXXFLAGS="-O2 -march=i686 -pipe"
CHOST="i686-pc-linux-gnu"
CFLAGS="-march=prescott -02 -pipe -fomit-frame-pointer"
CXXFLAGS="${CFLAGS}"
IMPUT_DEVICES="keyboard mouse"
VIDEO_CARDS="i810"
ACCEPT_KEYWORDS="x86"
LINGUAS="it en"
PORTAGE_TMPDIR=/var/tmp
PORTDIR=/usr/portage
AUTOCLEAN="yes"
Back to top
View user's profile Send private message
MajinJoko
l33t
l33t


Joined: 20 Sep 2005
Posts: 639
Location: Bergamo / Verona

PostPosted: Thu Jun 11, 2009 7:24 pm    Post subject: Reply with quote

occhio che nel make.conf hai scritto IMPUT DEVICE
_________________
[(.. watashi wa Urumi Kanzaki ga suki da ..)]
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum