Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problema para instalar alguns programas do Gnome
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
Pilantra
n00b
n00b


Joined: 12 Jun 2005
Posts: 44
Location: Maringá - PR

PostPosted: Sat Jan 17, 2009 9:19 pm    Post subject: Problema para instalar alguns programas do Gnome Reply with quote

Olá pessoal.

Estou tentando instalar alguns programas do Gnome, e também o Gnome. Mas sempre na hora de finalizar a compilação, eu recebo esse erro:

Quote:
>>> Source compiled.
--------------------------- ACCESS VIOLATION SUMMARY ---------------------------
LOG FILE = "/var/log/sandbox/sandbox-20258.log"

unlink: /usr/share/pygtk/2.0/codegen/argtypes.pyc
unlink: /usr/share/pygtk/2.0/codegen/definitions.pyc
unlink: /usr/share/pygtk/2.0/codegen/defsparser.pyc
unlink: /usr/share/pygtk/2.0/codegen/scmexpr.pyc
unlink: /usr/share/pygtk/2.0/codegen/override.pyc
unlink: /usr/share/pygtk/2.0/codegen/reversewrapper.pyc
--------------------------------------------------------------------------------


Já pesquisei mas não encontrei nada satisfatório. Alguém já passou por isso e sabe como resolver? Estou usando o Gentoo 2008.0.

Muito obrigado.
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7209
Location: Pelotas, BR

PostPosted: Sat Jan 17, 2009 11:51 pm    Post subject: Reply with quote

Imagino que o problema seja com o pacote pygtk. Qual versão ele tenta instalar?
_________________
"I'm just very selective about the reality I choose to accept." -- Calvin
Back to top
View user's profile Send private message
Pilantra
n00b
n00b


Joined: 12 Jun 2005
Posts: 44
Location: Maringá - PR

PostPosted: Sun Jan 18, 2009 2:54 pm    Post subject: Reply with quote

Esse pacote já está instalado. A versão é 2.12.0. Se eu atualizar resolve?
Back to top
View user's profile Send private message
baldeante
Guru
Guru


Joined: 17 Jan 2004
Posts: 498
Location: Caldas da Rainha, Portugal

PostPosted: Sat Feb 07, 2009 3:31 pm    Post subject: Reply with quote

Boas,

Tive um erro semelhante com o gimp-help-2.4.2 há umas semanas, a solução foi reinstalar o pacote gnome-doc-utils antes, encontrei a solução após vais dias de pesquisa na google, num forum de outra distribuição encontrei alguém a fazer referencia a este pacote do gnome.

Podes tentar reinstalar o pacote e testar penas leva uns minutos (cerca de 3 no meu PC) mas não garanto que resolva a tua questão ....
_________________
Never Quit, Never Get Mad, Get Even
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum