Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Radeon] Jeux 3D
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
sephiroth2
n00b
n00b


Joined: 17 Apr 2008
Posts: 53

PostPosted: Sun Dec 28, 2008 3:13 pm    Post subject: [Radeon] Jeux 3D Reply with quote

Bonjour,
j'ai un problème assez gênant, je ne peux pas lancer de jeux 3D sans que celui ci me freeze tout le système à son lancement.
Que ce soit UT2004, UT2003, jeux 3D avec wine...
Avec ou sans compiz (celui-ci marche très bien).
Je ne sais pas d'où celà pourrait venir.
Et comment récupérer les logs si le système plante (je suis obligé de rebooter en faisant CTRL+ALT+IMPR ECRAN).
Merci d'avance, ci-joint mon xorg.conf, glxinfo.

Code:
$cat /etc/X11/xorg.conf
Section "ServerLayout"
   Identifier     "X.org Configured"
   Screen      0  "Screen0" 0 0
   InputDevice    "Mouse0" "CorePointer"
   InputDevice    "Keyboard0" "CoreKeyboard"
   InputDevice    "USB Mouse" "SendCoreEvents"
EndSection

Section "InputDevice"
        Identifier      "USB Mouse"
        Driver          "mouse"
        Option          "Device"                "/dev/input/mice"
        Option          "SendCoreEvents"        "true"
        Option          "Protocol"              "IMPS/2"
        Option          "ZAxisMapping"          "4 5"
        Option          "Buttons"               "5"
EndSection

Section "Files"
   FontPath     "/usr/share/fonts/misc"
   FontPath     "/usr/share/fonts/100dpi:unscaled"
   FontPath     "/usr/share/fonts/75dpi:unscaled"
   FontPath     "/usr/share/fonts/TTF"
   FontPath     "/usr/share/fonts/Type1"
EndSection

Section "Module"
   Load  "glx"
   Load  "GLcore"
   Load  "dri"
   Load  "dbe"
   Load  "record"
   Load  "extmod"
   Load  "xtrap"
   Load  "freetype"
EndSection

Section "InputDevice"
   Identifier  "Keyboard0"
   Driver      "kbd"
   Option       "XkbLayout" "fr"
EndSection

Section "InputDevice"
   Driver "synaptics"
   Identifier "Mouse0"
   Option "Device" "/dev/psaux"
   Option "Protocol" "auto-dev"
   Option "SHMConfig" "on"
EndSection

Section "Monitor"
   Identifier   "Monitor0"
   Option       "DPMS"
EndSection

Section "ServerFlags"
   Option "AIGLX" "on"
EndSection

Section "Device"
        Identifier  "Card0"
        Driver      "ati"
        VendorName  "ATI Technologies Inc"
        BoardName   "Unknown Board"
        Option      "DRI" "true"
   Option      "GARTSize" "64"
EndSection

Section "Screen"
   Identifier "Screen0"
   Device     "Card0"
   Monitor    "Monitor0"
   DefaultDepth 24
   SubSection "Display"
      Viewport   0 0
      Depth     24
      Modes "1280 x 1200"
   EndSubSection
EndSection

Section "DRI"
        Mode         0666
EndSection

Code:
$ glxinfo
name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
    GLX_ARB_multisample, GLX_EXT_import_context, GLX_EXT_texture_from_pixmap,
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_copy_sub_buffer,
    GLX_OML_swap_method, GLX_SGI_swap_control, GLX_SGIS_multisample,
    GLX_SGIX_fbconfig, GLX_SGIX_visual_select_group
client glx vendor string: SGI
client glx version string: 1.4
client glx extensions:
    GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context,
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_allocate_memory,
    GLX_MESA_copy_sub_buffer, GLX_MESA_swap_control,
    GLX_MESA_swap_frame_usage, GLX_OML_swap_method, GLX_OML_sync_control,
    GLX_SGI_make_current_read, GLX_SGI_swap_control, GLX_SGI_video_sync,
    GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,
    GLX_SGIX_visual_select_group, GLX_EXT_texture_from_pixmap
GLX version: 1.2
GLX extensions:
    GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context,
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_swap_control,
    GLX_MESA_swap_frame_usage, GLX_OML_swap_method, GLX_SGI_swap_control,
    GLX_SGI_video_sync, GLX_SGIS_multisample, GLX_SGIX_fbconfig,
    GLX_SGIX_visual_select_group
OpenGL vendor string: DRI R300 Project
OpenGL renderer string: Mesa DRI R300 20060815 NO-TCL
OpenGL version string: 1.3 Mesa 7.2
OpenGL extensions:
    GL_ARB_depth_texture, GL_ARB_fragment_program, GL_ARB_imaging,
    GL_ARB_multisample, GL_ARB_multitexture, GL_ARB_point_parameters,
    GL_ARB_shadow, GL_ARB_shadow_ambient, GL_ARB_texture_border_clamp,
    GL_ARB_texture_compression, GL_ARB_texture_cube_map,
    GL_ARB_texture_env_add, GL_ARB_texture_env_combine,
    GL_ARB_texture_env_crossbar, GL_ARB_texture_env_dot3,
    GL_MESAX_texture_float, GL_ARB_texture_mirrored_repeat,
    GL_ARB_texture_rectangle, GL_ARB_transpose_matrix,
    GL_ARB_vertex_buffer_object, GL_ARB_vertex_program, GL_ARB_window_pos,
    GL_EXT_abgr, GL_EXT_bgra, GL_EXT_blend_color,
    GL_EXT_blend_equation_separate, GL_EXT_blend_func_separate,
    GL_EXT_blend_logic_op, GL_EXT_blend_minmax, GL_EXT_blend_subtract,
    GL_EXT_clip_volume_hint, GL_EXT_compiled_vertex_array, GL_EXT_convolution,
    GL_EXT_copy_texture, GL_EXT_draw_range_elements,
    GL_EXT_gpu_program_parameters, GL_EXT_histogram, GL_EXT_multi_draw_arrays,
    GL_EXT_packed_pixels, GL_EXT_point_parameters, GL_EXT_polygon_offset,
    GL_EXT_rescale_normal, GL_EXT_secondary_color,
    GL_EXT_separate_specular_color, GL_EXT_shadow_funcs,
    GL_EXT_stencil_two_side, GL_EXT_stencil_wrap, GL_EXT_subtexture,
    GL_EXT_texture, GL_EXT_texture3D, GL_EXT_texture_edge_clamp,
    GL_EXT_texture_env_add, GL_EXT_texture_env_combine,
    GL_EXT_texture_env_dot3, GL_EXT_texture_filter_anisotropic,
    GL_EXT_texture_lod_bias, GL_EXT_texture_mirror_clamp,
    GL_EXT_texture_object, GL_EXT_texture_rectangle, GL_EXT_vertex_array,
    GL_APPLE_packed_pixels, GL_ATI_blend_equation_separate,
    GL_ATI_texture_env_combine3, GL_ATI_texture_mirror_once,
    GL_IBM_rasterpos_clip, GL_IBM_texture_mirrored_repeat,
    GL_INGR_blend_func_separate, GL_MESA_pack_invert, GL_MESA_ycbcr_texture,
    GL_MESA_window_pos, GL_NV_blend_square, GL_NV_light_max_exponent,
    GL_NV_texture_rectangle, GL_NV_texgen_reflection, GL_NV_vertex_program,
    GL_OES_read_format, GL_SGI_color_matrix, GL_SGI_color_table,
    GL_SGIS_generate_mipmap, GL_SGIS_texture_border_clamp,
    GL_SGIS_texture_edge_clamp, GL_SGIS_texture_lod, GL_SGIX_depth_texture,
    GL_SGIX_shadow_ambient, GL_SUN_multi_draw_arrays

3 GLX Visuals
   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
 id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
0x21 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x22 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x54 32 tc  0 32  0 r  .  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None

16 GLXFBConfigs:
   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
 id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
0x55  0 tc  0 32  0 r  .  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x56  0 tc  0 32  0 r  .  .  8  8  8  8  0 24  0 16 16 16 16  0 0 Slow
0x57  0 tc  0 32  0 r  y  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x58  0 tc  0 32  0 r  y  .  8  8  8  8  0 24  0 16 16 16 16  0 0 Slow
0x59  0 tc  0 32  0 r  .  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x5a  0 tc  0 32  0 r  .  .  8  8  8  8  0 24  8 16 16 16 16  0 0 Slow
0x5b  0 tc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x5c  0 tc  0 32  0 r  y  .  8  8  8  8  0 24  8 16 16 16 16  0 0 Slow
0x5d  0 dc  0 32  0 r  .  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x5e  0 dc  0 32  0 r  .  .  8  8  8  8  0 24  0 16 16 16 16  0 0 Slow
0x5f  0 dc  0 32  0 r  y  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x60  0 dc  0 32  0 r  y  .  8  8  8  8  0 24  0 16 16 16 16  0 0 Slow
0x61  0 dc  0 32  0 r  .  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x62  0 dc  0 32  0 r  .  .  8  8  8  8  0 24  8 16 16 16 16  0 0 Slow
0x63  0 dc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x64  0 dc  0 32  0 r  y  .  8  8  8  8  0 24  8 16 16 16 16  0 0 Slow
Back to top
View user's profile Send private message
Magic Banana
Veteran
Veteran


Joined: 13 Dec 2005
Posts: 1906
Location: Belo Horizonte, Minas Gerais, Brasil

PostPosted: Mon Dec 29, 2008 12:58 am    Post subject: Reply with quote

Rien de particulier dans /var/log/Xorg.0.log après un crash ?
Back to top
View user's profile Send private message
sephiroth2
n00b
n00b


Joined: 17 Apr 2008
Posts: 53

PostPosted: Mon Dec 29, 2008 1:57 am    Post subject: Reply with quote

Comment est-ce que je peux voir le contenu si ça crash et que système freeze ? (car si on peut, ça m'intéresserai de savoir comment ! :D ).
Merci d'avance !
Back to top
View user's profile Send private message
Magic Banana
Veteran
Veteran


Joined: 13 Dec 2005
Posts: 1906
Location: Belo Horizonte, Minas Gerais, Brasil

PostPosted: Mon Dec 29, 2008 3:23 am    Post subject: Reply with quote

Bah, au démarrage suivant. J'ai peur qu'il ne frise sans crier gare mais bon... sait-on jamais ! Regarde aussi s'il y a des erreurs/avertissement à l'initialisation de la carte.

Si ta carte est supportée (i.e. fait partie de la dernière ou l'avant-dernière génération) , tu peux toujours essayer x11-drivers/xf86-video-radeonhd (qui est dans la branche de test de Portage). Bon, pour les jeux 3D, il faudrait alors attendre un peu. Mais ce n'est qu'une question de mois (2 ou 3). Au passage cela répond à la petite pique de Temet dans les chroniques de geeks. :P

EDIT: Si ce n'est déjà fait, vois si la situation s'améliore en commentant la ligne spécifiant la GARTSize dans /etc/X11/xorg.conf. J'ai déjà eu des problèmes en voulant m'amuser avec les options de radeon.
Back to top
View user's profile Send private message
sephiroth2
n00b
n00b


Joined: 17 Apr 2008
Posts: 53

PostPosted: Mon Dec 29, 2008 7:46 am    Post subject: Reply with quote

Magic Banana wrote:
Bah, au démarrage suivant. J'ai peur qu'il ne frise sans crier gare mais bon... sait-on jamais ! Regarde aussi s'il y a des erreurs/avertissement à l'initialisation de la carte.

Si ta carte est supportée (i.e. fait partie de la dernière ou l'avant-dernière génération) , tu peux toujours essayer x11-drivers/xf86-video-radeonhd (qui est dans la branche de test de Portage). Bon, pour les jeux 3D, il faudrait alors attendre un peu. Mais ce n'est qu'une question de mois (2 ou 3). Au passage cela répond à la petite pique de Temet dans les chroniques de geeks. :P

EDIT: Si ce n'est déjà fait, vois si la situation s'améliore en commentant la ligne spécifiant la GARTSize dans /etc/X11/xorg.conf. J'ai déjà eu des problèmes en voulant m'amuser avec les options de radeon.


Elle n'est malheuresement pas supportée par radeonhd (Xpress 1150 de la famille des X200M => R300), mais pour la 3D, celle-ci fonctionnait dans ma première installation de gentoo donc je me pose des questions :lol:
Mais vu que c'était pas moi qui l'avait installée... :x
Et le GARTSize, que je le commente ou pas, ça fait exactement la même chose !
Quant aux logs:
Code:
$ cat /var/log/Xorg.0.log | grep EE
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(II) Loading extension MIT-SCREEN-SAVER
(EE) config/hal: couldn't initialise context: (null) ((null))

Code:
$ cat /var/log/Xorg.0.log | grep WW
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(WW) RADEON(0): LCD DDC Info Table found!
(WW) RADEON(0): LVDS Info:
(WW) RADEON(0): DRI init changed memory map, adjusting ...
(WW) RADEON(0):   MC_FB_LOCATION  was: 0x3fff3000 is: 0x3fff3000
(WW) RADEON(0):   MC_AGP_LOCATION was: 0xffffffc0 is: 0x41ff4000

Et voilà !
Bonne journée !
Back to top
View user's profile Send private message
Magic Banana
Veteran
Veteran


Joined: 13 Dec 2005
Posts: 1906
Location: Belo Horizonte, Minas Gerais, Brasil

PostPosted: Mon Dec 29, 2008 1:47 pm    Post subject: Reply with quote

J'ai moi-même une Radeon Xpress 1100... sous gNewSense. Mais enfin, il n'y a pas de raison qu'elle fonctionne moins bien avec Gentoo. Côté configuration, c'est le néant. Je laisse X Server (version 1.4.0.90) se débrouiller comme un grand :
Section Device de /etc/X11/xorg.conf:
Section "Device"
        Identifier      "Configured Video Device"
EndSection

Il me charge bien le pilote radeon :
Extrait de /var/log/Xorg.0.log:
(II) LoadModule: "ati"
(II) Loading /usr/lib/xorg/modules/drivers//ati_drv.so
(II) Module ati: vendor="X.Org Foundation"
        compiled for 1.4.0.90, module version = 6.8.0
        Module class: X.Org Video Driver
        ABI class: X.Org Video Driver, version 2.0
(II) LoadModule: "radeon"
(II) Loading /usr/lib/xorg/modules/drivers//radeon_drv.so
(II) Module radeon: vendor="X.Org Foundation"
        compiled for 1.4.0.90, module version = 4.3.0
        Module class: X.Org Video Driver
        ABI class: X.Org Video Driver, version 2.0
Back to top
View user's profile Send private message
sephiroth2
n00b
n00b


Joined: 17 Apr 2008
Posts: 53

PostPosted: Mon Dec 29, 2008 11:08 pm    Post subject: Reply with quote

Bonsoir,
je viens d'essayer avec ta section Device, mais ça ne change rien, ça charge bien radeon, mais avec le jeu... écran noir :(
C'est super louche quand même.. je vois pas d'où peut provenir l'erreur, si encore y'avait un message d'erreur... :x
Si t'as une autre idée, n'hésite pas, ton aide est appréciable ! :wink:
Bonne soirée !
Back to top
View user's profile Send private message
Magic Banana
Veteran
Veteran


Joined: 13 Dec 2005
Posts: 1906
Location: Belo Horizonte, Minas Gerais, Brasil

PostPosted: Tue Dec 30, 2008 12:40 pm    Post subject: Reply with quote

Effectivement, ça n'aide pas beaucoup. Si c'est un portable, as-tu jeté un coup d'œil sur http://www.linux-laptop.net et http://tuxmobil.org ?
Back to top
View user's profile Send private message
sephiroth2
n00b
n00b


Joined: 17 Apr 2008
Posts: 53

PostPosted: Sun Jan 04, 2009 1:24 am    Post subject: Reply with quote

Oui, mais rien de plus ! :?
Bon ok, j'ai menti, extreme tuxracer marche comme jeu 3D, mais pas d'autres comme UT ou World of Warcraft sous wine, dès que je lance le jeu en plein écran, écran noir, ou en mode windowed, écran noir aussi, bureau qui répond plus, souris qui rame, obligé de redémarrer sauvagement avec impr. écran (S+U+B).
Si vous avez des idées... :(
Back to top
View user's profile Send private message
Magic Banana
Veteran
Veteran


Joined: 13 Dec 2005
Posts: 1906
Location: Belo Horizonte, Minas Gerais, Brasil

PostPosted: Sun Jan 04, 2009 2:29 pm    Post subject: Reply with quote

Tous les jeux libres fonctionnent correctement ? Essaie xmoto, openarena, nexuiz, ... et amuse toi bien ! :lol:
Back to top
View user's profile Send private message
sephiroth2
n00b
n00b


Joined: 17 Apr 2008
Posts: 53

PostPosted: Sun Jan 04, 2009 4:43 pm    Post subject: Reply with quote

Ah tiens, nexuiz marche aussi !
Bon je sais... le driver radeon n'accepte que des jeux libres... ouais ça doit être ça... :lol:
Non franchement là je suis un peu démuni ! :lol:
Back to top
View user's profile Send private message
Magic Banana
Veteran
Veteran


Joined: 13 Dec 2005
Posts: 1906
Location: Belo Horizonte, Minas Gerais, Brasil

PostPosted: Sun Jan 04, 2009 5:01 pm    Post subject: Reply with quote

Bah, c'est peut-être un problème lié à Wine alors, non ?
Back to top
View user's profile Send private message
sephiroth2
n00b
n00b


Joined: 17 Apr 2008
Posts: 53

PostPosted: Sun Jan 04, 2009 5:24 pm    Post subject: Reply with quote

Je sais pas, j'ai testé avec d'autres versions de wine, sans grand effet, alors que sous ubuntu, ça marche sans problèmes.
De plus, quand j'avais installé fglrx, là pas de soucis, ut2004 et WoW se lancaient bien, d'où mon interrogation :?
Back to top
View user's profile Send private message
Magic Banana
Veteran
Veteran


Joined: 13 Dec 2005
Posts: 1906
Location: Belo Horizonte, Minas Gerais, Brasil

PostPosted: Sun Jan 04, 2009 7:49 pm    Post subject: Reply with quote

Continues à t'amuser avec des jeu libres. À chaque nouveau jeu libre qui fonctionne correctement, les probabilité d'un problème lié à Wine augmentent ! Maintenant je n'ai jamais utilisé Wine. Je sais toutefois qu'il a un outil de configuration. As-tu fouillé de ce côté là ?
Back to top
View user's profile Send private message
sephiroth2
n00b
n00b


Joined: 17 Apr 2008
Posts: 53

PostPosted: Sun Jan 04, 2009 8:06 pm    Post subject: Reply with quote

Oui, j'ai regardé, mais ça ne donne rien !
Bon tant pis, tu as raison, je vais continuer à tester les jeux libres pour voir si ça marche aussi ! :)
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8080
Location: ~Brussels - Belgique

PostPosted: Sun Jan 04, 2009 8:24 pm    Post subject: Reply with quote

Oui, parce que faire tourner une appli Windows hors de Windows, c'est plutôt bancal, voire contre-nature. Wine, c'est sympa, mais franchement, rien ne vaut l'original (= win sur win et GPL sur NUX) ;)
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
sephiroth2
n00b
n00b


Joined: 17 Apr 2008
Posts: 53

PostPosted: Fri Jun 12, 2009 6:00 pm    Post subject: Reply with quote

Je remonte ce sujet...
Je suis vraiment embêté, sous ubuntu et chakra, radeon marche nickel, et sous gentoo ça me fait toujours ce freeze total du système.
Je croyais que ça venait de mesa, j'essaye maintes et maintes versions, toujours pareil...
Vous n'avez vraiment aucune idée ?
Merci d'avance... :(
Back to top
View user's profile Send private message
kwenspc
Advocate
Advocate


Joined: 21 Sep 2003
Posts: 4954

PostPosted: Fri Jun 12, 2009 7:57 pm    Post subject: Reply with quote

t'as comparés les versions ubuntu vs gentoo? le xorg.conf?

Un truc aussi ça serait peut-être un use flag ou C flag qu'un paquet quelconque aime pas. Et là pour trouver c'est pas simple.
(files nous donc ton make.conf, sait-on jamais)
Back to top
View user's profile Send private message
sephiroth2
n00b
n00b


Joined: 17 Apr 2008
Posts: 53

PostPosted: Sat Jun 13, 2009 9:22 am    Post subject: Reply with quote

Voici mon make.conf:

Code:
$ cat /etc/make.conf
# These settings were set by the catalyst build script that automatically
# built this stage.
# Please consult /etc/make.conf.example for a more detailed example.
CFLAGS="-O2 -pipe"
CXXFLAGS="-O2 -pipe"
# WARNING: Changing your CHOST is not something that should be done lightly.
# Please consult http://www.gentoo.org/doc/en/change-chost.xml before changing.
CHOST="x86_64-pc-linux-gnu"
# These are the USE flags that were used in addition to what is provided by the
# profile used for building.
USE="mmx sse sse2 X acl acpi alsa avahi branding pch symlink bzip2 cairo cdr cli
cracklib crypt cups dbus dri dvd dvdr dvdread eds emboss encode esd evo fam
subversion autoipd -gallium firefox fortran gdbm gif gnome gpm gstreamer qt4 -gtk
kerberos automount ldap libnotify midi mikmod mp3 mpeg mudflap ncurses nls -nptl
nptlonly glib win32codecs rtsp mysql ogg opengl openmp pam pcre pdf png ppds pppd
python quicktime readline reflection sdl session spell spl ssl startup-notification
svg -tcpd tiff truetype unicode vorbis win32codecs x86 xml -hal iconv -ipv6 isdnlog jpeg
xorg embedded xv zlib usb glitz xcb dvb dbus -gnutls hal oss nsplugin win32codecs a52
aac aalib libv4l2 java v4l v4l2 x264 xinerama mdnsresponder-compat gtk -apm
jack -kde4 -kde kdeprefix webkit xvid vhook theora 3dnow altivec amr xcomposite xrandr"
LINGUAS="fr"
 
PORTDIR_OVERLAY="/usr/local/portage"
INPUT_DEVICES="evdev keyboard mouse"
VIDEO_CARDS="radeon"
DVB_CARDS=""
source /usr/local/portage/layman/make.conf
PORTAGE_ECLASS_WARNING_ENABLE="0"
Back to top
View user's profile Send private message
kwenspc
Advocate
Advocate


Joined: 21 Sep 2003
Posts: 4954

PostPosted: Sat Jun 13, 2009 9:59 am    Post subject: Reply with quote

ouais bon... on peut pas dire côté CFLAG que ce soit agressif :lol:

Hum nettoies un peu tes USE, t'es des doublons. Vu d'ici je vois pas trop ce qui pourrait influer sur ton CG.
Je serais d'avis de faire comme Magic Banana, c'est déprécié de bidouiller soit-même les options du driver now (sauf dans certains cas bien précis)

Il est probable aussi que certains paquets de ta bécane soient pas totalement à jour. (portage se "ch*e" dessus parfois).
Un ptit
Code:
eix | grep -E "^\[U\]" | wc -l
pour voir si il y en a. Si tel est le cas vire le "| wc -l" à la fin pour voir lesquels, et emerge les.
Bon de là à ce que ça influe sur toute la chaine xorg/CG... sait on jamais.
Tu fais un ptit revdep-rebuild après pour voir.

Sinon compares les versions entre ubuntu et gentoo.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum