Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[installation] utilisation d'une carte ralink usb
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Rvay
n00b
n00b


Joined: 15 Dec 2008
Posts: 24

PostPosted: Sun Dec 28, 2008 11:54 am    Post subject: [installation] utilisation d'une carte ralink usb Reply with quote

Bonjour tout le monde,

j'ai quelques difficultés à obtenir une connexion internet pour installer gentoo avec ma carte ralink. Le module rt2500usb est chargé via un modprobe.

Ensuite,
Code:
net-setup wlanO
iwconfig


, ce qui me renvoit
Code:

wlan 0
IEEE 802.11g ESSID:"MonSSID..."
Mode: Managed Frequency:2.412 GHz Access Point xx:xx:xx:xx:xx:xx
Bit rate: 1 Mb/s Tx-Power=27 dBm
Retry min limit:7 RTS thr: off Fragment thr= 2346 B
Encryption key: XXXX-XXXX-XX
Link quality=29/100 Signal level=-67 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:O



et quand vient le moment fatidique du ping -c 3 www.google.be, il me renvoit ping: unknown host www.google.be

La carte semble toutefois fonctionner puiqu'un "iwlist wlan0 scan" me donne les réseaux disponible (et à ce moment là, il y a de l'activité sur la carte).

Pouvez-vous m'aider, s'il vous plait ?
Back to top
View user's profile Send private message
Rvay
n00b
n00b


Joined: 15 Dec 2008
Posts: 24

PostPosted: Sun Dec 28, 2008 1:13 pm    Post subject: Reply with quote

J'ai essayé d'insaller ceci : http://rt2x00.serialmonkey.com/wiki/index.php/Main_Page#Latest%20News

J'ai télécharger l'archive sur un autre pc:
Code:
wget http://rt2x00.serialmonkey.com/rt2570-cvs-daily.tar.gz


Transférer sur le pc concerné et

Code:
tar xzvf rt2570-cvs-daily.tar.gz
cd rt2570-cvs*
cd Module
make
sudo make install


Problème au make:
Quote:
*** /lib/modules/2.6.24-gentoo-r5/build: No such file or directory


ça m'aurait étonné que je puisse compiler en démarrant en live cd ...

Mais là je ne sais vraiment plus quoi faire :?

Help please :(
Back to top
View user's profile Send private message
YetiBarBar
Guru
Guru


Joined: 23 Dec 2005
Posts: 500

PostPosted: Sun Dec 28, 2008 1:31 pm    Post subject: Reply with quote

Bonjour,

Code:
ifconfig wlan0
?

rien de bizarre dans le dmesg?

Clé réseau ok?

Quid de faire la configuration "manuelle" de ta carte wifi?
Back to top
View user's profile Send private message
Rvay
n00b
n00b


Joined: 15 Dec 2008
Posts: 24

PostPosted: Sun Dec 28, 2008 1:50 pm    Post subject: Reply with quote

ifconfig wlan o:

Code:
Link encap: Ethernet HWaddr: xx:xx:xx:xx:xx:xx
inet addr: 169.254.x.y Bcast: 169.254.255.255 Mask: 255.255.0.0
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors: 0 dropped:0 overruns:0 frame:0
TX packets:0 erros:0 dropped:0 overruns:0 carrier:0Les utilisateurs de PC doivenLa
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)


La clé réseau est OK. Par contre, pour le dmesg, je ne sais pas du tout... Tu veux quelle partie ?

J'ai essayé aussi en manuel mais ça n'a rien donné.
Back to top
View user's profile Send private message
YetiBarBar
Guru
Guru


Joined: 23 Dec 2005
Posts: 500

PostPosted: Sun Dec 28, 2008 2:27 pm    Post subject: Reply with quote

Ton dhcpcd n'a "pas marché" et tu as récupéré une adresse en 169.259.x.y (merci zeroconf :twisted: )

Tu peux tenter (sans trop y croire):
Code:
dhcpcd -k wlan0 && dhcpcd wlan0
voir si tu récupère une adresse correcte pour un LAN(en 192.168.x.y ou en 10.0.0.x)

Pour ton dmesg, si tu ne sais pas quoi extraire, soit tu fais un dmesg avant de brancher ta clef usb wifi, tu branches ta clef, tu lance ton net-setup, tu relances dmesg pour voir les différences, soit tu nous le colles en entier (dmesg >> /mnt/ma_clef_usb/dmesg.txt et un peu d'inspiration peuvent peut être t'aider à le coller sans tout recopier à la main :lol: )
Back to top
View user's profile Send private message
Rvay
n00b
n00b


Joined: 15 Dec 2008
Posts: 24

PostPosted: Sun Dec 28, 2008 3:18 pm    Post subject: Reply with quote

Non, ça n'a pas marché: timeout à chaque fois.

Une delta view avec openoffice donne les modifications suivantes (entre le moment où j'ai démarré et le moment où j'ai braché l'adaptateur wifi:

Code:
usb 1-1: new high speed USB device using ehci_hcd and address 5
usb 1-1: configuration #1 chosen from 1 choice
phy0: Selected rate control algorithm 'simple'
usbcore: registered new interface driver rt2500usb


Je ne sais pas dans quelle mesure cette delta view est fiable, je poste dès lors le dmesg complet au cas où:

Code:
Linux version 2.6.24-gentoo-r5 (root@miranda) (gcc version 4.1.2 (Gentoo 4.1.2 p1.0.2)) #1 SMP Thu Jun 26 18:36:15 UTC 2008
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
 BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000001f7d0000 (usable)
 BIOS-e820: 000000001f7d0000 - 000000001f7de000 (ACPI data)
 BIOS-e820: 000000001f7de000 - 000000001f800000 (ACPI NVS)
 BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
 BIOS-e820: 00000000ffb80000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
503MB LOWMEM available.
found SMP MP-table at 000ff780
Entering add_active_range(0, 0, 128976) 0 entries of 256 used
Zone PFN ranges:
  DMA             0 ->     4096
  Normal       4096 ->   128976
  HighMem    128976 ->   128976
Movable zone start PFN for each node
early_node_map[1] active PFN ranges
    0:        0 ->   128976
On node 0 totalpages: 128976
  DMA zone: 32 pages used for memmap
  DMA zone: 0 pages reserved
  DMA zone: 4064 pages, LIFO batch:0
  Normal zone: 975 pages used for memmap
  Normal zone: 123905 pages, LIFO batch:31
  HighMem zone: 0 pages used for memmap
  Movable zone: 0 pages used for memmap
DMI present.
ACPI: RSDP 000F7E70, 0014 (r0 HP-CPC)
ACPI: RSDT 1F7D0000, 0034 (r1 HP-CPC OEMRSDT   9000507 MSFT       97)
ACPI: FACP 1F7D0200, 0084 (r2 HP-CPC OEMFACP   9000507 MSFT       97)
ACPI: DSDT 1F7D0430, 3D93 (r1 HP-CPC HP915310      310 INTL  2002026)
ACPI: FACS 1F7DE000, 0040
ACPI: APIC 1F7D0390, 005C (r1 HP-CPC OEMAPIC   9000507 MSFT       97)
ACPI: MCFG 1F7D03F0, 003C (r1 HP-CPC OEMMCFG   9000507 MSFT       97)
ACPI: OEMB 1F7DE040, 0046 (r1 HP-CPC AMI_OEM   9000507 MSFT       97)
ACPI: PM-Timer IO Port: 0x808
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
Processor #0 15:4 APIC version 20
ACPI: LAPIC (acpi_id[0x02] lapic_id[0x81] disabled)
ACPI: IOAPIC (id[0x01] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 1, version 32, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 20 low level)
ACPI: IRQ0 used by override.
ACPI: IRQ2 used by override.
Enabling APIC mode:  Flat.  Using 1 I/O APICs
Using ACPI (MADT) for SMP configuration information
Allocating PCI resources starting at 20000000 (gap: 1f800000:df600000)
swsusp: Registered nosave memory region: 000000000009f000 - 00000000000a0000
swsusp: Registered nosave memory region: 00000000000a0000 - 00000000000e0000
swsusp: Registered nosave memory region: 00000000000e0000 - 0000000000100000
Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 127969
Kernel command line: root=/dev/ram0 init=/linuxrc dokeymap looptype=squashfs loop=/image.squashfs cdroot initrd=gentoo.igz vga=791 BOOT_IMAGE=gentoo
mapped APIC to ffffb000 (fee00000)
mapped IOAPIC to ffffa000 (fec00000)
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Initializing CPU#0
CPU 0 irqstacks, hard=c0725000 soft=c06e5000
PID hash table entries: 2048 (order: 11, 8192 bytes)
Detected 2933.631 MHz processor.
Console: colour dummy device 80x25
console [tty0] enabled
Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Memory: 485264k/515904k available (3857k kernel code, 30116k reserved, 1819k data, 316k init, 0k highmem)
virtual kernel memory layout:
    fixmap  : 0xffc74000 - 0xfffff000   (3628 kB)
    pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
    vmalloc : 0xe0000000 - 0xff7fe000   ( 503 MB)
    lowmem  : 0xc0000000 - 0xdf7d0000   ( 503 MB)
      .init : 0xc0692000 - 0xc06e1000   ( 316 kB)
      .data : 0xc04c4762 - 0xc068b6dc   (1819 kB)
      .text : 0xc0100000 - 0xc04c4762   (3857 kB)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 5871.62 BogoMIPS (lpj=29358142)
Security Framework initialized
Capability LSM initialized
Mount-cache hash table entries: 512
CPU: After generic identify, caps: bfebfbff 20100000 00000000 00000000 0000651d 00000000 00000000 00000000
monitor/mwait feature present.
using mwait in idle threads.
CPU: Trace cache: 12K uops, L1 D cache: 16K
CPU: L2 cache: 1024K
CPU: Hyper-Threading is disabled
CPU: After all inits, caps: bfebfbff 20100000 00000000 0000b180 0000651d 00000000 00000000 00000000
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU0: Intel P4/Xeon Extended MCE MSRs (24) available
CPU0: Thermal monitoring enabled
Compat vDSO mapped to ffffe000.
Checking 'hlt' instruction... OK.
SMP alternatives: switching to UP code
Freeing SMP alternatives: 19k freed
ACPI: Core revision 20070126
CPU0: Intel(R) Pentium(R) 4 CPU 2.93GHz stepping 01
Total of 1 processors activated (5871.62 BogoMIPS).
ENABLING IO-APIC IRQs
..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
Brought up 1 CPUs
net_namespace: 64 bytes
Booting paravirtualized kernel on bare hardware
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: BIOS Bug: MCFG area at e0000000 is not E820-reserved
PCI: Not using MMCONFIG.
PCI: PCI BIOS revision 3.00 entry at 0xf0031, last bus=2
PCI: Using configuration type 1
Setting up standard PCI resources
ACPI: EC: Look up EC in DSDT
ACPI: Interpreter enabled
ACPI: (supports S0 S1 S3 S4 S5)
ACPI: Using IOAPIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI quirk: region 0800-087f claimed by ICH6 ACPI/GPIO/TCO
PCI quirk: region 0480-04bf claimed by ICH6 GPIO
PCI: Transparent bridge - 0000:00:1e.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P1._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs *3 4 5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 *5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 *4 5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 *5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 10 *11 12 14 15)
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
ACPI: bus type pnp registered
pnp: PnP ACPI: found 14 devices
ACPI: ACPI bus type pnp unregistered
SCSI subsystem initialized
libata version 3.00 loaded.
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
ACPI: RTC can wake from S4
Time: tsc clocksource has been installed.
system 00:01: iomem range 0xfed13000-0xfed19fff has been reserved
system 00:09: ioport range 0xa00-0xa7f has been reserved
system 00:0a: ioport range 0x4d0-0x4d1 has been reserved
system 00:0a: ioport range 0x800-0x87f has been reserved
system 00:0a: ioport range 0x480-0x4bf has been reserved
system 00:0a: iomem range 0xfed1c000-0xfed1ffff has been reserved
system 00:0a: iomem range 0xfed20000-0xfed8ffff has been reserved
system 00:0b: iomem range 0xfec00000-0xfec00fff has been reserved
system 00:0b: iomem range 0xfee00000-0xfee00fff could not be reserved
system 00:0b: iomem range 0xffb80000-0xfffffbff could not be reserved
system 00:0b: iomem range 0xfffffc00-0xffffffff could not be reserved
system 00:0c: iomem range 0xe0000000-0xefffffff has been reserved
system 00:0d: iomem range 0x0-0x9ffff could not be reserved
system 00:0d: iomem range 0xc0000-0xcffff could not be reserved
system 00:0d: iomem range 0xe0000-0xfffff could not be reserved
system 00:0d: iomem range 0x100000-0x1f7fffff could not be reserved
system 00:0d: iomem range 0x0-0x0 could not be reserved
PCI: Bridge: 0000:00:01.0
  IO window: disabled.
  MEM window: disabled.
  PREFETCH window: disabled.
PCI: Bridge: 0000:00:1e.0
  IO window: d000-dfff
  MEM window: ff800000-ff8fffff
  PREFETCH window: disabled.
ACPI: PCI Interrupt 0000:00:01.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:01.0 to 64
PCI: Setting latency timer of device 0000:00:1e.0 to 64
NET: Registered protocol family 2
IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
TCP established hash table entries: 16384 (order: 5, 131072 bytes)
TCP bind hash table entries: 16384 (order: 5, 131072 bytes)
TCP: Hash tables configured (established 16384 bind 16384)
TCP reno registered
checking if image is initramfs...<7>Switched to high resolution mode on CPU 0
 it is
Freeing initrd memory: 18613k freed
Machine check exception polling timer started.
apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
apm: overridden by ACPI.
audit: initializing netlink socket (disabled)
audit(1230479963.120:1): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
squashfs: version 3.3 (2007/10/31) Phillip Lougher
JFS: nTxBlock = 3937, nTxLock = 31502
SGI XFS with ACLs, security attributes, realtime, large block numbers, no debug enabled
SGI XFS Quota Management subsystem
OCFS2 1.3.3
OCFS2 Node Manager 1.3.3
OCFS2 DLM 1.3.3
OCFS2 DLMFS 1.3.3
OCFS2 User DLM kernel interface loaded
GFS2 (built Jun 26 2008 18:35:08) installed
Lock_Nolock (built Jun 26 2008 18:35:18) installed
Block layer SCSI generic (bsg) driver version 0.4 loaded (major 253)
io scheduler noop registered
io scheduler anticipatory registered (default)
io scheduler deadline registered
io scheduler cfq registered
Boot video device is 0000:00:02.0
PCI: Firmware left 0000:02:08.0 e100 interrupts enabled, disabling
PCI: Setting latency timer of device 0000:00:01.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:01.0:pcie00]
intel_rng: FWH not detected
vesafb: framebuffer at 0xd0000000, mapped to 0xe0280000, using 3072k, total 7872k
vesafb: mode is 1024x768x16, linelength=2048, pages=4
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
Console: switching to colour frame buffer device 128x48
fb0: VESA VGA frame buffer device
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
loop: module loaded
input: Macintosh mouse button emulation as /class/input/input0
Driver 'sd' needs updating - please use bus_type methods
Driver 'sr' needs updating - please use bus_type methods
ata_piix 0000:00:1f.2: version 2.12
ata_piix 0000:00:1f.2: MAP [ P0 P2 IDE IDE ]
ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 19 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:00:1f.2 to 64
scsi0 : ata_piix
scsi1 : ata_piix
ata1: SATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0xffa0 irq 14
ata2: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0xffa8 irq 15
ata1.00: ATA-7: ST3160023AS, 3.43, max UDMA/100
ata1.00: 312581808 sectors, multi 16: LBA48
ata1.00: configured for UDMA/100
ata2.00: ATAPI: HL-DT-STDVDRRW GCA-4164B, E.D0, max UDMA/33
ata2.00: configured for UDMA/33
scsi 0:0:0:0: Direct-Access     ATA      ST3160023AS      3.43 PQ: 0 ANSI: 5
sd 0:0:0:0: [sda] 312581808 512-byte hardware sectors (160042 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sd 0:0:0:0: [sda] 312581808 512-byte hardware sectors (160042 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
 sda: sda1 sda2
sd 0:0:0:0: [sda] Attached SCSI disk
scsi 1:0:0:0: CD-ROM            HL-DT-ST DVDRRW GCA-4164B E.D0 PQ: 0 ANSI: 5
sr0: scsi3-mmc drive: 40x/40x writer cd/rw xa/form2 cdda tray
Uniform CD-ROM driver Revision: 3.20
sr 1:0:0:0: Attached scsi CD-ROM sr0
PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
PNP: PS/2 appears to have AUX port disabled, if this is incorrect please boot with i8042.nopnp
serio: i8042 KBD port at 0x60,0x64 irq 1
mice: PS/2 mouse device common for all mice
input: AT Translated Set 2 keyboard as /class/input/input1
rtc_cmos 00:03: rtc core: registered rtc_cmos as rtc0
rtc0: alarms up to one month
EDAC MC: Ver: 2.1.0 Jun 26 2008
cpuidle: using governor ladder
cpuidle: using governor menu
TCP cubic registered
NET: Registered protocol family 1
NET: Registered protocol family 17
RPC: Registered udp transport module.
RPC: Registered tcp transport module.
Using IPI No-Shortcut mode
rtc_cmos 00:03: setting system clock to 2008-12-28 15:59:25 UTC (1230479965)
Freeing unused kernel memory: 316k freed
ata1: soft resetting link
ata1.00: configured for UDMA/100
ata1: EH complete
sd 0:0:0:0: [sda] 312581808 512-byte hardware sectors (160042 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
CAPI Subsystem Rev 1.1.2.8
b1: revision 1.1.2.2
sd 0:0:0:0: Attached scsi generic sg0 type 0
sr 1:0:0:0: Attached scsi generic sg1 type 5
NCR53c406a: no available ports found
scsi: <fdomain> Detection failed (no card)
qlogicfas: no cards were found, please specify I/O address and IRQ using iobase= and irq= options<6>seagate: ST0x/TMC-8xx not detected.
Failed initialization of WD-7000 SCSI card!
NCR53c406a: no available ports found
sym53c416.c: Version 1.0.0-ac
Fusion MPT base driver 3.04.06
Copyright (c) 1999-2007 LSI Corporation
Fusion MPT SPI Host driver 3.04.06
Fusion MPT FC Host driver 3.04.06
Fusion MPT SAS Host driver 3.04.06
3ware Storage Controller device driver for Linux v1.26.02.002.
3ware 9000 Storage Controller device driver for Linux v2.26.02.010.
Compaq SMART2 Driver (v 2.6.0)
HP CISS Driver (v 3.6.14)
Adaptec aacraid driver 1.1-5[2449]-ms
megaraid cmm: 2.20.2.7 (Release Date: Sun Jul 16 00:01:03 EST 2006)
megaraid: 2.20.5.1 (Release Date: Thu Nov 16 15:32:35 EST 2006)
megasas: 00.00.03.10-rc5 Thu May 17 10:09:32 PDT 2007
QLogic Fibre Channel HBA Driver
Emulex LightPulse Fibre Channel SCSI driver 8.2.2
Copyright(c) 2004-2007 Emulex.  All rights reserved.
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
ACPI: PCI Interrupt 0000:00:1d.7[A] -> GSI 23 (level, low) -> IRQ 18
PCI: Setting latency timer of device 0000:00:1d.7 to 64
ehci_hcd 0000:00:1d.7: EHCI Host Controller
ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
ehci_hcd 0000:00:1d.7: debug port 1
PCI: cache line size of 128 is not supported by device 0000:00:1d.7
ehci_hcd 0000:00:1d.7: irq 18, io mem 0xffa3bc00
ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 8 ports detected
Initializing USB Mass Storage driver...
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
USB Universal Host Controller Interface driver v3.0
ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 23 (level, low) -> IRQ 18
PCI: Setting latency timer of device 0000:00:1d.0 to 64
uhci_hcd 0000:00:1d.0: UHCI Host Controller
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:1d.0: irq 18, io base 0x0000e880
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.1[B] -> GSI 19 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:00:1d.1 to 64
uhci_hcd 0000:00:1d.1: UHCI Host Controller
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:1d.1: irq 17, io base 0x0000e800
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 19
PCI: Setting latency timer of device 0000:00:1d.2 to 64
uhci_hcd 0000:00:1d.2: UHCI Host Controller
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
uhci_hcd 0000:00:1d.2: irq 19, io base 0x0000e480
usb usb4: configuration #1 chosen from 1 choice
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.3[D] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1d.3 to 64
uhci_hcd 0000:00:1d.3: UHCI Host Controller
uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 5
uhci_hcd 0000:00:1d.3: irq 16, io base 0x0000e400
usb usb5: configuration #1 chosen from 1 choice
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 2 ports detected
ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
usb 4-1: new low speed USB device using uhci_hcd and address 2
usb 4-1: configuration #1 chosen from 1 choice
usb 5-2: new full speed USB device using uhci_hcd and address 2
usb 5-2: configuration #1 chosen from 1 choice
scsi4 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 2
usb-storage: waiting for device to settle before scanning
usbcore: registered new interface driver hiddev
input: Microsoft Microsoft Wireless Optical Mouse® 1.00 as /class/input/input2
input,hidraw0: USB HID v1.11 Mouse [Microsoft Microsoft Wireless Optical Mouse® 1.00] on usb-0000:00:1d.2-1
usbcore: registered new interface driver usbhid
drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
sl811: driver sl811-hcd, 19 May 2005
ACPI: PCI Interrupt 0000:02:09.0[A] -> GSI 21 (level, low) -> IRQ 21
ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[21]  MMIO=[ff8fe800-ff8fefff]  Max Packet=[2048]  IR/IT contexts=[4/8]
device-mapper: uevent: version 1.0.3
device-mapper: ioctl: 4.12.0-ioctl (2007-10-02) initialised: dm-devel@redhat.com
md: raid0 personality registered for level 0
md: raid1 personality registered for level 1
async_tx: api initialized (async)
xor: automatically using best checksumming function: pIII_sse
   pIII_sse  :  4431.200 MB/sec
xor: using function: pIII_sse (4431.200 MB/sec)
raid6: int32x1    774 MB/s
raid6: int32x2    814 MB/s
raid6: int32x4    602 MB/s
raid6: int32x8    543 MB/s
raid6: mmxx1     1781 MB/s
raid6: mmxx2     1853 MB/s
raid6: sse1x1    1040 MB/s
raid6: sse1x2    1165 MB/s
raid6: sse2x1    2111 MB/s
raid6: sse2x2    1899 MB/s
raid6: using algorithm sse2x1 (2111 MB/s)
md: raid6 personality registered for level 6
md: raid5 personality registered for level 5
md: raid4 personality registered for level 4
md: raid10 personality registered for level 10
Intel(R) PRO/1000 Network Driver - version 7.3.20-k2-NAPI
Copyright (c) 1999-2006 Intel Corporation.
ieee1394: Host added: ID:BUS[0-00:1023]  GUID[0010dc0000be4363]
usb-storage: device scan complete
scsi 4:0:0:0: Direct-Access     Generic  USB SD Reader    1.00 PQ: 0 ANSI: 0
scsi 4:0:0:1: Direct-Access     Generic  USB CF Reader    1.01 PQ: 0 ANSI: 0
scsi 4:0:0:2: Direct-Access     Generic  USB SM Reader    1.02 PQ: 0 ANSI: 0
scsi 4:0:0:3: Direct-Access     Generic  USB MS Reader    1.03 PQ: 0 ANSI: 0
sd 4:0:0:0: [sdb] Attached SCSI removable disk
sd 4:0:0:0: Attached scsi generic sg2 type 0
sd 4:0:0:1: [sdc] Attached SCSI removable disk
sd 4:0:0:1: Attached scsi generic sg3 type 0
sd 4:0:0:2: [sdd] Attached SCSI removable disk
sd 4:0:0:2: Attached scsi generic sg4 type 0
sd 4:0:0:3: [sde] Attached SCSI removable disk
sd 4:0:0:3: Attached scsi generic sg5 type 0
ISO 9660 Extensions: Microsoft Joliet Level 3
ISO 9660 Extensions: RRIP_1991A
rtc: I/O resource 70 is not free.
warning: process `hwsetup' used the deprecated sysctl system call with 1.23.
input: PC Speaker as /class/input/input3
FDC 0 is a post-1991 82077
input: Power Button (FF) as /class/input/input4
ACPI: Power Button (FF) [PWRF]
input: Power Button (CM) as /class/input/input5
ACPI: Power Button (CM) [PWRB]
Linux agpgart interface v0.102
agpgart: Detected an Intel 915G Chipset.
agpgart: Detected 7932K stolen memory.
agpgart: AGP aperture is 256M @ 0xd0000000
ACPI: PCI Interrupt 0000:00:1f.3[B] -> GSI 19 (level, low) -> IRQ 17
ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1b.0 to 64
parport_pc 00:07: reported by Plug and Play ACPI
parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
hda_codec: Unknown model for ALC880, trying auto-probe from BIOS...
e100: Intel(R) PRO/100 Network Driver, 3.5.23-k4-NAPI
e100: Copyright(c) 1999-2006 Intel Corporation
ACPI Warning (tbutils-0217): Incorrect checksum in table [  ì“] -  00, should be 9E [20070126]
ACPI Error (tbinstal-0134): Table has invalid signature [  ì“], must be SSDT, PSDT or OEMx [20070126]
ACPI Error (psparse-0537): Method parse/execution failed [\_PR_.CPU1._PDC] (Node de01c2d4), AE_BAD_SIGNATURE
ACPI: Processor [CPU1] (supports 8 throttling states)
ACPI Exception (processor_core-0816): AE_NOT_FOUND, Processor Device is not present [20070126]
ACPI: Invalid passive threshold
ACPI: Unable to turn cooling device [00000000] 'on'
ACPI: Thermal Zone [THRM] (48 C)
warning: process `hwsetup' used the deprecated sysctl system call with 1.49.
warning: process `hwsetup' used the deprecated sysctl system call with 1.49.
ACPI: PCI Interrupt 0000:02:08.0[A] -> GSI 20 (level, low) -> IRQ 20
e100: eth0: e100_probe: addr 0xff8ff000, irq 20, MAC addr 00:13:d3:8d:86:ef
No dock devices found.
Bridge firewalling registered
[drm] Initialized drm 1.1.0 20060810
ACPI: Invalid passive threshold
ACPI: Unable to turn cooling device [00000000] 'on'
ACPI: Unable to turn cooling device [00000000] 'on'
ACPI: PCI Interrupt 0000:00:02.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:02.0 to 64
[drm] Initialized i915 1.6.0 20060119 on minor 0
usb 1-7: new high speed USB device using ehci_hcd and address 4
usb 1-7: configuration #1 chosen from 1 choice
scsi5 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 4
usb-storage: waiting for device to settle before scanning
usb-storage: device scan complete
scsi 5:0:0:0: Direct-Access     CBM      Flash Disk       5.00 PQ: 0 ANSI: 2
sd 5:0:0:0: [sdf] 257792 512-byte hardware sectors (132 MB)
sd 5:0:0:0: [sdf] Write Protect is off
sd 5:0:0:0: [sdf] Mode Sense: 0b 00 00 08
sd 5:0:0:0: [sdf] Assuming drive cache: write through
sd 5:0:0:0: [sdf] 257792 512-byte hardware sectors (132 MB)
sd 5:0:0:0: [sdf] Write Protect is off
sd 5:0:0:0: [sdf] Mode Sense: 0b 00 00 08
sd 5:0:0:0: [sdf] Assuming drive cache: write through
 sdf: sdf1
sd 5:0:0:0: [sdf] Attached SCSI removable disk
sd 5:0:0:0: Attached scsi generic sg6 type 0
usb 1-1: new high speed USB device using ehci_hcd and address 5
usb 1-1: configuration #1 chosen from 1 choice
phy0: Selected rate control algorithm 'simple'
usbcore: registered new interface driver rt2500usb


Voilà; milles mercis pour ton aide :wink:
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8076
Location: ~Brussels - Belgique

PostPosted: Sun Dec 28, 2008 4:26 pm    Post subject: Reply with quote

Salut,

J'utilise les pilotes rt2570USB du noyau (>= 2.6.25) et wpa_supplicant et ça marche sans problème ;)
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
Rvay
n00b
n00b


Joined: 15 Dec 2008
Posts: 24

PostPosted: Sun Dec 28, 2008 5:07 pm    Post subject: Reply with quote

Salut Xavier,

le problème est que la version du noyau live cd est 2.6.24. Aussi je n'ai à ma disposition que les drivers suivants:

Quote:
rt2400pci.ko rt2500pci.ko rt2500usb.ko rt2x00lib.ko rt2x00pci.ko rt2x00usb.ko rt61pci.ko rt73usb.ko


Je vais quand même essayer WPA supplicant avec le rt2500usb et je dis si ça fonctionne...

EDIT: je ne suis pas au bout de mes peines, WPA_supplicant n'est pas disponible dans le live CD...
Je devrais peut-être opter pour une installation offline, non ?
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8076
Location: ~Brussels - Belgique

PostPosted: Sun Dec 28, 2008 6:38 pm    Post subject: Reply with quote

oui, je pense que c'est mieux ;)
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum