Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[plugdev] Probleme montage auto cd/dvd sous gnome
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
lougat
n00b
n00b


Joined: 24 Feb 2008
Posts: 7

PostPosted: Tue Jul 22, 2008 10:42 pm    Post subject: [plugdev] Probleme montage auto cd/dvd sous gnome Reply with quote

Bonjour,

Dans nautilus, j'avais l'icone pour pouvoir monter mes cd automatiquement (ou par raccourcis/cd).
Je viens de me rendre compte que celui a disparu.

Il semble que le probleme vienne de plugdev.

La commande groups me retourne

Quote:
lp wheel floppy audio cdrom video usb users portage plugdev lougat


J'appartient bien au groupe plugdev.
Or pour recuperer cet icone il faut que je fasse :

Quote:

gpasswd -a lougat plugdev
/etc/init.d/dbus restart


Je peux toujours les monter en ligne de commande mais je trouve cette fonctionalité bien utile.

Si quelqu'un a une explication.

Merci.
Back to top
View user's profile Send private message
d2_racing
Bodhisattva
Bodhisattva


Joined: 25 Apr 2005
Posts: 13047
Location: Ste-Foy,Canada

PostPosted: Wed Jul 23, 2008 11:42 am    Post subject: Reply with quote

Salut, j'ai un de mes amis qui a ce problème sous KDE dernièrement.

Il a fait une maj cette semaine et depuis ce temps, il doit mounter à la main.

Je vais lui demander ce quoi qu'il a mis à jour dernièrement, ça va peut-être t'aider.
Back to top
View user's profile Send private message
tmasscool
Apprentice
Apprentice


Joined: 27 Jul 2005
Posts: 151

PostPosted: Tue Jul 29, 2008 11:40 pm    Post subject: Reply with quote

Essaie peut-être en faisant un emerge de udev, hal, gnome-mount et si ça ne suffit pas gnome-vfs...
Back to top
View user's profile Send private message
yoyo
Bodhisattva
Bodhisattva


Joined: 04 Mar 2003
Posts: 4273
Location: Lyon - France

PostPosted: Wed Jul 30, 2008 7:53 am    Post subject: Reply with quote

Le "dmesg" est-il bavard à l'insertion du CD ?
Pas d'erreur au boot pendant le lancement de dbus/hald ??

Enjoy !
_________________
La connaissance s'accroît quand on la partage.
JCB
Back to top
View user's profile Send private message
lougat
n00b
n00b


Joined: 24 Feb 2008
Posts: 7

PostPosted: Wed Jul 30, 2008 11:13 am    Post subject: Reply with quote

Quote:
Essaie peut-être en faisant un emerge de udev, hal, gnome-mount et si ça ne suffit pas gnome-vfs...


Déjà fait plusieurs fois en passant même les versons en stable sans aucun effet.

Quote:
Le "dmesg" est-il bavard à l'insertion du CD ?


Il ne se passe rien au niveau de dmesg

Quote:
Pas d'erreur au boot pendant le lancement de dbus/hald ??


Aucune erreur.

Voici une copie de mon dmesg, et du /etc/init.d.dbus restart si ca peut vous aider

Code:

Linux version 2.6.25-gentoo-r6 (root@localhost) (gcc version 4.3.1 (Gentoo 4.3.1 p1.0) ) #1 SMP Thu Jul 10 22:39:53 CEST 2008
Command line: root=/dev/sda3 vga=0x317 video=vesa:1280x1024@72
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009f800 (usable)
 BIOS-e820: 000000000009f800 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000dc000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000007fe70000 (usable)
 BIOS-e820: 000000007fe70000 - 000000007ff00000 (ACPI NVS)
 BIOS-e820: 000000007ff00000 - 0000000080000000 (reserved)
 BIOS-e820: 00000000e0000000 - 00000000f0000000 (reserved)
 BIOS-e820: 00000000fec00000 - 00000000fec10000 (reserved)
 BIOS-e820: 00000000fed00000 - 00000000fed00400 (reserved)
 BIOS-e820: 00000000fed14000 - 00000000fed1a000 (reserved)
 BIOS-e820: 00000000fed1c000 - 00000000fed90000 (reserved)
 BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
 BIOS-e820: 00000000ff000000 - 0000000100000000 (reserved)
Entering add_active_range(0, 0, 159) 0 entries of 3200 used
Entering add_active_range(0, 256, 523888) 1 entries of 3200 used
end_pfn_map = 1048576
DMI present.
ACPI: RSDP 000F7C60, 0024 (r2 HP    )
ACPI: XSDT 7FE7B3D7, 0084 (r1 HPQOEM SLIC-MPC  6040000  LTP        0)
ACPI: FACP 7FE83BF8, 00F4 (r3 INTEL  CALISTGA  6040000 ALAN        1)
ACPI: DSDT 7FE7C655, 752F (r1 HP     30BC      6040000 MSFT  100000E)
ACPI: FACS 7FE84FC0, 0040
ACPI: APIC 7FE83CEC, 0068 (r1 HP     30BC      6040000 LOHR       5A)
ACPI: HPET 7FE83D54, 0038 (r1 HP     30BC      6040000 LOHR       5A)
ACPI: MCFG 7FE83D8C, 003C (r1 HP     30BC      6040000 LOHR       5A)
ACPI: TCPA 7FE83DC8, 0032 (r1 HP     30BB      6040000  PTL        1)
ACPI: APIC 7FE83DFA, 0068 (r1 HP     30BC      6040000  LTP        0)
ACPI: BOOT 7FE83E62, 0028 (r1 HP     30BC      6040000  LTP        1)
ACPI: SLIC 7FE83E8A, 0176 (r1 HPQOEM SLIC-MPC  6040000  LTP        1)
ACPI: SSDT 7FE7C44B, 020A (r1  HP    30BC         1000 INTL 20050624)
ACPI: SSDT 7FE7B9E7, 025F (r1 HP     30BC         3000 INTL 20050624)
ACPI: SSDT 7FE7B941, 00A6 (r1 HP     30BC         3000 INTL 20050624)
ACPI: SSDT 7FE7B45B, 04E6 (r1 HP     30BC         3000 INTL 20050624)
ACPI: BIOS bug: multiple APIC/MADT found, using 0
ACPI: If "acpi_apic_instance=2" works better, notify linux-acpi@vger.kernel.org
ACPI: DMI detected: Hewlett-Packard
No NUMA configuration found
Faking a node at 0000000000000000-000000007fe70000
Entering add_active_range(0, 0, 159) 0 entries of 3200 used
Entering add_active_range(0, 256, 523888) 1 entries of 3200 used
Bootmem setup node 0 0000000000000000-000000007fe70000
  NODE_DATA [000000000000c000 - 0000000000012fff]
  bootmap [0000000000013000 -  0000000000022fcf] pages 10
early res: 0 [0-fff] BIOS data page
early res: 1 [6000-7fff] SMP_TRAMPOLINE
early res: 2 [200000-984207] TEXT DATA BSS
early res: 3 [9f800-a07ff] EBDA
early res: 4 [8000-bfff] PGTABLE
 [ffffe20000000000-ffffe200001fffff] PMD ->ffff810001200000 on node 0
 [ffffe20000200000-ffffe200003fffff] PMD ->ffff810001600000 on node 0
 [ffffe20000400000-ffffe200005fffff] PMD ->ffff810001a00000 on node 0
 [ffffe20000600000-ffffe200007fffff] PMD ->ffff810001e00000 on node 0
 [ffffe20000800000-ffffe200009fffff] PMD ->ffff810002200000 on node 0
 [ffffe20000a00000-ffffe20000bfffff] PMD ->ffff810002600000 on node 0
 [ffffe20000c00000-ffffe20000dfffff] PMD ->ffff810002a00000 on node 0
 [ffffe20000e00000-ffffe20000ffffff] PMD ->ffff810002e00000 on node 0
 [ffffe20001000000-ffffe200011fffff] PMD ->ffff810003200000 on node 0
 [ffffe20001200000-ffffe200013fffff] PMD ->ffff810003600000 on node 0
 [ffffe20001400000-ffffe200015fffff] PMD ->ffff810003a00000 on node 0
 [ffffe20001600000-ffffe200017fffff] PMD ->ffff810003e00000 on node 0
 [ffffe20001800000-ffffe200019fffff] PMD ->ffff810004200000 on node 0
 [ffffe20001a00000-ffffe20001bfffff] PMD ->ffff810004600000 on node 0
Zone PFN ranges:
  DMA             0 ->     4096
  DMA32        4096 ->  1048576
  Normal    1048576 ->  1048576
Movable zone start PFN for each node
early_node_map[2] active PFN ranges
    0:        0 ->      159
    0:      256 ->   523888
On node 0 totalpages: 523791
  DMA zone: 56 pages used for memmap
  DMA zone: 1934 pages reserved
  DMA zone: 2009 pages, LIFO batch:0
  DMA32 zone: 7106 pages used for memmap
  DMA32 zone: 512686 pages, LIFO batch:31
  Normal zone: 0 pages used for memmap
  Movable zone: 0 pages used for memmap
ACPI: PM-Timer IO Port: 0x1008
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
Processor #0 (Bootup-CPU)
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] enabled)
Processor #1
ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
ACPI: IOAPIC (id[0x01] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 1, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
ACPI: IRQ0 used by override.
ACPI: IRQ2 used by override.
ACPI: IRQ9 used by override.
Setting APIC routing to flat
ACPI: HPET id: 0x8086a201 base: 0xfed00000
Using ACPI (MADT) for SMP configuration information
PM: Registered nosave memory: 000000000009f000 - 00000000000a0000
PM: Registered nosave memory: 00000000000a0000 - 00000000000dc000
PM: Registered nosave memory: 00000000000dc000 - 0000000000100000
Allocating PCI resources starting at 88000000 (gap: 80000000:60000000)
SMP: Allowing 2 CPUs, 0 hotplug CPUs
PERCPU: Allocating 30616 bytes of per cpu data
Built 1 zonelists in Node order, mobility grouping on.  Total pages: 514695
Policy zone: DMA32
Kernel command line: root=/dev/sda3 vga=0x317 video=vesa:1280x1024@72
Initializing CPU#0
PID hash table entries: 4096 (order: 12, 32768 bytes)
Extended CMOS year: 2000
TSC calibrated against PM_TIMER
time.c: Detected 1663.114 MHz processor.
Console: colour dummy device 80x25
console [tty0] enabled
Checking aperture...
Memory: 2058496k/2095552k available (4147k kernel code, 36668k reserved, 2266k data, 412k init)
CPA: page pool initialized 1 of 1 pages preallocated
hpet clockevent registered
Calibrating delay using timer specific routine.. 3330.04 BogoMIPS (lpj=6660080)
Dentry cache hash table entries: 262144 (order: 9, 2097152 bytes)
Inode-cache hash table entries: 131072 (order: 8, 1048576 bytes)
Mount-cache hash table entries: 256
CPU: L1 I cache: 32K, L1 D cache: 32K
CPU: L2 cache: 2048K
CPU 0/0 -> Node 0
CPU: Physical Processor ID: 0
CPU: Processor Core ID: 0
CPU0: Thermal monitoring handled by SMI
using mwait in idle threads.
ACPI: Core revision 20070126
Using local APIC timer interrupts.
APIC timer calibration result 10394460
Detected 10.394 MHz APIC timer.
Booting processor 1/2 APIC 0x1
Initializing CPU#1
Calibrating delay using timer specific routine.. 3326.23 BogoMIPS (lpj=6652478)
CPU: L1 I cache: 32K, L1 D cache: 32K
CPU: L2 cache: 2048K
CPU 1/1 -> Node 0
CPU: Physical Processor ID: 0
CPU: Processor Core ID: 1
CPU1: Thermal monitoring handled by SMI
Intel(R) Core(TM)2 CPU         T5500  @ 1.66GHz stepping 06
checking TSC synchronization [CPU#0 -> CPU#1]: passed.
Brought up 2 CPUs
net_namespace: 1008 bytes
NET: Registered protocol family 16
No dock devices found.
ACPI: bus type pci registered
PCI: Using MMCONFIG at e0000000 - efffffff
PCI: Using configuration type 1
ACPI: EC: Look up EC in DSDT
ACPI: BIOS _OSI(Linux) query ignored via DMI
ACPI: Interpreter enabled
ACPI: (supports S0 S3 S4 S5)
ACPI: Using IOAPIC for interrupt routing
ACPI: EC: non-query interrupt received, switching to interrupt mode
ACPI: EC: GPE = 0x17, I/O: command/status = 0x66, data = 0x62
ACPI: EC: driver started in interrupt mode
ACPI: PCI Root Bridge [PCI0] (0000:00)
pci 0000:00:1f.0: quirk: region 1000-107f claimed by ICH6 ACPI/GPIO/TCO
pci 0000:00:1f.0: quirk: region 1180-11bf claimed by ICH6 GPIO
PCI: Transparent bridge - 0000:00:1e.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PEGP._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP01._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP02._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP03._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCIB._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs *11)
ACPI: PCI Interrupt Link [LNKB] (IRQs *3)
ACPI: PCI Interrupt Link [LNKC] (IRQs *3)
ACPI: PCI Interrupt Link [LNKD] (IRQs *4)
ACPI: PCI Interrupt Link [LNKE] (IRQs *10)
ACPI: PCI Interrupt Link [LNKF] (IRQs 11) *0, disabled.
ACPI: PCI Interrupt Link [LNKG] (IRQs *5)
ACPI: PCI Interrupt Link [LNKH] (IRQs *7)
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
ACPI: bus type pnp registered
pnp: PnP ACPI: found 11 devices
ACPI: ACPI bus type pnp unregistered
SCSI subsystem initialized
libata version 3.00 loaded.
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
PCI-GART: No AMD northbridge found.
hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0
hpet0: 3 64-bit timers, 14318180 Hz
system 00:00: iomem range 0xe0000000-0xefffffff could not be reserved
system 00:02: iomem range 0xe0000000-0xefffffff could not be reserved
system 00:02: iomem range 0xfed14000-0xfed17fff could not be reserved
system 00:02: iomem range 0xfed18000-0xfed18fff could not be reserved
system 00:02: iomem range 0xfed19000-0xfed19fff could not be reserved
system 00:02: iomem range 0xfed1c000-0xfed1ffff could not be reserved
system 00:02: iomem range 0xfed20000-0xfed3ffff could not be reserved
system 00:02: iomem range 0xfed40000-0xfed44fff could not be reserved
system 00:02: iomem range 0xfed45000-0xfed8ffff could not be reserved
system 00:04: iomem range 0xfed00000-0xfed003ff could not be reserved
system 00:06: ioport range 0x380-0x383 has been reserved
system 00:06: ioport range 0x680-0x69f has been reserved
system 00:06: ioport range 0x800-0x80f has been reserved
system 00:06: ioport range 0x1000-0x107f has been reserved
system 00:06: ioport range 0x1180-0x11bf has been reserved
system 00:06: ioport range 0x1640-0x164f has been reserved
system 00:07: ioport range 0x6a0-0x6af has been reserved
system 00:07: ioport range 0x6b0-0x6ff has been reserved
PCI: Failed to allocate mem resource #6:20000@d0000000 for 0000:01:00.0
PCI: Bridge: 0000:00:01.0
  IO window: disabled.
  MEM window: 0xdc000000-0xddffffff
  PREFETCH window: 0x00000000c0000000-0x00000000cfffffff
PCI: Bridge: 0000:00:1c.0
  IO window: 2000-2fff
  MEM window: 0xd8000000-0xd9ffffff
  PREFETCH window: 0x00000000d2000000-0x00000000d3ffffff
PCI: Bridge: 0000:00:1c.1
  IO window: 3000-3fff
  MEM window: 0xd6000000-0xd7ffffff
  PREFETCH window: 0x00000000d0000000-0x00000000d1ffffff
PCI: Bridge: 0000:00:1c.2
  IO window: 4000-4fff
  MEM window: 0xda000000-0xdbffffff
  PREFETCH window: 0x00000000d4000000-0x00000000d5ffffff
PCI: Bridge: 0000:00:1e.0
  IO window: disabled.
  MEM window: 0xde000000-0xde0fffff
  PREFETCH window: disabled.
ACPI: PCI Interrupt 0000:00:01.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:01.0 to 64
ACPI: PCI Interrupt 0000:00:1c.0[A] -> GSI 17 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:00:1c.0 to 64
ACPI: PCI Interrupt 0000:00:1c.1[B] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1c.1 to 64
ACPI: PCI Interrupt 0000:00:1c.2[C] -> GSI 18 (level, low) -> IRQ 18
PCI: Setting latency timer of device 0000:00:1c.2 to 64
PCI: Enabling device 0000:00:1e.0 (0004 -> 0006)
PCI: Setting latency timer of device 0000:00:1e.0 to 64
NET: Registered protocol family 2
IP route cache hash table entries: 65536 (order: 7, 524288 bytes)
TCP established hash table entries: 262144 (order: 10, 4194304 bytes)
TCP bind hash table entries: 65536 (order: 8, 1048576 bytes)
TCP: Hash tables configured (established 262144 bind 65536)
TCP reno registered
Simple Boot Flag at 0x35 set to 0x1
Total HugeTLB memory allocated, 0
Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
NTFS driver 2.1.29 [Flags: R/O].
fuse init (API version 7.9)
io scheduler noop registered
io scheduler deadline registered
io scheduler cfq registered (default)
pci 0000:01:00.0: Boot video device
PCI: Setting latency timer of device 0000:00:01.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:01.0:pcie00]
Allocate Port Service[0000:00:01.0:pcie03]
PCI: Setting latency timer of device 0000:00:1c.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.0:pcie00]
Allocate Port Service[0000:00:1c.0:pcie02]
Allocate Port Service[0000:00:1c.0:pcie03]
PCI: Setting latency timer of device 0000:00:1c.1 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.1:pcie00]
Allocate Port Service[0000:00:1c.1:pcie02]
Allocate Port Service[0000:00:1c.1:pcie03]
PCI: Setting latency timer of device 0000:00:1c.2 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.2:pcie00]
Allocate Port Service[0000:00:1c.2:pcie02]
Allocate Port Service[0000:00:1c.2:pcie03]
Real Time Clock Driver v1.12ac
hpet_resources: 0xfed00000 is busy
Non-volatile memory driver v1.2
intel_rng: FWH not detected
Linux agpgart interface v0.103
vesafb: framebuffer at 0xc0000000, mapped to 0xffffc20010980000, using 3072k, total 131072k
vesafb: mode is 1024x768x16, linelength=2048, pages=1
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
Console: switching to colour frame buffer device 128x48
fb0: VESA VGA frame buffer device
ACPI: AC Adapter [ACAD] (on-line)
ACPI: Battery Slot [BAT0] (battery present)
input: Power Button (FF) as /class/input/input0
ACPI: Power Button (FF) [PWRF]
input: Power Button (CM) as /class/input/input1
ACPI: Power Button (CM) [PWRB]
input: Sleep Button (CM) as /class/input/input2
ACPI: Sleep Button (CM) [SLPB]
input: Lid Switch as /class/input/input3
ACPI: Lid Switch [LID]
ACPI: device:05 is registered as cooling_device0
input: Video Bus as /class/input/input4
ACPI: Video Device [VGA] (multi-head: yes  rom: no  post: no)
ACPI: device:0b is registered as cooling_device1
input: Video Bus as /class/input/input5
ACPI: Video Device [GFX0] (multi-head: yes  rom: no  post: no)
ACPI: SSDT 7FE7C18D, 01F6 (r1 HP     30BC         3000 INTL 20050624)
ACPI: SSDT 7FE7BC46, 04C2 (r1 HP     30BC         3001 INTL 20050624)
Monitor-Mwait will be used to enter C-1 state
Monitor-Mwait will be used to enter C-2 state
Monitor-Mwait will be used to enter C-3 state
ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
ACPI: ACPI0007:00 is registered as cooling_device2
ACPI: Processor [CPU0] (supports 8 throttling states)
ACPI: SSDT 7FE7C383, 00C8 (r1 HP     30BC         3000 INTL 20050624)
ACPI: SSDT 7FE7C108, 0085 (r1 HP     30BC         3000 INTL 20050624)
ACPI: CPU1 (power states: C1[C1] C2[C2] C3[C3])
ACPI: ACPI0007:01 is registered as cooling_device3
ACPI: Processor [CPU1] (supports 8 throttling states)
ACPI: LNXTHERM:01 is registered as thermal_zone0
ACPI: Thermal Zone [THR1] (56 C)
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
floppy0: no floppy controllers found
brd: module loaded
loop: module loaded
Intel(R) PRO/1000 Network Driver - version 7.3.20-k2
Copyright (c) 1999-2006 Intel Corporation.
ACPI: PCI Interrupt 0000:05:00.0[A] -> GSI 18 (level, low) -> IRQ 18
PCI: Setting latency timer of device 0000:05:00.0 to 64
e1000: 0000:05:00.0: e1000_probe: (PCI Express:2.5Gb/s:Width x1) 00:16:36:e9:43:a4
e1000: 0000:05:00.0: e1000_probe: This device (id 8086:109a) will no longer be supported by this driver in the future.
e1000: 0000:05:00.0: e1000_probe: please use the "e1000e" driver instead.
e1000: eth0: e1000_probe: Intel(R) PRO/1000 Network Connection
e100: Intel(R) PRO/100 Network Driver, 3.5.23-k4-NAPI
e100: Copyright(c) 1999-2006 Intel Corporation
tun: Universal TUN/TAP device driver, 1.6
tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
console [netcon0] enabled
netconsole: network logging started
Linux video capture interface: v2.00
Uniform Multi-Platform E-IDE driver
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ICH7: IDE controller (0x8086:0x27df rev 0x02) at  PCI slot 0000:00:1f.1
ACPI: PCI Interrupt 0000:00:1f.1[A] -> GSI 18 (level, low) -> IRQ 18
ICH7: not 100% native mode: will probe irqs later
ICH7: IDE port disabled
    ide0: BM-DMA at 0x1880-0x1887, BIOS settings: hda:DMA, hdb:PIO
Probing IDE interface ide0...
hda: TSSTcorpCD/DVDW TS-L632D, ATAPI CD/DVD-ROM drive
hda: host max PIO4 wanted PIO255(auto-tune) selected PIO4
hda: MWDMA2 mode selected
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hda: ATAPI 24X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache
Uniform CD-ROM driver Revision: 3.20
Driver 'sd' needs updating - please use bus_type methods
Driver 'sr' needs updating - please use bus_type methods
ahci 0000:00:1f.2: version 3.0
ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 19 (level, low) -> IRQ 19
ahci 0000:00:1f.2: AHCI 0001.0100 32 slots 4 ports 1.5 Gbps 0x5 impl SATA mode
ahci 0000:00:1f.2: flags: 64bit ncq pm led clo pio slum part
PCI: Setting latency timer of device 0000:00:1f.2 to 64
scsi0 : ahci
scsi1 : ahci
scsi2 : ahci
scsi3 : ahci
ata1: SATA max UDMA/133 abar m1024@0xde304400 port 0xde304500 irq 315
ata2: DUMMY
ata3: SATA max UDMA/133 abar m1024@0xde304400 port 0xde304600 irq 315
ata4: DUMMY
ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
ata1.00: ATA-7: FUJITSU MHV2120BH PL, 892C, max UDMA/100
ata1.00: 234441648 sectors, multi 16: LBA48
ata1.00: configured for UDMA/100
ata3: SATA link down (SStatus 0 SControl 300)
scsi 0:0:0:0: Direct-Access     ATA      FUJITSU MHV2120B 892C PQ: 0 ANSI: 5
sd 0:0:0:0: [sda] 234441648 512-byte hardware sectors (120034 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sd 0:0:0:0: [sda] 234441648 512-byte hardware sectors (120034 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
 sda: sda1 sda2 sda3 sda4
sd 0:0:0:0: [sda] Attached SCSI disk
sd 0:0:0:0: Attached scsi generic sg0 type 0
Fusion MPT base driver 3.04.06
Copyright (c) 1999-2007 LSI Corporation
Fusion MPT SPI Host driver 3.04.06
ACPI: PCI Interrupt 0000:07:05.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:07:05.0 to 64
ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[16]  MMIO=[de000000-de0007ff]  Max Packet=[2048]  IR/IT contexts=[4/4]
ieee1394: raw1394: /dev/raw1394 device initialized
ACPI: PCI Interrupt 0000:00:1d.7[A] -> GSI 23 (level, low) -> IRQ 23
PCI: Setting latency timer of device 0000:00:1d.7 to 64
ehci_hcd 0000:00:1d.7: EHCI Host Controller
ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
ehci_hcd 0000:00:1d.7: debug port 1
PCI: cache line size of 32 is not supported by device 0000:00:1d.7
ehci_hcd 0000:00:1d.7: irq 23, io mem 0xde304000
ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 8 ports detected
ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
USB Universal Host Controller Interface driver v3.0
ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 23 (level, low) -> IRQ 23
PCI: Setting latency timer of device 0000:00:1d.0 to 64
uhci_hcd 0000:00:1d.0: UHCI Host Controller
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:1d.0: irq 23, io base 0x00001800
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.1[B] -> GSI 19 (level, low) -> IRQ 19
PCI: Setting latency timer of device 0000:00:1d.1 to 64
uhci_hcd 0000:00:1d.1: UHCI Host Controller
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:1d.1: irq 19, io base 0x00001820
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
hub 1-0:1.0: unable to enumerate USB device on port 2
ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 18
PCI: Setting latency timer of device 0000:00:1d.2 to 64
uhci_hcd 0000:00:1d.2: UHCI Host Controller
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
uhci_hcd 0000:00:1d.2: irq 18, io base 0x00001840
usb usb4: configuration #1 chosen from 1 choice
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.3[D] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1d.3 to 64
uhci_hcd 0000:00:1d.3: UHCI Host Controller
uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 5
uhci_hcd 0000:00:1d.3: irq 16, io base 0x00001860
usb usb5: configuration #1 chosen from 1 choice
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 2 ports detected
usb 1-4: new high speed USB device using ehci_hcd and address 3
usb 1-4: configuration #1 chosen from 1 choice
usb 2-2: new low speed USB device using uhci_hcd and address 2
usb 2-2: configuration #1 chosen from 1 choice
ieee1394: Host added: ID:BUS[0-00:1023]  GUID[009fc000e800e800]
usbcore: registered new interface driver usblp
Initializing USB Mass Storage driver...
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
serio: i8042 KBD port at 0x60,0x64 irq 1
serio: i8042 AUX port at 0x60,0x64 irq 12
mice: PS/2 mouse device common for all mice
input: AT Translated Set 2 keyboard as /class/input/input6
device-mapper: ioctl: 4.13.0-ioctl (2007-10-18) initialised: dm-devel@redhat.com
cpuidle: using governor ladder
sdhci: Secure Digital Host Controller Interface driver
sdhci: Copyright(c) Pierre Ossman
sdhci: SDHCI controller found at 0000:07:05.1 [1180:0822] (rev 19)
PCI: Enabling device 0000:07:05.1 (0000 -> 0002)
ACPI: PCI Interrupt 0000:07:05.1[B] -> GSI 17 (level, low) -> IRQ 17
sdhc0:slot0: Will use DMA mode even though HW doesn't fully claim to support it.
PCI: Setting latency timer of device 0000:07:05.1 to 64
mmc0: SDHCI at 0xde000800 irq 17 DMA
wbsd: Winbond W83L51xD SD/MMC card interface driver
wbsd: Copyright(c) Pierre Ossman
Marking TSC unstable due to TSC halts in idle
input: Logitech USB RECEIVER as /class/input/input7
input: USB HID v1.11 Mouse [Logitech USB RECEIVER] on usb-0000:00:1d.0-2
usbcore: registered new interface driver usbhid
drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
oprofile: using NMI interrupt.
Netfilter messages via NETLINK v0.30.
nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
ctnetlink v0.93: registering with nfnetlink.
ip_tables: (C) 2000-2006 Netfilter Core Team
ClusterIP Version 0.8 loaded successfully
arp_tables: (C) 2002 David S. Miller
TCP cubic registered
NET: Registered protocol family 1
NET: Registered protocol family 10
ip6_tables: (C) 2000-2006 Netfilter Core Team
IPv6 over IPv4 tunneling driver
NET: Registered protocol family 17
RPC: Registered udp transport module.
RPC: Registered tcp transport module.
drivers/rtc/hctosys.c: unable to open rtc device (rtc0)
Clocksource tsc unstable (delta = -107386539 ns)
Synaptics Touchpad, model: 1, fw: 6.3, id: 0x1a0b1, caps: 0xa04713/0x200000
input: SynPS/2 Synaptics TouchPad as /class/input/input8
kjournald starting.  Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
VFS: Mounted root (ext3 filesystem) readonly.
Freeing unused kernel memory: 412k freed
iwl3945: Intel(R) PRO/Wireless 3945ABG/BG Network Connection driver for Linux, 1.2.23kds
iwl3945: Copyright(c) 2003-2007 Intel Corporation
ACPI: PCI Interrupt 0000:02:00.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:02:00.0 to 64
iwl3945: Detected Intel PRO/Wireless 3945ABG Network Connection
iwl3945: Tunable channels: 13 802.11bg, 23 802.11a channels
phy0: Selected rate control algorithm 'iwl-3945-rs'
ACPI: PCI interrupt for device 0000:02:00.0 disabled
uvcvideo: Found UVC 1.00 device USB 2.0 Camera (0c45:62c0)
input: USB 2.0 Camera as /class/input/input9
usbcore: registered new interface driver uvcvideo
USB Video Class driver (v0.1.0)
ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 22 (level, low) -> IRQ 22
PCI: Setting latency timer of device 0000:00:1b.0 to 64
nvidia: module license 'NVIDIA' taints kernel.
ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:01:00.0 to 64
NVRM: loading NVIDIA UNIX x86_64 Kernel Module  173.14.09  Wed Jun  4 23:40:50 PDT 2008
EXT3 FS on sda3, internal journal
kjournald starting.  Commit interval 5 seconds
EXT3 FS on sda4, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
ACPI: PCI Interrupt 0000:02:00.0[A] -> GSI 16 (level, low) -> IRQ 16
PM: Writing back config space on device 0000:02:00.0 at offset 1 (was 100002, writing 100006)
iwl3945: Radio disabled by HW RF Kill switch
ACPI: PCI interrupt for device 0000:02:00.0 disabled
ACPI: PCI Interrupt 0000:02:00.0[A] -> GSI 16 (level, low) -> IRQ 16
PM: Writing back config space on device 0000:02:00.0 at offset 1 (was 100002, writing 100006)
iwl3945: Radio disabled by HW RF Kill switch
ACPI: PCI interrupt for device 0000:02:00.0 disabled
Adding 3911816k swap on /dev/sda2.  Priority:-1 extents:1 across:3911816k


Code:

#/etc/init.d/dbus/restart
 * Stopping Hardware Abstraction Layer daemon ... [ ok ]
 * Stopping cupsd ... [ ok ]
 * Stopping avahi-daemon ... [ ok ]
 * Stopping D-BUS system messagebus ... [ ok ]
 * Starting D-BUS system messagebus ... [ ok ]
 * Starting Hardware Abstraction Layer daemon ...
 * Starting avahi-daemon ... [ ok ]
 * Starting cupsd ... [ ok ]


Pour info rc-statuts

Code:

Runlevel: default
 dbus                                                              [  started  ]
 syslog-ng                                                         [  started  ]
 hald                                                              [  started  ]
 net.wlan0                                                         [  started  ]
 netmount                                                          [  started  ]
 xdm                                                               [  started  ]
 alsasound                                                         [  started  ]
 clamd                                                             [  started  ]
 cupsd                                                             [  started  ]
 esound                                                            [  started  ]
 shorewall                                                         [  started  ]
 vixie-cron                                                        [  started  ]
 local                                                             [  started  ]
Runlevel: UNASSIGNED
 avahi-daemon                                                      [  started  ]
 udev-postmount                                                    [  started  ]


Merci
Back to top
View user's profile Send private message
yoyo
Bodhisattva
Bodhisattva


Joined: 04 Mar 2003
Posts: 4273
Location: Lyon - France

PostPosted: Wed Jul 30, 2008 11:34 am    Post subject: Reply with quote

D'après ton dmesg :
Code:
Probing IDE interface ide0...
hda: TSSTcorpCD/DVDW TS-L632D, ATAPI CD/DVD-ROM drive
hda: host max PIO4 wanted PIO255(auto-tune) selected PIO4
hda: MWDMA2 mode selected
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hda: ATAPI 24X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache
Uniform CD-ROM driver Revision: 3.20
tu utilises encore les "vieux" pilotes ide pour tes lecteurs optiques (chez moi, "/dev/hdx" est remplcé par "/dev/sry" pour les lecteurs optiques). Il est possible que dbus/hal ne "surveiilent" plus les /dev/hd*.

Essaie en virant le support IDE (dépréciée) de la config de ton noyau et passe en full-libata : il y a un thread dans le sous-forum qui en parle [TIP] Passer son noyau en libata "intégral".

Enjoy !
_________________
La connaissance s'accroît quand on la partage.
JCB
Back to top
View user's profile Send private message
lougat
n00b
n00b


Joined: 24 Feb 2008
Posts: 7

PostPosted: Wed Jul 30, 2008 3:14 pm    Post subject: Reply with quote

J'ai supprimé le support IDE comme indiqué

Voici ce que me retourne dmesg grep | CD

Code:

ata5.00: ATAPI: TSSTcorpCD/DVDW TS-L632D, HH16, max MWDMA2
scsi 4:0:0:0: CD-ROM            TSSTcorp CD/DVDW TS-L632D HH16 PQ: 0 ANSI: 5
Uniform CD-ROM driver Revision: 3.20
sr 4:0:0:0: Attached scsi CD-ROM sr0


Le problème est toujours le même

Par contre j'ai remarqué que lorsque j'insère un dvd vierge, j'ai bien mes icones qui apparaissent.
Quand je clique sur raccourcis j'ai "Disque DVD+R vierge"
Et dans nautilus j'ai un nouvel onglet a gauche "Disque DVD+R vierge"

Pourquoi un dvd vierge fonctionne et pas un dvd avec des données?
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8007
Location: ~Brussels - Belgique

PostPosted: Wed Jul 30, 2008 5:23 pm    Post subject: Reply with quote

as-tu mis le support pour les différents formats de CD/DVD : iso, udf, voire même HFS (pour les Mac) ?
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
lougat
n00b
n00b


Joined: 24 Feb 2008
Posts: 7

PostPosted: Wed Jul 30, 2008 7:01 pm    Post subject: Reply with quote

Oui, j'ai tout d'activé en dur dans le noyau.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum