Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Mythbrowser(SVN 0.21)+Flash [SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
t33t
n00b
n00b


Joined: 25 Aug 2005
Posts: 28

PostPosted: Mon Mar 03, 2008 7:27 pm    Post subject: Mythbrowser(SVN 0.21)+Flash [SOLVED] Reply with quote

Hello

I'm trying to view flash sites with mythbrowser.
I asked about it mythtv mailinglist and got following answer:
Teet Niin wrote:
> I was reading 0.21 realease notes under wiki and found:
>
>
> MythBrowser <http://www.mythtv.org/wiki/index.php/MythBrowser>
>
> * Added plugin support for Flash etc.
>
> I haven't found any how to or ticket about flash support under
> mythbrowser.
> Am i missing something or is this info false?
>

You just need to install netscape plugin support for Konqueror and the
flash plugin and that's it.

If you are using a 64bit processor then you may also need the netscape
plugin wrapper which allows you to load 32bit plugins on 64bit browsers.

Paul H.

So i guess i have to install flash for konquerer.
My question is, can i install flash plugin without installing konquerer fully(i have 4.4GB disk for system and WM is evilWM, i'm keeping it really light).
If yes, then what packages do i need?
Has anyone tried mythbrowser with konquerer flash plugin successfully.

Flash support would be one mayor boost in myth system for me.

TIA


Last edited by t33t on Sun Mar 09, 2008 8:05 pm; edited 1 time in total
Back to top
View user's profile Send private message
Hobbes-X
l33t
l33t


Joined: 04 Feb 2004
Posts: 823
Location: Seattle, WA

PostPosted: Thu Mar 06, 2008 9:45 pm    Post subject: Reply with quote

Hi Teet,

IIRC, mythbrowser is konquerer, just embedded.
Back to top
View user's profile Send private message
t33t
n00b
n00b


Joined: 25 Aug 2005
Posts: 28

PostPosted: Sun Mar 09, 2008 6:07 pm    Post subject: Reply with quote

Maybe, still i would appreaciate some mini how to for light weight systems which doesn't have KDE fully installed.
BTW there are kdelibs installed but not konqueror on my system(as i understand it is using same libs but ain't konqueror it self).
Correct me if i'm wrong.
OK got it!
I installed:
nsplugins
konqueror(and depenencies)
netscape-flash

ran konq.
scanned for plugins.
checked for plugins(there was netscape flash)
tried youtube(it worked)
Tried mythbrowser everything worked!
Only thing, i and m really doesn't work on search boxes.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum