Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
alternando X y consolas con Alt + Ctrl + F* ya no funciona!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
asph
l33t
l33t


Joined: 25 Aug 2003
Posts: 738
Location: Barcelona, Spain

PostPosted: Thu Aug 28, 2003 10:52 am    Post subject: alternando X y consolas con Alt + Ctrl + F* ya no funciona! Reply with quote

a mi me gusta trabajar con consola, y tener las X para cuando quiero jugar o usar el vmware o programas visuales.. estoy muy acostumbrado a cambiar de X a consolas con las teclas que comento, Alt + Ctrl + F1, F2, etc..

La cuestion es que hace algun tiempo, al actualizar las X sobreescribi alguno de los ficheros de configuración, y la combinación de teclas dejó de funcionar. Llevo algún tiempo preguntando por ahí y buscando yo mismo donde se debe configurar eso.. pero no he encontrado ninguna solución.

Si alguien sabe donde puede ser que se configure eso ya sabeis, echadme un cable XD

p.d.: quizas si me pegais vuestro archivo de conf (ves a saber cual), puedo compararlo y ver que falla..

p.d.2: no se trata del clásico /etc/X11/XF86Config ni es algo muy evidente, pq llevo algún tiempo mirandolo xD

Muchas gracias!
Back to top
View user's profile Send private message
RedMask
n00b
n00b


Joined: 13 Jul 2003
Posts: 6

PostPosted: Thu Aug 28, 2003 3:45 pm    Post subject: A mi me pasa lo mismo y no consigo averiguar el por qué... Reply with quote

Hola:
A mi me ocurre exactamente lo mismo, al principio pensaba que eran problemas con el teclado, pero no... alguien que nos ayude plz... 8O
Back to top
View user's profile Send private message
asph
l33t
l33t


Joined: 25 Aug 2003
Posts: 738
Location: Barcelona, Spain

PostPosted: Fri Aug 29, 2003 9:08 am    Post subject: solución Reply with quote

hey RedMask, he encontrado la solución a nuestro problema:

Code:
Section "ServerFlags"
        Option "DisableVidModeExtension"        "false"
        Option "DontZoom"                       "false"
        Option "DisableModInDev"                "false"
        Option "HandleSpecialKeys"              "Always"
EndSection


Asegúrate de que tienes estas lineas en /etc/X11/XF86Config

Un saludo!
_________________
gentoo sex is updatedb; locate; talk; date; cd; strip; look; touch; finger; unzip; uptime; gawk; head; emerge --oneshot condom; mount; fsck; gasp; more; yes; yes; yes; more; umount; emerge -C condom; make clean; sleep
Back to top
View user's profile Send private message
RedMask
n00b
n00b


Joined: 13 Jul 2003
Posts: 6

PostPosted: Fri Aug 29, 2003 9:47 pm    Post subject: Eso es! Reply with quote

OK, ese era el problema, muchas gracias por tu colaboración; es una alegría ver lo bien que funcionan estos post, el buen rollo que hay, la cantidad de info y sobre todo la buena voluntad de la gente.

Un saludo :D
_________________
Sometimes my posts are quite dumb, but the main reason I write is because I want to increase my post number and thus achieve better cattegory in a desperate try of keeping my self-esteem up.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum