Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ogle or xine?
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
Pigeon
Guru
Guru


Joined: 21 Jun 2002
Posts: 307

PostPosted: Mon Jul 22, 2002 4:47 am    Post subject: Reply with quote

Thankies =D Read "toggle OSD: none / seek / seek+timer," and didn't make the connection. =D
Back to top
View user's profile Send private message
rommel
Veteran
Veteran


Joined: 19 Apr 2002
Posts: 1140
Location: Williamsburg Virginia

PostPosted: Mon Jul 22, 2002 5:17 pm    Post subject: Reply with quote

well turns out my xine trouble was from not setting the region code on the dvd player.

i had installed ogle to see if it would work and it was giving me the same error about the title key failing...amoungst the listed reason it gave that this would happen was the region key not matching thte dvd or never having been set.

this gave me the idea to try another dvd-rom drive and sure enough its working.

it mentioned two programs from sourceforge or freshmeat for setting this code on the dvd player....has anyone had to do this?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum