Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Aiuto GENTOO...
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Punk92
n00b
n00b


Joined: 26 Sep 2007
Posts: 1

PostPosted: Wed Sep 26, 2007 1:11 pm    Post subject: Aiuto GENTOO... Reply with quote

Ciao a tutti, ho installato gentoo.stavo installando KDE. ho configurato xorg e rete. ha scaricato i pacchetti di kde-meta ( sono 312) fino al 93. poi dal 93 al 89
da sempre lo stesso errore. poso le foto:

spero che qualcuno mi aiuti grazie..

http://img205.imageshack.us/img205/4567/pict0402pw4.th.jpg

http://img213.imageshack.us/img213/7425/pict0401pp5.th.jpg

Grazie..
Back to top
View user's profile Send private message
tomk
Bodhisattva
Bodhisattva


Joined: 23 Sep 2003
Posts: 7221
Location: Sat in front of my computer

PostPosted: Wed Sep 26, 2007 6:26 pm    Post subject: Reply with quote

Moved from Other Languages to Forum italiano (Italian).
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Wed Sep 26, 2007 6:48 pm    Post subject: Reply with quote

Hai linkato le anteprime delle immagini, è difficile leggere. O metti il link corretto oppure ti trascrivi a mano l'errore e ce lo riporti! :P
_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
bandreabis
Advocate
Advocate


Joined: 18 Feb 2005
Posts: 2413
Location: イタリアのロディで

PostPosted: Wed Sep 26, 2007 7:26 pm    Post subject: Reply with quote

Scen wrote:
Hai linkato le anteprime delle immagini, è difficile leggere. O metti il link corretto oppure ti trascrivi a mano l'errore e ce lo riporti! :P


Togli th. dal nome del file. :wink:

@Punk92
Non usare il flash per questo tipo di foto. :P
_________________
Il numero di post non fa di me un esperto! Anzi!
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Wed Sep 26, 2007 7:43 pm    Post subject: Reply with quote

Scen wrote:
ti trascrivi a mano l'errore e ce lo riporti! :P

please.

E, come puoi leggere dai messaggi che hai fotografato l'errore sta più in alto quindi posta le linee più sopra.
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Wed Sep 26, 2007 7:47 pm    Post subject: Re: Aiuto GENTOO... Reply with quote

Punk92 wrote:
Ciao a tutti, ho installato gentoo.stavo installando KDE. ho configurato xorg e rete. ha scaricato i pacchetti di kde-meta ( sono 312) fino al 93. poi dal 93 al 89
da sempre lo stesso errore. poso le foto:

spero che qualcuno mi aiuti grazie..

http://img205.imageshack.us/img205/4567/pict0402pw4.th.jpg

http://img213.imageshack.us/img213/7425/pict0401pp5.th.jpg

Grazie..


l'errore è che ti dice di emergere le librerie qt , con la flag use opengl, quindi dai :
Code:
USE="opengl" emerge -av =x11-libs/qt-3*


fatto ciò , come suggerito da emerge, devi aggiornare un pò di file, o con il comando etc-update, oppure con dispatch-conf (consigliato).

ciao
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Wed Sep 26, 2007 8:24 pm    Post subject: Re: Aiuto GENTOO... Reply with quote

Code:
USE="opengl" emerge -av =x11-libs/qt-3*


Molto meglio così
Code:

# echo 'x11-libs/qt opengl' >> /etc/portage/package.use
# emerge -av =x11-libs/qt-3*

_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum