Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Läppäri & Atin näyttis probleema
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Finnish
View previous topic :: View next topic  
Author Message
Sputnick
n00b
n00b


Joined: 10 May 2004
Posts: 46

PostPosted: Thu Jun 21, 2007 11:01 am    Post subject: Läppäri & Atin näyttis probleema Reply with quote

Tuossa scanpci tulos näyttiksen kohalta:

pci bus 0x0001 cardnum 0x00 function 0x00: vendor 0x1002 device 0x4c4d
ATI Technologies Inc Rage Mobility P/M AGP 2x


Minulla on tuollainen näytönohjain läppärissäni ja en saa sitä mitenkään asennettua, tyyliin xorgin atin ajureilla, saatikka mach64 ajureilla jotka molemmat antavat mustan ruudun. Eikä X käynnisty lainkaan.


Tarvitsisin tarkat ohjeet näytönohjaimen asentamiseksi, jotta saisi edes jotakin irti läppäristä, PIII 700Mhz 256Mt 40Gt kovo. Kyseessä on Hp omnibook 500.

Elikkäs mikä on paras ajuri/xorg tälle kortille, ja miten conffin tuon xorgin optimaalisesti tälle kortille.

Tällähetkellä vesa/7.2. ajuri/xorgin versio. Kernelversio 2.6.13-gentoo-r5.
Back to top
View user's profile Send private message
Elekrep
Tux's lil' helper
Tux's lil' helper


Joined: 18 Sep 2004
Posts: 108
Location: Finland

PostPosted: Sun Jun 24, 2007 4:17 pm    Post subject: Reply with quote

Mites olet kernelin vääntänyt koneeseen ?
Jos genkernelillä niin saattaa olla tarpeellista ladata moduulit. Käsin taas niin varmaan joutuu tarkistaa että on käännetty kaikki tarpeellinen sinne. Ohjeista en tiedä. Kokeile gentoo wikiä http://gentoo-wiki.com/
_________________
http://muronurkka.no-ip.org/
Tällä hetkellä pdf, josta saattaa olla apua gentoo palomuurin ja netinjaon virittämiseen.
Back to top
View user's profile Send private message
linuxtuxhellsinki
l33t
l33t


Joined: 15 Nov 2004
Posts: 692
Location: Hellsinki

PostPosted: Wed Jul 04, 2007 8:27 pm    Post subject: Reply with quote

Kyllä se oli mach64 ajuri ja xorgiin tais olla ati samalla piirillä olevaan HP 4150B 500Mhz PIII läppäriin ja 3D-kiihdytykset piti hoitaa x11-drm:llä. Löytyi seuraavanlaiset rivit vanhasta xorg.conffista, kun oon kierrättänyt samaa Gentoota jo Thinkpad PII 300Mhz asti tähän ThinkPad P4M 1800Mhz :P
Code:
Section "Device"
        Identifier      "ATi"
        Driver          "ati"
        VendorName      "ATI"
        BoardName       "Rage Mobility P/M AGP 2x"
        ChipSet         "ati"
        ChipId          0x4c4d
        ChipRev         0x64
        BusID           "PCI:1:0:0"
        Option          "accel"         "True"
        Option          "crt_display"   "True"
        Option          "panel_display" "True"
        Option          "hw_cursor"     "True"
        #Option         "linear"        "True"
        #Option         "composite_sync"        # [<bool>]
        #Option         "mmio_cache"            # [<bool>]
        #Option         "test_mmio_cache"       # [<bool>]
        #Option         "probe_clocks"          # [<bool>]
        #Option         "reference_clock"       # <freq>
        #Option         "shadow_fb"             # [<bool>]
        #Option         "sw_cursor"             # [<bool>]
EndSection

Mulla on vielä se HP:n läppärikin mutta se on lähes 1000km päässä, mut jos et saa toimimaan niin voin koittaa auttaa ehkä viikon parin päästä kunhan pääsee sen luo. Käytä hakua tolla ragen mallilla niin kyllä jotain tietoa pitäisi löytyä.
_________________
1st use 'Search' & lastly add [Solved] to
the subject of your first post in the thread.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Finnish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum