Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
memtest86+ on amd64 - no-multilib
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on AMD64
View previous topic :: View next topic  
Author Message
benesm1
n00b
n00b


Joined: 19 Aug 2004
Posts: 56
Location: Prague, Czech Republic

PostPosted: Fri Aug 11, 2006 3:25 am    Post subject: memtest86+ on amd64 - no-multilib Reply with quote

Hello all,
I would like to ask some dev out there, if it is possible to remove memtest86+ from package.mask? (has been masked due to multilib dependency). On my system it compiles and boots just fine, at least 1.65 and I believe the older versions too. Could you look into this, please?
Thanx a lot in advance,
Milan
Back to top
View user's profile Send private message
Strowi
l33t
l33t


Joined: 19 Aug 2003
Posts: 655
Location: Bonn

PostPosted: Fri Aug 11, 2006 9:30 am    Post subject: Reply with quote

hi,

if you think tha package should be marked stable, you should (first look if there are existing, unresolved bugs about memtest and then ) request on the bugzilla website http://bugzilla.gentoo.org to mark memtest stable.

(as far as i know this is the way... , if i'm wrong please correct me!)
_________________
--
Linux & such ...
http://blog.hasnoname.de
Back to top
View user's profile Send private message
benesm1
n00b
n00b


Joined: 19 Aug 2004
Posts: 56
Location: Prague, Czech Republic

PostPosted: Fri Aug 11, 2006 2:15 pm    Post subject: Reply with quote

Hi,
the memtest86+ is already marked stable on amd64. It is just masked in the no-multilib profile. I do not have support for 32bit programs on my server...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on AMD64 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum