Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] "Emerge -up world" slaat op hol
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
hennep
Tux's lil' helper
Tux's lil' helper


Joined: 01 Mar 2004
Posts: 77
Location: Zevenaar, Netherlands

PostPosted: Fri Jul 21, 2006 5:41 pm    Post subject: [solved] "Emerge -up world" slaat op hol Reply with quote

Ik probeerde vandaag mijn systeem sinds lange tijd weer eens bij te werken.
Na de "emerge sync" kreeg ik de melding om eerst de nieuwe portage te installeren.
daarna probeer ik een "emerge -up world" en vrijwel alles moet opnieuw!
wat is hier aan de hand?
Code:
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/xclock-1.0.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-wm/twm-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/xinit-1.0.2-r6)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/xrdb-1.0.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/compositeproto-0.3.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/scrnsaverproto-1.1.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-nsc-2.7.6.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-s3virge-1.8.6.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-i128-1.1.0.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXfixes-4.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXcomposite-0.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-vmware-10.12.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-trident-1.0.1.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-neomagic-1.0.0.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-cirrus-1.0.0.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-input-evdev-1.0.0.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-sisusb-0.7.1.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-vesa-1.0.1.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-tga-1.0.0.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking media-fonts/font-adobe-100dpi-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking app-doc/xorg-docs-1.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-s3-0.3.5.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXdamage-1.0.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/xhost-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-glint-1.0.1.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-base/xorg-x11-7.0-r1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-tdfx-1.1.1.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXScrnSaver-1.1.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXxf86dga-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking media-fonts/font-adobe-utopia-type1-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-fbdev-0.1.0.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-i740-1.0.0.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-dummy-0.1.0.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/xmodmap-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-voodoo-1.0.0.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-input-keyboard-1.0.1.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-imstt-1.0.0.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-savage-2.0.2.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXcursor-1.1.7)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-siliconmotion-1.3.1.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-ark-0.5.0.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXrandr-1.1.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-apps/xrandr-1.0.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-ati-6.5.8.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-mga-1.2.1.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-v4l-0.0.1.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-sis-0.8.1.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXinerama-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-tseng-1.0.0.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-vga-4.0.0.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-cyrix-1.0.0.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking media-fonts/font-bh-type1-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-chips-1.0.1.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/printproto-1.0.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXp-1.0.0)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-apm-1.0.1.5)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-rendition-4.0.1.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-input-mouse-1.0.4)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXv-1.0.1)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXvMC-1.0.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-i810-1.4.1.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-via-0.1.33.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-drivers/xf86-video-nv-1.0.2.0)
[ebuild     U ] sys-apps/man-pages-2.33 [2.32]
[ebuild     U ] sys-devel/automake-1.9.6-r2 [1.9.6-r1]
[ebuild     U ] sys-devel/gcc-config-1.3.13-r3 [1.3.13-r2]
[ebuild     U ] sys-devel/binutils-2.16.1-r3 [2.16.1-r2]
[ebuild     U ] sys-libs/glibc-2.3.6-r4 [2.3.6-r3]
[ebuild     U ] sys-devel/gettext-0.14.5 [0.14.4] USE="-nocxx%"
[ebuild     U ] dev-libs/glib-2.10.3 [2.8.6]
[ebuild  N    ] x11-misc/util-macros-1.0.2  USE="-debug"
[ebuild  N    ] x11-proto/kbproto-1.0.2  USE="-debug"
[ebuild  N    ] x11-proto/xextproto-7.0.2  USE="-debug"
[ebuild  N    ] x11-proto/xf86bigfontproto-1.1.2  USE="-debug"
[ebuild  N    ] x11-proto/inputproto-1.3.2  USE="-debug"
[ebuild  N    ] x11-proto/xproto-7.0.5  USE="-debug"
[ebuild  N    ] x11-libs/libXau-1.0.1  USE="-debug"
[ebuild  N    ] x11-proto/bigreqsproto-1.0.2  USE="-debug"
[ebuild  N    ] x11-libs/libXdmcp-1.0.1  USE="-debug"
[ebuild  N    ] x11-proto/xcmiscproto-1.1.2  USE="-debug"
[ebuild  N    ] x11-libs/xtrans-1.0.1  USE="-debug"
[ebuild  N    ] x11-libs/libX11-1.0.1-r1  USE="-debug -ipv6"
[ebuild  N    ] x11-libs/libxkbfile-1.0.3  USE="-debug"
[ebuild  N    ] x11-apps/setxkbmap-1.0.2  USE="-debug"
[ebuild  N    ] x11-libs/libICE-1.0.1  USE="-debug -ipv6"
[ebuild  N    ] x11-libs/libSM-1.0.1  USE="-debug -ipv6"
[ebuild     U ] media-libs/freetype-2.1.10-r2 [2.1.9-r1]
[ebuild     U ] media-libs/fontconfig-2.3.2-r1 [2.2.3] USE="-doc%"
[ebuild  N    ] media-fonts/ttf-bitstream-vera-1.10-r3  USE="X"
[ebuild  N    ] x11-proto/xf86dgaproto-2.0.2  USE="-debug"
[ebuild  N    ] x11-libs/libXext-1.0.1  USE="-debug"
[ebuild  N    ] x11-proto/xf86miscproto-0.9.2  USE="-debug"
[ebuild  N    ] x11-libs/libXxf86misc-1.0.1  USE="-debug"
[ebuild  N    ] x11-libs/liblbxutil-1.0.1  USE="-debug"
[ebuild  N    ] x11-proto/renderproto-0.9.2  USE="-debug"
[ebuild  N    ] x11-libs/libXrender-0.9.1  USE="-debug"
[ebuild  N    ] x11-proto/dmxproto-2.2.2  USE="-debug"
[ebuild  N    ] x11-libs/libXt-1.0.2  USE="-debug"
[ebuild  N    ] x11-libs/libxkbui-1.0.2  USE="-debug"
[ebuild  N    ] x11-proto/resourceproto-1.0.2  USE="-debug"
[ebuild  N    ] x11-libs/libXres-1.0.1  USE="-debug"
[ebuild  N    ] x11-proto/videoproto-2.2.2  USE="-debug"
[ebuild  N    ] x11-libs/libXpm-3.5.5  USE="-debug"
[ebuild  N    ] x11-libs/libXmu-1.0.2  USE="-debug -ipv6"
[ebuild  N    ] x11-libs/libXaw-1.0.2  USE="-debug -xprint"
[ebuild  N    ] x11-proto/trapproto-3.4.3  USE="-debug"
[ebuild  N    ] x11-proto/recordproto-1.13.2  USE="-debug"
[ebuild  N    ] x11-libs/libXtst-1.0.1  USE="-debug"
[ebuild  N    ] x11-proto/xineramaproto-1.1.2  USE="-debug"
[ebuild  N    ] x11-libs/libdmx-1.0.2  USE="-debug"
[ebuild  N    ] x11-apps/rgb-1.0.1  USE="-debug"
[ebuild  N    ] x11-apps/iceauth-1.0.1  USE="-debug"
[ebuild  N    ] x11-proto/fontsproto-2.0.2  USE="-debug"
[ebuild  N    ] x11-libs/libfontenc-1.0.2  USE="-debug"
[ebuild  N    ] x11-apps/mkfontscale-1.0.1  USE="-debug"
[ebuild  N    ] media-fonts/encodings-1.0.0  USE="-debug"
[ebuild  N    ] x11-apps/mkfontdir-1.0.2  USE="-debug"
[ebuild  N    ] media-fonts/font-util-1.0.1  USE="-debug"
[ebuild  N    ] x11-proto/fontcacheproto-0.1.2  USE="-debug"
[ebuild  N    ] x11-libs/libXfont-1.1.0-r1  USE="-debug -ipv6"
[ebuild  N    ] x11-apps/bdftopcf-1.0.0  USE="-debug"
[ebuild  N    ] media-fonts/font-adobe-75dpi-1.0.0  USE="-nls"
[ebuild  N    ] media-fonts/font-alias-1.0.1  USE="-debug"
[ebuild  N    ] x11-proto/xf86rushproto-1.1.2  USE="-debug"
[ebuild  N    ] media-fonts/font-misc-misc-1.0.0  USE="-nls"
[ebuild  N    ] x11-proto/damageproto-1.0.3  USE="-debug"
[ebuild  N    ] media-fonts/font-cursor-misc-1.0.0  USE="-nls"
[ebuild  N    ] x11-proto/glproto-1.4.7  USE="-debug"
[ebuild  N    ] x11-proto/xf86vidmodeproto-2.2.2  USE="-debug"
[ebuild  N    ] x11-libs/libXxf86vm-1.0.1  USE="-debug"
[ebuild  N    ] x11-proto/randrproto-1.1.2  USE="-debug"
[ebuild  N    ] x11-apps/xkbcomp-1.0.2  USE="-debug"
[ebuild  N    ] x11-misc/xkeyboard-config-0.8
[ebuild  N    ] x11-proto/fixesproto-4.0  USE="-debug"
[ebuild  N    ] x11-proto/evieext-1.0.2  USE="-debug"
[ebuild  N    ] x11-apps/xauth-1.0.1  USE="-debug -ipv6"
[ebuild  N    ] x11-misc/xbitmaps-1.0.1  USE="-debug"
[ebuild  N    ] x11-misc/makedepend-1.0.0  USE="-debug"
[ebuild  N    ] x11-proto/xf86driproto-2.0.3  USE="-debug"
[ebuild  N    ] x11-libs/libXi-1.0.1  USE="-debug"
[ebuild  N    ] x11-libs/libdrm-2.0.1  USE="-debug"
[ebuild  N    ] media-libs/mesa-6.4.2-r2  USE="-debug -doc -hardened -motif" VIDEO_CARDS="-i810 -mach64 -mga -none -r128 -radeon -s3virge -savage -sis -tdfx -trident -via"
[ebuild  N    ] x11-libs/libXft-2.1.10  USE="-debug"
[ebuild  N    ] x11-apps/xclock-1.0.2  USE="-debug -xprint"
[ebuild  N    ] x11-wm/twm-1.0.1  USE="-debug"
[ebuild  N    ] x11-apps/xrdb-1.0.2  USE="-debug"
[ebuild  N    ] x11-apps/xinit-1.0.2-r6  USE="-debug -minimal"
[ebuild     U ] x11-terms/xterm-215 [207-r1]
[ebuild  N    ] x11-proto/compositeproto-0.3.1  USE="-debug"
[ebuild  N    ] x11-proto/scrnsaverproto-1.1.0  USE="-debug"
[ebuild  N    ] x11-base/xorg-server-1.0.2-r7  USE="-debug -dri -ipv6 -minimal -xprint"
[ebuild  N    ] x11-drivers/xf86-video-nsc-2.7.6.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-s3virge-1.8.6.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-i128-1.1.0.5  USE="-debug"
[ebuild  N    ] x11-libs/libXfixes-4.0.1  USE="-debug"
[ebuild  N    ] x11-libs/libXcomposite-0.3  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-vmware-10.12.0.0  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-trident-1.0.1.3  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-neomagic-1.0.0.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-cirrus-1.0.0.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-input-evdev-1.0.0.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-sisusb-0.7.1.3  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-vesa-1.0.1.3  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-tga-1.0.0.5  USE="-debug"
[ebuild  N    ] media-fonts/font-adobe-100dpi-1.0.0  USE="-nls"
[ebuild  N    ] app-doc/xorg-docs-1.2  USE="-debug -doc"
[ebuild  N    ] x11-drivers/xf86-video-s3-0.3.5.5  USE="-debug"
[ebuild  N    ] x11-libs/libXdamage-1.0.3  USE="-debug"
[ebuild  N    ] x11-apps/xhost-1.0.1  USE="-debug -ipv6"
[ebuild  N    ] x11-drivers/xf86-video-glint-1.0.1.3  USE="-debug -dri"
[ebuild  N    ] x11-drivers/xf86-video-tdfx-1.1.1.3  USE="-debug -dri"
[ebuild  N    ] x11-libs/libXScrnSaver-1.1.0  USE="-debug"
[ebuild  N    ] x11-libs/libXxf86dga-1.0.1  USE="-debug"
[ebuild  N    ] media-fonts/font-adobe-utopia-type1-1.0.1
[ebuild  N    ] x11-drivers/xf86-video-fbdev-0.1.0.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-i740-1.0.0.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-dummy-0.1.0.5  USE="-debug"
[ebuild  N    ] x11-apps/xmodmap-1.0.1  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-voodoo-1.0.0.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-input-keyboard-1.0.1.3  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-imstt-1.0.0.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-savage-2.0.2.3  USE="-debug -dri"
[ebuild  N    ] x11-libs/libXcursor-1.1.7  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-siliconmotion-1.3.1.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-ark-0.5.0.5  USE="-debug"
[ebuild  N    ] x11-libs/libXrandr-1.1.1  USE="-debug"
[ebuild  N    ] x11-apps/xrandr-1.0.2  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-ati-6.5.8.0  USE="-debug -dri"
[ebuild  N    ] x11-drivers/xf86-video-mga-1.2.1.3  USE="-debug -dri"
[ebuild  N    ] x11-drivers/xf86-video-v4l-0.0.1.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-sis-0.8.1.3  USE="-debug -dri"
[ebuild  N    ] x11-libs/libXinerama-1.0.1  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-tseng-1.0.0.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-vga-4.0.0.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-cyrix-1.0.0.5  USE="-debug"
[ebuild  N    ] media-fonts/font-bh-type1-1.0.0
[ebuild  N    ] x11-drivers/xf86-video-chips-1.0.1.3  USE="-debug"
[ebuild  N    ] x11-proto/printproto-1.0.3  USE="-debug"
[ebuild  N    ] x11-libs/libXp-1.0.0  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-apm-1.0.1.5  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-rendition-4.0.1.3  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-input-mouse-1.0.4  USE="-debug"
[ebuild  N    ] x11-libs/libXv-1.0.1  USE="-debug"
[ebuild  N    ] x11-libs/libXvMC-1.0.2  USE="-debug"
[ebuild  N    ] x11-drivers/xf86-video-i810-1.4.1.3  USE="-debug -dri"
[ebuild  N    ] x11-drivers/xf86-video-via-0.1.33.2  USE="-debug -dri"
[ebuild  N    ] x11-apps/mesa-progs-6.4.2
[ebuild  N    ] x11-drivers/xf86-video-nv-1.0.2.0  USE="-debug"
[ebuild     U ] x11-base/xorg-x11-7.0-r1 [6.8.2-r7] INPUT_DEVICES="evdev% keyboard% mouse% -acecad% -aiptek% -calcomp% -citron% -digitaledge% -dmc% -dynapro% -elo2300% -elographics% -fpit% -hyperpen% -jamstudio% -joystick% -magellan% -magictouch% -microtouch% -mutouch% -palmax% -penmount% -spaceorb% -summa% -synaptics% -tek4957% -ur98% -vmmouse% -void% -wacom%" VIDEO_CARDS="-apm% -ark% -chips% -cirrus% -cyrix% -dummy% -fbdev% -fglrx% -glint% -i128% -i740% -i810% -imstt% -mach64% -mga% -neomagic% -nsc% -nv% -nvidia% -r128% -radeon% -rendition% -s3% -s3virge% -savage% -siliconmotion% -sis% -sisusb% -tdfx% -tga% -trident% -tseng% -v4l% -vesa% -vga% -via% -vmware% -voodoo%"
[ebuild     U ] media-libs/libpng-1.2.12 [1.2.8-r1]
[ebuild     U ] dev-libs/atk-1.11.4 [1.10.3]
[ebuild     U ] x11-libs/pango-1.12.3 [1.10.3]
[ebuild     U ] dev-util/intltool-0.35.0 [0.34.1]
[ebuild     U ] dev-libs/libxml2-2.6.26 [2.6.23] USE="-test%"
[ebuild     U ] x11-misc/shared-mime-info-0.17-r2 [0.16]
[ebuild     U ] x11-libs/gtk+-2.8.19 [2.8.12] USE="X%"
[ebuild     U ] sys-libs/cracklib-2.8.9 [2.8.5-r1]
[ebuild     U ] dev-libs/openssl-0.9.7j [0.9.7i]
[ebuild     U ] dev-libs/apr-0.9.12 [0.9.7]
[ebuild     U ] dev-libs/apr-util-0.9.12 [0.9.7]
[ebuild     U ] net-www/apache-2.0.58 [2.0.55-r1]
[ebuild     U ] sys-libs/ncurses-5.5-r2 [5.4-r6]
[ebuild     U ] app-editors/nano-1.3.11-r2 [1.3.10-r1]
[ebuild     U ] sys-apps/sysvinit-2.86-r5 [2.86-r3]
[ebuild     U ] sys-apps/baselayout-1.11.15-r3 [1.11.14-r8]
[ebuild     U ] sys-fs/udev-087-r1 [087]
[ebuild  NS   ] sys-kernel/gentoo-sources-2.6.16-r13  USE="-build -doc -symlink"
[ebuild     U ] sys-apps/busybox-1.1.3 [1.1.0]
[ebuild     U ] sys-apps/gawk-3.1.5-r1 [3.1.5]
[ebuild     U ] sys-apps/xinetd-2.3.14 [2.3.13] USE="perl%"
[ebuild     U ] sys-devel/autoconf-wrapper-3.2 [3-r1]
[ebuild     U ] net-misc/openvpn-2.0.7 [2.0.6]
[ebuild     U ] dev-lang/python-2.4.3-r1 [2.4.2] USE="-tk%"
[ebuild     U ] sys-apps/file-4.17-r1 [4.13]
[ebuild     U ] net-fs/samba-3.0.22-r3 [3.0.22]
[ebuild     U ] sys-process/psmisc-22.2 [22.1]
[ebuild     U ] sys-apps/debianutils-2.15-r1 [2.15]
[ebuild     U ] net-firewall/iptables-1.3.5-r1 [1.3.4]


Last edited by hennep on Wed Jul 26, 2006 8:41 am; edited 2 times in total
Back to top
View user's profile Send private message
xming
Guru
Guru


Joined: 02 Jul 2002
Posts: 434

PostPosted: Fri Jul 21, 2006 8:11 pm    Post subject: Reply with quote

x.org is ge-update naar versie 7 (modular X) je vindt alles (incl. upgrade guide) hier -> http://www.gentoo.org/proj/en/desktop/x/x11/modular-x-howto.xml
_________________
http://wojia.be
Back to top
View user's profile Send private message
Q-collective
Advocate
Advocate


Joined: 22 Mar 2004
Posts: 2056

PostPosted: Fri Jul 21, 2006 8:39 pm    Post subject: Reply with quote

Wellicht ook een beter idee om wat vaker te updaten, eens in de week ofzo.
Scheeltje een hoop tijd en frustraties ;)
Back to top
View user's profile Send private message
hennep
Tux's lil' helper
Tux's lil' helper


Joined: 01 Mar 2004
Posts: 77
Location: Zevenaar, Netherlands

PostPosted: Sat Jul 22, 2006 8:49 am    Post subject: Reply with quote

xming, bedankt voor de link

Q..., een keer in de week, ik zou wel willen maar ben al blij als ik tijd heb om het eens in de maand te doen. druk druk druk!

Ik ben begonnen aan het vervangen van xorg-x11 maar toen ik vanmorgen op het scherm keek zag ik deze melding:
Code:
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

!!! Please attach the following file when filing a report to bugs.gentoo.org:
!!! /var/tmp/portage/intltool-0.35.0/work/intltool-0.35.0/config.log

!!! ERROR: dev-util/intltool-0.35.0 failed.
Call stack:
  ebuild.sh, line 1539:   Called dyn_compile
  ebuild.sh, line 939:   Called src_compile
  ebuild.sh, line 606:   Called econf
  ebuild.sh, line 541:   Called die

!!! econf failed
!!! If you need support, post the topmost build error, and the call stack if relevant.


Last edited by hennep on Sat Jul 22, 2006 9:09 am; edited 1 time in total
Back to top
View user's profile Send private message
hennep
Tux's lil' helper
Tux's lil' helper


Joined: 01 Mar 2004
Posts: 77
Location: Zevenaar, Netherlands

PostPosted: Sat Jul 22, 2006 9:07 am    Post subject: Reply with quote

Het lijkt mee te vallen

Code:
emerge dev-perl/XML-Parser
etc-update


En "emerge -Du world" lijkt weer door te draaien, nog 158 te gaan :-)
Back to top
View user's profile Send private message
hennep
Tux's lil' helper
Tux's lil' helper


Joined: 01 Mar 2004
Posts: 77
Location: Zevenaar, Netherlands

PostPosted: Sun Jul 23, 2006 12:14 pm    Post subject: Reply with quote

Eindelijk klaar!

Echter X start niet op, ik krijg een inlog scherm in textmode. Wanneer ik het met "startx" probeer dan zie ik dat de volgende modules ontbreken: bitmap, pcidata

Hoe kan ik die toevoegen?
Back to top
View user's profile Send private message
nixnut
Administrator
Administrator


Joined: 09 Apr 2004
Posts: 10973
Location: the dutch mountains

PostPosted: Sun Jul 23, 2006 1:22 pm    Post subject: Reply with quote

hennep wrote:
Eindelijk klaar!

Echter X start niet op, ik krijg een inlog scherm in textmode. Wanneer ik het met "startx" probeer dan zie ik dat de volgende modules ontbreken: bitmap, pcidata

Hoe kan ik die toevoegen?

ModulePath in xorg.conf weghalen
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
hennep
Tux's lil' helper
Tux's lil' helper


Joined: 01 Mar 2004
Posts: 77
Location: Zevenaar, Netherlands

PostPosted: Tue Jul 25, 2006 2:35 pm    Post subject: Reply with quote

ModulePath is (ondertussen) uitgeschakeld.

Daarna werd de nvidia module niet gevonden. Ik was nvidia vergeten te vermelden in de use flags. Ondertussen is dat ook gebeurd en ook nvidia-glx is ge-emerged.

Bij het starten van X krijg ik nu de melding: "Couldn't open RGB_DB '/usr/lib/X11/rgb'"

RGB_DB, Hoe kom ik daar nu weer aan?

EDIT:
Ook dat is weer opgelost: "emerge xorg-x1" (met nvidia support)

free-glut gaf daarna nog een foutmelding, dat hield op na: emerge media-libs/glut

Daarna was ik kdm kwijt en kreeg ik de xdm te zien, dat is ook weer opgelost.

Mijn systeem was behoorlijk om zeep.
Nu is het enige probleem een ontbrekende sounddriver, maar dat heeft minder prio.

Ik had ergens in het proces ook de kernel nog opnieuw gecompileerd omdat ik een "invalid module format" te zien kreeg.
Wanneer ik nu op nieuw start dan zie ik dat weer een aantal keer bij: snd_timer, snd_pcm, snd_pcm_oss, snd, snd_mixer_oss, snd_seq_device, snd_seq

iemand enig idee hoe ik dit oplos?

dit misschien vergeten: "make modules_install"
mod's: verander even die tekst onder mijn naam in: "eternal noob"

Alles doet ut weer.
Back to top
View user's profile Send private message
koenderoo
Guru
Guru


Joined: 03 Jan 2004
Posts: 514
Location: Zwolle, The Netherlands

PostPosted: Wed Jul 26, 2006 6:23 am    Post subject: Reply with quote

Quote:
mod's: verander even die tekst onder mijn naam in: "eternal noob"


Gewoon door blijven posten, wordt je vanzelf veteran! :P

Ik heb je post met belangstelling zitten volgen omdat ik er zelf ook voor kom te staan binnenkort. Alle problemen die jij nu hebt gehad, kom ik dan ook tegen, dus zo nutteloos en dom is het nou ook weer niet.

Begrijp ik het trouwens goed dat je die snd_... meldingen nu kwijt bent door die "make modules_install"?
_________________
webmaster van www.koenderoo.nl
Back to top
View user's profile Send private message
hennep
Tux's lil' helper
Tux's lil' helper


Joined: 01 Mar 2004
Posts: 77
Location: Zevenaar, Netherlands

PostPosted: Wed Jul 26, 2006 8:14 am    Post subject: Reply with quote

koenderoo wrote:
Begrijp ik het trouwens goed dat je die snd_... meldingen nu kwijt bent door die "make modules_install"?


Precies!

Ik had alleen kernel-file naar de /boot gekopieerd
Waarschijnlijk had ik geluk dat m'n systeem nog wilde starten.


P.S.
Zou een keer in de week updaten werkelijk helpen?
Of spreid ik de problemen die ik heb gehad dan uit over een langere periode zodat het minder ernstig lijkt?


Last edited by hennep on Wed Jul 26, 2006 8:43 am; edited 1 time in total
Back to top
View user's profile Send private message
Q-collective
Advocate
Advocate


Joined: 22 Mar 2004
Posts: 2056

PostPosted: Wed Jul 26, 2006 8:40 am    Post subject: Reply with quote

hennep wrote:
P.S.
Zou een keer in de week updaten werkelijk helpen?
Of spreid ik de problemen die ik heb gehad dan uit over een langere periode zodat het minder ernstig lijkt?

Een beetje van beide ;)
Doordat je maar eens in een lange tijd update, kan het zijn dat meerdere releases met elkaar conflicteren, daar komt gedonder van.
Back to top
View user's profile Send private message
xming
Guru
Guru


Joined: 02 Jul 2002
Posts: 434

PostPosted: Thu Jul 27, 2006 6:41 am    Post subject: Reply with quote

Ik update meeste gentoo servers bijna dagelijk. Mijn laptop zo om de 3, 4 dagen. Maar er is een laptop die ik niet veel gebruik (oude vaio maar super licht, zo'n 1 kg), als ik die eens nodig heb, is emerge -uDp world toch wel heel lastig op dat ding.
_________________
http://wojia.be
Back to top
View user's profile Send private message
Q-collective
Advocate
Advocate


Joined: 22 Mar 2004
Posts: 2056

PostPosted: Thu Jul 27, 2006 6:50 am    Post subject: Reply with quote

xming wrote:
Ik update meeste gentoo servers bijna dagelijk. Mijn laptop zo om de 3, 4 dagen. Maar er is een laptop die ik niet veel gebruik (oude vaio maar super licht, zo'n 1 kg), als ik die eens nodig heb, is emerge -uDp world toch wel heel lastig op dat ding.

Als je ooit eens genoeg krijgt van die laptop, ben ik wellicht geinteresseerd in een overname :P
Back to top
View user's profile Send private message
koenderoo
Guru
Guru


Joined: 03 Jan 2004
Posts: 514
Location: Zwolle, The Netherlands

PostPosted: Thu Jul 27, 2006 8:00 am    Post subject: Reply with quote

Dit was toch een forum en geen marktplaats? :roll: :wink:

Anders wil ik ook nog wel een machine in de aanbieding gooien... :P
_________________
webmaster van www.koenderoo.nl
Back to top
View user's profile Send private message
Q-collective
Advocate
Advocate


Joined: 22 Mar 2004
Posts: 2056

PostPosted: Thu Jul 27, 2006 8:30 am    Post subject: Reply with quote

koenderoo wrote:
Dit was toch een forum en geen marktplaats? :roll: :wink:

Anders wil ik ook nog wel een machine in de aanbieding gooien... :P

Wat voor een? :P
Back to top
View user's profile Send private message
koenderoo
Guru
Guru


Joined: 03 Jan 2004
Posts: 514
Location: Zwolle, The Netherlands

PostPosted: Thu Jul 27, 2006 11:04 am    Post subject: Reply with quote

Nou een AMD Athlon 1 Ghz (thunderbird), met 512Mb geheugen, twee HD's (10 en 60Gb), Ati Rage 128 kaart, US Robotics wireless netwerkkaart, blauwe systeemkast koeler 8) en uiteraard voorzien van volledig werkend Gentoo systeem!
Oh ja, dual boot met legale (!) windoes 98.
3Com 10/100 netwerkkaart optioneel.

TEAB

:D :D :D :D :D :D :D :D :D :D :D
_________________
webmaster van www.koenderoo.nl
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum