Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
devfs and plugging devices
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
ElCondor
Guru
Guru


Joined: 10 Apr 2002
Posts: 520
Location: Vienna, Austria, Europe

PostPosted: Mon Jul 01, 2002 3:05 pm    Post subject: devfs and plugging devices Reply with quote

I booted my notebook without the internal dvd-cd/rw today, later i needed to access the cdrom. I inserted it, but there is no device for it. Since this was no problem without devfs since years ;) I guess devfs is somewhat to blame

Has anyone got a solution how to tell devfs or devfsd that there is a new device /dev/cdrom/cdroms0 ? (Its an IDE cdrom)

* ElCondor pasa *
_________________
Here I am the victim of my own choices and I'm just starting!
Back to top
View user's profile Send private message
delta407
Bodhisattva
Bodhisattva


Joined: 23 Apr 2002
Posts: 2876
Location: Chicago, IL

PostPosted: Mon Jul 01, 2002 3:28 pm    Post subject: Reply with quote

killall -HUP devfsd?
Back to top
View user's profile Send private message
ElCondor
Guru
Guru


Joined: 10 Apr 2002
Posts: 520
Location: Vienna, Austria, Europe

PostPosted: Mon Jul 01, 2002 4:00 pm    Post subject: Reply with quote

nope, doesn't work. still missing

* ElCondor pasa *
_________________
Here I am the victim of my own choices and I'm just starting!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum