Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Scherm blijft zwart
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
Boinky
Apprentice
Apprentice


Joined: 03 Dec 2004
Posts: 256
Location: Almere

PostPosted: Wed Mar 01, 2006 12:30 pm    Post subject: Scherm blijft zwart Reply with quote

Heeft iemand misschien deze kaart aan de praat onder Xorg-7 (modular X):

Quote:

VGA compatible controller: VIA Technologies, Inc. S3 Unichrome Pro VGA Adapter (rev 02)


X zegt o.a.:

Quote:

(II) Setting vga for screen 0.
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/lib/xorg/modules/libvgahw.so
(II) Module vgahw: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 0.1.0
ABI class: X.Org Video Driver, version 0.8
(==) VIA(0): Depth 16, (==) framebuffer bpp 16
(==) VIA(0): RGB weight 565
(==) VIA(0): Default visual is TrueColor
(==) VIA(0): Using HW cursor
(--) VIA(0): Chipset: "PM800/PM880/CN400"
(--) VIA(0): mapping MMIO @ 0xc0000000 with size 0x9000
(--) VIA(0): mapping BitBlt MMIO @ 0xc0200000 with size 0x10000
(II) VIA(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0, hwp->PIOOffset is 0x0000
(--) VIA(0): Chipset Rev.: 0
(EE) VIA(0): Unknown Card-Ids (1734|10AB), report this to the driver maintainer ASAP
(==) VIA(0): Using gamma correction (1.0, 1.0, 1.0)
(--) VIA(0): videoram = 65536k

_________________
"RTFM!", the Gentoo Guru said, "although you shouldn't pay too much attention to the guides because they're all extremely outdated..." -- I like that kind of absurd humour!
Back to top
View user's profile Send private message
stealthgun
n00b
n00b


Joined: 31 Dec 2004
Posts: 42
Location: The Netherlands

PostPosted: Tue Apr 25, 2006 10:47 pm    Post subject: Reply with quote

mischien kan je de vesa driver proberen, deze moet met alle hardware van 8 jaar geleden tot nu werken...
_________________
www.gjdwebserver.nl

How mant but's do I have to cut before you people realise not to be dummy's
Back to top
View user's profile Send private message
Boinky
Apprentice
Apprentice


Joined: 03 Dec 2004
Posts: 256
Location: Almere

PostPosted: Wed Apr 26, 2006 6:58 am    Post subject: Mmm ... Reply with quote

Heb ik geprobeerd, maar ik kan de resolutie niet op 1280x800 krijgen en dat is niet handig ...

Mvg
_________________
"RTFM!", the Gentoo Guru said, "although you shouldn't pay too much attention to the guides because they're all extremely outdated..." -- I like that kind of absurd humour!
Back to top
View user's profile Send private message
zwik
Apprentice
Apprentice


Joined: 08 Sep 2002
Posts: 167
Location: NL, NB, Liempde

PostPosted: Wed Apr 26, 2006 1:16 pm    Post subject: Reply with quote

Dat kan misschien niet omdat dat zo'n oud kaartje is :) . Zoveel geheugen zit er ook niet op overigens (waarschijnlijk). Ik geloof dat er 1MB geheugen op die kaartjes zit.. Probeer ens op 1024x768 te draaien. Dat moet wel lukken als het goed is. 1280x800 komt namelijk precies op 1MB uit. Dat betekend dat je niks meer overhoud voor andere zaken :) .
_________________
Daily life and stuff.
Back to top
View user's profile Send private message
Boinky
Apprentice
Apprentice


Joined: 03 Dec 2004
Posts: 256
Location: Almere

PostPosted: Wed Apr 26, 2006 4:19 pm    Post subject: Oud kaartje?! Reply with quote

Lezen is moeilijk, ik weet het en begrijpen nog moeilijker (en spellen blijkbaar ook :-):

Quote:

...
videoram = 65536k


Als je gelezen had wat ik geschreven heb, dan had je gezien dat het om een VIA/S3G UniChrome Pro IGP gaat. Oud? Mwaaa .... Het gaat hier dus om een nieuwe laptop (Fujitsu Siemens Amilo). Omdat het hier juist om een hele nieuwe kaart gaat heeft men mij geadviseerd om modular X te installeren omdat deze versie deze kaart beter zou ondersteunen.

Als ik onder XP 1280x800@32 haal, dan zit er echt wel meer dan 1 Mb op die kaart, dacht ik zo. 1024x768 is zwaar kut met dit 15-inch laptop display en het ziet er niet uit. Het is gewoon zo dat Gentoo niet altijd overal even goed op te draaien is en dat geeft verder niet. Ik heb geen zin in ondermaats werken (dat voelt zo primitief en achterlijk aan).

Garoetjes
_________________
"RTFM!", the Gentoo Guru said, "although you shouldn't pay too much attention to the guides because they're all extremely outdated..." -- I like that kind of absurd humour!
Back to top
View user's profile Send private message
koenderoo
Guru
Guru


Joined: 03 Jan 2004
Posts: 514
Location: Zwolle, The Netherlands

PostPosted: Thu Apr 27, 2006 2:14 pm    Post subject: Reply with quote

Probeer deze site eens: link

Daar staat een driver voor X11 voor die chipset.
_________________
webmaster van www.koenderoo.nl
Back to top
View user's profile Send private message
Boinky
Apprentice
Apprentice


Joined: 03 Dec 2004
Posts: 256
Location: Almere

PostPosted: Thu Apr 27, 2006 4:42 pm    Post subject: X-org 7 lijkt gewoon te werken Reply with quote

OK, ik blijf dit houden:

Quote:

...
VIA(0): Unknown Card-Ids (1734|10AB), report this to the driver maintainer ASAP


Ik had hetzelfde met modular X (X-org versie 7). Het lijkt alsof alles werkt als je naar het log-bestand van X kijkt, maar het scherm wordt uitgeschakeld (het gaat niet zomaar op zwart, de belichting van het display van mijn laptop gaat uit).

Ik werk altijd met een Gentoo stage 1 en dus liever niet met RPM-bagger ;-). Overigens had ik dit al getest met Kubuntu (RPM-troep). Zelfde resultaat ... Dat was te verwachten want die gebruiken dezelfde OSS.

Toch bedankt.

Mvg
_________________
"RTFM!", the Gentoo Guru said, "although you shouldn't pay too much attention to the guides because they're all extremely outdated..." -- I like that kind of absurd humour!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum