Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
devfs kernel option not working
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
TheCoop
Veteran
Veteran


Joined: 15 Jun 2002
Posts: 1814
Location: Where you least expect it

PostPosted: Thu Jun 27, 2002 9:49 pm    Post subject: devfs kernel option not working Reply with quote

ive enabled /dev filesystem in the kernel options and recompiled, but when i dir /dev i get the normal /dev files eg ttyS01 etc etc.

therefore i cant load the soundcard module (i get insmod: No such device). What is going on with the devfs?
_________________
95% of all computer errors occur between chair and keyboard (TM)

"One World, One web, One program" - Microsoft Promo ad.
"Ein Volk, Ein Reich, Ein Führer" - Adolf Hitler

Change the world - move a rock
Back to top
View user's profile Send private message
proxy
Apprentice
Apprentice


Joined: 20 Apr 2002
Posts: 253
Location: Chantilly, VA

PostPosted: Fri Jun 28, 2002 2:29 am    Post subject: Reply with quote

you most likely forgot the mount /boot before you copied the bzImage to it.

try that

proxy
Back to top
View user's profile Send private message
TheCoop
Veteran
Veteran


Joined: 15 Jun 2002
Posts: 1814
Location: Where you least expect it

PostPosted: Fri Jun 28, 2002 5:48 pm    Post subject: Reply with quote

tried that, still comes up with normal /dev files (no dirs)
_________________
95% of all computer errors occur between chair and keyboard (TM)

"One World, One web, One program" - Microsoft Promo ad.
"Ein Volk, Ein Reich, Ein Führer" - Adolf Hitler

Change the world - move a rock
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 16090
Location: Colorado

PostPosted: Fri Jun 28, 2002 6:21 pm    Post subject: Reply with quote

I _THINK_ there is supposed to be an entry in /etc/fstab

EDIT: Here is the link that made my think this was the case.
_________________
lolgov. 'cause where we're going, you don't have civil liberties.

In Loving Memory
1787 - 2008
Back to top
View user's profile Send private message
TheCoop
Veteran
Veteran


Joined: 15 Jun 2002
Posts: 1814
Location: Where you least expect it

PostPosted: Sat Jun 29, 2002 3:40 pm    Post subject: Reply with quote

there wasn't any in mine...

anyway, what is the correct settings for /dev in fstab?
_________________
95% of all computer errors occur between chair and keyboard (TM)

"One World, One web, One program" - Microsoft Promo ad.
"Ein Volk, Ein Reich, Ein Führer" - Adolf Hitler

Change the world - move a rock
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum