Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
sound card stops working after locking screen
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
morgant
n00b
n00b


Joined: 16 Jun 2002
Posts: 37

PostPosted: Tue Jun 25, 2002 7:47 pm    Post subject: sound card stops working after locking screen Reply with quote

There seems to be some sort of unfortunate phenomenon where whenever I lock the screen on my laptop, after I unlock it the sound no longer works. It doesn't even put out static, just dead silence. I always try a few things to get it working again such as restating alsa, but nothing I've done works except to (gasp) restart the system. My laptop is an Acer Travelmate 739TLV and I'm using kde 3.0.1. If anyone has some suggestions of things to check, that would be great.
_________________
Morgant

"Computers are like Old Testament gods; lots of rules and no mercy."
Back to top
View user's profile Send private message
BradN
Advocate
Advocate


Joined: 19 Apr 2002
Posts: 2390
Location: Wisconsin (USA)

PostPosted: Sat Jun 29, 2002 3:36 am    Post subject: Reply with quote

Is it possible that artsd has crashed?

Try a killall artsd, then pretend to change a setting in the sound server control panel thing so it restarts it - at least that's my cheap way of doing it :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum