Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE zet geluidsvolume altijd op 0%
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
Htbaa
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2005
Posts: 76

PostPosted: Fri Dec 23, 2005 10:09 am    Post subject: KDE zet geluidsvolume altijd op 0% Reply with quote

Ik gebruik nu al een paar maanden geen KDE meer. KDE zet het geluid automatisch op 0. Zodra ik het geluid omhoog gooi dan gooit 'ie 'em zelf weer naar beneden. Daar bij staat er een hele grote box in mijn scherm die overal over heen gaat waardoor ik amper wat zie. Zie screenshot:

http://img529.imageshack.us/my.php?image=screenshot4fu.png

Iemand enig idee waar dit nu aan kan liggen?

Ik gebruik zelf de laatste gentoo-sources kernel en alsa regelt het geluid. Alvast bedankt :).
_________________
- Htbaa -
http://www.pcc-online.net
Back to top
View user's profile Send private message
Stefan de Groot
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jul 2003
Posts: 82
Location: /home/ Netherlands/ Rotterdam

PostPosted: Fri Dec 23, 2005 10:30 am    Post subject: Reply with quote

Ik heb hetzelfde probleem. :(
De oplossing om geen kernel te nemen die nieuwer is dan 2.6.12....
Maar ja echt oplossen doet dit het niet echt. :roll:

Welke geluidschip heb je trouwens. Ik verdenk dat hier ergens het probleem zit. Hier is iets mee in de kernel veranderd sinds versie 2.6.13 Tenminste met de module die ik nodig heb wel.
Back to top
View user's profile Send private message
Htbaa
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2005
Posts: 76

PostPosted: Fri Dec 23, 2005 10:33 am    Post subject: Reply with quote

Een intel avance logic '97. Maar hoe dan ook, ik ga niet downgraden wat kernel betreft. Vind Gnome toch fijner werken. Ik vind het alleen irritant dat KDE dit doet.
_________________
- Htbaa -
http://www.pcc-online.net
Back to top
View user's profile Send private message
Stefan de Groot
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jul 2003
Posts: 82
Location: /home/ Netherlands/ Rotterdam

PostPosted: Fri Dec 23, 2005 10:36 am    Post subject: Reply with quote

Ik heb een soortgelijke geluidskaart.
Waarom wil je eigenlijk niet je kernel downgraden? Het verhelpt in elk geval het KDE probleem.
Back to top
View user's profile Send private message
Htbaa
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2005
Posts: 76

PostPosted: Fri Dec 23, 2005 10:47 am    Post subject: Reply with quote

Omdat ik met een paar drivers zit die nogal moeilijk doen met compilen, en daar wil ik mijn tijd niet aan besteden :). KDE is geen must voor mij, maar zolang het er op staat wil ik wel dat het normaal werkt. Verder wil ik ook gewoon weten waarom 'ie dit doet.
_________________
- Htbaa -
http://www.pcc-online.net
Back to top
View user's profile Send private message
Q-collective
Advocate
Advocate


Joined: 22 Mar 2004
Posts: 2056

PostPosted: Fri Dec 23, 2005 6:35 pm    Post subject: Reply with quote

Je gebruikt toevallig arts? If so, kick it.
Back to top
View user's profile Send private message
Htbaa
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2005
Posts: 76

PostPosted: Fri Dec 23, 2005 6:53 pm    Post subject: Reply with quote

Is wel geinstalleerd (emerge kde heb ik toentertijd gedaan) maar ik heb KDE er op ingesteld dat 'ie ALSA moet gebruiken.
_________________
- Htbaa -
http://www.pcc-online.net
Back to top
View user's profile Send private message
Stefan de Groot
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jul 2003
Posts: 82
Location: /home/ Netherlands/ Rotterdam

PostPosted: Tue Jan 03, 2006 3:53 pm    Post subject: Reply with quote

Gisteren is er een nieuwe kernel-versie uitgekomen. In de changelog staat ergens (klein bestandje...):

Quote:
[ALSA] sound: align device drivers menus

Modules: Sound Core,PCI drivers

AC97 Kconfig entries broke the ALSA device drivers menu,
so move them to a location where that won't happen,
enabling all device sub-menus to be presented together.


Misschien dat er met de nieuwste kernel geen problemen meer zijn met KDE?
Back to top
View user's profile Send private message
Htbaa
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2005
Posts: 76

PostPosted: Tue Jan 03, 2006 3:54 pm    Post subject: Reply with quote

Ah goed nieuws, eens proberen dan maar.
_________________
- Htbaa -
http://www.pcc-online.net
Back to top
View user's profile Send private message
Stefan de Groot
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jul 2003
Posts: 82
Location: /home/ Netherlands/ Rotterdam

PostPosted: Wed Jan 04, 2006 11:27 am    Post subject: Reply with quote

Laat maar weten of het dan gelukt is. Want dan weet ik of het voor mij de moeite is om de kernel te gaan updaten. Scheelt mij dan weer werk. :mrgreen: :roll:
Back to top
View user's profile Send private message
Htbaa
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2005
Posts: 76

PostPosted: Tue Jan 10, 2006 10:05 pm    Post subject: Reply with quote

Ik ben er nog niet aan toe gekomen, sorry, ik zal binnenkort weer eens met Gentoo gaan knutselen.
_________________
- Htbaa -
http://www.pcc-online.net
Back to top
View user's profile Send private message
fuge
Tux's lil' helper
Tux's lil' helper


Joined: 08 May 2004
Posts: 117
Location: Brugge, Belgium (Europe)

PostPosted: Wed Jan 11, 2006 11:26 am    Post subject: Reply with quote

Ik gebruik kernel 2.6.14-gentoo-r5, kde 3.5 en alsa, ik heb dit probleem niet....
_________________
*** Human knowledge belongs to the world ***
Back to top
View user's profile Send private message
Stefan de Groot
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jul 2003
Posts: 82
Location: /home/ Netherlands/ Rotterdam

PostPosted: Sun Feb 19, 2006 11:09 pm    Post subject: Reply with quote

Vandaag toch maar eens een nieuwere kernel geinstalleerd. Ik kreeg meteen weer met KDE dat probleem, zoals eerder beschreven.
Met wat killen van processen heb ik dat irritante venster weggekregen door het proces kded te killen. Ik heb nu alleen geen tijd om te onderzoeken wat dat kded nu precies is. :roll:
Back to top
View user's profile Send private message
Htbaa
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2005
Posts: 76

PostPosted: Sun Feb 19, 2006 11:11 pm    Post subject: Reply with quote

Ah, ik was dit topic al weer vergeten. Ook ik heb een paar dagen geleden een kernel upgrade en systeem upgrade gedaan en het bood geen uitkomst. Ik houd het wel bij Gnome hoor.
_________________
- Htbaa -
http://www.pcc-online.net
Back to top
View user's profile Send private message
Stefan de Groot
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jul 2003
Posts: 82
Location: /home/ Netherlands/ Rotterdam

PostPosted: Sun Feb 19, 2006 11:15 pm    Post subject: Reply with quote

Je kan nu in elk geval proberen om KDE te gebruiken.

Ik heb het probleem nu definitief de pan ingehakt door kmilo te unmergen..
Ben benieuwd of het ook bij anderen werkt.
Back to top
View user's profile Send private message
Stefan de Groot
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jul 2003
Posts: 82
Location: /home/ Netherlands/ Rotterdam

PostPosted: Sun Feb 26, 2006 11:44 am    Post subject: Reply with quote

Bij toeval kwam ik nog een kded-toepassing tegen. Nu weet ik hier wat meer over. :) Wellicht dat iemand anders hier ook wat aan heeft.
In het configuratiescherm van KDE moet je naar KDE-componenten --> KDE-systeemdiensten gaan. Hier kan je de opstartdiensten van KDE zien. Hier kan ook kmilo worden ingesteld om gestart en gestopt te worden. En elke keer opgestart worden of niet. Als je hier kmilo uitzet, dan is er ook geen irritante venster meer die het volume op 0 zet.
Back to top
View user's profile Send private message
Q-collective
Advocate
Advocate


Joined: 22 Mar 2004
Posts: 2056

PostPosted: Sun Feb 26, 2006 1:54 pm    Post subject: Reply with quote

Stefan de Groot wrote:
Bij toeval kwam ik nog een kded-toepassing tegen. Nu weet ik hier wat meer over. :) Wellicht dat iemand anders hier ook wat aan heeft.
In het configuratiescherm van KDE moet je naar KDE-componenten --> KDE-systeemdiensten gaan. Hier kan je de opstartdiensten van KDE zien. Hier kan ook kmilo worden ingesteld om gestart en gestopt te worden. En elke keer opgestart worden of niet. Als je hier kmilo uitzet, dan is er ook geen irritante venster meer die het volume op 0 zet.

Nu je weet wat de bug veroorzaakt, is het wellicht een goed idee om dit te melden op de kde bugzilla, zodat het probleem verholpen kan worden.
Back to top
View user's profile Send private message
Stefan de Groot
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jul 2003
Posts: 82
Location: /home/ Netherlands/ Rotterdam

PostPosted: Sun Feb 26, 2006 2:27 pm    Post subject: Reply with quote

Ik heb even gekeken en er is al een bug gemeld.

Het gaat blijkbaar mis doordat er in de kernel i8k geladen is, Maar dat werkt niet met wat specifieke Dell-laptops... dus ook niet die van mij. :roll:Het werkt dus niet op de Inspiron 510m.
Back to top
View user's profile Send private message
Htbaa
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2005
Posts: 76

PostPosted: Sun Feb 26, 2006 4:15 pm    Post subject: Reply with quote

Ik heb zelf een Dell Inspiron 1150. Maar ik houd het wel bij Gnome :).
_________________
- Htbaa -
http://www.pcc-online.net
Back to top
View user's profile Send private message
Q-collective
Advocate
Advocate


Joined: 22 Mar 2004
Posts: 2056

PostPosted: Sun Feb 26, 2006 8:19 pm    Post subject: Reply with quote

Htbaa wrote:
Ik heb zelf een Dell Inspiron 1150. Maar ik houd het wel bij Gnome :).

Voor zover ik het begrijp heeft Stefan een probleem met zijn systeem, niet met KDE, even ter verduidelijking.
Back to top
View user's profile Send private message
Stefan de Groot
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jul 2003
Posts: 82
Location: /home/ Netherlands/ Rotterdam

PostPosted: Tue Feb 28, 2006 6:19 pm    Post subject: Reply with quote

Het probleem wat ik had is waar dit topic in eerste instantie overging. Ik weet nu de oorzaak ervan. Die oorzaak zal mogelijk ook andere probleempjes op mijn systeem hebben veroorzaakt. Waar ik al topics over had geopend. Binnenkort ga ik eens een nieuwe kernel bakken ZONDER i8k erin. Dan ga ik kijken of dat dit inderdaad de oorzaak was voor de paar problemen die ik nu nog heb met mijn systeem.

Ach Gnome of KDE. Ieder zo zijn keuze. Gelukkig valt er met Linux wel te kiezen. Die vrijheid is er gelukkig. Tja... en dan een concurent die dan reclame maakt met als hoofdleus "freedom:". 8O :roll: Oke ik ga nu zeker even off-topic. :wink:
Back to top
View user's profile Send private message
Htbaa
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2005
Posts: 76

PostPosted: Tue Feb 28, 2006 6:29 pm    Post subject: Reply with quote

Wat doet die i8k module eigenlijk? In hoeverre is deze nodig voor het functioneren van je systeem?
_________________
- Htbaa -
http://www.pcc-online.net
Back to top
View user's profile Send private message
Q-collective
Advocate
Advocate


Joined: 22 Mar 2004
Posts: 2056

PostPosted: Tue Feb 28, 2006 7:44 pm    Post subject: Reply with quote

Htbaa wrote:
Wat doet die i8k module eigenlijk? In hoeverre is deze nodig voor het functioneren van je systeem?

Zoals bijvoorbeeld hier is te lezen:
Quote:
I have used with success under all 2.6.0-testx kernels so far the "Dell laptop support" (i8k) to enable me to control the fans and the volume buttons (with the i8ktools package; the fan control is particularly useful, because the M60 BIOS insists on running the fans all the time to keep the temp below 45C -- so it's noisy and has bad battery life).
Back to top
View user's profile Send private message
Stefan de Groot
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jul 2003
Posts: 82
Location: /home/ Netherlands/ Rotterdam

PostPosted: Tue Feb 28, 2006 7:56 pm    Post subject: Reply with quote

Kijk hier voor de officiele README. Een echte website is er trouwens niet voor.
Back to top
View user's profile Send private message
Htbaa
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2005
Posts: 76

PostPosted: Tue Feb 28, 2006 8:59 pm    Post subject: Reply with quote

Oke, bedankt. Ik gebruik een aantal functies er van wel dus ik haal hem er niet uit :).
_________________
- Htbaa -
http://www.pcc-online.net
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum