Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED][OT]bash i "autoEnter":P
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Polish OTW
View previous topic :: View next topic  
Author Message
spiker
Tux's lil' helper
Tux's lil' helper


Joined: 12 Sep 2005
Posts: 133

PostPosted: Mon Dec 26, 2005 6:00 pm    Post subject: [SOLVED][OT]bash i "autoEnter":P Reply with quote

witam!!
mam małe pytanie związane z bashem. Napiszę o co mi chodzi...

poniżej jest częśc skryptu który ma aktualizować linuxpdcpp z cvs i chciałbym by po
Code:

cvs -d:pserver:anonymous@cvs.linuxdcpp.berlios.de:/cvsroot/linuxdcpp login

nie musiał wciskać enter tylko by "sam się wciskał " (hehe ale wyłumaczenie <lol>)

jak to rozwiązać??

mam nadzieję że ktoś mi pomoże (to są moje początki z bashem :P)


Last edited by spiker on Mon Dec 26, 2005 6:25 pm; edited 1 time in total
Back to top
View user's profile Send private message
c2p
Apprentice
Apprentice


Joined: 26 Mar 2005
Posts: 277
Location: Poland

PostPosted: Mon Dec 26, 2005 6:06 pm    Post subject: Reply with quote

Podaj puste haslo przy logowaniu:
Code:
cvs -d:pserver:anonymous:@cvs.linuxdcpp.berlios.de:/cvsroot/linuxdcpp login


Pozdrawiam, Karol
_________________
LRU #389150, Kontakt
Back to top
View user's profile Send private message
spiker
Tux's lil' helper
Tux's lil' helper


Joined: 12 Sep 2005
Posts: 133

PostPosted: Mon Dec 26, 2005 6:10 pm    Post subject: Reply with quote

właśnie o to mi chodzi :D.
Chcę aby po tej komendzie
Code:

cvs -d:pserver:anonymous@cvs.linuxdcpp.berlios.de:/cvsroot/linuxdcpp login

skryp "podawał puste hasło a potem wciskał enter".


Last edited by spiker on Mon Dec 26, 2005 6:28 pm; edited 1 time in total
Back to top
View user's profile Send private message
c2p
Apprentice
Apprentice


Joined: 26 Mar 2005
Posts: 277
Location: Poland

PostPosted: Mon Dec 26, 2005 6:15 pm    Post subject: Reply with quote

No i właśnie teraz jest puste hasło. Przecież po loginie (anonymous) dodałem : (dwukropek), a po nim wpisuje sie hasło (teraz jest puste).

Pozdrawiam, Karol
_________________
LRU #389150, Kontakt
Back to top
View user's profile Send private message
spiker
Tux's lil' helper
Tux's lil' helper


Joined: 12 Sep 2005
Posts: 133

PostPosted: Mon Dec 26, 2005 6:25 pm    Post subject: Reply with quote

nie zauważyłem:P Piknie działa.

serdecznie dzięki.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Polish OTW All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum