Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
cups printing problems
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message
neodude
n00b
n00b


Joined: 09 Jun 2002
Posts: 8
Location: London, UK

PostPosted: Tue Jun 18, 2002 8:50 pm    Post subject: cups printing problems Reply with quote

Hi

I have setup a printer (Epson Stylus Photo 870 - USB) using the printing manager in KDE 3. The status of the printer is "idle, accepting jobs".

If I try to print a test page from the printing manager I get (in /var/log/cups/error_log):
Code:

Job 3 queued on "ep870_1_" by "frederic".
Unable to convert file 0 to printable format for job 3!


If I try to print a test page from the web admin interface http://localhost:631/ I get (in /var/log/cups/error_log):
Code:

Denying user "" access to printer "ep870_1_"...


Code:

# lpstat -p -d
printer ep870_1_ is idle.  enabled since Jan 01 00:00
system default destination: ep870_1_


Any idea?
Back to top
View user's profile Send private message
rommel
Veteran
Veteran


Joined: 19 Apr 2002
Posts: 1140
Location: Williamsburg Virginia

PostPosted: Wed Jun 19, 2002 2:38 am    Post subject: Reply with quote

did you accidently configure yourself to be denied access to the printer when you set it up in kde...check to be sure that you are included access ...also for the print job...i have a problem with my printer and the new ghostscript....it wont print...i have to use the 6.53 version....but do teh permissions check first try it again then look at the driver adn filter your using.
Back to top
View user's profile Send private message
neodude
n00b
n00b


Joined: 09 Jun 2002
Posts: 8
Location: London, UK

PostPosted: Wed Jun 19, 2002 5:59 am    Post subject: Reply with quote

I did setup my user as "allowed" under KDE although it does not seem to be taken into account...

From http://localhost:631/ when I try to print a test page I get the error mention above (1st post) in error_log and I get the following response in the browser:

Code:

ep870_1_

error:
client-error-not-possible


I have added my user to the "lp" group but still no success... and I'm using Ghostscript 7.05

/neodude
Back to top
View user's profile Send private message
neodude
n00b
n00b


Joined: 09 Jun 2002
Posts: 8
Location: London, UK

PostPosted: Wed Jun 19, 2002 8:14 am    Post subject: Reply with quote

For the following error:
Code:

Job 3 queued on "ep870_1_" by "frederic".
Unable to convert file 0 to printable format for job 3!


there is a bur report... (should have looked at the bugzilla stuff before posting...)
https://bugs.gentoo.org/show_bug.cgi?id=3848

/neodude[/code]
Back to top
View user's profile Send private message
Macros73
n00b
n00b


Joined: 04 Jun 2002
Posts: 25

PostPosted: Fri Jun 21, 2002 11:33 am    Post subject: Same problem... Reply with quote

I've experienced the same failure after upgrading to the current CUPS/Ghostscript versions. It's driving me nuts, especially since I can't seem to get it working again even if I roll back to the previous versions!

The bug appears to be completely idle - no updated status information since Tuesday when it was entered. Is that accurate? How good are the Gentoo developers at documenting their work on bugs?

Overall, a great distro. This is the first 'real' problem I've experienced with it. I only wish I was a good enough coder to contribute to solving it.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum