Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
OpenOffice: accenten werken niet
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
Stuartje
Apprentice
Apprentice


Joined: 12 Dec 2002
Posts: 165

PostPosted: Sun Mar 30, 2003 3:43 pm    Post subject: OpenOffice: accenten werken niet Reply with quote

Ik ben echt en einde raad. Accenten willen maar niet werken in OpenOffice terwijl ze dat in andere apps wel doen.

é è ë
Back to top
View user's profile Send private message
Stuartje
Apprentice
Apprentice


Joined: 12 Dec 2002
Posts: 165

PostPosted: Sun Mar 30, 2003 8:33 pm    Post subject: Reply with quote

Na veel rondvragen, bloed, zweet en tranen heb ik het gevonden:

Code:

export LANG="en_US"
export LC_TYPE="be"


En het werkt :)

Thx Matje!
Back to top
View user's profile Send private message
Red Nalie
Guru
Guru


Joined: 24 Mar 2003
Posts: 484
Location: Den Helder - The Netherlands - Europe - Earth - Milky Way - Universe

PostPosted: Mon Mar 31, 2003 3:55 pm    Post subject: Reply with quote

Hoe heb je dit precies voor elkaar gekregen (tevens in alle overige software).
Ik krijg het namelijk niet voor elkaar, ik weet dat mijn keyboard instellingen als US INTERNATIONAL moeten staan, maar ik weet niet daar de code voor is (neem aan dat het in X aangegeven moet worden?)
_________________
Many people call me Linux-freak, I just see me as a freak who uses Linux :)

i'm a little n00bie short and stout, here is my nickname here is my SHOUT!!!1 when i get all flamed up hear me SHOUT!!1 ban me forever, kick me out
Back to top
View user's profile Send private message
Stuartje
Apprentice
Apprentice


Joined: 12 Dec 2002
Posts: 165

PostPosted: Mon Mar 31, 2003 4:56 pm    Post subject: Reply with quote

In XF86Config:

Code:

Option "XkbLayout"  "us_intl"


Daarna die export en X restarten :)
Back to top
View user's profile Send private message
Red Nalie
Guru
Guru


Joined: 24 Mar 2003
Posts: 484
Location: Den Helder - The Netherlands - Europe - Earth - Milky Way - Universe

PostPosted: Mon Mar 31, 2003 5:33 pm    Post subject: Reply with quote

Dat gaan we eens proberen als ik terugkom van werk, thanks :)

Heb vanmiddag eindelijk UT2003 aan de praat te krijgen onder Linux, ben vandaag al zeer blij ;)
_________________
Many people call me Linux-freak, I just see me as a freak who uses Linux :)

i'm a little n00bie short and stout, here is my nickname here is my SHOUT!!!1 when i get all flamed up hear me SHOUT!!1 ban me forever, kick me out
Back to top
View user's profile Send private message
AlterEgo
Veteran
Veteran


Joined: 25 Apr 2002
Posts: 1619

PostPosted: Mon Mar 31, 2003 7:18 pm    Post subject: Reply with quote

Wat moet je doen om de multi-key (om accenten te zetten) die keurig werkt in alle applicaties ook in OpenOffice aan de gang te krijgen :?:
Back to top
View user's profile Send private message
Stuartje
Apprentice
Apprentice


Joined: 12 Dec 2002
Posts: 165

PostPosted: Mon Mar 31, 2003 8:55 pm    Post subject: Reply with quote

Code:

xmodmap -e "keycode 117 = Multi_key"


Dan is de key die je in windhoos normaal gebruikt om het menu op te roepen de multikey als het goed is :)
Back to top
View user's profile Send private message
Red Nalie
Guru
Guru


Joined: 24 Mar 2003
Posts: 484
Location: Den Helder - The Netherlands - Europe - Earth - Milky Way - Universe

PostPosted: Tue Apr 01, 2003 10:05 am    Post subject: Reply with quote

Ja hoor, ik heb het weer voor elkaar, mijn XkbLayout is al us_intl:

Code:

Option "XkbRules"   "xfree86"
Option "XkbModel"   "logicdo"
Option "XkbLayout"  "us_intl"


en toch doet ie et niet :X
_________________
Many people call me Linux-freak, I just see me as a freak who uses Linux :)

i'm a little n00bie short and stout, here is my nickname here is my SHOUT!!!1 when i get all flamed up hear me SHOUT!!1 ban me forever, kick me out
Back to top
View user's profile Send private message
AlterEgo
Veteran
Veteran


Joined: 25 Apr 2002
Posts: 1619

PostPosted: Tue Apr 01, 2003 11:23 am    Post subject: Reply with quote

Stuartje wrote:
Code:

xmodmap -e "keycode 117 = Multi_key"


Dan is de key die je in windhoos normaal gebruikt om het menu op te roepen de multikey als het goed is :)


LE-ZEN 8O Ik heb een werkende multi-key, alleen in Openoffice doet ie het niet :roll: in alle andere applicaties doet ie het prima.
Back to top
View user's profile Send private message
Stuartje
Apprentice
Apprentice


Joined: 12 Dec 2002
Posts: 165

PostPosted: Tue Apr 01, 2003 3:13 pm    Post subject: Reply with quote

Excusez-moi hein!

Normaal gezien moet die multi-key dan ook binnen ooffice werken.
Back to top
View user's profile Send private message
AlBundy
n00b
n00b


Joined: 02 Apr 2003
Posts: 2
Location: Netherlands

PostPosted: Wed Apr 02, 2003 2:32 pm    Post subject: Reply with quote

Primaire indeling (in Configuratiecentrum --> Regionaal en toegankelijk --> Toetsenbordinstellingen) veranderen in V.S.-Engels m/ dode toetsen.

Dan moet het werken :)
Back to top
View user's profile Send private message
Matje
l33t
l33t


Joined: 29 Oct 2002
Posts: 617
Location: Hasselt, Belgium

PostPosted: Thu Apr 03, 2003 1:18 pm    Post subject: Reply with quote

Euh? :-)

Niet iedereen gebruikt KDE hoor (denk toch dat het KDE is waar jij het over hebt :-))
_________________
Life is like a box of chocolates... Before you know it, it's empty...
Back to top
View user's profile Send private message
Red Nalie
Guru
Guru


Joined: 24 Mar 2003
Posts: 484
Location: Den Helder - The Netherlands - Europe - Earth - Milky Way - Universe

PostPosted: Thu Apr 03, 2003 4:49 pm    Post subject: Reply with quote

Matje wrote:
Euh? :-)

Niet iedereen gebruikt KDE hoor (denk toch dat het KDE is waar jij het over hebt :-))

En nog kan ik niet in KDE de keuze vinden waar ie het over heeft.......wel het MENU maar niet die keuze om je KB LAY-OUT te veranderen...!?
_________________
Many people call me Linux-freak, I just see me as a freak who uses Linux :)

i'm a little n00bie short and stout, here is my nickname here is my SHOUT!!!1 when i get all flamed up hear me SHOUT!!1 ban me forever, kick me out
Back to top
View user's profile Send private message
Carrot
n00b
n00b


Joined: 08 Apr 2003
Posts: 31

PostPosted: Tue Apr 08, 2003 8:33 pm    Post subject: Reply with quote

Red Nalie wrote:
En nog kan ik niet in KDE de keuze vinden waar ie het over heeft.......wel het MENU maar niet die keuze om je KB LAY-OUT te veranderen...!?

Ik had het zelfde probleem. Ik kwam er achter dat je de Toetsenbordinstellingen-module niet moet laden vanuit het menu, maar je moet eerst het complete configuratiecentrum opstarten en vandaaruit de module opstarten. Dan krijg je een ander scherm dan rechtstreeks vanuit het menu. Bij mij althans. :wink:

Wilco
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum