Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
E17 install
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Buchu
n00b
n00b


Joined: 18 Apr 2002
Posts: 21
Location: Paris

PostPosted: Thu Apr 18, 2002 1:18 am    Post subject: E17 install Reply with quote

I'm tryng to install E17 and i have an error like that, i'm loking evry where but nothing it's seen to be proper to gentoo... ???

--> on imblib2 (./autogen)

automake-1.5d: src/Makefile.am: Assembler source seen but `CCAS' not defined in `configure.ac'
automake-1.5d: src/Makefile.am: Assembler source seen but `CCASFLAGS' not defined in `configure.ac'

If somebody got an idea ?
Back to top
View user's profile Send private message
tecknojunky
Veteran
Veteran


Joined: 19 Oct 2002
Posts: 1937
Location: Montréal

PostPosted: Tue May 24, 2005 9:34 am    Post subject: Reply with quote

Try to update to the latest automake and retry.

Oh, and you should use the ebuilds.
_________________
(7 of 9) Installing star-trek/species-8.4.7.2::talax.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum