Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
bttv problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
brutus40
n00b
n00b


Joined: 14 Nov 2002
Posts: 3

PostPosted: Wed Mar 12, 2003 12:29 pm    Post subject: bttv problem Reply with quote

Hi,

I have a problem with bttv but I can't figure out what is is. I have a Pinnacle PCTV rave TV card.
v4l, i2c,bttv are installed as modules. Kernel is 2.4.20-gentoo-r1 (I had the same problem with the vanilla version).
I emerged xawtv and it seems to work. The problem is that the image is cut off when I go beyond a certain size (???).
The problem doesn't show up when I use mplayer to watch TV but sometimes the frame rate goes down...
Here is the result of a "dmesg | grep bttv" tell me if you need any other info.

bttv: driver version 0.7.96 loaded
bttv: using 4 buffers with 2080k (8320k total) for capture
bttv: Host bridge is VIA Technologies, Inc. VT82C693A/694x [Apollo PRO133x]
bttv: Host bridge is VIA Technologies, Inc. VT82C596 Power Management
bttv: Bt8xx card found (0).
bttv0: Bt848 (rev 18) at 00:09.0, irq: 5, latency: 32, mmio: 0xdf002000
bttv0: using: BT848A(Pinnacle PCTV Studio/Ra) [card=39,insmod option]
bttv0: i2c: checking for MSP34xx @ 0x80... not found
bttv0: miro: id=12 tuner=5 radio=no stereo=no
bttv0: using tuner=5
bttv0: i2c: checking for MSP34xx @ 0x80... not found
bttv0: i2c: checking for TDA9875 @ 0xb0... not found
bttv0: i2c: checking for TDA7432 @ 0x8a... not found
bttv0: i2c attach [client=Philips PAL_BG (FI1216 and compa,ok]
bttv0: registered device video0
bttv0: registered device vbi0
bttv0: PLL: 28636363 => 35468950 ... oops
bttv0: PLL: 28636363 => 35468950 ... oops
bttv0: irq: SCERR risc_count=0f7b0014
bttv0: irq: SCERR risc_count=0f7b001c
bttv0: irq: SCERR risc_count=0f7b0014
bttv0: irq: SCERR risc_count=0f7b001c
bttv0: PLL: 28636363 => 35468950 ... oops
bttv0: PLL: 28636363 => 35468950 ... oops
bttv0: PLL: 28636363 => 35468950 ... oops


Thanks for any help,
Alex
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum