Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Graphics Card crash and burn
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
Dragon561
Tux's lil' helper
Tux's lil' helper


Joined: 25 Oct 2002
Posts: 112

PostPosted: Wed Feb 19, 2003 1:57 pm    Post subject: Graphics Card crash and burn Reply with quote

I have a raid array that I had to unplug to use my gentoo hardrrive. I used that harddrive for about a day then I went back to my raid array. When I went to start it again, my mobo gave me a beep code that my graphics card wasn't detected. This may not be gentoo related but can you please help me out.
Back to top
View user's profile Send private message
Malakin
Veteran
Veteran


Joined: 14 Apr 2002
Posts: 1692
Location: Victoria BC Canada

PostPosted: Wed Feb 19, 2003 6:54 pm    Post subject: Reply with quote

If your bios is beeping at you and not booting this wouldn't have anything to do with Gentoo.

Make sure your video card is properly seated and just in case you misinterpretted the beep code check the ram also. If this doesn't work, disconnect everything else including the drives and see if it works, if it doesn't work try another video card.
Back to top
View user's profile Send private message
Dragon561
Tux's lil' helper
Tux's lil' helper


Joined: 25 Oct 2002
Posts: 112

PostPosted: Thu Feb 20, 2003 2:02 am    Post subject: Reply with quote

I had a feelingyou were going to say that. No that is the correct beep code. But I was wondering if anyone had any idea.
Back to top
View user's profile Send private message
BradN
Advocate
Advocate


Joined: 19 Apr 2002
Posts: 2390
Location: Wisconsin (USA)

PostPosted: Thu Feb 20, 2003 6:56 pm    Post subject: Reply with quote

try resetting the cmos ram, just in case.
Back to top
View user's profile Send private message
Malakin
Veteran
Veteran


Joined: 14 Apr 2002
Posts: 1692
Location: Victoria BC Canada

PostPosted: Thu Feb 20, 2003 7:46 pm    Post subject: Reply with quote

Quote:
try resetting the cmos ram, just in case.
Yea, that's worth a try also, I haven't seen a board beep and boot after resetting the bios, it usually just does nothing. There's usually a "clear cmos" jumper on the motherboard that will do this, or you can take the battery out for 5 minutes and that will achieve the same result.
Back to top
View user's profile Send private message
Dragon561
Tux's lil' helper
Tux's lil' helper


Joined: 25 Oct 2002
Posts: 112

PostPosted: Fri Feb 21, 2003 2:24 am    Post subject: Reply with quote

Tried that right before logging on, anyone got anything else? Any hardware experts in the room?
Back to top
View user's profile Send private message
BradN
Advocate
Advocate


Joined: 19 Apr 2002
Posts: 2390
Location: Wisconsin (USA)

PostPosted: Fri Feb 21, 2003 1:43 pm    Post subject: Reply with quote

The reason I suggest resetting the cmos ram, is that at least on soft-CPU speed selection boards, it's sometimes possible for the cpu speed info to get corrupted, and the system then locks up immediately after setting the speed. It probably won't beep though, as that is controlled by the CPU (which isn't running after the incorrect speed setting).

Another idea... is it possible your power supply has deteriorated (or a connection no longer makes contact) and isn't providing enough power to run the video card?
Back to top
View user's profile Send private message
Dragon561
Tux's lil' helper
Tux's lil' helper


Joined: 25 Oct 2002
Posts: 112

PostPosted: Sat Feb 22, 2003 12:21 am    Post subject: Reply with quote

Well I tried unplugging close to everything except my cpus and ram, but to no avail. Anyone else got anything?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum