Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problema estúpido com versões
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
TAF
n00b
n00b


Joined: 20 Jan 2003
Posts: 31

PostPosted: Fri Feb 21, 2003 10:19 am    Post subject: problema estúpido com versões Reply with quote

Acabei de transferir o meu outro PC, mas isto tá com um problema profundamente estúpido com versões..

A última versão do kernel que apanha é a 2.4.19-r10.... eu quero q 2.4.20

do apache só apanha a 1.3.27 ...

acabei de fazer um emerge sync...

mas tem o KDE 3.1 e o gcc 3.2.1


O meu portatil, que estou a usar neste momento tem o kernel 2.4.20-r1 e o resto tudo...

ainda pensei que tivesse usado o 1.2 sem querer, mas existe o /usr/portage/default-x86-1.4


Já agora, para onde foram as pakages no site do gentoo ...? Só aparcem umas MUITO poucas.

Alguma ideia ...?


EDIT: Ainda mais bizarro:

Existe /usr/portage/sys-kernel/gentoo-sources/gentoo-sources-2.4.20-r1
e o apache2.0.44

digam.me que estas duas versões acabaram de sair e o portage diz que são as mais recentes... (porque no caso do apache pelo menos é verdade...)


EDIT2: Ainda mais estupido... boot para uma partição limpinha, emerge sync
em emerge -p gentoo-sources dá-me a 2.4.19... o que passa com os servidores!??!?!
Back to top
View user's profile Send private message
lmpinto
Tux's lil' helper
Tux's lil' helper


Joined: 12 Feb 2003
Posts: 94
Location: somewhere near a computer and a beer.

PostPosted: Fri Feb 21, 2003 4:43 pm    Post subject: Re: problema estúpido com versões Reply with quote

O que se passa contigo é normal.

TAF wrote:

A última versão do kernel que apanha é a 2.4.19-r10.... eu quero q 2.4.20

do apache só apanha a 1.3.27 ...
...
EDIT2: Ainda mais estupido... boot para uma partição limpinha, emerge sync
em emerge -p gentoo-sources dá-me a 2.4.19... o que passa com os servidores!??!?!


É normal - a 2.4.20 ainda esta só para ~x86.
Faz emerge -u sys-kernel/gentoo-sources/gentoo-sources-2.4.20-r1.ebuild
Back to top
View user's profile Send private message
TAF
n00b
n00b


Joined: 20 Jan 2003
Posts: 31

PostPosted: Fri Feb 21, 2003 5:03 pm    Post subject: Reply with quote

Nop, houve uns problemas com os servidores...
A pagina que tinha a lista de packages tambem esteve mais para la que para ca...
Tanto que agora vais la ver que tens como latest release do Apache a 1.3.27...
Back to top
View user's profile Send private message
spirinaites
n00b
n00b


Joined: 26 May 2002
Posts: 15
Location: Lisboa - Portugal

PostPosted: Sat Feb 22, 2003 1:21 am    Post subject: Reply with quote

Mas tu tanto podes usar o apache 1.3.27 como o 2.x; se quiseres usar o 2.x tens que especificar esse ebuild ou talvez usar a USE flag apache2.
Em relação ao kernel 2.4.20 já tens a versão vannila actualizada há muito tempo, mas a versão 2.4.20 do gentoo-sources ainda não é considerada completamente estável por isso é que ainda não aparece como disponivel, mas se quiseres podes tentar usar.[/i]
Back to top
View user's profile Send private message
TAF
n00b
n00b


Joined: 20 Jan 2003
Posts: 31

PostPosted: Sat Feb 22, 2003 2:08 am    Post subject: Reply with quote

spirinaites wrote:

Em relação ao kernel 2.4.20 já tens a versão vannila actualizada há muito tempo, mas a versão 2.4.20 do gentoo-sources ainda não é considerada completamente estável por isso é que ainda não aparece como disponivel, mas se quiseres podes tentar usar.[/i]


Num pc que configurei há 2 semanas tenho tanto o gentoo-sources 2.4.20-r1 como o apache2 como lastest stable release...
Back to top
View user's profile Send private message
sena
n00b
n00b


Joined: 13 May 2002
Posts: 38
Location: Carnaxide, Portugal

PostPosted: Sat Feb 22, 2003 4:14 am    Post subject: Reply with quote

TAF wrote:
Num pc que configurei há 2 semanas tenho tanto o gentoo-sources 2.4.20-r1 como o apache2 como lastest stable release...


Independentemente de isso acontecer, a última versão marcada como estável do gentoo-sources é a 2.4.19-r10 e a última versão marcada estável do apache é a 1.3.27-r1.

O Apache 2 tem revelado problemas relacionados com o PHP... O mod_php no Apache 2 ainda é considerado experimental. É por isso que ainda quase ninguém usa o Apache 2, mas sim o 1.3... Eu só mudei porque o Apache 2 suporta IPv6 nativamente. No entanto estou a usar o PHP sem problemas.. :)

Cumps,
Joao Ribeiro
_________________
sena@smux.net, http://smux.net/
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum