Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
WineX 1.0-3 anyone still have it?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gamers & Players
View previous topic :: View next topic  
Author Message
Uranus
Guru
Guru


Joined: 07 May 2002
Posts: 438
Location: Portugal, Braga

PostPosted: Sat Feb 15, 2003 2:30 am    Post subject: WineX 1.0-3 anyone still have it? Reply with quote

Hi, I have winex 2.2.1 installed and I'm playing HL and it's mod's just fine, but voice input doesn't work, so I looked on the transgaming forums and a possible solution (until winex3.x arrives) is replacing libwineoss.so with the same file from the older winex 1.0-3 ... I couldn't find it anywhere. Does anyone still have it?
Back to top
View user's profile Send private message
bammbamm808
Guru
Guru


Joined: 08 Dec 2002
Posts: 429
Location: Hawaii

PostPosted: Sat Feb 15, 2003 6:35 am    Post subject: Let me look around cause I think I just might... Reply with quote

I've got to dig through my CD's though. I'll post back later if I come up with it. I seem to remember saving the wine directory for that version.
_________________
Asus z97-a
Intel i7 4790k
16Gb Mushkin DDR3
Geforce GTX 970
Samsung Evo 840 500Gb +Seagate 1TB HDD
Etc....
Back to top
View user's profile Send private message
bammbamm808
Guru
Guru


Joined: 08 Dec 2002
Posts: 429
Location: Hawaii

PostPosted: Sat Feb 15, 2003 7:32 am    Post subject: I think what I have is in fact version 1.03 Reply with quote

Not sure, though. Maybe you could tell me where in the directory that I got via CVS I can find the version. Another thing, I had obtained this version, my first try using WinCVS, so the permissions of the /wine tree are all screwed up. If you are still interested and don't mind screwing with the permissions, I can drop the CD in the mail, or you can download it, once I get proftpd working. All the other saved wine CVS directories I have are 2.0 or better. Let me know via PM. :-)
_________________
Asus z97-a
Intel i7 4790k
16Gb Mushkin DDR3
Geforce GTX 970
Samsung Evo 840 500Gb +Seagate 1TB HDD
Etc....
Back to top
View user's profile Send private message
Uranus
Guru
Guru


Joined: 07 May 2002
Posts: 438
Location: Portugal, Braga

PostPosted: Sat Feb 15, 2003 10:48 am    Post subject: Reply with quote

yeah, I tried checking CVS but it's only got 2.0 and newer... but you say u have the cvs for 1.0-3? send it me!!! please!!! :)

I'll pm u with my e-mail
Back to top
View user's profile Send private message
bammbamm808
Guru
Guru


Joined: 08 Dec 2002
Posts: 429
Location: Hawaii

PostPosted: Sun Feb 16, 2003 5:37 am    Post subject: As I stated above... Reply with quote

I have build 20011226. It is from around the time 1.0-3 was released, but I'm not sure if it's the same version. About Xmas 2001. As I stated in my above post, it was CVS-ed through WinCVS, so the permissions on the tree are all forked up. I you don't mind trying to fix the permissions on hundreds of files, I'll prep it for you. OK, I'm emailing it now, about 5.6MB bzipped. I'm pretty sure it'll work if you fix the file permissions, but that will be a nightmare. Good luck and post back to let me know if you get it working.
_________________
Asus z97-a
Intel i7 4790k
16Gb Mushkin DDR3
Geforce GTX 970
Samsung Evo 840 500Gb +Seagate 1TB HDD
Etc....
Back to top
View user's profile Send private message
Uranus
Guru
Guru


Joined: 07 May 2002
Posts: 438
Location: Portugal, Braga

PostPosted: Sun Feb 16, 2003 11:25 pm    Post subject: Reply with quote

I haven't received anything! You sure u sent it to the right e-mail?
Back to top
View user's profile Send private message
bammbamm808
Guru
Guru


Joined: 08 Dec 2002
Posts: 429
Location: Hawaii

PostPosted: Mon Feb 17, 2003 3:29 am    Post subject: OK found my mistake Reply with quote

I stupidly cut and pasted the whole thing, including the 'mailto:' part. Resending now.
_________________
Asus z97-a
Intel i7 4790k
16Gb Mushkin DDR3
Geforce GTX 970
Samsung Evo 840 500Gb +Seagate 1TB HDD
Etc....
Back to top
View user's profile Send private message
Uranus
Guru
Guru


Joined: 07 May 2002
Posts: 438
Location: Portugal, Braga

PostPosted: Mon Feb 17, 2003 9:27 pm    Post subject: Reply with quote

well, I managed to build libwineoss.so and replaced it on my /usr/lib/winex-cvs/lib/ ... my voice still comes up with a lot of noise, but it's understandable now... I still want to try a couple more things but I'm guessing it won't get any better than this
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gamers & Players All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum