Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Mouse wheel support in gpm
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
Tuxisuau
Apprentice
Apprentice


Joined: 04 May 2002
Posts: 213
Location: Catalunya (Europe)

PostPosted: Sun Jun 09, 2002 5:32 am    Post subject: Mouse wheel support in gpm Reply with quote

I'm using Links 2 with FB driver and gpm.
Do anybody know how to enable the mouse wheel?
I'm using imps2 protocol in gpm (the same I'm using on X).
Back to top
View user's profile Send private message
rommel
Veteran
Veteran


Joined: 19 Apr 2002
Posts: 1140
Location: Williamsburg Virginia

PostPosted: Sun Jun 09, 2002 6:12 am    Post subject: Reply with quote

whats your setup look like in XF86Config file....you need to add ZAxisMapping and give the buttons to enable the up and down schrolling.
for example

Option "ZAxisMapping" "4 5"
Back to top
View user's profile Send private message
therobot
Apprentice
Apprentice


Joined: 07 Jun 2002
Posts: 256
Location: Canada

PostPosted: Sun Jun 09, 2002 6:27 am    Post subject: Reply with quote

I was trying to configure my mouse wheel to work in X, and I put that line into XF86Config, like it says on the gentoo site, but my mouse wheel isn't working. Did I miss something else that i was supposed to do?
Back to top
View user's profile Send private message
Tuxisuau
Apprentice
Apprentice


Joined: 04 May 2002
Posts: 213
Location: Catalunya (Europe)

PostPosted: Sun Jun 09, 2002 6:54 am    Post subject: Missunderstanding Reply with quote

Yeah, i have the ZAxisMapping thing and all working ok in X.
But the problem is in framebuffer, using links2 with the framebuffer driver.
Back to top
View user's profile Send private message
elboricua
Apprentice
Apprentice


Joined: 17 May 2002
Posts: 226
Location: Bronx, NY

PostPosted: Sun Jun 09, 2002 7:17 pm    Post subject: Reply with quote

Quote:
I was trying to configure my mouse wheel to work in X, and I put that line into XF86Config, like it says on the gentoo site, but my mouse wheel isn't working. Did I miss something else that i was supposed to do?


You also have to make sure that emulate 3 buttons is not turned on. Comment it out if it is. Also make sure that mour device is IMPS/2
_________________
Boricua Hasta La Muerte
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum